Video von iPhone

Video von iPhone

Beitragvon graefe » So 20. Sep 2015, 07:59

Hallo,
ich wollte jetzt mal ausprobieren, von meinem iPhone aus ein Video auf dem Original-Multimediasystem abzuspielen. Über USB angeschlossen, wird das iPhone als iPod wohl erkannt, ich höre den Ton, die Laufzeit-Anzeige läuft - aber auf dem Display steht "kein Videosignal". Liegt das jetzt am falschen Container- oder Codec?
Nicht dass ich diese Funktion besonders vermissen würde (zumal der Sinn durch die Anzeigensperre bei Fahrt stark eingeschränkt ist), aber rein interessehalber: hat das überhaupt schon mal jemand hingekriegt?

Graefe
BMW i3 (94Ah), Smart (451) ED Cabrio mit 22kW-Bordlader
kein Model 3 reserviert
Benutzeravatar
graefe
 
Beiträge: 2266
Registriert: Sa 19. Jul 2014, 08:01

Anzeige

Re: Video von iPhone

Beitragvon Elektrofix » So 20. Sep 2015, 16:44

Mir würde es ja schon reichen, wenn mein Smart-Radio das Gerät überhaupt erkennt :(
Ich kann den USB nur als Ladeanschluss nutzen
Benutzeravatar
Elektrofix
 
Beiträge: 563
Registriert: So 22. Feb 2015, 16:05
Wohnort: Oldenburg (Oldb)

Re: Video von iPhone

Beitragvon sualk » So 20. Sep 2015, 18:50

Auch ich nutze den USB nur als Ladeanschluss.
Das Original-Multimediasystem ist m.E. übrigens grottig.
Die touch-Bedienung funktioniert extrem schlecht (während der Fahrt sollte man das besser unterlassen!), die Meldung "lassen Sie sich von dem System nicht vom Verkehrsgeschehen ablenken" (oder so ähnlich) ist einfach absurd und nur eine zusätzliche Ablenkung.
Das Navi macht besonders Freude, wenn man in einem Zielort als Sonderziel z.B. ein Restaurant eingeben will, denn auf den ersten Bildschirmen wird man erst einmal gefragt, ob es amerikanisch, indisch oder sonst wie sein soll und nach dem scrollen ganz am Ende kommt dann die Liste der im Ort vorhandenen Restaurants, was besonders in kleinen Orten sehr sinnvoll ist. Noch schlimmer ist es nur bei den Hotels, denn dort werden nur Hotelketten angeboten. Besonders übel ist das scrollen, denn zumindest der scroll-Pfeil nach unten funktioniert im Durchschnitt bei jedem 5. Versuch.
Zum Glück ärgere ich mich darüber nur sehr selten, da ich meist nur in der Grossstadt zu mir bekannten Zielen fahre.
sualk
 
Beiträge: 190
Registriert: So 3. Mär 2013, 11:24

Re: Video von iPhone

Beitragvon Ollinord » So 20. Sep 2015, 19:13

sualk hat geschrieben:
Auch ich nutze den USB nur als Ladeanschluss.
Das Original-Multimediasystem ist m.E. übrigens grottig.
Die touch-Bedienung funktioniert extrem schlecht (während der Fahrt sollte man das besser unterlassen!), die Meldung "lassen Sie sich von dem System nicht vom Verkehrsgeschehen ablenken" (oder so ähnlich) ist einfach absurd und nur eine zusätzliche Ablenkung.
Das Navi macht besonders Freude, wenn man in einem Zielort als Sonderziel z.B. ein Restaurant eingeben will, denn auf den ersten Bildschirmen wird man erst einmal gefragt, ob es amerikanisch, indisch oder sonst wie sein soll und nach dem scrollen ganz am Ende kommt dann die Liste der im Ort vorhandenen Restaurants, was besonders in kleinen Orten sehr sinnvoll ist. Noch schlimmer ist es nur bei den Hotels, denn dort werden nur Hotelketten angeboten. Besonders übel ist das scrollen, denn zumindest der scroll-Pfeil nach unten funktioniert im Durchschnitt bei jedem 5. Versuch.
Zum Glück ärgere ich mich darüber nur sehr selten, da ich meist nur in der Grossstadt zu mir bekannten Zielen fahre.


Kann ich bestätigen, allerdings klappt das Bluetooth Musikstreaming sehr gut. Filme kann ich nur über USB sehen, über das IPhone habe ich es noch nicht getestet.
Zweimal weiß: Smart Cabrio ED / Tesla 90D
Benutzeravatar
Ollinord
 
Beiträge: 972
Registriert: Mo 13. Apr 2015, 10:14
Wohnort: Schleswig-Holstein

Re: Video von iPhone

Beitragvon graefe » So 20. Sep 2015, 20:19

Ich kenne den schlechten Ruf des Navis. Ich muss sagen, ich find's gar nicht so schlecht: Klares Interface, gute Freisprechqualität, Bluetooth-Audio problemlos, guter Klang, guter Radioempfang. Das Navi gefällt mir auch: gute Kartendarstellung, klare und rechtzeitige Sprachhinweise (kommen mir beim i3 oft viel zu spät). Und die Sprachsteuerung funktioniert doch auch gut.

Graefe
BMW i3 (94Ah), Smart (451) ED Cabrio mit 22kW-Bordlader
kein Model 3 reserviert
Benutzeravatar
graefe
 
Beiträge: 2266
Registriert: Sa 19. Jul 2014, 08:01

Re: Video von iPhone

Beitragvon Ollinord » So 20. Sep 2015, 20:22

graefe hat geschrieben:
Ich kenne den schlechten Ruf des Navis. Ich muss sagen, ich find's gar nicht so schlecht: Klares Interface, gute Freisprechqualität, Bluetooth-Audio problemlos, guter Klang, guter Radioempfang. Das Navi gefällt mir auch: gute Kartendarstellung, klare und rechtzeitige Sprachhinweise (kommen mir beim i3 oft viel zu spät). Und die Sprachsteuerung funktioniert doch auch gut.

Graefe


Sprachsteuerung??

Hat das Ding die wirklich? Wo wird die dann aktiviert?
Zweimal weiß: Smart Cabrio ED / Tesla 90D
Benutzeravatar
Ollinord
 
Beiträge: 972
Registriert: Mo 13. Apr 2015, 10:14
Wohnort: Schleswig-Holstein

Re: Video von iPhone

Beitragvon graefe » So 20. Sep 2015, 20:25

Bezieht sich nur auf die Adresseingabe im Navi (für viel anderes halte ich das ohnehin nicht für sinnvoll): Im Eingabemodus vom Navi lange auf das Display drücken.

Graefe
BMW i3 (94Ah), Smart (451) ED Cabrio mit 22kW-Bordlader
kein Model 3 reserviert
Benutzeravatar
graefe
 
Beiträge: 2266
Registriert: Sa 19. Jul 2014, 08:01

Anzeige


Zurück zu fortwo ed - Infotainment

  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste