Stromos GEC (German e-Cars) will nicht mehr fahren und laden

Alle anderen Elektroautos

Re: Stromos GEC (German e-Cars) will nicht mehr fahren und l

Beitragvon Fluencemobil » Mi 5. Jul 2017, 12:24

Für die Sicherung. Frag mal bei Bernd nach.
member2438.html
10% Rabatt für alle Elektroautofahrer auf Brillen und Kontaktlinsen bei http://www.optikanton.de/
Ich empfehle einen Batteriemietvertrag bei Renault mit einer Rechtsschutzversicherung zu kombinieren.
Benutzeravatar
Fluencemobil
 
Beiträge: 2047
Registriert: So 16. Mär 2014, 09:23
Wohnort: Erfurt

Anzeige

Re: Stromos GEC (German e-Cars) will nicht mehr fahren und l

Beitragvon Barthi » Di 11. Jul 2017, 20:43

@ Joe-Hotzi: hast du bereits irgendwo so eine Sicherung bekommen?
Nach einem Rempler startet mein Stromos nicht mehr: Stromos springt nach kleinem Zusammenstoß nicht mehr an
bm3 meinte, es könnte daran liegen
kW ≠ kWh ≠ kW/h --- 2015-18: German E-Cars Stromos, seit April 2018: Drilling (Leasing e-flat.com)
aktuell Studium „Elektrotechnik & Elektromobilität“ (THI)
Wir bauen eine öff. DC-Ladestation! (ChargIN) Bild
Benutzeravatar
Barthi
 
Beiträge: 313
Registriert: So 20. Sep 2015, 12:19
Wohnort: Ingolstadt

Re: Stromos GEC (German e-Cars) will nicht mehr fahren und l

Beitragvon umali » Mi 6. Dez 2017, 14:36

Joe-Hotzi hat geschrieben:
...
mictechnik - Du hattest also den richtigen Riecher - der ServiceStecker hatte keinen Durchgang - die Sicherung ist defekt! Ich wollte es nicht glauben, denn das war in etwa das Letzte, was ich vermutet hätte!!! Ich habe erst einmal testweise mit einem dünnen Stück Leitung gebrückt - siehe da - der Stromos will anrollen !!!

Zur Feier des Tages die Bilder:
Stromos_HV-Servicebrücke_mit Sicherung_1024.jpg

Stromos_HV-Sicherung_aus_Servicebrücke_1024.jpg

Nun die Frage in die Runde:
Wer kennt die genaue Bezeichnung und /oder kann mir so ein Teil beschaffen bzw. eine Bezugsquelle nennen?...

@Joe-Hotzi:
Hast Du bei Deiner Sicherungssuche mal hier nachgefragt?
Die unten gezeigten Sicherungen heißen zwar "FWH...", sehen aber ziemlich genauso aus, wie das Teil, welches Du suchst.
https://www.elektrofahrzeug-umbau.de/tu ... sicherung/

Hier geht es bei Fa. Bussmann weiter:
http://bs88.bussmannsicherungen.de/index.html
VG U x I
* Mitentwickler v. http://www.openWB.de - Die modulare OpenSource Wallbox Lösung mit Energiemanagment
* Entwickler v. "UxI toGo" ladeequipment/uxi-togo-die-neue-smarte-mobile-wb-diy-open-source-t32715.html
umali
 
Beiträge: 2031
Registriert: Mi 16. Nov 2016, 16:32

Re: Stromos GEC (German e-Cars) will nicht mehr fahren und l

Beitragvon Joe-Hotzi » Sa 4. Aug 2018, 11:30

So, da will ich die Sache mal abschließen:
Nach dem ich erfahren habe, dass sich die nach der Insolvenz neu gegründete German E-Cars Technology GmbH:
Miramstr. 74
34123 Kassel
Geschäftsführer: Li Han

Telefon: +49 (0) 561 9487870-0
Fax: +49 (0) 561 22078209
E-Mail: info@german-e-cars.de

wohl doch ein wenig mehr um die früheren Fahrzeugumbauten kümmern will, habe ich dort angerufen und nach einem freundlichen Telefonat wurden mir für gut 70€ ein neuer Service-Stecker inkl. 180A-Sicherung und als Bonus ein Stück Kühlmittelschlauch (ist eine andere Geschichte) zugesandt.

Ich bin recht froh, nun wieder eine zugelassene Sicherung verbaut zu haben und natürlich vor allem, dass man sich wohl in Kassel doch der früheren Kundschaft annimmt.
Vielen Dank!

Ansonsten steht der Tacho bei ca. 75.000km (letztes Jahr stand ich bei 50.000lm ...) und der Stromos rollt fast jeden Tag >90km ...
Hotzenblitz fahren macht Spaß!
Stromos aber auch!
Benutzeravatar
Joe-Hotzi
 
Beiträge: 1625
Registriert: Fr 25. Jan 2013, 21:11

Re: Stromos GEC (German e-Cars) will nicht mehr fahren und l

Beitragvon umali » So 5. Aug 2018, 22:38

Na Glückwunsch! Endlich eine Baustelle weniger ;-).
Gab's auch noch eine Info über den Grund des Ablebens der 180A-Sicherung?

VG U x I

ps
Jetzt muss aber langsam mal der Hotzenblitz in die Puschen kommen.
* Mitentwickler v. http://www.openWB.de - Die modulare OpenSource Wallbox Lösung mit Energiemanagment
* Entwickler v. "UxI toGo" ladeequipment/uxi-togo-die-neue-smarte-mobile-wb-diy-open-source-t32715.html
umali
 
Beiträge: 2031
Registriert: Mi 16. Nov 2016, 16:32

Re: Stromos GEC (German e-Cars) will nicht mehr fahren und l

Beitragvon cristy081 » Mi 12. Sep 2018, 22:05

Hello, my stromos didn't want to charge and drive anymore, i have check engine light on and the message in the picture, anyone can help me with an advice? The car works until a battery element goes under 2.70V, flash check engine and the car stops. I charge the element until 3.2V but the car doesn't want to start, not even the charging.
The story is that i"ll buy this car with battery problem, i change all battery cell that have problems(almoust all ) and the car work fine but didn't want to show the menu on the display only says battery enladen, i charge every cell separately to 3.2V ( ballanced ) and the display show me all information ( U, I, Temperature, km )

after that the car work's fine but only charge to 86% and then balancing forever( i let 30 hours that operation ). Another problem is when i accelerate a little more the coolant light flash or remains on, did you now if there is a sensor on coolant liquid?
When 28% battery remains the check engine ( yellow pictogram ) flashing and after that remains on and the car stops. I try to charge but without succes. i understand the check engine flash when one cell is under 2.7V.

After that i checked every single cell ( can i verify in the future that without dismount the battery box ? Some software or connection to bms ?) and in the front tunnel were is the actia BMS controller i find one that it have under 2.6V and charge it tot 3.2V. Mount everything back again but the yellow check engine remains light (on) and didn't want to start or charge. It some possibilities to reset controller or something?

the actia bms controller have some led's, an ethernet port, serial port, can this help me diagnosticate the system?
do you know what can cause the check engine remains on ?

i verify all fuses, connectors, i put a new12V battery, i"l try to charge with 230v and 380V but the same screen
Dateianhänge
P_20180904_122244_vHDR_On.jpg
P_20180904_125350_vHDR_On.jpg
cristy081
 
Beiträge: 11
Registriert: Mi 15. Aug 2018, 14:02

Re: Stromos GEC (German e-Cars) will nicht mehr fahren und l

Beitragvon Barthi » Do 13. Sep 2018, 06:57

My Stromos (which I don’t have anymore) did also balancing forever, maybe that’s normal. But the rest I don‘t know, sorry.
Did you ask German E-Cars in Kassel already? You should ask them, they were helpful to my problems.
kW ≠ kWh ≠ kW/h --- 2015-18: German E-Cars Stromos, seit April 2018: Drilling (Leasing e-flat.com)
aktuell Studium „Elektrotechnik & Elektromobilität“ (THI)
Wir bauen eine öff. DC-Ladestation! (ChargIN) Bild
Benutzeravatar
Barthi
 
Beiträge: 313
Registriert: So 20. Sep 2015, 12:19
Wohnort: Ingolstadt

Re: Stromos GEC (German e-Cars) will nicht mehr fahren und l

Beitragvon Joe-Hotzi » Do 13. Sep 2018, 16:07

umali hat geschrieben:
Na Glückwunsch! Endlich eine Baustelle weniger ;-).
Gab's auch noch eine Info über den Grund des Ablebens der 180A-Sicherung?
VG U x I

Na, es bleibt eigentlich nur ein mechanischer Defekt durch das harte Aufsetzen - das hat der Keramikkörper wohl übel genommen.

Zum Problem von "cristy081" habe ich --> HIER ein neues Thema erstellt, bitte dort antworten, damit es übersichtlich bleibt.
Hotzenblitz fahren macht Spaß!
Stromos aber auch!
Benutzeravatar
Joe-Hotzi
 
Beiträge: 1625
Registriert: Fr 25. Jan 2013, 21:11

Re: Stromos GEC (German e-Cars) will nicht mehr fahren und l

Beitragvon Joe-Hotzi » Mo 29. Okt 2018, 17:33

So ganz ist meine Sache doch noch nicht ausgestanden - bzw. es war eben doch nicht nur ein mech. Defekt.
Davon berichte ich unter:
Stromos GEC (German e-Cars) 2018 Servicetermin /Infos.
Hotzenblitz fahren macht Spaß!
Stromos aber auch!
Benutzeravatar
Joe-Hotzi
 
Beiträge: 1625
Registriert: Fr 25. Jan 2013, 21:11

Anzeige

Vorherige

Zurück zu Serienfahrzeuge

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: arthur.s, Dörflstromer, Jake1865, tomas-b und 5 Gäste