Verbrauchsanzeige - Nur Schätzwert?

Re: Verbrauchsanzeige - Nur Schätzwert?

USER_AVATAR
read
Ich wage jetzt mal zu behaupten das das beim 453 Quatsch ist. Der Standard Smart hat ein monochromes Display im Gegensatz zu den Lines, aber Verbrauchsanzeige gibts da auch. Welche FB Gruppe ist das, dann interveniere ich mal im 453 Forum :lol: ?
Auszug:
Datei smart fortwo - Interaktive Betriebsanleitung.pdf
(778.3 KiB) 52-mal heruntergeladen
Gruss André
-------------------------------------------
Bild/ Smart EQ - "Ampsucker" - 42 Coupe - 03.20 - Pure / Exclusive / 22 KW Lader / Winterpaket
Anzeige

Re: Verbrauchsanzeige - Nur Schätzwert?

USER_AVATAR
read
Gefunden
Es ist wohl so, das man nur den Momentanverbrauch anzeigen lassen kann beim Monochrom Display - macht ja voll Sinn :roll:
Gruss André
-------------------------------------------
Bild/ Smart EQ - "Ampsucker" - 42 Coupe - 03.20 - Pure / Exclusive / 22 KW Lader / Winterpaket

Re: Verbrauchsanzeige - Nur Schätzwert?

USER_AVATAR
read
MineCooky hat geschrieben:Rückschlüsse auf die Bruttokapazität, oder nicht? Also den 400V x 52Ah, also 20,8kWh.
Aus der anfänglichen oberen Entladespannung (wobei 400 V wären schon 4,3 V pro Zelle, auf die eh nicht geladen wird), kann man die Gesamtkapazität nicht berechnen. Das geht über das Integral über den Spannungsverlauf bis zur Entladeschlusspannung (ca. 300V)
Schon 12 Jahre lang Kfz-Steuer für meine E-Autos gezahlt - seit 28 Jahren mit eigenem PV-Strom elektromobil unterwegs (CityEL mit 1.8 kWh-Akku, seit '13 Smart ED3). Fahrrad & U-Bahn für die Stadt, Fernreisen mit der Bahn.

Re: Verbrauchsanzeige - Nur Schätzwert?

USER_AVATAR
  • spark-ed
  • Beiträge: 1916
  • Registriert: Sa 2. Aug 2014, 09:39
  • Wohnort: Sehnde
  • Danke erhalten: 272 Mal
read
Gestern habe ich den Smart mal wieder praktisch leer gefahren. Anzeige war auf "0" (Auslesung hat 1,5% SOC, 10,0% realSOC gezeigt)
Aufgeladen über Nacht mit 1~ 16A
Ladehub laut Zähler AC-seitig: 18,4kWh

Keine Ahnung, ob der Gesamtladewirkungsgrad wirklich so schlecht sein kann - rechnerisch beträgt der Gesamtwirkungsgrad demnach nur η=0,86 (17,6kWh/18,4kWh*0,90).
Nach odysseys letztem Update (V0.71) kann man den Learlader (Menü OBL) auch auslesen.
Nach den Auslesewerten gehen nur etwas über 3kW DC seitig in die Batterie bei AC-seitig ca. 3,5kW
Hab gestern die Logs dazu leider nicht gesichert. Muss das nochmal nachholen.
SmartED - einfach, wie für mich gemacht

Re: Verbrauchsanzeige - Nur Schätzwert?

MineCooky
read

Code: Alles auswählen

-----------------------------------------
Status OBL Charger-Unit: 
User selected : 32 A
Cable maximum : 32 A
AC L1: 232.0 V, 14.9 A
DC HV: 339.4 V, 9.7 A
DC LV: 14.1 V
-----------------------------------------
[kompletter Log]


Am Tesla Wallconnector geladen, der kann maximum 32A 3-Phasig. Da wird das "User selected : 32 A" und "Cable maximum : 32 A" her kommen. Kann soweit alles bestätigen was Du schreibst. Nur warum es 14,9A sind und nicht 16 weis ich nicht. Hatte danach mal den NRGkick dran gehängt und der meinte (via app) das 16A fließen (15,8A-15,9A)

Wenn man AC (3,4568kW) mit DC (3,29218Wh) verrechnet kommt man auf einen Wirkungsgrad von 95%. Das in sich ist doch ein guter Wert.

Re: Verbrauchsanzeige - Nur Schätzwert?

USER_AVATAR
  • spark-ed
  • Beiträge: 1916
  • Registriert: Sa 2. Aug 2014, 09:39
  • Wohnort: Sehnde
  • Danke erhalten: 272 Mal
read
Geht jetzt hier voll OT, aber egal:
Es gibt ja nun die Möglichkeit über den Onboardlader Rückschlüsse auf den Ladewirkungsgrad zu ziehen.

Auf jeden Fall liegen unsere Werte schonmal recht dicht beieinander.
Faktisch ist:
Eingangsseitig fliessen bei mir rund 15A
ED_BMSdiag = 14,9A,
Zähler SDM630 = 15,1A,
Zangenamperemeter = 14,9A
Eigentlich bräuchten wir hier gesichertere Messwerte mit mindestens 2 Stellen hinter dem Komma.
Immerhin sind die Werte in etwa deckungsgleich und damit plausibel

Spannungsfall ist eigentlich zu hoch. Komme derzeit an die Wallbox nicht dran, kann daher nur in der UV messen:
SDM630 Zähler = 237V
Multimeter = 237V
ED_BMSdiag = 230V
Rechnerisch komme ich hier nur auf ca. 3V Verlust = 45W Verlust
7Volt und 15A wären ja immerhin 105W Verlustleistung bis zum Ladegerät. Das wäre schon etwas viel

Man muss natürlich nicht nur den Spannungsfall an den Leitungen berücksichtigen, sondern auch
- das Wallboxkabel,
- interne Verdrahtung am Fzg.
- Übergangswiderstände am Typ2 Stecker (bei mir erwärmen sich Stecker und Inlet leicht spürbar)

Fazit - wie beim Strom, man bräuchte genauere Messungen (z.B. direkt am Typ2)

Die größte Schwierigkeit:
Bei den HV Daten gibt es nur die Auslesewerte aus odysseys Tool.
Niemand weiß, wie genau diese wirklich sind. Evtl reichte den Daimleringenieuren da ja eine bessere Schätzung für die Auswertung aus?

Daher der zweite Weg, wie oben beschrieben über den Ladehub bei relativ weit entleerter Batterie in Relation zur nominellen Kapazität.
Leider auch alles extrem ungenau. Da klaffen die hochgerechneten Werte mit den Zählerwerten auch entsprechend weit auseinander. :(

Man sagt ja nicht umsonst:
Wer viel mißt, mißt viel Mist :D
SmartED - einfach, wie für mich gemacht

Re: Verbrauchsanzeige - Nur Schätzwert?

MineCooky
read
Alles in allem kommen wir auf eine Effizienz von 95%, wo da nun was verloren geht ist dann, glaub ich, nicht sooo relevant. Das ist doch recht effizient, oder nicht?
Anzeige
AntwortenAntworten

Zurück zu „fortwo ed - Allgemeine Themen“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag