Simulation Motorsound

Volkswagens erstes Blue-e-Motion Elektroauto auf Basis des up!

Simulation Motorsound

Beitragvon smc14 » Mi 16. Aug 2017, 09:47

Wenn ich die Simulation des Motorsounds abschalte, wird im Display stets der Hinweis eingeblendet, dass eben dieser Motorsound abgeschaltet sei und man nun besonders aufpassen soll...
(Wie) lässt sich diese Meldung abschalten?
smc14
 
Beiträge: 4
Registriert: Mo 13. Jun 2016, 13:45

Anzeige

Re: Simulation Motorsound

Beitragvon 1lukas1 » Mi 16. Aug 2017, 11:11

Mittels VCDS oder ODB11 lässt sich die Funktion im Schalttafeleinsatz deaktivieren.

LG Lukas
---VW erWin & VCDS HEX-V2 User---
1lukas1
 
Beiträge: 189
Registriert: Do 27. Okt 2016, 09:00
Wohnort: 2340 Mödling

Re: Simulation Motorsound

Beitragvon E-lmo » Mi 30. Aug 2017, 20:02

Mit VCDS lässt sich der "MotorSound" sogar im Bereich von 0-100%, also auch leiser einstellen
Seit Mai 2016 mit einem e-UP unterwegs
E-lmo
 
Beiträge: 500
Registriert: Mo 19. Sep 2016, 15:24
Wohnort: Neuenhagen bei Berlin

Re: Simulation Motorsound

Beitragvon Drive Ö+Eco » Do 31. Aug 2017, 18:00

1lukas1 hat geschrieben:
Mittels VCDS oder ODB11 lässt sich die Funktion im Schalttafeleinsatz deaktivieren.

Ist durch die Umcodierung der komplette e-Sound deaktiviert oder nur die Leuchte im Schalttafeleinsatz?
Über welches Steuergerät und welche Codierung kann ich das per VCDS ändern?

Vielen Dank vorab.
Benutzeravatar
Drive Ö+Eco
 
Beiträge: 210
Registriert: Mi 26. Mär 2014, 23:58

Re: Simulation Motorsound

Beitragvon Drive Ö+Eco » Mi 6. Sep 2017, 23:33

Edit: Habe die Konfiguration im VCDS gefunden.

Habe mit VCDS im Steuergerät Schalttafeleinsatz den Aktuator für Außengeräusch deaktiviert. Leider wird dadurch nicht nur die Signalisierung des ausgeschalteten Geräuschgenerator in der Instrumententafel deaktiviert, sondern gleich die gesamte Funktion des Geräuschgenerators.
Da wir im letzten Jahr den Geräuschgenerator nicht ein einziges Mal eingeschaltet haben, habe ich die Deaktivierung beibehalten. Jetzt ist wenigstens die orange Lampe in der Instrumententafel aus und der Warnton beim Start des Fahrzeuges ist auch weg.
Benutzeravatar
Drive Ö+Eco
 
Beiträge: 210
Registriert: Mi 26. Mär 2014, 23:58


Zurück zu VW e-up!

  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste