Lichtautomatik funktioniert nicht richtig

Lichtautomatik funktioniert nicht richtig

merkli
  • Beiträge: 24
  • Registriert: Di 24. Dez 2019, 11:04
read
Seit einigen Wochen beobachte ich bei meiner Lichtautomatik, dass diese nach Verlassen der Garage am Tage das Licht nicht ausschaltet. Bei weiteren Fahrten am Tage geht das Licht auch sofort immer an. Bei der gestrigen Inspektion wurde der Lichtsensor geprüft und es gab auch keine Fehlermeldungen im Speicher.
An was kann es evtl. liegen?
Smart ED, 3,7 kW-Lader, EZ 03/2014, aktuell 45.000 KM
Anzeige

Re: Lichtautomatik funktioniert nicht richtig

USER_AVATAR
  • colori
  • Beiträge: 131
  • Registriert: Mi 27. Mär 2019, 16:52
  • Hat sich bedankt: 9 Mal
  • Danke erhalten: 52 Mal
read
Es ist Winter!?
Smart 451 Cabrio Electric green EZ05/2013 Bild

Re: Lichtautomatik funktioniert nicht richtig

USER_AVATAR
  • colori
  • Beiträge: 131
  • Registriert: Mi 27. Mär 2019, 16:52
  • Hat sich bedankt: 9 Mal
  • Danke erhalten: 52 Mal
read
Sorry, es geht natürlich auch ausführlich. Der Lichtsensor hat natürlich eine Einschaltschwelle abhängig von einer irgendwie definierten Beleuchtungsstärke. Beim derzeitigen trüben Wetter ist die Beleuchtungsstärke vielfach einfach nicht ausreichend und es ist durchaus sinnvoll, dass der Lichtsensor nicht auf Tagfahrlicht umschaltet sondern das Abblendliche und damit auch die hintere Beleuchtung anlässt.
Ich sehe leider fast jeden morgen hauptsächlich Car2Go Smarts die ohne Lichtsensor oder ausgeschaltet herumfahren. Im Rückspiegel sieht man die gut, vor einem gehen die aber gerne mal im trüben Licht unterg. (Klar sieht man die - aber fährt das da oder steht das nur rum?)
Bei Klarem Wetter und Sonnenschein geht auch jetzt noch das Abblendlicht aus.
Smart 451 Cabrio Electric green EZ05/2013 Bild

Re: Lichtautomatik funktioniert nicht richtig

merkli
  • Beiträge: 24
  • Registriert: Di 24. Dez 2019, 11:04
read
Das mit der dunklen Jahreszeit habe ich mir auch zu erst gedacht. Aber bei hellem Sonnenschein, den es in den letzten Wochen vereinzelt gab, ging das Licht auch nicht aus. Da hatte ich schon die Sonnenblende unten und bin nicht lichtempfindlich.
Prinzipiell fahre ich lieber zu früh mit Licht an, damit ich nicht übersehen werde. Aber die aktuelle Einstelllung ist deutlich zu früh.

Kann man diese Einschaltschwelle einstellen?
Smart ED, 3,7 kW-Lader, EZ 03/2014, aktuell 45.000 KM

Re: Lichtautomatik funktioniert nicht richtig

MineCooky
read
Was für ein Baujahr ist Dein smart eigentlich?
merkli hat geschrieben: Kann man diese Einschaltschwelle einstellen?
Nein, kann man nicht. Ich persönlich würde @colori zustimmen und auf die Jahreszeit tippen. Geht das Licht denn GARNICHTMEHR aus oder nur (gefühlt) später als sonst?

Re: Lichtautomatik funktioniert nicht richtig

USER_AVATAR
  • colori
  • Beiträge: 131
  • Registriert: Mi 27. Mär 2019, 16:52
  • Hat sich bedankt: 9 Mal
  • Danke erhalten: 52 Mal
read
Wäre mir auch nicht bekannt. Meiner Meinung nach sind die Lichtschaltsysteme bei allen mir bekannten Autos ohnehin doppelt belegt. Ein Außensensor, ein Innensensor die sich gegenseitig abgleichen. Wenn du jetzt gerade eine tief stenende Sonne hast und die Sonnenblende braucht ist die Umgebungsbeleuchtungsstärke die der innere Sensor misst trotzdem relativ zu niedrig, weil viel Licht durch eine Scheibe in den innenraum kommt, durch die anderen aber wenig... bleibt also relativ wenig und eine zu große Differenz zwischen innen und außen. Das Schaltergebnis bleibt Licht aus. Ist ja auch wieder irgendwie sinnvoll weil hohe Blendung eine zusätzliche Verbesserung der Sichtbarkeit erfordert (wieder Rücklichter)
Smart 451 Cabrio Electric green EZ05/2013 Bild

Re: Lichtautomatik funktioniert nicht richtig

Hellkeeper
  • Beiträge: 750
  • Registriert: Sa 20. Jul 2013, 12:25
  • Wohnort: AT
  • Hat sich bedankt: 18 Mal
  • Danke erhalten: 64 Mal
read
merkli hat geschrieben: An was kann es evtl. liegen?
Daran, dass Daimler minderwertige Sensoren verbaut und das Mercedes-Regal ignoriert. Der Licht-/Regensensor war in der 2. Gen. ein Graus und ist bei der 3. Gen. minimal besser geworden. Auf jeden Fall kein Vergleich zum großen Bruder mit dem Stern.

Re: Lichtautomatik funktioniert nicht richtig

merkli
  • Beiträge: 24
  • Registriert: Di 24. Dez 2019, 11:04
read
@ MineCooky
Mein Smart ist aus 2014. Da ich im Sommer die Lichtautomatik nur selten an habe, fehlt mir leider der Vergleich. Aktuell geht das Licht nur beim Ausschalten des Smarts aus.

@ Colori
Kannst du mir sagen, wo der innere Lichtsensor verbaut ist? Dachte es gibt nur den Aussensensor.

@ Hellkeeper
Als Vergleich dient mir tatsächlich eine 2007 C-Klasse. Da funktioniert die Lichtautomatik nahe am Idealzustand. Der schlechtere Sensor erklärt wahrscheinlich das schlechtere Ansprechverhalten beim Smart. Danke.
Smart ED, 3,7 kW-Lader, EZ 03/2014, aktuell 45.000 KM
Anzeige
AntwortenAntworten

Zurück zu „fortwo ed - Allgemeine Themen“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag