Vehicle Homepage sendet keine Mails mehr

Vehicle Homepage sendet keine Mails mehr

USER_AVATAR
  • Clamikra
  • Beiträge: 315
  • Registriert: Mo 28. Jan 2013, 21:41
  • Hat sich bedankt: 2 Mal
  • Danke erhalten: 4 Mal
read
Seit einiger Zeit sendet die Smart Vehiclehomepage mir keine Mails mehr. Anfangs erhielt ich immer, wenn voll geladen war eine Mail - seit einiger zeit nicht mehr. Auf die Fahrzeugdaten kann ich über die webapp zugreifen, der Sync wird auch angezeigt. Es kommen nur keine Mails mehr. Habe dann zusätzlich Twitter aktiviert. Der sendet auch nix....
Hab auch schon geguckt ob im spamfilter was hängen bleibt. Daran liegts leider nicht. :cry:

Habe leider auch keine Support Mail-Adresse gefunden.

Hat noch jemand das gleiche Problem und evtl jemand ne Idee was ich tun kann?
:roll: clamikra
Fahrzeuge: Hyundai KONA Electric 64kWh Premium seit 01/2019 * Smart Fortwo EQ seit 1/2019 * früher: Smart ED 451+, BMWi3 Rex, Hyundai IONIQ Premium

Infrastruktur: Mennekes Wallbox Basic S - Photovoltaik Anlage 7,4kWp - Tesla Powerwall2
Anzeige

Re: AW: Vehicle Homepage sendet keine Mails mehr

molab
  • Beiträge: 1370
  • Registriert: Di 26. Feb 2013, 16:40
  • Wohnort: Köln
read
Server hatte einen Hickup, bei mir geht's aber wieder. Evtl. E-mail Adresse nochmals speichern.
BildSmart ED3 Cabrio, Rekupaddel, SHZ, TFL, etc.; Lader: RTP Bettermann + HausBus
Eigenstromladung: PV: SMA/Solarwatt 3,2kWp; KWK: EcoPower 1.0; Puffer: SMA SI 6.0, Pb 30(15)kWh nur für KWK

Re: AW: Vehicle Homepage sendet keine Mails mehr

USER_AVATAR
  • teutocat
  • Beiträge: 402
  • Registriert: Do 21. Mär 2013, 18:35
  • Wohnort: Bielefeld
  • Danke erhalten: 4 Mal
read
molab hat geschrieben:Server hatte einen Hickup,
Der scheint laufend Hickups zu haben. Ich habe die eMail-Benachrichtigung erst vor etwa zwei Wochen eingerichtet (obwohl ich die VH schon seit 7 Monaten nutze) und habe noch nie eine eMail bekommen :cry:
Ich finde die VH überhaupt nicht gut gelungen.
Trotz guter WLAN- oder UMTS-Verbindungen habe ich häufig "Serververbindungsfehler" oder die Anmeldung dauert ewig oder ich fliege nach wenigen Sekunden aus der WebApp wieder raus. Schleierhaft ist mir auch der Zeitabstand für die Synchronisation. Obwohl man gerade kräfig am Laden ist heißt es "Letzter Sync vor 2 Stunden", was nützt mir das ?
Die VH-Entwickler sollten sich mal 'ne Scheibe vom OVMS abschneiden, das funktioniert wirklich "smart" und liefert auch viel nützlichere Daten (z.B. eine echte Fahrzeugposition).
Wäre eigentlich ein interessantes Projekt, das OVMS an den smart anzupassen. Dann könnte man auch das GSM-Modul für die VH abklemmen und wäre wieder Herr über die eigenen Daten.

Gruß
Roman
Die ganze Familie ist komplett "verbrennerfrei"

Re: Vehicle Homepage sendet keine Mails mehr

molab
  • Beiträge: 1370
  • Registriert: Di 26. Feb 2013, 16:40
  • Wohnort: Köln
read
Also ich hab's eben getestet, in der Stadt beim Einkaufen von 32% auf 100% geladen. Die Seite war von Anfang an verfügbar, hat den Status jede Minute gesynced und hat mir wie eingestellt bei 80% und bei 100% E-Mails geschickt.
Wie gesagt hatte der Server auch nach meinem Eindruck vor ein oder zwei Wochen mal Probleme - aber derzeit läuft das echt ok.
Einschließlich übrigens auch der Routenberechnung mit Höhenprofilen etc.
Chrome nutzt Du ja sicher, oder?
BildSmart ED3 Cabrio, Rekupaddel, SHZ, TFL, etc.; Lader: RTP Bettermann + HausBus
Eigenstromladung: PV: SMA/Solarwatt 3,2kWp; KWK: EcoPower 1.0; Puffer: SMA SI 6.0, Pb 30(15)kWh nur für KWK

Re: Vehicle Homepage sendet keine Mails mehr

USER_AVATAR
  • teutocat
  • Beiträge: 402
  • Registriert: Do 21. Mär 2013, 18:35
  • Wohnort: Bielefeld
  • Danke erhalten: 4 Mal
read
Bisher habe ich den im Android eingebauten Browser benutzt, habe jetzt gerade aber mal Chrome installiert und mich auf der VH angemeldet.
Ich kann aber keinen Unterschied feststellen.
Mein smarty hängt derzeit an einer Ladestation und steht nicht in einem Funkloch (Innenstadtgebiet). Neben dem Fahrzeug habe ich mit dem Handy einen perfekten Empfang (Vodafone, T-Mobile ist da aber auch gut und ich hoffe ja nicht das in dem GSM-Modul EPLUS verwendet wird).
Die VH sagt, dass der Wagen nicht geladen wird (was nicht stimmt), der letzte Sync war vor 20 Minuten. Das Sync-Symbol ist grau. Wenn ich drauftippe sagt es mir "Keine unsychronisierten Daten".

Ich sage ja nicht dass es nie funktioniert, aber eben oft nicht.

Gruß
Roman
Die ganze Familie ist komplett "verbrennerfrei"

Re: Vehicle Homepage sendet keine Mails mehr

molab
  • Beiträge: 1370
  • Registriert: Di 26. Feb 2013, 16:40
  • Wohnort: Köln
read
Ok, komisch. Während des Ladevorgangs heute war's immer grün und zeigte "letzter Sync vor <1Min". Wenn das Symbol grau ist, liegt das in der Tat auch nicht an Deinem Browser, sondern an der Kommunikation des Daimler-Servers mit dem Smart. An Deinem Browser kann es nur liegen, wenn die Seite nicht korrekt gebaut wird bzw. Du Dich nicht anmelden kannst bzw. rausgeworfen wirst.
Scheint noch etwas beta, die spielen ja auch oft Updates ein...

EDIT: Euer COM-Modul im Smart hat das Softwareupdate aus März aber bekommen, ja? Das wäre nämlich wichtig :-)
BildSmart ED3 Cabrio, Rekupaddel, SHZ, TFL, etc.; Lader: RTP Bettermann + HausBus
Eigenstromladung: PV: SMA/Solarwatt 3,2kWp; KWK: EcoPower 1.0; Puffer: SMA SI 6.0, Pb 30(15)kWh nur für KWK

Re: Vehicle Homepage sendet keine Mails mehr

smarted
read
Ich bin sehr zufrieden mit der VH. Absolut zuverlässig, schnell und Sync <1min. (iPhone) Auch die Mails werden sauber versendet.

Ist Dein Auto vor der FIN WME4513901K642369 oder Produktionsdatum bis 28.02.2013? Wenn ja, dann brauchst Du das COM Update vom März. Dein Händler weiss davon nichts. :D Sag ihm, er soll den Infoletter vom 19.02.2013 rauskramen. :mrgreen:

Re: Vehicle Homepage sendet keine Mails mehr

USER_AVATAR
  • Clamikra
  • Beiträge: 315
  • Registriert: Mo 28. Jan 2013, 21:41
  • Hat sich bedankt: 2 Mal
  • Danke erhalten: 4 Mal
read
smarted hat geschrieben:Ich bin sehr zufrieden mit der VH. Absolut zuverlässig, schnell und Sync <1min. (iPhone) Auch die Mails werden sauber versendet.

Ist Dein Auto vor der FIN WME4513901K642369 oder Produktionsdatum bis 28.02.2013? Wenn ja, dann brauchst Du das COM Update vom März. Dein Händler weiss davon nichts. :D Sag ihm, er soll den Infoletter vom 19.02.2013 rauskramen. :mrgreen:
Danke @smarted, das ist ein guter Hinweis!

Ja, mein Smart ist einer der ersten (daher auch noch mit schnelllader), Erstzulassung 1/2013.
ich hatte meinen Händler vor drei Wochen auf das Update angesprochen, der sagte sie dürften nur Updates aufspielen, wenn eine Fehlfunktion vorliege, sonst nicht... Das fand ich schon recht kundenunfreundlich.
Jetzt habe ich ja eine Fehlfunktion! Werde also das Update einfordern.

Camikra

P.s. Wie es der Teufel will kam heute dann seit langem zum ersten mal wieder eine Mail von der VH und ein Tweet. Vorher seit Wochen nix...
Fahrzeuge: Hyundai KONA Electric 64kWh Premium seit 01/2019 * Smart Fortwo EQ seit 1/2019 * früher: Smart ED 451+, BMWi3 Rex, Hyundai IONIQ Premium

Infrastruktur: Mennekes Wallbox Basic S - Photovoltaik Anlage 7,4kWp - Tesla Powerwall2

Re: Vehicle Homepage sendet keine Mails mehr

USER_AVATAR
  • teutocat
  • Beiträge: 402
  • Registriert: Do 21. Mär 2013, 18:35
  • Wohnort: Bielefeld
  • Danke erhalten: 4 Mal
read
Clamikra hat geschrieben: Danke @smarted, das ist ein guter Hinweis!

Ja, mein Smart ist einer der ersten (daher auch noch mit schnelllader), Erstzulassung 1/2013.
Da schließe ich mich an !
Danke für den Hinweis smarted.
Meiner ist auch von 1/2013.

ABER:

Ich habe absichtlich einen großen Bogen um die Werkstatt und alles, was irgendwie nach Softwareupdate aussieht, gemacht.
Es gibt Gerüchte die besagen, dass man nach einem Update nur noch mit max. 11kW laden kann. :shock:

Gruß
Roman
Die ganze Familie ist komplett "verbrennerfrei"

Re: Vehicle Homepage sendet keine Mails mehr

smarted
read
Das kann ich mir nicht vorstellen. Sollte es so sein, würde ich mir meine 2900€ für die 22kW wiedergeben lassen.
Anzeige
AntwortenAntworten

Zurück zu „fortwo ed - Allgemeine Themen“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag