Klimatisieren zur Abfahrtszeit funktioniert nicht mehr.

Klimatisieren zur Abfahrtszeit funktioniert nicht mehr.

menu
Benutzeravatar
    LocutusB
    Beiträge: 1505
    Registriert: Di 22. Okt 2013, 18:30
    Wohnort: MUC
    Danke erhalten: 8 Mal

folder Mi 1. Mär 2017, 11:46

Seit ein paar Tagen ist mein i3 morgens kalt, obwohl eine Abfahrtszeit eigestellt, die Funktion Klimatisieren zur Abfahrtszeit aktiv ist und er an einer aktiven Stromversorgung hängt. Sofort klimatisieren über die Fernbedienung oder die App ist möglich und wird auch ausgeführt. Hab den Timer auch schon mehrmals deaktiviert und wieder aktiviert. Die Uhrzeit im i3 stimmt. Wähle ich eine einmalige Abfahrtszeit, ist diese nach erreichen der Uhrzeit auch wieder deaktiviert, wie es sein soll, aber das Auto kalt. Beim Absperren leuchten noch kurz der Propeller und das Heizungssymbol auf dem Drehregler für die Temperatur. Diese ist wie eh und je auf 19 Grad gestellt.

Habt Ihr noch einen Tipp in der Tasche, was ich übersehen haben könnte oder am Ende das gleiche Problem?
Anzeige

Re: Klimatisieren zur Abfahrtszeit funktioniert nicht mehr.

menu
Benutzeravatar
    Fridgeir
    Beiträge: 3252
    Registriert: Di 8. Sep 2015, 13:38
    Wohnort: Berlin
    Hat sich bedankt: 17 Mal
    Danke erhalten: 4 Mal

folder Mi 1. Mär 2017, 12:16

Das Thema gab es vor kurzem schon einmal.

=>> keine-vorklimatisierung-mehr-bei-eingestellter-abfahrtszeit-t21535.html#p463229


vielleicht hilft Dir ja dieser Thread
BMW i3 - 60Ah - BEV (Baudatum 09-2013) - I001-18-11-539 - max.SoC 19,4kWh (Erläuterungen zum kWh-Update siehe hier)

FAQ-Thread für den BMW i3

Re: Klimatisieren zur Abfahrtszeit funktioniert nicht mehr.

menu
Benutzeravatar
    LocutusB
    Beiträge: 1505
    Registriert: Di 22. Okt 2013, 18:30
    Wohnort: MUC
    Danke erhalten: 8 Mal

folder Mi 1. Mär 2017, 12:22

Danke, den hatte ich aber schon durch und eine andere Abfahrtszeit, also eine andere der drei Alternativen, verwendet. Hat leider nicht geholfen.

Re: Klimatisieren zur Abfahrtszeit funktioniert nicht mehr.

menu
Benutzeravatar
    Waldameise
    Beiträge: 172
    Registriert: Di 24. Jan 2017, 22:02
    Wohnort: 66780 Rehlingen

folder Mi 1. Mär 2017, 19:14

Wenn du Sitzheizung hast lass dir doch mal die Batterietemperatur vor und nach dem Laden (also zur programmierten Abfahrtzeit) anzeigen. Wird die Batterie vorgewärmt?
Alternatv: Ist die Umgebungstemperatur vieleicht schon zu warm zum Heizen und noch zu kalt zum kühlen?
Es ist immer zu früh für den Einstieg in die E-Mobilität. Aber wenn niemand einsteigt, dann wird das nix. :D

Re: Klimatisieren zur Abfahrtszeit funktioniert nicht mehr.

menu
Benutzeravatar
    LocutusB
    Beiträge: 1505
    Registriert: Di 22. Okt 2013, 18:30
    Wohnort: MUC
    Danke erhalten: 8 Mal

folder Mi 1. Mär 2017, 19:23

In der Garage hat es zur Zeit um die 8 Grad. Also kalt genug um zu heizen. Der Stromzähler zeigt ab voll geladen keinen zusätzlichen Verbrauch mehr an. Also wird der Akku nicht geheizt, was aber bei 8 Grad normal sein könnte.
Hab jetzt noch an Datum und Uhrzeit gedreht. War zwar richtig aber man weiß ja nie. Beim Ausschalten zeigt auch schön, nächste Abfahrtszeit Donnerstag, 6:55 Uhr. Hat wohl zu lange keinen Aufenthalt im SPA gehabt :-/.

Re: Klimatisieren zur Abfahrtszeit funktioniert nicht mehr.

menu
Benutzeravatar
    LocutusB
    Beiträge: 1505
    Registriert: Di 22. Okt 2013, 18:30
    Wohnort: MUC
    Danke erhalten: 8 Mal

folder Do 2. Mär 2017, 13:17

Heute durfte ich in einen warmen i3 steigen. "Rumspielen" an Datum und Uhrzeit hat also was gebracht. Eigenartig ist allerdings, ich hatte die Abfahrtszeit einmalig eingestellt, trotzdem zeigen sowohl i3 als auch die App für morgen jetzt die gleiche Abfahrtszeit obwohl er bei "einmalig" diese eigentlich nicht für die nächsten Tage übernehmen sollte. Irgendwie schein mein Timer im Auto völlig durcheinander?!?

Re: Klimatisieren zur Abfahrtszeit funktioniert nicht mehr.

menu
Benutzeravatar
    LocutusB
    Beiträge: 1505
    Registriert: Di 22. Okt 2013, 18:30
    Wohnort: MUC
    Danke erhalten: 8 Mal

folder Do 16. Mär 2017, 13:53

Nachdem mein i3 jetzt über Tage hinweg die einmalige Abfahrtszeit munter immer wieder um einen Tag geschoben hat und trotzdem nicht vorgeheizt hat, ist letzte Woche die Head Unit zwei mal während der Fahrt abgestürzt und hat einen Neustart gemacht. Da ich am Samstag kein warmes Auto wollte, habe ich die Abfahrtszeit auf Montag gestellt. Und siehe da, am Montag war der i3 vorgeheizt, aber die Abfahrtszeit wurden dennoch wieder für den Dienstag eingeplant. Hätte eigentlich für den nächsten Montag eingeplant werden müssen :-/. Dienstag war dann der i3 wieder warm, aber keine weitere Abfahrtszeit eingeplant. Für Mittwoch habe ich erst mal keine Zeit eingestellt und dann gestern erst wieder die regelmäßige Abfahrtszeit für die Wochentage. Heute zumindest hatte ich dann tatsächlich einen warmen i3. Ist bei den Temperaturen zwar nicht mehr sinnvoll aber ich war froh, dass es scheinbar wieder funktioniert.
Habe jetzt die Neustarts der Head Unit als Lösung in Verdacht, wüsste aber nicht wie man die provozieren könnte ...
Die BMW i Hotline hat im Fehlerspeicher übrigens keine Einträge gefunden. Zur Werkstatt habe ich es nicht geschafft.

Re: Klimatisieren zur Abfahrtszeit funktioniert nicht mehr.

menu
Benutzeravatar

folder Do 16. Mär 2017, 16:57

Seltsam.
Den Absturz der Head Unit kann ich bei mir auch bestätigen. War vor ca. 2-3 Wochen genau zweimal. Zuvor nicht und ist seit dem auch nicht mehr aufgetreten.
ciao
Tom
http://www.aich.de BMW i3 11/2013 bis 8/2016 (60Ah), ab 8/2016 (94 Ah), ab 1/2018 i3s

Re: Klimatisieren zur Abfahrtszeit funktioniert nicht mehr.

menu
Benutzeravatar

folder Do 16. Mär 2017, 20:05

Ich hatte das auch vor ca. 2 Wochen. Vielleicht ausgelöst durch falsche Nachrichten vom BMW-Server?
Das war ein Virus sage ich Euch. ;-) :lol:
i3 BEV (SW: I001-18-11-520), BJ 04/2014, LL >112.000 km, Gesamtschnitt 12,8 kWh/100 km netto
Model ≡ r≡s≡rvi≡rt b≡st≡llt
Mitglied bei Electrify-BW e.V.
Nordkap-Winter-Tour

Re: Klimatisieren zur Abfahrtszeit funktioniert nicht mehr.

menu
Benutzeravatar
    quattromic
    Beiträge: 38
    Registriert: Do 7. Jan 2016, 22:07

folder Do 16. Mär 2017, 21:03

Meine Headunit war am 24.02.2017 während der Fahrt dauernd abgestürzt, bis ich den Wagen kurz parkte und wieder weiterfuhr. Danach war Radiospeicher und Schlüsselprofilnamen (nicht aber die Profileinstellungen) weg. Ausserdem mussten die ConnectedDrive Services über den Menueintrag "vom BMW Server neu aktualisiert" werden, damit RTT und online wieder lief. Ein paar Tage zuvor habe ich das USB Kartenupdate gemacht (ohne Probleme).

Gibt's hierzu einen separaten Thread? Scheinen ja einige betroffen zu sein.
seit 2018/12 BMW i3 REX 60Ah 06.2014 – 14.6 kWh/100 km – socMax: 18.7 bis 19.2 – I001-18-11-539
seit 2015/12 BMW i3 REX 60Ah 06.2015 – 16.2 kWh/100 km – socMax: 18.4 – I001-16-11-502
Anzeige
Antwortenedit build arrow_drop_down

Zurück zu „i3 - Allgemeine Themen“

Gehe zu arrow_drop_down
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag