CaniOn Verbindungsprobleme

CaniOn Verbindungsprobleme

menu
Benutzeravatar
    PSA
    Beiträge: 380
    Registriert: Do 11. Sep 2014, 15:36
    Danke erhalten: 1 Mal
folder Di 20. Okt 2015, 18:08
Hallo,

Habe hier ein S2 Plus und ein OBD Link MX.Soweit so gut.

Aber ich habe das Problem das ich fast immer neu verbinden muss über BT wenn ich die Software benutzen möchte.
Auch habe ich das Problem das die Software beim Laden die Verbindung verliert und sich nicht neu verbindet.
Oder es kommt zum Software Absturz mit der Fehlermeldung "JAVA ...... u.s.w".

Mit der Originalen Software obdlink läuft der OBD Link 100% und auf den S2 plus ist sonst nix Installiert.

Was mache ich falsch ?! Wieso muss ich immer wieder ein BT Pairing durchführen ?
Zuletzt geändert von PSA am Mo 11. Apr 2016, 22:06, insgesamt 1-mal geändert.
Gesendet von meiner ZOE.
06.15 - 09.15 Renault Twizy / 09.15 - 09.16 Peugeot ION / 09.16 Renult ZOE 210 Bj 08.2013
Erstfahrzeug VW Caddy TGI
Anzeige

Re: canION absturze

menu
Benutzeravatar
    E-Ansgar
    Beiträge: 85
    Registriert: Di 2. Sep 2014, 17:19
    Wohnort: Lathen
    Danke erhalten: 1 Mal
folder Di 20. Okt 2015, 21:51
Ich habe auch zeitweise das Problem. Ich benutze das Samsung Galaxy Tab 3 lite unter Android 4.2.2 und ebenfalls den OBD Link MX. Mal geht es mehrere Wochen gut und crashed es wieder regelmäßig. Relativ häufig passiert dieses in den ersten 60 Sekunden.
Dabei habe ich beobachtet, dass der BT-Link unter Android noch den Status "gekoppelt" .

Als kleinen Workaround habe ich mir angewöhnt, direkt nach Fahrtende die App zu beenden.
11/2014 - 10/2017 Mitsubishi iMiEV
Seit 11/2017 Hyundai IONIQ Elektro Style Platinum Silver

Re: canION absturze

menu
Benutzeravatar
    Elko
    Beiträge: 977
    Registriert: Di 10. Sep 2013, 20:31
    Wohnort: Berndorf
    Danke erhalten: 2 Mal
    Website
folder Mi 21. Okt 2015, 19:27
Also das er ab und Zu verbindung verliert hab ich auch (SGS2) aber den Großteil hält er durch

Meist bricht sie bei mir während der Fahr ab und ich merke das erst wenn ich auf die App schaue da bin ich aber schon einege km gefahren,
Ein Signalton wär da nicht schlecht,
ich ziehe den Dongle schließe die App stecke den Dongle wieder und Starte die App neu dann verbindet er sich wieder und es läuft wieder

elektrisch Grüße
Thomas (Elko)
07.01.2012-11.10.2013 Tazzari Zero
13.10.2013-08.09.2016 Mitsubishi i-MiEV (105.000 km)
seit 27.08.2015 CityEL Bj: 1990
seit 09.09.2016 Kia Soul EV

http://www.elko-electric.at

"Wer braucht V6 oder V8 ?
Ich hab 360V DC!" :ugeek:

Re: canION absturze

menu
Benutzeravatar
    PSA
    Beiträge: 380
    Registriert: Do 11. Sep 2014, 15:36
    Danke erhalten: 1 Mal
folder Do 22. Okt 2015, 20:16
Danke für die Infos ! Werde es mal Testen.
Gesendet von meiner ZOE.
06.15 - 09.15 Renault Twizy / 09.15 - 09.16 Peugeot ION / 09.16 Renult ZOE 210 Bj 08.2013
Erstfahrzeug VW Caddy TGI

Re: canION absturze

menu
Benutzeravatar
    E-Ansgar
    Beiträge: 85
    Registriert: Di 2. Sep 2014, 17:19
    Wohnort: Lathen
    Danke erhalten: 1 Mal
folder Do 29. Okt 2015, 22:34
Ich habe gestern canION für meine vielen kleinen Fahrten genutzt und dabei beobachtet, nach einiger Zeit ( war kurz einkaufen) die Meldung kam, dass die App nicht auf BT zugreifen kann. Ist ja eigentlich auch richtig, da ich den iMiEV ausgeschaltet hatte und nur canION weiterlaufen lassen habe.Bei der Meldung kommt auch gleich der Dialog mit dem Passwort für das erneute Verbinden. Dieser Dialog kam nach kurzer Zeit immer wieder, aber jedesmal mit einem anderen Code für die BT-Verbindung.

Bin mir jetzt aber nicht sicher, ob canION diese Meldung gibt oder sie vom Android selber kommt, weil eine App versucht auf eine BT-Verbindung zuzugreifen.

Gruß
Ansgar
11/2014 - 10/2017 Mitsubishi iMiEV
Seit 11/2017 Hyundai IONIQ Elektro Style Platinum Silver

Re: canION absturze

menu
me68
    Beiträge: 482
    Registriert: So 5. Mai 2013, 11:54
    Wohnort: Burgenland/Österreich
    Danke erhalten: 1 Mal
    Website
folder Fr 30. Okt 2015, 04:38
Hallo Leute!

Es steht vielleicht nicht so explizit in der App Beschreibung im Panel About bzw. im Google Play Store Eintrag (https://play.google.com/store/apps/deta ... ity.canion), aber die App sollte nur laufen, wenn auch Daten am Can-Bus anliegen. Das ist zum einen, wenn das Auto READY ist und zum anderen während einer Ladung (AC + DC).

Wenn keine Daten am Can-Bus anliegen, ist fps=0 (Frames pro Sekunde - wird in der App rechts unten angezeigt). Wenn fps=0 länger als 8 Sekunden anliegt, wird das Scanner-Service neu gestartet und damit eine neue Bluetooth-Verbindung hergestellt (dieser Restart-Mechanismus läuft bis zum Beenden der App).

Wenn das Bluetooth-Gerät ordnungsgemäß beim Android-Gerät registriert ist, dann kommt auch nicht diese typische Kennwort-Abfrage vom Bluetooth-Pairing. Das ist aber eine Android-Geschichte, das wird nicht von der App verwaltet. Die App nutzt nur die registrierten Bluetooth-Geräte.

Ich verwende die App im Automatik-Modus. Sprich das Tablet hat eine USB-Stromversorgung via USB-Adapter am Zigarettenanzünder. Via App "plug in launcher" wird caniOn dabei automatisch gestartet, wenn am USB-Anschluss Strom anliegt und via caniOn-Option "Auto Close" wird die App automatisch beendet, wenn am USB-Anschluss kein Strom anliegt. Damit kann man das Tablet mit caniOn mit dem Zündschlüssel fernsteuern. Man braucht das Tablet bzw. die App im Auto im Normalfall gar nicht bedienen.


Martin
... unterwegs mit einem Hyundai Ioniq electric, Bj. 8/2018

Bild

... unsere Vereinsseite: facebook.com/emobility.at

Re: canION absturze

menu
Benutzeravatar
    PSA
    Beiträge: 380
    Registriert: Do 11. Sep 2014, 15:36
    Danke erhalten: 1 Mal
folder Mo 11. Apr 2016, 17:34
Hallo zusammen,

so,habe jetzt ein Samsung S2 ein Tab 4 und ein Sony Xperia M2 mit Canion getestet.

Es kommt immer das gleiche raus Verbindungsprobleme :cry: Die anzeigen geht auf 0 fps und Canion versucht neu zu Scannen.
Dann geht es mal wieder für ein paar Minuten oder es ist ganz Schluss.

Mit der Original Software von OBDLink ist alles OK und die Verbindung ist immer da !

Woran kann das liegen ?! Wie ist es bei euch ? Was mache ich falsch ?

Es kommt mir so vor das es mit der neuesten Version noch schlimmer geworden ist.

Grüße

Ingo
Gesendet von meiner ZOE.
06.15 - 09.15 Renault Twizy / 09.15 - 09.16 Peugeot ION / 09.16 Renult ZOE 210 Bj 08.2013
Erstfahrzeug VW Caddy TGI

Re: canION absturze

menu
Benutzeravatar
    Elko
    Beiträge: 977
    Registriert: Di 10. Sep 2013, 20:31
    Wohnort: Berndorf
    Danke erhalten: 2 Mal
    Website
folder Mo 11. Apr 2016, 18:01
ECO-UP hat geschrieben:Hallo zusammen,

so,habe jetzt ein Samsung S2 ein Tab 4 und ein Sony Xperia M2 mit Canion getestet.

Es kommt immer das gleiche raus Verbindungsprobleme :cry: Die anzeigen geht auf 0 fps und Canion versucht neu zu Scannen.
Dann geht es mal wieder für ein paar Minuten oder es ist ganz Schluss.

Mit der Original Software von OBDLink ist alles OK und die Verbindung ist immer da !

Woran kann das liegen ?! Wie ist es bei euch ? Was mache ich falsch ?

Es kommt mir so vor das es mit der neuesten Version noch schlimmer geworden ist.

Grüße


Ingo
Versuch mal die Bluetooth verbindung zu kappen sprich den Dongle ganz vom Handy löschen und neu zu Paaren, hat bei mir geholfen.

Bei mir kam es auch ab und an zu abstürzen jeoch seit Version 136 ist die verbindung auf meinem SGS2 Stabiel

Was auch vermutlich stören kann, war bei mir so ist wenn mehrere Geräte auf den Dongle zugreifen wollen einfach den Dongle von alle geräten löschen und nur mit dem Gerät wo du drauf zugreifen willst Paaren

elektrische Grüße
Thomas (Elko)
07.01.2012-11.10.2013 Tazzari Zero
13.10.2013-08.09.2016 Mitsubishi i-MiEV (105.000 km)
seit 27.08.2015 CityEL Bj: 1990
seit 09.09.2016 Kia Soul EV

http://www.elko-electric.at

"Wer braucht V6 oder V8 ?
Ich hab 360V DC!" :ugeek:

Re: CaniOn Verbindungsprobleme

menu
Benutzeravatar
    PSA
    Beiträge: 380
    Registriert: Do 11. Sep 2014, 15:36
    Danke erhalten: 1 Mal
folder Fr 15. Apr 2016, 18:44
So, OBDLink MX getauscht und alles ist gut ! War wohl Defekt.
Gesendet von meiner ZOE.
06.15 - 09.15 Renault Twizy / 09.15 - 09.16 Peugeot ION / 09.16 Renult ZOE 210 Bj 08.2013
Erstfahrzeug VW Caddy TGI

Re: CaniOn Verbindungsprobleme

menu
Benutzeravatar
    MartinKH
    Beiträge: 44
    Registriert: Mo 6. Jun 2016, 10:46
    Wohnort: 78224 Singen
    Hat sich bedankt: 2 Mal
folder Sa 23. Jul 2016, 19:47
Hallo,

Ich habe auch die von den Vorpostern geschilderten Verbindungsprobleme. :twisted:

Meine "Geräte":
i-MiEV EZ 11/11
Samsung Galaxy S4 active mit Android 5.01
OBDLink LX Bluetooth

Z.B. Heute Morgen beim Laden:
S4 mit LX gekoppelt, Canion gestartet, Daten ausgelesen, Batteriezustände geprüft, Ladevorgang ein paar Minuten verfolgt, plötzlich, ohne erkennbaren Anlass: Verbindung verloren, BT versucht ständig neu zu koppeln, Passcode wird verweigert. User sauer und gibt erst mal auf. Gegen Ende des Ladevorgangs erneut versucht zu verbinden. Erst nach abziehen und neu-einstecken und neustarten des LX kann ein neues Pairing vorgenommen werden (S4 vergisst das Gerät total, im Gegesatz zu meinen andern Bluetooth Geräten). Wieder "Reboot" des LX. Dann wieder verbunden, Werte ausgelesen. Ladevorgang beendet. BT weg. i-MiEV auf Ready, das ganze Spiel von vorne. Nach kurzer Zeit wieder Abbruch.
Das macht keinen Spaß!

Ich vermutete schon, dass mein SMA-Wechselrichter, der auch über BT gepairt ist dazwischen funkt, aber gestern 30 km von zu Hause weg, hatte ich dieselben Probleme. Also entweder ist der LX defekt oder das Android spinnt, oder was ?

Hat irgendjemand eine Idee?
Grüße vom Bodensee
Martin
Viele kleine Menschen, an vielen kleinen Orten, die viele kleine Dinge tun, können das Gesicht der Welt verändern. (Aus Afrika)
i-MiEV EZ 2011 seit Juni 2016, e-Golf seit 01.03.2018
PV-Fan und eVW-Forum aktiver
Anzeige
Antwortenedit build arrow_drop_down

Zurück zu „C-ZERO, i-MiEV, iON“

Gehe zu arrow_drop_down
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag