R-Link nicht kältetauglich?

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Re: R-Link nicht kältetauglich?

menu
mdopp
    Beiträge: 16
    Registriert: Sa 12. Okt 2013, 20:55
folder Fr 22. Nov 2013, 12:06
Ich setze mal voraus, dass es (wie Du schreibst) eine deutliche und reproduzierbare Abhängigkeit der Funktion des R-Link von der Temperatur gibt.
In dem Fall liegt wahrscheinlich ein Hardware Defekt vor. Bei tiefen Temperaturen ergeben sich durch die Ausdehnung der elektronischen Bauteile auf der Platine andere mechanische Spannungen als bei hohen Temperaturen. Dann kann es vorkommen, dass durch schlechte Lötstellen oder ähnliches einzelne Kontaktstellen nicht mehr funktionieren.
Ich hatte das mal bei einem Fahrad-Navi. Sobald es draussen unter 5 °C war, ging das Teil nicht mehr. Wieder im Warmen war alles ok. Letztlich kann man da nichts anderes machen, als die Platine zu tauschen, denn eine schlechte Lötverbindung ist bei der heutigen Fertigungstechnologie (SMD-Bauteile) nicht auffindbar.
Ergo: Ich würde den Wagen zur Reparatur geben.
Anzeige

Re: R-Link nicht kältetauglich?

menu
Benutzeravatar
folder Fr 22. Nov 2013, 13:38
Ziemlich billige Qualität also?
Na toll.
Na gut.... darf ja renault alles zahlen net ich...
Ladestationen, Ladekabel, Photovoltaik, Speicher, Mobilität, Service:
https://www.nic-e.shop
Referral-Code: https://ts.la/stefan78696

Re: R-Link nicht kältetauglich?

menu
fbitc
    Beiträge: 4822
    Registriert: Di 11. Jun 2013, 14:56
    Wohnort: Hohenberg / Eger
    Danke erhalten: 1 Mal
folder Fr 22. Nov 2013, 19:29
Das Lautstärkenproblem liegt nicht an der Kälte sondern an de zu geringen CPU Leistung des Systems. Speziell in Verbindung mit Bluetooth ist das System beim Starten ziemlich beschäftigt und reagiert erst sehr spät auf die Lautstärkenregelung

Re: R-Link nicht kältetauglich?

menu
Benutzeravatar
folder Fr 22. Nov 2013, 20:33
Das kann aber auch an wenig ram liegen?
Weiß jemand die technischen Spezifikationen des rlink?
Ladestationen, Ladekabel, Photovoltaik, Speicher, Mobilität, Service:
https://www.nic-e.shop
Referral-Code: https://ts.la/stefan78696

Re: R-Link nicht kältetauglich?

menu
energieingenieur
    Beiträge: 1727
    Registriert: Do 13. Jun 2013, 19:04
    Danke erhalten: 2 Mal
folder Fr 22. Nov 2013, 23:55
Das Lautstärkeproblem hat definitiv nichts mit der Temperatur zu tun. Ich hatte das bereits im Sommer mehrfach. Das System hängt einfach und das Tastersignal wird deutlich verspätet umgesetzt.

Mein ZOE steht ausschließlich im Freien und das R-Link zeigte bis aktuell 2°C keinerlei Abhängigkeit von der Temperatur.

Re: R-Link nicht kältetauglich?

menu
Benutzeravatar
    nk70wien
    Beiträge: 211
    Registriert: Di 12. Mär 2013, 13:27
    Wohnort: Wein4tel, Österreich
    Danke erhalten: 1 Mal
folder So 24. Nov 2013, 11:14
mdopp hat geschrieben:Bei tiefen Temperaturen ergeben sich durch die Ausdehnung der elektronischen Bauteile
Seit wann dehnen sich Materialen bei Kälte aus?
ZOE R240 Intens Frosty-Beige ab 05.07.2018
ZOE Q210 Intens Gletscher-Weiß 28.06.2013 bis 05.07.2018 (75.000 km)
12,5 kWh/100km
E.ON BasisBox 2
mobile Ladebox mit Bettermann-Platine

Re: R-Link nicht kältetauglich?

menu
Benutzeravatar
    evolk
    Beiträge: 942
    Registriert: Sa 23. Jun 2012, 04:18
    Wohnort: Mondsee, Österreich
    Website
folder Mo 25. Nov 2013, 02:49
Gerade in der R-Link Toolbox am iMac gesehen:

Muss ich gleich mal installieren, vielleicht gibt’s da mal ein paar Fehlerbehebungen - wie z.B:

• Luftionisierer schaltet sich nach jedem Neustart wieder aus
• TomTom-Navi geht immer nach jedem Neustart auf "schnellste Route", obwohl ich "Immer fragen" in den Grundeinstellungen einstelle
• die Erreichsbarkeitskarte zeigt einmal den Kreis an, einmal nicht…

etc., etc.…

Dafür kann ich mich momentan hier nicht einloggen:
https://www.renault.at/teile-zubehoer-s ... re/profil/

Wär ja auch schön, wenn man wo nachlesen könnte, was beim Update für ein "Changelog" ist.... :roll:
Dateianhänge
Bildschirmfoto 2013-11-25 um 02.44.32.png
Bildschirmfoto 2013-11-25 um 02.44.32.png (46.51 KiB) 450 mal betrachtet

Re: R-Link nicht kältetauglich?

menu
fbitc
    Beiträge: 4822
    Registriert: Di 11. Jun 2013, 14:56
    Wohnort: Hohenberg / Eger
    Danke erhalten: 1 Mal
folder Mo 25. Nov 2013, 09:18
Ich muss dich leider enttäuschen... Das ist nur ein Update für die RLink toolbox selber... Nicht für das RLink

Re: R-Link nicht kältetauglich?

menu
Benutzeravatar
    evolk
    Beiträge: 942
    Registriert: Sa 23. Jun 2012, 04:18
    Wohnort: Mondsee, Österreich
    Website
folder Mo 25. Nov 2013, 10:09
… hab ich dann auch bemerkt gehabt, als ich im Regen in der Nacht die SD-Card aus dem Auto geholt habe. Schade! :( :(

Hab schon auf Bugfixes gehofft.

Re: R-Link nicht kältetauglich?

menu
Benutzeravatar
folder Di 26. Nov 2013, 15:23
Ich hoffe man weiß bald mehr zum angeblichen großen update 2014?
Ladestationen, Ladekabel, Photovoltaik, Speicher, Mobilität, Service:
https://www.nic-e.shop
Referral-Code: https://ts.la/stefan78696
Anzeige
Antwortenedit build arrow_drop_down

Zurück zu „ZOE - Bedienung, R-Link“

Gehe zu arrow_drop_down