Systemfehler Elektroantrieb

Systemfehler Elektroantrieb

USER_AVATAR
read
Hallo allesamt. Bin heute mit meinem Corsa von Neuburg nach München gefahren. In München angekommen, wollte ich zum Olympiaturm. Kurz vor Erreichen des Parkplatzes fing der Corsa plötzlich an zu piepsen und "Systemfehler Elektroantrieb: Fahrzeug anhalten, Siehe Bedienungsanleitung." Erschien im Display. Habe es noch ohne Probleme auf den Parkplatz geschafft, aber das auto piepte weiter und die Meldung blieb weiter auf dem Display. Habe das Fahrzeug dann ausgeschaltet und wieder eingeschalten und es ließ sich keine Fahrstufe mehr einlegen. Meldung weiterhin im Display und Piep Piep Piep im Sekundentakt. Hab dann die Pannentaste gedrückt und der freundliche Mitarbeiter am anderen Ende hat einen Abschlepper verständigt und auch gleich die Beschaffung eines Leihfahrzeugs angeleiert...
20210410_163112.jpg

Nun stand ich da in München und wartete. Während ich gerade neben meinem Auto gemütlich eine Zigarette rauchte, hörte ich ein Klick und sah, dass im Fahrerdisplay das Opel Symbol erschien und nach ein paar sekunden wieder verschwand. Also auto entriegelt und Startknopf gedrückt und siehe da, der Fehler war weg und das Display bescheinigte mir wieder "Ready". Bin dann zu einer 300 Meter entfernten Schnellladesäule gefahren und hab das Auto kurz für 10 minuten laden lassen, um zu sehen ob da auch alles in Ordnung ist. (laden hätt ich eigendlich nicht müssen, Akku war noch über halb voll.) Derweil den Abschlepper wieder abbestellt und dann den Rückweg angetreten. Hat dann auch alles wieder ordnungsgemäß funktioniert, kein Fehler mehr.
Ist euch das auch schon mal passiert? In der Bedienungsanleitung war zu dem Problem übrigens nix zu finden.

Lustig ist, dass ich einen ähnlichen Fehler schon öfters von id3 Fahrern gehört habe. Da hieß es dann auch abschalten, verriegeln, 15 Minuten warten, geht wieder.
Fahre Opel Corsa-e seit September 2020
Anzeige

Re: Systemfehler Elektroantrieb

DasSchaf
  • Beiträge: 820
  • Registriert: Mi 12. Feb 2020, 06:34
  • Hat sich bedankt: 45 Mal
  • Danke erhalten: 136 Mal
read
Komischerweise hatte ich diese ganzen Fehler nur auf den ersten 2000 km. Dann nie wieder. Habe sie immer ignoriert... Wenn sich das Auto nicht mehr bewegt, werde ich mir erst den Kundenservice antun.
Wenn wirklich was defekt ist sollte nicht nur die Software das merken :shock:

Re: Systemfehler Elektroantrieb

Malyngo
  • Beiträge: 118
  • Registriert: Fr 6. Mär 2020, 14:35
  • Hat sich bedankt: 37 Mal
  • Danke erhalten: 20 Mal
read
Ich würde in so einem Fall dann halt trotzdem mal bei einer Werkstatt vorbei und die können dann mal den Fehlerspeicher auslesen.

Re: Systemfehler Elektroantrieb

USER_AVATAR
  • Chris_XXX
  • Beiträge: 61
  • Registriert: Mi 19. Aug 2020, 18:50
  • Wohnort: Oberfranken
  • Hat sich bedankt: 31 Mal
  • Danke erhalten: 11 Mal
read
Merk dir die Uhrzeit wann es war. Ich war neulich wegen dem gleichen Fehler in der Werkstatt. Problem war allerdings dass es noch 1700 weitere Fehler im Speicher gab. Der loggt scheinbar ziemlich viel.... Der Fehler ließ sich bei mir aber zwecks fehlendem Datum und Uhrzeit nicht mehr einkreisen...

Re: Systemfehler Elektroantrieb

USER_AVATAR
read
Autos werden ausgeliefert die nach kurzer Zeit 1700 Fehler in ihrem Fehlerspeicher haben ? Wo liegt da der Unterschied zum iD.3 ?
Ist das nicht gut ?
Ja ! Das ist nicht gut !

Re: Systemfehler Elektroantrieb

USER_AVATAR
read
Autos werden ausgeliefert die nach kurzer Zeit 1700 Fehler in ihrem Fehlerspeicher haben ? Wo liegt da der Unterschied zum iD.3 ?
VW ist der Klassenstreber, den man mal beim Spicken erwischt hat, Opel der Durchschnittsschüler, von dem man nichtr viel erwartet. :D
Fahre Opel Corsa-e seit September 2020

Re: Systemfehler Elektroantrieb

DasSchaf
  • Beiträge: 820
  • Registriert: Mi 12. Feb 2020, 06:34
  • Hat sich bedankt: 45 Mal
  • Danke erhalten: 136 Mal
read
1700 bedeutet einfach nur das keine Zeit war, dass die Programmierer ordentlich arbeiten konnten.

Re: Systemfehler Elektroantrieb

USER_AVATAR
read
Schau dir mal das Ereignisprotokoll von Windows an. Du wärst überrascht wie viele Fehler da tagtäglich auftreten ohne dass der Nutzer was davon mitbekommt. Ein E-Auto ist ein Laptop mit extragroßem Akku und Rädern. :)
Fahre Opel Corsa-e seit September 2020

Re: Systemfehler Elektroantrieb

LeCorse
  • Beiträge: 1
  • Registriert: Sa 3. Apr 2021, 08:02
  • Wohnort: Landkreis Passau
read
Hallo zusammen (war noch nicht aktiv im Forum).

Ich hatte vor ca. 3 Wochen einmalig die selbe Fehlermeldung am Corsa-e. Es passierte in einer sonnigen Mittagspause in der Arbeit, als ich
endlich mal ein Profil für mich einstellen wollte. Das Auto ist 5 Std. vorher das letzte Mal bewegt worden.

Es wurde neben den Menüeinstellung (beginnend aus dem Spanischen :evil: ) nur die Zündung innerhalb der 20 Min. 2 oder 3 Mal ein- und wieder ausgeschaltet und die Türe ein paar mal geöffnet und geschlossen.
Nach dem letzten Ausschalten kam die besagte Meldung mit sekündlichem Fehlergetute und ich kam auch mit viel Raumgedrücke nicht
mehr aus dem Parkmodus. Auffällig war, dass im eingeschalteten Zustand neben vielen Warnanzeigen das Batteriesymbol rechts rot leuchtete,
wenn ich mich nicht irre.

Da er sich auf die Schnelle nicht beruhigte und ich fürchtete abends nicht mehr nach Hause zu kommen, kontaktierte ich den nur 3km entfernten Händler und ging erstmal zur Arbeit zurück.
Als dieser relativ flott (mit seinem Corsa-e) auftauchte war der Spuk (wie befürchtet - oder erhofft) wieder vorbei und alles funktionierte wie eh und je. Ich nahm mir den Nachmittag frei und wir fuhren zur Werkstatt.
Da sich auf die Schnelle nichts zeigte wurde das Fahrzeug ein paar Tage später beim Rückruf-Service nochmals gründlich an die Diagnose gesteckt.
Leider ohne eindeutigen Hinweis bis jetzt. Ich denke Opel/PSA (siehe e208) hat hier bereits einige Datensätze aus dem selben Anlass vorliegen ;)

Die Moral von der Geschicht: Erst mal Ruhig bleiben, dem Auto Zeit zur Besinnung geben und als Raucher eine anzünden (andere können die Zigarette ja durch einen Baldrian-Lolli ersetzen ;) ),
und ...
Uhrzeit sowie vorherige Aktionen am Auto gut merken und evtl. auch mal das Hauptdisplay (im eingeschalteten Zustand) abfotografieren (hatte leider nix dabei) kann der Fehlerfindung nur dienlich sein.

Gruß
Opel Corsa-e Elegance

Re: Systemfehler Elektroantrieb

meierzwo
  • Beiträge: 8
  • Registriert: Sa 9. Jan 2021, 09:30
read
DasSchaf hat geschrieben: 1700 bedeutet einfach nur das keine Zeit war, dass die Programmierer ordentlich arbeiten konnten.
Und deswegen der Log-Level auf DEBUG steht statt auf WARN.
Naja, solange es hilft, Fehler einfacher zu finden.
Anzeige
AntwortenAntworten

Zurück zu „Corsa-e - Antrieb, Elektromotor“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag