Erfahrungen mit der UVO App

AntwortenAntworten Options Options Arrow

Re: Erfahrungen mit der UVO App

Bonbon
  • Beiträge: 60
  • Registriert: Di 3. Okt 2017, 07:57
  • Hat sich bedankt: 35 Mal
  • Danke erhalten: 8 Mal
read
Hi Fluenceowner,
Der Resetknopf befindet sich links neben dem Warnblinker. Schönen Gruß Hakan
Anzeige

Re: Erfahrungen mit der UVO App

ToyToyToy
  • Beiträge: 626
  • Registriert: Do 7. Sep 2017, 19:44
  • Wohnort: Südhessen
  • Hat sich bedankt: 51 Mal
  • Danke erhalten: 99 Mal
read
Nachdem seit 2 Tagen mein Auto nicht mehr per App zu erreichen war, habe ich heute morgen auch mal das Reset-Knöpfchen gedrückt, danach ging es sofort wieder.

Es waren auch alle Live-Dienste ausgefallen, einschließlich Verkehrsmeldungen, was ich vorher gar nicht bemerkt hatte. Interessanterweise meldete das Icon oben rechts im Display trotzdem ein funktionierendes LTE-Netz und auch die kleinen roten und grünen Pfeile blinkten, die eine Datenübertragung signalisieren. Trotzdem funktionierten die Dienste nicht.
Prius 2 von 8/2004 bis 9/2019 - Kia Soul EV seit 11/2017 - Kia e-Soul 64 kWh seit 9/2019 - Meine aktuelle aWATTar-Statistik

Re: Erfahrungen mit der UVO App

Fluenceowner
  • Beiträge: 150
  • Registriert: Do 13. Mär 2014, 19:18
  • Hat sich bedankt: 5 Mal
  • Danke erhalten: 10 Mal
read
Bonbon hat geschrieben: Hi Fluenceowner,
Der Resetknopf befindet sich links neben dem Warnblinker. Schönen Gruß Hakan
Danke!

Re: Erfahrungen mit der UVO App

USER_AVATAR
  • Omikron81
  • Beiträge: 83
  • Registriert: Fr 30. Aug 2019, 07:17
  • Wohnort: Mittelfranken
  • Hat sich bedankt: 16 Mal
  • Danke erhalten: 15 Mal
read
Fluenceowner hat geschrieben:
Omikron81 hat geschrieben: Ok. Scheinbar hatte sich das LTE Modem im Auto aufgehängt. Reset per Kuli neben dem SD Karten Slot brachte es wieder zum Laufen.
Blöde Frage, wo ist der SD Karten Slot, bzw. Reset Button?

Bei mir funzt die UVO App bislang leidlich gut, manchmal krieg ich allerdings keine aktuellen Daten, vermute das liegt am schlechten Netz; evtl. liegts auch am Fahrzeug, aber es tritt manchmal auch am gleichen Standort des Autos auf, da dürfte das Netz ja eigentlich nicht verantwortlich sein. Die App meldet dann "Keine Antwort vom Fahrzeug" ...
Was ich in der App vermisse ist eine Lichthupe/Hupen Funktion auf Kommando, was bei der Autosuche auf großem Parkplatz hilft. Gehe ich ins "Remote" Menu wird auf meinem Iphone ausserdem die Anzeige nicht 100% korrekt dargestellt, der innere Bildausschnitt ist abgescnitten...
Die Sache mit dem Empfang hatte ich letztens nochmal, da hat auch kein Reset geholfen. War beim ersten mal dann vielleicht nur Zufall und das Auto hat manchmal einfach keinen/schlechten Empfang.

Das Reset"loch" ist links neben dem Warnblinkknopf.
2020 e-Soul 64kWh in Schwarz/Rot

Re: Erfahrungen mit der UVO App

Anma
  • Beiträge: 50
  • Registriert: Mo 28. Okt 2019, 23:52
  • Hat sich bedankt: 7 Mal
read
Hallo,

Bin neu hier und seit 2 Wochen auch neu mit dem Soul.
Wie und wo kann ich die Pin eingeben, die die App haben will beim aktualisieren?

Verzweifelte Grüße
Andreas

Re: Erfahrungen mit der UVO App

ToyToyToy
  • Beiträge: 626
  • Registriert: Do 7. Sep 2017, 19:44
  • Wohnort: Südhessen
  • Hat sich bedankt: 51 Mal
  • Danke erhalten: 99 Mal
read
Hallo und willkommen!

Im Menü der UVO-App: Mein Account > PIN ändern.
Prius 2 von 8/2004 bis 9/2019 - Kia Soul EV seit 11/2017 - Kia e-Soul 64 kWh seit 9/2019 - Meine aktuelle aWATTar-Statistik

Re: Erfahrungen mit der UVO App

USER_AVATAR
  • Frog
  • Beiträge: 208
  • Registriert: Di 16. Jul 2019, 10:40
  • Hat sich bedankt: 54 Mal
  • Danke erhalten: 89 Mal
read
Anma hat geschrieben: Hallo,
Wie und wo kann ich die Pin eingeben, die die App haben will beim aktualisieren?
Andreas
Hier die volle Auswahl an aktuellen Bedienungsanleitungen (Englisch):
https://www.google.de/search?q=UVO+oper ... 3&dpr=1.13

frosch
e-soul 64kWh seit 1.9.19. Davor 18 Jahre einen Audi A2.
seit 3.3.20 mit privater Lademöglichkeit.

Re: Erfahrungen mit der UVO App

Anma
  • Beiträge: 50
  • Registriert: Mo 28. Okt 2019, 23:52
  • Hat sich bedankt: 7 Mal
read
Danke Toytoytoy, das war es. Wozu die pin gut sein soll, wissen wohl aber auch nur die Koreaner.

Re: Erfahrungen mit der UVO App

USER_AVATAR
  • Omikron81
  • Beiträge: 83
  • Registriert: Fr 30. Aug 2019, 07:17
  • Wohnort: Mittelfranken
  • Hat sich bedankt: 16 Mal
  • Danke erhalten: 15 Mal
read
Anma hat geschrieben: Danke Toytoytoy, das war es. Wozu die pin gut sein soll, wissen wohl aber auch nur die Koreaner.
Damit nicht jemand der dein Handy in die Finger bekommt auch gleich das Auto entriegeln kann z.b..
2020 e-Soul 64kWh in Schwarz/Rot

Re: Erfahrungen mit der UVO App

USER_AVATAR
  • Nobse
  • Beiträge: 278
  • Registriert: Di 23. Apr 2019, 20:47
  • Hat sich bedankt: 35 Mal
  • Danke erhalten: 98 Mal
read
Hallo,
habe mit der App das erste Mal versucht das Lademanagement zu bedienen. Plan war:
- Laden ab 04:00 Uhr
- Abfahrt 07:30 UIhr
- Heizen bis dahin auf 20 Grad.
Der Versuch ging vollends daneben, weder geladen, noch geheizt.
Ich stoße im Menü der App folgende Ungereimtheiten, die auch das Bedienhandbuch nicht lösen kann.

1. Ich kann automatisches Laden (Menü) nur öffnen, wenn ich eine Abfahrtzeit eingebe ?
2. Die eigentlichen Ladezeiten sind mit "Nebenzeit" überschrieben. Wahrscheinlich eine Regelung für Länder, in denen zu bestimmten Zeiten verbilligter Strom angeboten wird. Hier eher unsinnig, ist aber nicht wegzuschalten. Kann nur wählen "wird priorisiert" oder "immer in Nebenzeiten".

Kann mir jemand sagen, ob eine Ladung auch ohne Eingabe einer Abfahrtzeit programmiert werden kann und ggfls. wie ? Ferner, wie das Menü "Nebenzeiten" zu verstehen ist und wie das ggfls. ausgeschaltet werden kann, weil es eigentlich nur irritiert.
Die Möglichkeiten sind im Übrigen im Fahrzeug gleich wie in der App.

Habe über das Problem versucht Infos bei KIA einzuholen. Einen Direktzugriff auf kundige Techniker bekomme ich nicht, die ansonsten sehr freundlichen junge Dame am Telefon (0800 Hotline) war bemüht aber im Ergebnis hilflos. Sie verwies mich an die Adresse app_customer_care@kia-uvo.eu, mit der Bitte meine Fragen dort per Mail vorzutragen. Bevor ich nun eine lange Bechreibung des Problems, ggfls. mit Screenshots, nach dorthin übermittle, hat jemand Erfahrung mit der E-Mail Unterstützung von dort ? Möchte mir nicht für taube Nüsse die Arbeit machen.

Ansonsten würde ich versuchen dort auch gleich die Ungereimtheiten zwischen UVO App Funktionen und Menüs und dem einschlägigen Benutzerhandbuch klären, die erheblich voneinander abweichen.
Oder gibt es irgendwo ein Forum / eine Seite, die sich intensiver mit der UVO App auseinandersetzt ?
Schwanger mit E-Niro, kalendarischer Geburtstermin 07.07.2020, seit 09/19 Adoptivkind E-Soul, jetzt wohnhaft in Dänemark
Anzeige
AntwortenAntworten

Zurück zu „e-Soul - Infotainment“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag