e Soul macht keinen Mucks

Re: e Soul macht keinen Mucks

USER_AVATAR
  • Nobse
  • Beiträge: 429
  • Registriert: Di 23. Apr 2019, 20:47
  • Hat sich bedankt: 45 Mal
  • Danke erhalten: 139 Mal
read
Omikron81 hat geschrieben: Heute hat es auch mich ereilt und die Hilfsbatterie war leer. Nach Starthilfe lädt er jetzt erstmal an der Wallbox etwas, ich kann aber trotzdem nicht rekonstruieren an welcher Stelle meiner Fehler gewesen sein könnte das er die Batterie nicht nachgeladen hat bzw. was sie von heute Morgen bis zum Feierabend entladen hätte können. Das Auto war verriegelt, alle Türen zu, keine Meldungen über UVO, also eigentlich wie immer seit wir ihn 09/19 bekommen haben.

Gelegentlich sehe ich mal Nachts das die blaue LED blinkt was ja das nachladen signalisiert.

Gibt es inzwischen wirklich ein Softwareupdate was vor Entladung schützt oder ist das Powerpack auf der Rückbank der einzige Workaround?
Also hatte gleichen Fehler. Auto tot, Batterie leer.
Lag aller Wahrscheinlichkeit nach daran, dass ich im Menü die Option "Hauptbatterie lädt Hilfsbatterie (bei Bedarf)" ausgeschaltet hatte.
Müsste mich durchs Menü wuseln um den genauen Einschaltpunkt zu finden. Habe den Eindruck, dass die Hilfsbatterie durch Verbraucher ziemlich gefordert ist, insbesondere in der dunklen Jahreszeit. Bei Kurzstrecke reicht evtl. die Nachladung nicht aus, so dass sie über die Hauptbatterie abgesichert werden kann.
Sie gesagt, diese Option kann man ausschalten, mit der Gefahr, dass die Hilfsbatterie schlapp macht.
Seit 09/19 Adoptivkind E-Soul, jetzt wohnhaft in Dänemark, ab 07.07.20 mit E-Niro Spirit, zum Weglaufen rot, Leder und 3 P
Anzeige

Re: e Soul macht keinen Mucks

USER_AVATAR
  • Omikron81
  • Beiträge: 85
  • Registriert: Fr 30. Aug 2019, 07:17
  • Wohnort: Mittelfranken
  • Hat sich bedankt: 16 Mal
  • Danke erhalten: 15 Mal
read
Die Option ist bei mir seit wir das Auto besitzen aktiviert. Hat aber letztendlich leider nicht gegriffen.
2020 e-Soul 64kWh in Schwarz/Rot

Re: e Soul macht keinen Mucks

USER_AVATAR
  • Liihf
  • Beiträge: 65
  • Registriert: Do 17. Sep 2015, 18:02
  • Wohnort: Bodensee
  • Hat sich bedankt: 14 Mal
  • Danke erhalten: 15 Mal
read
...so nun hat es uns zum zweiten Mal erwischt. Wir waren gute zwei Stunden ununterbrochen unterwegs und sind dann mit 65% SoC zu Hause angekommen. Das Fahrzeug wurde dann über Nacht abgestellt und - ja, alles abgeschlossen und Nachladen aktiviert - das kenne ich ja schon.
Gestern dann morgens ein paar Einkäufe gemacht und wieder nach Hause. Als ich das Fahrzeug dann im Hof rangieren wollte ging Nichts mehr. Nach Drücken des Startknopfs Flackern der Anzeigen im Armaturenbrett, das wars. Die 12V Batterie hatte noch 6,7Volt, war also offensichtlich wieder einmal nicht nachgeladen worden. Erst als ich kurz 12V angelegt habe ist die Nachladung sofort aktiviert worden - 14,7V (etwas zu hoch eigentlich aber Hauptsache lädt).
Das Systemengineering bei Kia hat hier offensichtlich komplett versagt.
Eine simple Lösung wäre es, die 12V Batterie einfach zeitgesteuert jede Nacht voll zu laden. Das ist unschädlicher für die Batterie und vor allem für meine Nerven.
Ich melde das jetzt wieder an Kia, werde jedoch auch einen kleine Booster kaufen, denn das scheint ja "State of the Art zu sein".
2015er Leaf 24kWh, 2019er E-Soul 64kWh, und zu Hause wird mit PV geladen - sobald die Sonne scheint

Re: e Soul macht keinen Mucks

USER_AVATAR
  • Bonbon
  • Beiträge: 60
  • Registriert: Di 3. Okt 2017, 07:57
  • Hat sich bedankt: 37 Mal
  • Danke erhalten: 8 Mal
read
Hallo liifh, uns hat es ja auch mit diesem Problem erwischt, das Auto war dann in der Werkstatt und bekam drei neue Software Updates,
Ein Lenkungsupdate, ein Batteriemanagment Update, seit dem hab ich das blaue Lämpchen der 12V Batterie schon zweimal blinken sehen im Cockpit.
Vorher hat das Lämpchen nie geleuchtet, obwohl das Häkchen für die 12V Batterie gesetzt war. Das Beste war, das Auto bekam noch ein Lade Update, jetzt lädt es bis 77
A9FFE392-8D3E-4EC1-ADDC-3B0C2AB13DCE.jpeg
% am Triple mit 49KW. Hab mir auch eine Power Bank besorgt.
Gruß Hakan
Gruß Hakan

Re: e Soul macht keinen Mucks

USER_AVATAR
  • Omikron81
  • Beiträge: 85
  • Registriert: Fr 30. Aug 2019, 07:17
  • Wohnort: Mittelfranken
  • Hat sich bedankt: 16 Mal
  • Danke erhalten: 15 Mal
read
Hm. Mein Freundlicher hat bei der Inspektion nur zwei Updates aufgespielt, eins für ABS, das andere konnte er nicht sagen was es macht. Da meiner aber das erste BEV in der Werkstatt war und die auch keinen Vorführer haben sind die damit wohl überfordert. Nächste Arbeiten lasse ich eine andere Werkstatt machen, gibt zum Glück noch eine nur minimal weiter weg.
2020 e-Soul 64kWh in Schwarz/Rot

Re: e Soul macht keinen Mucks

Darobai
  • Beiträge: 72
  • Registriert: Di 2. Jun 2020, 07:47
  • Wohnort: Kettenheim
  • Hat sich bedankt: 78 Mal
  • Danke erhalten: 16 Mal
read
Was ist das für eine powerbank ?
Hab mir auch eine Power Bank besorgt.

Re: e Soul macht keinen Mucks

USER_AVATAR
  • Omikron81
  • Beiträge: 85
  • Registriert: Fr 30. Aug 2019, 07:17
  • Wohnort: Mittelfranken
  • Hat sich bedankt: 16 Mal
  • Danke erhalten: 15 Mal
read
Ich hab eine Dino Kraftpaket 600.
2020 e-Soul 64kWh in Schwarz/Rot

Re: e Soul macht keinen Mucks

Thomas_Soul
  • Beiträge: 58
  • Registriert: Mi 12. Jul 2017, 08:00
  • Hat sich bedankt: 4 Mal
  • Danke erhalten: 8 Mal
read
Hallo Hakan,

Ich habe mir das Handbuch mal vorgenommen wegen deiner Batterieanzeige.
Meinst du diese Batterieleuchte?
Soul Batterieanzeige.JPG
Gruß

Thomas
Dateianhänge
Soul Batterieanzeige.JPG

Re: e Soul macht keinen Mucks

USER_AVATAR
  • Omikron81
  • Beiträge: 85
  • Registriert: Fr 30. Aug 2019, 07:17
  • Wohnort: Mittelfranken
  • Hat sich bedankt: 16 Mal
  • Danke erhalten: 15 Mal
read
@Thomas
Ich denke er meinte die blaue LED auf dem Armaturenbrett. Während die 12V Batterie geladen wird blinkt hier die mittlere (!?) LED.
2020 e-Soul 64kWh in Schwarz/Rot

Re: e Soul macht keinen Mucks

USER_AVATAR
  • Bonbon
  • Beiträge: 60
  • Registriert: Di 3. Okt 2017, 07:57
  • Hat sich bedankt: 37 Mal
  • Danke erhalten: 8 Mal
read
Hi Thomas, so wie Omikron 81 schon geschrieben hat,meine ich ,die blaue LED auf dem Amaturenbrett.Vielen Dank für die Hilfe.Gruss Hakan
Gruß Hakan
Anzeige
AntwortenAntworten

Zurück zu „e-Soul - Allgemeine Themen“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag