Vestel EVC04- AC11 Probleme

AntwortenAntworten Options Options Arrow

Vestel EVC04-AC11-T2P Home Plus mit 5 m Ladekabel

Lemmy 56
  • Beiträge: 3
  • Registriert: Do 16. Dez 2021, 17:58
  • Hat sich bedankt: 1 Mal
  • Danke erhalten: 2 Mal
read
Hallo zusammen,
ich habe oben genannte Vestel Wallbox gekauft. Nach Lieferung der Wallbox habe ich festgestellt, dass das Ladekabel nur 4,50m plus Stecker lang ist. Meine Anfrage beim Hersteller Vestel wird seit Wochen nicht mehr weiter bearbeitet. Zunächst wurde ich aufgefordert, den Nachweis zu erbringen, dass das Kabel wirklich zu kurz ist. Nach Übersendung entsprechender Fotos erfolgt keine Reaktion mehr.
Mich würde interessieren, ob jemand ebenfalls diese Wallbox mit Ladekabel besitzt und evtl. mal die Kabellänge inklusive Stecker nachmessen kann. Ich möchte dabei feststellen, ob es sich bei meiner Lieferung um eine Ausnahme handelt, oder Vestel hier zielgerichtet zu wenig Ladekabel ausliefert.
Über Unterstützung würde ich mich freuen. LG Lemmy
Anzeige

Re: Vestel EVC04- AC11 Probleme

EV6
  • Beiträge: 8
  • Registriert: Fr 10. Dez 2021, 19:13
  • Hat sich bedankt: 1 Mal
  • Danke erhalten: 1 Mal
read
Ich hatte jetzt auch das Service kontaktiert. Rückmeldung kam nach 3 Tagen.
Laut Anleitung muss die Standardgateway mit 192.168.0.1 eingetragen sein, was aber falsch ist lt. Service. Die Standardgateway muss als 192.168.0.10 festgelegt werden.

Mit diesen Einstellungen kam ich dann auch in die Konfig Seite hinein, aber leider habe ich dann irgendwas in der Box so verstellt, dass heute gar nix mehr ging.

Ich habe eigentlich nichts verändert in der Box. Nur LAN als Standardverbindung gewählt und den Standalon Modus mit der lokalen Rfid Liste ausgewählt und gespeichert.

Danach erkannte er die Masterkarte nicht mehr. Auch die hinterlegten und sichtbaren Nutzerkarten wurden nicht mehr erkannt.

Also habe ich versucht mit Umlegen des Pin 1 die Box wieder zu starten und eine neue Masterkarte zu hinterlegen. Nach mehreren Versuchen war mir erst bewusst, dass ich warten muss bis die Box rot blinkt. Die Box piept auch wenn ich die Masterkarte auflege, nach abwarten der Restzeit passiert dann aber nichts mehr. Beim Versuch das Bluetooth zu starten mittels Masterkarte, blinkt die Box 3 mal rot. Das wars.

Auch die Nutzerkarten werden mit 3 x roten Blinken abgehandelt. D.h. aktuell erkennt die Box keine der Karten mehr. Also müsste die Box eigentlich im Autostart Modus sein, oder?

Ich muss morgen meinen E-Niro daran laden und wollte eigentlich alles eingestellt haben, damit es auch funktioniert, bin mir aber aktuell gar nicht so sicher ob das morgen von Erfolg gekrönt sein wird.

Ich werde morgen telefonisch Kontakt zum Service aufnehmen.

Re: Vestel EVC04- AC11 Probleme

EV6
  • Beiträge: 8
  • Registriert: Fr 10. Dez 2021, 19:13
  • Hat sich bedankt: 1 Mal
  • Danke erhalten: 1 Mal
read
@Lemmy 56 ich habe gerade mein Kabel an der Wallbox nachgemessen. Das Kabel ist ohne Stecker ca. 4,3m lang und mit Stecker so 4,6m. Also deutlich kürzer als es in der Produktinfo steht. Ich werde dies morgen beim Telefonat mit dem Servicetechniker anmerken. Vll kannst du hier schreiben, was du erreicht hast, falls du mal eine Rückmeldung erhalten hast.

Re: Vestel EVC04- AC11 Probleme

EV6
  • Beiträge: 8
  • Registriert: Fr 10. Dez 2021, 19:13
  • Hat sich bedankt: 1 Mal
  • Danke erhalten: 1 Mal
read
EV6 hat geschrieben: Ich hatte jetzt auch das Service kontaktiert. Rückmeldung kam nach 3 Tagen.
Laut Anleitung muss die Standardgateway mit 192.168.0.1 eingetragen sein, was aber falsch ist lt. Service. Die Standardgateway muss als 192.168.0.10 festgelegt werden.

Mit diesen Einstellungen kam ich dann auch in die Konfig Seite hinein, aber leider habe ich dann irgendwas in der Box so verstellt, dass heute gar nix mehr ging.

Ich habe eigentlich nichts verändert in der Box. Nur LAN als Standardverbindung gewählt und den Standalon Modus mit der lokalen Rfid Liste ausgewählt und gespeichert.

Danach erkannte er die Masterkarte nicht mehr. Auch die hinterlegten und sichtbaren Nutzerkarten wurden nicht mehr erkannt.

Also habe ich versucht mit Umlegen des Pin 1 die Box wieder zu starten und eine neue Masterkarte zu hinterlegen. Nach mehreren Versuchen war mir erst bewusst, dass ich warten muss bis die Box rot blinkt. Die Box piept auch wenn ich die Masterkarte auflege, nach abwarten der Restzeit passiert dann aber nichts mehr. Beim Versuch das Bluetooth zu starten mittels Masterkarte, blinkt die Box 3 mal rot. Das wars.

Auch die Nutzerkarten werden mit 3 x roten Blinken abgehandelt. D.h. aktuell erkennt die Box keine der Karten mehr. Also müsste die Box eigentlich im Autostart Modus sein, oder?

Ich muss morgen meinen E-Niro daran laden und wollte eigentlich alles eingestellt haben, damit es auch funktioniert, bin mir aber aktuell gar nicht so sicher ob das morgen von Erfolg gekrönt sein wird.

Ich werde morgen telefonisch Kontakt zum Service aufnehmen.
Ich habe immer noch dieselben Probleme, dass die Box keine Karte mehr erkennt. Eigentlich sollte ja ohne hinterlegte Karte, der Autostartmodus aktiviert sein, aber der Versuch meinen E-Niro zu laden ist leider gescheitert. Die Box gab nur das Zeichen für die Anmeldung mittels RFID Karte, ohne die Ladung zu starten.

Zwischenzeitlich hat sich auch der Service zu dem Thema "Karte wieder anlernen" gemeldet, leider wurde mir nur ein Ausschnitt der Bedienungsanleitung per Email geschickt, mit dem Hinweis, dass alles dort drinnen steht. Ich werde das Forum nochmal durchforsten, da es ja hier schon einen Beitrag mit detaillierter Anleitung gibt wie es eigentlich funktionieren soll.

Re: Vestel EVC04- AC11 Probleme

Xentres
  • Beiträge: 2013
  • Registriert: Di 25. Feb 2020, 13:18
  • Hat sich bedankt: 397 Mal
  • Danke erhalten: 616 Mal
read
Das Ding klingt irgendwie nach Horror pur.

Mein Beileid.
BMW i3 120 Ah - seit 04/2020 - Melbourne Rot

Re: Vestel EVC04- AC11 Probleme

EV6
  • Beiträge: 8
  • Registriert: Fr 10. Dez 2021, 19:13
  • Hat sich bedankt: 1 Mal
  • Danke erhalten: 1 Mal
read
Meine Wallbox ist nun fertig konfiguriert.

Ich hatte vor den Weihnachtsfeiertagen noch telefonischen Kontakt mit dem Support Team. Ich muss sagen, die Rückmeldungen nach meinen Emails, kam immer sehr rasch und eine gewisse Fr. Reich war als Support sehr kompetent.

Als erste Lösung hat sie mir gesagt, dass das Standardgateway falsch sei, also nicht so wie in der Anleitung beschrieben. Aktuell habe ich 192.168.0.10 als Standard Gateway eingestellt. Damit konnte ich mich dann schlussendlich mit der Wallbox verbinden. Nach dem ich alles lt. Anleitung eingestellt hatte, wurden meine RFID Karten alle gelöscht. Da war ich sehr frustriert, ich habe dann versucht die Masterkarte lt. Anleitung wieder anzulernen. Jedoch mit wenig Erfolg.

Die Lösung war, dass ich im Standalone Modus "lokale RFID Karten" ausgewählt hatte, statt der Einstellung "smart". In der Anleitung wird die Einstellung "smart" nur erwähnt. Aber lt. Text war für mich lokale RFID Karten die Richtige.

Für die Konfiguration der App musst ich mir gemeinsam mit meiner Freundin einen Handy Hotspot von der Einfahrt zur Tiefgarage machen, damit die Box via Laptop und das Handy für die App Internet hatten. Somit konnte die Konfig auch abgeschlossen werden. Wie leicht ich mir die Ladevorgänge dann via Bluetooth aufs Handy holen kann, wird sich weisen. Wie mir gesagt wurde, kann die Box bis zu 10 Ladevorgänge lokal speichern. Ich hoffe das stimmt auch so.

Nach der Änderung auf die Einstellung "smart" konnte ich die Masterkarte und die RFID Karten wieder anlernen. Diese werden auch von der Wallbox erkannt. Leider konnte ich die Box noch nicht mit einem Fhzg testen. Den E-Niro habe ich aktuell nicht zur Hand. Ich melde mich hier nochmals, wenn ich das Laden ausprobiert habe.

Mein Fazit:
Tiefgaragen ohne Internet, nichtmal LTE via Smartphone sind eine Hürde bei der Installation und Konfiguration, egal für welche Wallbox. Anleitung von Vestel ist sehr dürftig, könnte noch sehr ausführlicher beschrieben werden. Mir kommt fast vor, hier wurde google translate von Türkisch auf Deutsch verwendet.

Wenn die Box jetzt ihren Zweck erfüllt, ist alles ok. Aber sollte es hier auch noch Probleme geben, greife ich beim nächsten Mal zu einem anderen Produkt.

Re: Vestel EVC04- AC11 Probleme

Benutzeravatar
read
Danke für die Rückmeldung
20€ Sparen beim Kauf einer Cfos Powerbrain Wallbox? Nutzt meinen Rabattcode !
https://cfos-emobility.myshopify.com/pa ... 01AFB162A2 *Partnerlink
D01AFB162A2

Re: Vestel EVC04- AC11 Probleme

Buffy181
  • Beiträge: 27
  • Registriert: So 7. Nov 2021, 13:28
  • Danke erhalten: 3 Mal
read
Hallo zusammen… greife das Thema hier noch mal auf! Habe die Vestel EVC 04 seid August angeschlossen. Leider funktioniert das Teil nur so halbwegs. Nach dem Laden (entweder 100% oder manueller stop) geht die Box immer wieder auf Störung. Wenn man sie denn vom Netz nimmt ist der Fehler verschwunden, tritt aber immer wieder auf. Hatte bereits regen Kontakt mit dem Hersteller (kannst du vergessen) und meinem Händler. Ich konnte erreichen das das Gerät getauscht wird und von einem Techniker der Firma LMR angeschlossen wird. Die neue Box zeigte den selben Fehler auf. Der Techniker bemängelte das „nur“ ein 2,5mm Querschnitt als Zuleitung verlegt wurde und nicht ein 4mm, wie in der Installationsanleitung gefordert. Zunächst sagte dieser das nichts mit dem Fehler zutun hätte, als dieser denn jedoch weiterhin auftrat war das denn doch die angebliche Ursache. Vestel verweigert jetzt jede weitere Nachbesserung bevor sie Leitung nicht getauscht wurde. Der Elektriker der die Installation vorgenommen hat konnte mir jedoch nachweisen das für eine 11Kwh/16A Box (7m Zuleitung) laut VDE der Querschnitt vollkommen ausreichend ist. Dies ergab auch eine Nachfrage bei einem anderen Elektriker. Habe daraufhin versucht über den Händler eine Rückabwicklung des Kaufvertrages zu erreichen, welches dieser ablehnt. Bin jetzt echt am Ende mit meinem Latein.
Kennt einer die Rechtslage?
Ist der Händler nicht gesetzlich dazu verpflichtet nach Tausch und versuchter Nachbesserung das Gerät zurück zu nehmen?
Falls ja, wie seht ihr da die Chancen etwas über einen Anwalt zu erreichen?
Kann einer bestätigen das die Aussage meines Elektrikers zur VDE richtig ist? Falls ja, was geht vor - Herstellerforderung im Installationshandbuch oder die VDE?
Bin dankbar für jede Hilfe…
Zur Info, ich fahre einen Renault ZOE Z.E. - da soll es ja eh zu Schwierigkeiten mit der Vestel-Box gekommen sein

Re: Vestel EVC04- AC11 Probleme

Benutzeravatar
read
Frage vorweg. Bist du Rechtschutzversichert? Falls ja, würde ich das mit dem Anwalt schon mal in betracht ziehen.

Also wegen der VDE kann ich nicht sicher sagen, habe aber öfters von Leuten gelesen die das nur mit 2,5mm² verlegt haben bei kurzen Leitungswegen.

Also der Händler kann/darf 2 mal nachebssern. Kommt aber auch drauf an.

https://www.anwalt.de/rechtstipps/wie-v ... 63142.html

Hier steht zb wenn es nach dem ersten mal nicht klappt und du eine Frist gesetzt hast (zB 2-3 Wochen) und dann nix passiert hast du recht auf Rücktritt vom Kauf. Hatte ich ja auch so ,Mein Anwalt hat eine 3 wochen Frist gesetzt die einfach verstrichen wurde. Daher nun Rücktritt vom Kauf.

Verstehe nicht warum Vestel das nun ablehnt nur wegen dem Kabel. Anscheint soll das ja durch ein Update besser werden. Oder war das nur bei dem Problem mit dem Smart EQ?
Ich würde auch nicht die Leitung erneuern lassen. Ohne Rechtschutz ist das natürlich ein Problem. Kosten /Nutzen abwägung.

Eine Option wenn die Box sonst geht wäre auch diese zu verkaufen und eine neue zu holen? Förderung hast du schon erhalten. ?

steht denn in der Anleitung das ein 4mm² Kabel gefordert ist?
Falls ja dann ist natürlich ein Problem. Denn ich würde sagen das der Hersteller dann Rechtlich auf der Sicheren Seite steht wenn er das so vorschreibt. Wie ist das denn abgelaufen? Hast du viel selbst vorbereitet oder hast du die Arbeit komplett an deinen Elektriker abgegeben? Weil entweder war es dann dein Fehler und du hast es überlesen oder der Elektriker. Falls letzteres dann könnte man den natürlich "Haftbar" machen . Dann soll er das auf seine Kosten tauschen.
Zuletzt geändert von Box1000 am Sa 8. Jan 2022, 10:25, insgesamt 1-mal geändert.
20€ Sparen beim Kauf einer Cfos Powerbrain Wallbox? Nutzt meinen Rabattcode !
https://cfos-emobility.myshopify.com/pa ... 01AFB162A2 *Partnerlink
D01AFB162A2

Re: Vestel EVC04- AC11 Probleme

Buffy181
  • Beiträge: 27
  • Registriert: So 7. Nov 2021, 13:28
  • Danke erhalten: 3 Mal
read
Nein, habe leider keine Versicherung! Ansonsten wäre ich auch schon beim Anwalt gewesen. Wichtig wäre jetzt echt mal zu wissen wie die Rechtslage wirklich ist und wie die Vorgaben der VDE wirklich sind bzw. was vorgeht Hersteller oder VDE Vorgaben???
Verkaufen kann ja auch nicht die Lösung sein, insbesondere da es die KFW (ja, Förderung erhalten) auch untersagt
Anzeige
AntwortenAntworten

Zurück zu „Private Lade-Infrastruktur“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag