Standzeitverlust SOC

Re: Standzeitverlust SOC

Beitragvon Twizyflu » Di 29. Dez 2015, 16:52

Gut Spürmeise. Nein sagen ist leicht. Bitte kläre uns auf.
Ist ja nicht so, dass ich nicht selbst fast 2 Jahre eine Zoe hatte...
Shop https://www.nic-e.shop | YouTube-Kanal https://www.youtube.com/channel/UC7uzeZzsjUvhpjX1cN4L5ig
01/14 bis 08/15 - ZOE Q210 | 08/15 bis 01/17 - Leaf | 01/17 bis 04/17: ZOE Q90 | seit 04/17: IONIQ Elektro
Benutzeravatar
Twizyflu
 
Beiträge: 18806
Registriert: Mi 8. Mai 2013, 21:11

Anzeige

Re: Standzeitverlust SOC

Beitragvon Denise » Di 1. Mär 2016, 00:05

Hallo,

Smarti jetzt in der Wartung gehabt, leider wurde dabei auf meine Fehlerbeschreibungen nicht eingegangen, angeblich ist mit der HV-Batterie alles i.O.

Habe heute mal einen Test gemacht und die Batterie nach fast vollständiger Entladung aufgeladen.

Folgende Beobachtung.

Laden um 22:12 gestartet bei 1 % SOC.
Bis 23:04 verlief die Ladung weitgehend linear mit 22 KW auf 88 % SOC.
23:05 dann Abfallen der Ladeleistung auf 9,3 KW, immer noch 88 % SOC.
23:05 plötzlicher Sprung auf 99 % SOC, Ladeleistung nun 5,1 KW.
23:11 Ladestopp bei 99 % SOC.

Laut Zähler wurden von 1 % SOC auf 99 % SOC nur 14,13 KW geladen.

:?: :?: :?:
Smart ED Cabrio 3. Edition seit März 2015
Denise
 
Beiträge: 16
Registriert: Di 3. Nov 2015, 22:56

Re: Standzeitverlust SOC

Beitragvon Spüli » Di 1. Mär 2016, 10:46

Moin!
Die 14kWh klingen erst einmal wenig. Aber den immer noch tiefen Temperaturen draußen, traue ich den Werten nicht unbedingt.

Ich würde an Deiner Stelle versuchen den Test mit warmer Batterie noch einmal wiederholen. Also ab Besten >40%SOC nachladen und dann in einem Rutsch leerfahren. Dann sollte der Akku gleichmäßig warm sein. Dann noch mal an den Lader und mindestens von 30-100% aufladen.

Wie sieht sonst Dein Fahr- und Ladeprofil aus? Eher kleine Zyklen oder auch mal längere Strecken dabei? Ich denke das bei kleineren Zyklen das BMS eher mal aus dem Tritt kommen kann, wenn Temperatur und Spannung sich sprunghaft verändern. Daher dann vielleicht auch diese springenden Werte beim SOC.
Gruß Ingo
Benutzeravatar
Spüli
 
Beiträge: 2572
Registriert: Sa 22. Dez 2012, 16:23
Wohnort: Gifhorn

Re: Standzeitverlust SOC

Beitragvon AlterAmi » Di 1. Mär 2016, 17:35

Denise,

kannst Du auch langsamer als 22kW laden? Dann passt bestimmt mehr rein...
AlterAmi
 
Beiträge: 391
Registriert: Di 20. Aug 2013, 17:35
Wohnort: Cupertino

Re: Standzeitverlust SOC

Beitragvon Denise » Sa 5. Mär 2016, 01:12

Hi,

danke für eure Antworten.

Meine tägliche Strecke (Weg zur Arbeit und zurück) liegt bei ziemlich genau 50 km, mein Verbrauch jetzt zur kalten Jahreszeit bei ca. 20 KW auf 100 km. Laut Zähler an der Ladestation werden auch immer entsprechend um die 10 KW nachgeladen. Das scheint also zu passen. Was nicht passt ist, dass die 10 KW einer Zuladung von 30 % auf 100 % entsprechen sollen.

Der Vorschlag mit dem "Warmfahren der Batterie" erschließt sich mir nicht ganz, dachte, dass die HV-Batterie sowieso immer temperiert wird. Starte mit dem Laden auch immer direkt nach der Fahrt, so dass der Akku doch dann auch eher warm als kalt sein sollte?

Zum Thema langsamer Laden: hatte neulich versehentlich die (wie sagt mann?) Ladebegrenzung auf 12 A gestellt und auch (weil die 32 A Buchse belegt war) mal mit nur mit 16 A geladen, da war dann aber auch nix anders als bei 32 A.

Das mit dem Sprung von ca. 88 % SOC auf 97 - 99 % SOC tritt anscheinend regelmäßig auf. dass war im Herbst definitiv noch nicht so. Ein echtes Balancing scheint es auch nicht mehr zu geben.. Anzeige springt von 88 auf 97-98 %, dann auf 99 % und das Laden wird automatisch gesstoppt, alles innerhalb von 5 Minuten.

Na ja... am 15 bring ich ihn noch mal ins Smart-Center...
Smart ED Cabrio 3. Edition seit März 2015
Denise
 
Beiträge: 16
Registriert: Di 3. Nov 2015, 22:56

Re: Standzeitverlust SOC

Beitragvon twiker01 » Sa 5. Mär 2016, 09:53

Der Sprung könnte bei der automatischen Umstellung vom I- auf das U-loading erfolgen. Andererseits ist es unlogisch, dass die Zellen beim Überschreiten dieser Grenzspannung schlagartig weniger Strom aufnehmen. Das sieht eher nach einem Fehler in der Steuerung aus.

By the way: Mit der beschriebenen Restladung nach den Fahrten würde ich bei vorhersehbaren Abfahrtzeiten erst auf diese Zeit aufladen. Das verringert die Alterung der Batterie durch lange Standzeiten im vollgeladenen Zustand.
twiker01
 
Beiträge: 230
Registriert: So 26. Apr 2015, 14:33

Re: Standzeitverlust SOC

Beitragvon AlterAmi » Sa 5. Mär 2016, 13:41

Wie Twiker sagt, der "Sprung" in der SoC Anzeige passiert wenn beim Laden mit der eingestellten Stromstärke die Ladeendspannung der ersten Zelle erreicht wird.
Dann wird auch der Strom reduziert, um die Spannung der höchsten Zelle konstant zu halten. Das ist beim Einphasen-Lader der Fall, beim Drehstrom-Lader kann es durchaus sein das der nicht stufenlos von 22kW runter gedrosselt werden kann und es Zwischenstufen mit größerem Abstand gibt.

Bei meinem smart, der immer Einphasig geladen wird (weil kein Dreiphasenlader in Amiland), tritt der Sprung bei ~ 95% auf. Aber bei höherem Ladestrom würde ich auch erwarten das es früher passiert: Die Zellspannungen sind dann etwas höher.

Also nicht soo ungewöhnlich. Aber besser wär's, das mal von anderen 22kW ladern zu hören...


und noch ein Einwurf vom SI-Nazi:

Können wir versuchen die Richtigen Einheiten zu verwenden? Speziell wenn wir über Ungereimtheiten beim Laden und mit der Kapazität reden, ist es doch sehr verwirrend wenn Energieen in KW angegeben werden!
Leistung: kW - kilo Watt
Energie: kWh - kilo Watt Stunden

Lustigerweise passt das ungefähr: Wenn man 120km/h fährt, braucht der Motor wohl etwa 20kW Leistung, und die Batterie reicht vielleicht 100km weit. Das sind dann 20kW Verbrauch auf 100km. Dabei wurden 16,7 kWh Energie umgesetzt: (100km / 120km/h) * 20kW

kilo hat übrigens ein kleines k. Sonst sind es Kelvin Watt und macht noch weniger Sinn.
AlterAmi
 
Beiträge: 391
Registriert: Di 20. Aug 2013, 17:35
Wohnort: Cupertino

Re: Standzeitverlust SOC

Beitragvon odyssey » Sa 5. Mär 2016, 15:55

AlterAmi hat geschrieben:
Wie Twiker sagt, der "Sprung" in der SoC Anzeige passiert wenn beim Laden mit der eingestellten Stromstärke die Ladeendspannung der ersten Zelle erreicht wird.
Ja, dies kann ich auch bestätigen. Wenn der Lader von CC (constant current) auf CV (constant voltage) umschaltet, gibt es einen Sprung in der SOC-Anzeige (meist auf 100%). Wie AlterAmi schon scheibt, wird der Moduswechsel bei ~95% SOC erreicht.

AlterAmi hat geschrieben:
...beim Drehstrom-Lader kann es durchaus sein das der nicht stufenlos von 22kW runter gedrosselt werden kann und es Zwischenstufen mit größerem Abstand gibt.
Warum sollte sich der Brusa-Lader nicht "stufenlos" regeln lassen? Von der Technik ist der ganz bestimmt nicht mit dem Lear-Lader (Standard) zu vergleichen: low-cost trifft high-end ;) Hier mal eines meiner alten Logs (bei 11kW Ladeleistung). Legende: (grün) Y1 = [SOC] = %, (rot) Y2 = [P] = kW
SOC vs. Power.png
(der "Dip" kurz vor CV wurde durch die Wallbox hervorgerufen - da damals noch das Smart-Charging-Protokoll aktiv war und der Wagen eine kurzfristige "Pause" eingelegt hatte)

Hier noch ein Beispiel, wie adaptiv die Leistung geregelt werden kann:
SmartCharging-RWE.png
odyssey
 

Re: Standzeitverlust SOC

Beitragvon twiker01 » Sa 5. Mär 2016, 18:34

Hallo Denise, ich habe jetzt Deinen Thread komplett gelesen. 5% Ladeverlust ist abnormal. Lass Dir von Deinem SC einen ausführlichen Batterietest mit den Einzelspannungen der 93 Zellen machen. Zunächst Vollladung und messen. Dann mindestens einen Tag stehen lassen und nochmals messen. Wenn noch Zeit da ist, nun eine Strecke von maximal 20 km fahren. Dann nochmals messen.

Möglicherweise sieht man schon nach der ersten Messung das Problem. Hast Du Dir schon mal so ein Batterieprotokoll geben lassen? Wenn ja, dann poste es bitte hier.

Um ein unwahrscheinliches 12V Problem auszuschließen: Wie alt ist Dein Smart? Die 12V Spannung lässt sich grob am Zigarettenanzünder kontrollieren: Nach dem Einschalten der Zündung liegt die Batteriespannung ganz kurz an, bis das DC DC - RELAIS schaltet und das 12V -Netz auf rund 14V ansteigt.

Es könnte noch die ganz unkritische und simple Ursache haben, dass Du seit langem die Bedingungen für eine SOC-Berechnung nicht erfüllst und der SOC dadurch viel zu schnell abfällt. Mir fallen aber leider viel mehr kritische Möglichkeiten ein. Daher unbedingt der Rat zu einem Batterietest.
twiker01
 
Beiträge: 230
Registriert: So 26. Apr 2015, 14:33

Re: Standzeitverlust SOC

Beitragvon Spüli » Sa 5. Mär 2016, 19:30

Nach mehreren Berichten kann man fast ausschließen, das es eine Werkstatt mit Elektro-Fachwissen bei Daimler gibt. Daher wird ich von denen nicht zu viel erwarten.
Daher nochmal die Empfehlung den Akku warm fahren und dann einen möglichst großen Zyklus nachladen. Am liebsten mehrfach hintereinander. Erst so kann das BMS die Kapazität wirklich abschätzen. Hier hatte ^Smarted^ ja schon mehrfach von Messungen berichtet, die sehr Start innerhalb kurzer Zeit schwanken. Daher ist von dem üblichen BMS-Ausdruck bei der Inspektion eigentlich nicht viel zu halten.
Gruß Ingo
Benutzeravatar
Spüli
 
Beiträge: 2572
Registriert: Sa 22. Dez 2012, 16:23
Wohnort: Gifhorn

Anzeige

VorherigeNächste

Zurück zu fortwo ed - Batterie, Reichweite

  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste