CanZE: Dongle funktioniert nicht?

Zubehör für den Renault ZOE

Re: CanZE: Dongle funktioniert nicht?

Beitragvon Zebolon » So 8. Okt 2017, 12:12

Hab heute noch einmal CanZE getestet und - es hat funktioniert, als ob nie was gewesen wäre!!!!

Mein SOH liegt bei 95% - für 42.722km ist das wohl ein guter Wert, oder?

Die Fehlermeldung zur Wartung konnte ich aber nicht auslesen, hab morgen aber einen Termin in der Werkstatt.
Dort werde ich fragen, ob man mir noch Zellen freischaltet mit einem Softwareupdate - einige von euch haben ja einen angezeigten SOH von 104% - den hätte ich auch gerne.
Hat jemand noch einen Vorschlag, was ich mit CanZE noch auslesen sollte?
Mir ist nicht ganz klar, was da wirklich noch relevant ist.
Da ich kein großer Techniker bin, verstehe ich sowieso nicht alles.

Soll ich den Dongle eigentlich immer angesteckt lassen?
Es leuchtet ja ständig die Diode, so dass er wohl auch immer Strom von der 12V Batterie zieht.
Zebolon
 
Beiträge: 97
Registriert: Do 13. Jun 2013, 06:06

Anzeige

Re: CanZE: Dongle funktioniert nicht?

Beitragvon TomTomZoe » So 8. Okt 2017, 14:00

Der Dongle schaltet sich für gewöhnlich nach einiger Zeit ab nachdem Zoe schlafen gegangen ist.
Du kannst alle ausgelesenen Firmwareversionen wenn Du willst hier in unsere Firmwareliste eintragen.
Mit 94% SOH hast Du sicherlich noch kein LBC/LBC2 Akku-Update drauf (das hast Du wenn LBC>=0852 und LBC2>=0853). Du bekommst das BMS Update (neuestes ist 0854/0854 wenn Du stundenlanges Balancing (laden zwischen 99 und 100%) beim Händler monierst. Zellen werden nicht freigeschaltet. Es wird die zur Nutzung freigegebene Kapazität vergrößert und der Fehler in der SOH Berechnung wird behoben. Die Abkürzungen sind in der Firmwareliste erklärt :)
Gut eingefahrene Zoe Q210 mit Klima- (0803-0810) und Batterieupdate (0852/0853).
Seit 08/2016 schon 51t ekm (Diesel 07/2017 verkauft).
Ab 09.02.2018 AMP+-ERA-e 8-)
Bild (ab Ladeanschluß), laut BC 14,8-16,9kWh/100km (Sommer-Winter)
Benutzeravatar
TomTomZoe
 
Beiträge: 1502
Registriert: Do 25. Aug 2016, 12:22

Re: CanZE: Dongle funktioniert nicht?

Beitragvon holger2 » So 8. Okt 2017, 21:21

GcAsk hat geschrieben:
@EV-Jens
Guck mal hier, hier sind schon 2 aufgeführt, die kompatibel (zu EVNotify sind - und damit zu CanZE) sind.

https://github.com/GPlay97/EVNotify/wiki/Compatibility


Gibt es auch eine APP für IPhone/IPad??
holger2
 
Beiträge: 96
Registriert: Sa 5. Sep 2015, 11:01

Re: CanZE: Dongle funktioniert nicht?

Beitragvon GcAsk » So 8. Okt 2017, 21:54

@holger2
Prinzipiell würde sie schon für ios gehen. Problem sind nur die lizenzkosten bei Apple und die Apple Hardware und Software, welche zwingend benötigt wird zum veröffentlichen. Bin daher schon seit längerem am überlegen, wie ich das am besten für Apple anbieten kann. Kann dazu mehr zum jetzigen Zeitpunkt leider noch nicht sagen.
Seit dem 25.07.2017 elektrisch mit dem IONIQ unterwegs. Bestell-Nr. 183.
****
Entwickler der EVNotify-App
****
IONIQ-Vlogs
****
Folg mir auf Twitter (twitter.com/GPlay97_) :-)
Benutzeravatar
GcAsk
 
Beiträge: 1252
Registriert: Do 5. Mai 2016, 20:43

Re: CanZE: Dongle funktioniert nicht?

Beitragvon Zebolon » Mo 9. Okt 2017, 09:52

TomTomZoe hat geschrieben:
Der Dongle schaltet sich für gewöhnlich nach einiger Zeit ab nachdem Zoe schlafen gegangen ist.
Du kannst alle ausgelesenen Firmwareversionen wenn Du willst hier in unsere Firmwareliste eintragen.


Werde ich mal beobachten wenn der Zoe wieder aus der Wartung zurückkommt.
Danke für die Hilfe.
Zebolon
 
Beiträge: 97
Registriert: Do 13. Jun 2013, 06:06

Re: CanZE: Dongle funktioniert nicht?

Beitragvon Spocks » Fr 5. Jan 2018, 22:58

TomTomZoe hat geschrieben:
@Zebolon
Du mußt in den CanZE Einstellungen bei Verbindung vom HTTP Gateway auf den OBDII Dongle umstellen. Schau da mal nach :)

Super, habe auch nach dieser Lösung gesucht! Besten Dank!
Spocks
 
Beiträge: 6
Registriert: Fr 21. Nov 2014, 14:01

Vorherige

Zurück zu ZOE - Zubehör

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste