Display, Radio und R-Link sind tot.

Funktioniert dein Renault ZOE nicht wie er soll? Hier wird dir geholfen

Re: Display, Radio und R-Link sind tot.

Beitragvon Twizyflu » Mo 6. Apr 2015, 10:49

Nein das ist wenn sich das Android Betriebssystem auf dem das rlink basiert neu startet.
Die Bootsequenz von Android 2.x ist nämlich so.
TomTom baut das Rlink. Das ganze Gerät nicht nur die Navi App sind von TomTom.

Das kommt manchmal (bei mir seit Version 5014 nicht mehr ) vor. Ist also an und fürs sich "normal" bzw net schlimm.
Shop unter https://www.nic-e.shop YouTube-Kanal unter https://www.youtube.com/channel/UC7uzeZzsjUvhpjX1cN4L5ig
01/14 bis 08/15 - ZOE Intens Q210 | 08/15 bis 01/17 - Leaf | 01/17 bis 04/17: ZOE Intens Q90 | seit 04/17: IONIQ Elektro Style
Benutzeravatar
Twizyflu
 
Beiträge: 18199
Registriert: Mi 8. Mai 2013, 22:11

Anzeige

Re: Display, Radio und R-Link sind tot.

Beitragvon kaiuwe » Di 30. Mai 2017, 13:39

Das Problem hatte meine Frau gestern erstmalig ebenfalls (R240 Baujahr 2016).
Tachodisplay und Rlink werden während der Fahrt komplett schwarz. Wenigstens fährt (und bremst :-) die Zoe trotzdem weiter.
Unangenehm war allerdings, dass das kurz vor einer Radarfalle passiert ist und der Tacho ja auch keine Geschwindigkeit mehr angezeigt hat (ob das als Begründung für zu hohe Geschwindigkeit wohl akzeptiert würde ? ;-)
Nach ca. 1 Minute kam das Display zurück. War wohl ein Reboot des Rlink.
kaiuwe
 
Beiträge: 83
Registriert: Di 14. Jun 2016, 12:31

Re: Display, Radio und R-Link sind tot.

Beitragvon Jack76 » Di 30. Mai 2017, 17:48

Trotzdem am besten mal den aktuellen SW stand checken und idealerweise auf die aktuellste r-link Version updaten, danach einmal Werksreset und das Ding sollte stabil bleiben!
Jack76
 
Beiträge: 2385
Registriert: Fr 31. Jan 2014, 23:54
Wohnort: Rheingau-Taunus-Kreis

Re: Display, Radio und R-Link sind tot.

Beitragvon TomTomZoe » Mi 31. Mai 2017, 13:50

Die verwendete RLink Version läßt sich im Navi unter System -> ... ablesen.
Die derzeit neueste ist die 11.319 = 11.341.2539977-8039 von März 2017.
Stimme mit Jack76 überein, mal die SD-Karte vom Navi mittels MyRenault Webseite am PC aktualisieren, dort wäre dann auch ein R-Link Update sichtbar.
Gut eingefahrene Zoe Q210 mit Klima- (0803-0806) und Batterieupdate (0852/0853).
Seit 08/2016 schon 41t ekm (Diesel 07/2017 verkauft).
AMP+-ERAe reserviert am 23. Juni :roll:
Bild (ab Ladeanschluß), laut BC 14,8-16,9kWh/100km (Sommer-Winter)
Benutzeravatar
TomTomZoe
 
Beiträge: 998
Registriert: Do 25. Aug 2016, 13:22

Re: Display, Radio und R-Link sind tot.

Beitragvon kaiuwe » Mi 31. Mai 2017, 14:24

Hallo Jack und TomTomZoe,

danke für den Tip. Werde ich machen. Bei der Gelegenheit kann ich auch gleich eine Datensicherung der SD-Karte ziehen.

Viele Grüße,
Kai-Uwe
kaiuwe
 
Beiträge: 83
Registriert: Di 14. Jun 2016, 12:31

Vorherige

Zurück zu ZOE - Garantie, Probleme

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast