R-Link System-Update "obgligatorisch"

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Re: R-Link System-Update "obgligatorisch"

Beitragvon igalvezgil » Do 26. Nov 2015, 14:03

Elektrolurch hat geschrieben:
Nach dem Einlesen ins R-Link zeigt es bei mir folgende Versionsnummern an:

Anwendung: 11.330.1860562-6030
GPS: 2.18.911.213736
Karte: Europe v905.v4783


Und schon irgendwelche Veränderungen bemerkt?
igalvezgil
 
Beiträge: 51
Registriert: Di 10. Feb 2015, 12:27

Anzeige

Re: R-Link System-Update "obgligatorisch"

Beitragvon Elektrolurch » Do 26. Nov 2015, 15:20

Habe spaßeshalber mal wieder alle POI (Tankstellen etc.) abgewählt, die ich nicht sehen will und die Routenplanung auf "Immer fragen, welcher Routentyp gewählt werden soll" gestellt. Gefahren bin ich seither noch nicht, kann also über die Auswirkungen noch nichts berichten.
ZOE Intens Q210 weiß (F-Import) seit 11.2013
Ratgeber Elektroautos | ZOE-Blog
Benutzeravatar
Elektrolurch
 
Beiträge: 2785
Registriert: Fr 15. Nov 2013, 07:00
Wohnort: Ronnenberg-Benthe (Hannover)

Re: R-Link System-Update "obgligatorisch"

Beitragvon barneby » Do 26. Nov 2015, 15:21

igalvezgil hat geschrieben:
Elektrolurch hat geschrieben:
Nach dem Einlesen ins R-Link zeigt es bei mir folgende Versionsnummern an:

Anwendung: 11.330.1860562-6030
GPS: 2.18.911.213736
Karte: Europe v905.v4783

Und schon irgendwelche Veränderungen bemerkt?


Wie, neu ?
Ist doch schon seit 06/15 raus !
http://www.goingelectric.de/wiki/R-Link
barneby
 

Re: R-Link System-Update "obgligatorisch"

Beitragvon Elektrolurch » Do 26. Nov 2015, 15:23

Ja, die Versionsnummern haben sich anscheinend nicht geändert. War wohl nur ein POI-Update.
ZOE Intens Q210 weiß (F-Import) seit 11.2013
Ratgeber Elektroautos | ZOE-Blog
Benutzeravatar
Elektrolurch
 
Beiträge: 2785
Registriert: Fr 15. Nov 2013, 07:00
Wohnort: Ronnenberg-Benthe (Hannover)

Re: R-Link System-Update "obgligatorisch"

Beitragvon e-tron-73 » Do 26. Nov 2015, 16:03

Ist denn vielleicht dieser lästige Fehler bei der Streckenart weg? Sodass man sich ENDLICH wieder fragen lassen kann, ob schnellste Strecke mit/ohne Autobahn gewünscht ist? DAS nervt nämlich ganz doll.
Nochmal fossile Verbrennung? Nur bei meiner Harley ....
Benutzeravatar
e-tron-73
 
Beiträge: 126
Registriert: Mo 20. Jul 2015, 11:53

Re: R-Link System-Update "obgligatorisch"

Beitragvon Nothi » Do 26. Nov 2015, 22:42

Also bei meiner neuen Zoe, abgeholt und upgedatet letzten Donnerstag funktioniert alles perfekt, von der Vorklimatisuerung,
Ladesteuerung und auch die Streckenauswahl.
Der, der mit der Zoe und Twizy keine Probleme hat!
Stromaufwärts heisst die Devise! Twizy Sport seit 9/2013 und Zoe Life R240 seit 11/2015
Benutzeravatar
Nothi
 
Beiträge: 109
Registriert: Mo 9. Jun 2014, 20:32
Wohnort: Weinstadt

Re: R-Link System-Update "obgligatorisch"

Beitragvon e-tron-73 » Do 26. Nov 2015, 23:02

Werde ich morgen überprüfen, danke erst einmal. Wenn man die Strecken wieder direkt wählen kann, ohne jedesmal über die Einstellungen gehen zu müssen, das wäre wenigstens mal ein Update ...
Nochmal fossile Verbrennung? Nur bei meiner Harley ....
Benutzeravatar
e-tron-73
 
Beiträge: 126
Registriert: Mo 20. Jul 2015, 11:53

Re: R-Link System-Update "obgligatorisch"

Beitragvon e-tron-73 » Fr 27. Nov 2015, 08:26

So update habe ich gemacht, aber irgendeine neue Funktionalität habe ich nicht entdecken können. Dieser überaus lästige Fehler bei der Streckenauswahl ist auch immer noch unverändert vorhanden! Kann man das eigentlich irgendwo mal an Renault melden? Das Navi ist praktisch unbrauchbar, wenn man jedesmal in den Einstellungen herumfummeln muss. Und dass manchmal neue Ladestationen "erschaffen" werden, wenn man irgendwo nur parkt, ist auch geflissentlich schei..e.
Nochmal fossile Verbrennung? Nur bei meiner Harley ....
Benutzeravatar
e-tron-73
 
Beiträge: 126
Registriert: Mo 20. Jul 2015, 11:53

Re: R-Link System-Update

Beitragvon R240Pe » Fr 27. Nov 2015, 09:37

e-tron-73 hat geschrieben:
So update habe ich gemacht, aber irgendeine neue Funktionalität habe ich nicht entdecken können. Dieser überaus lästige Fehler bei der Streckenauswahl ist auch immer noch unverändert vorhanden! Kann man das eigentlich irgendwo mal an Renault melden? Das Navi ist praktisch unbrauchbar, wenn man jedesmal in den Einstellungen herumfummeln muss. Und dass manchmal neue Ladestationen "erschaffen" werden, wenn man irgendwo nur parkt, ist auch geflissentlich schei..e.

... hauptsache man nimmt uns die Tankstellen POI´s nicht weg ! :ironie: :kap:
Das Bessere ist der Feind des Guten ... :idea: ZOE R240 wird gefahren ... bis der D-Q90 Anfang 09/2017 hätte geliefert werden sollen ...
Alle sagten, das geht nicht! - Da kam einer, der wusste das nicht und hat´s einfach gemacht ... :?
Benutzeravatar
R240Pe
 
Beiträge: 135
Registriert: Do 22. Okt 2015, 18:59

Re: R-Link System-Update

Beitragvon Elektrolurch » Fr 27. Nov 2015, 09:48

e-tron-73 hat geschrieben:
irgendeine neue Funktionalität habe ich nicht entdecken können. Dieser überaus lästige Fehler bei der Streckenauswahl ist auch immer noch unverändert vorhanden! Kann man das eigentlich irgendwo mal an Renault melden? Das Navi ist praktisch unbrauchbar, wenn man jedesmal in den Einstellungen herumfummeln muss.

Ich auch nicht. Tankstellen sind wieder da, und trotz Nachfrage wird erbarmungslos immer nur die schnellste Strecke berechnet. Ich hab das schon vor Monaten Renault gemeldet (per Mail an dialog.deutschland(at)renault.de):

Aus meiner Mail:

Seit 2 Jahren und über mehrere Updates hinweg schaffen es die Programmierer offenbar nicht, einige einfache Einstellungen persistent zu machen, so dass sie eine Nacht ZOE-Schlaf überstehen und ich sie beim nächsten Einschalten genau so vorfinde, wie ich sie tags zuvor eingestellt habe.

Es handelt sich dabei konkret um die POI-Warnung (Warnung vor beliebiger POI-Kategorie) und um die Auswahl der auf der Karte angezeigten POI.

Was bitte soll ich in einem Elektroauto mit eingeblendeten Tankstellen anfangen? Aber jedes Mal, wenn ich diese (und einige andere POI-Kategorien) abwähle, sind sie spätestens am nächsten Tag wieder da und müllen die Karte zu, verzeihen Sie bitte den Ausdruck. Es kann doch nicht so schwer sein, ein paar Einstellungs-Variablen dauerhaft zu speichern.

Bei der Auswahl der voreingestellten Art der Routenplanung hat das doch auch geklappt. Auch hier vergaß das R-Link früher die vom Nutzer eingestellte Option (z.B. "Jedes Mal fragen") und berechnete immer wieder ohne Nachfrage gleich die "Schnellste Route". Seit irgendeinem Update vor einiger Zeit funktioniert das immerhin und ich werde nun gemäß meiner Wunscheinstellung jedes Mal gefragt, welcher Routentyp es denn sein soll.

Seit dem letzten Update aber wird es nun wieder verrückter: Ich werde nun zwar immernoch bei jedem Start einer Navigation nach dem Routentyp gefragt, aber ganz egal, was ich dann auswähle, ob "Schnellste Route", "ECO-Route", "Kürzeste Route" oder "Autobahnen meiden" - es wird IMMER die Schnellste Route berechnet! Sehr leicht zu reproduzieren, schauen Sie einfach auf den angezeigten Routentyp im Kasten rechts während der Berechnung.

Ich bitte Sie um Klärung und baldige Behebung dieses sehr ärgerlichen Softwarefehlers.


Antwort Renault vom 11.9.2015:

Der Umstand ist mit der aktuellen Firmwareversion .......-6030 aufgetaucht und der Anbieter ist darüber informiert. Wir hoffen, dass der Umstand mit dem nächsten Firmwareupdate wieder behoben wird. Einen Zeitpunkt können wir dazu leider nicht nennen.
ZOE Intens Q210 weiß (F-Import) seit 11.2013
Ratgeber Elektroautos | ZOE-Blog
Benutzeravatar
Elektrolurch
 
Beiträge: 2785
Registriert: Fr 15. Nov 2013, 07:00
Wohnort: Ronnenberg-Benthe (Hannover)

Anzeige

VorherigeNächste

Zurück zu ZOE - Bedienung, R-Link

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast