R-Link Mirrorlink/Android Auto freischalten

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Re: R-Link Mirrorlink/Android Auto freischalten

Beitragvon swi » Mo 5. Mär 2018, 09:09

Servus zusammen,

danke für die Anleitung!
Ich scheitere irgendwie schon am Anfang.
Hab mir den Konnwei Bluetooth Adapter und das Y-Kabel gekauft und dieses in seine Einzelteile zerlegt. Nun versuche ich, mit den einzelnen Kabelstückchen die Verbindung hinzubekommen - ohne jeden Erfolg, ich schaffe es noch nicht mal, dass sich der Konnwei-Adapter aktiviert, er bekommt wohl keinen Strom. Die Kabelchen müssten passen, der Kontakt an den Steckern ist m.E. vorhanden, hab aber kein Multimeter zum Durchmessen zur Hand. Leider habe ich das Y-Kabel nicht vorher auf Funktion geprüft.

Hatte von euch jemand ebenfalls dieses Problem? Der Konnwei Adapter geht "normal angeschlossen" einwandfrei.

Viele Grüße,
Swi
swi
 
Beiträge: 16
Registriert: So 18. Okt 2015, 21:04

Anzeige

Re: R-Link Mirrorlink/Android Auto freischalten

Beitragvon Leftaf » Mo 5. Mär 2018, 10:40

swi hat geschrieben:
Servus zusammen,

danke für die Anleitung!
Ich scheitere irgendwie schon am Anfang.
Hab mir den Konnwei Bluetooth Adapter und das Y-Kabel gekauft und dieses in seine Einzelteile zerlegt. Nun versuche ich, mit den einzelnen Kabelstückchen die Verbindung hinzubekommen - ohne jeden Erfolg, ich schaffe es noch nicht mal, dass sich der Konnwei-Adapter aktiviert, er bekommt wohl keinen Strom. Die Kabelchen müssten passen, der Kontakt an den Steckern ist m.E. vorhanden, hab aber kein Multimeter zum Durchmessen zur Hand. Leider habe ich das Y-Kabel nicht vorher auf Funktion geprüft.

Hatte von euch jemand ebenfalls dieses Problem? Der Konnwei Adapter geht "normal angeschlossen" einwandfrei.

Viele Grüße,
Swi


füg doch mal ein Foto von deiner Konstruktion an. 5 ist Masse und 16 Power und du musst über Kopf denken. mit diesen beiden Kabeln sollte die LED schon mal leuchten.
Renault ZOE Intens
Bild
Benutzeravatar
Leftaf
 
Beiträge: 608
Registriert: Do 23. Mai 2013, 16:56
Wohnort: Hamburg

Re: R-Link Mirrorlink/Android Auto freischalten

Beitragvon Athlon » Mo 5. Mär 2018, 11:38

Am Fahrzeug sind die Pins auch beschriftet.
Dieser Post kann Spuren von Sarkasmus und nicht ganz ernst gemeinten Bemerkungen enthalten :!:

Zoe Q210 11/14
Athlon
 
Beiträge: 268
Registriert: So 29. Okt 2017, 14:35
Wohnort: Zwickau

Re: R-Link Mirrorlink/Android Auto freischalten

Beitragvon swi » Mo 5. Mär 2018, 13:20

Hey,

verkabelt ist alles korrekt, ich habe mich da auch an die Nummerierung am Konnwei-Adapter / Fahrzeug-Buchse gehalten ...
Ich kauf mir heute mal ein Multimeter, um die Kabelchen zu testen, ob da alles passt, ansonsten gehe ich von einem Defekt am Bluetooth Adapter (hoffentlich) aus, obwohl CanZE perfekt funktioniert und er in meinem anderen Auto auch ohne Probleme Daten ausliest etc. ...

Alternativ löte ich, wie das jemand weiter vorne schon beschrieben hat, mit Verlust der CanZE Funktionalität im Adapter selbst die Belegung von Low-> High um ...

Grüße
swi
 
Beiträge: 16
Registriert: So 18. Okt 2015, 21:04

Re: R-Link Mirrorlink/Android Auto freischalten

Beitragvon tango » Mo 5. Mär 2018, 15:44

Geh mal davon aus, dass Du in der Verkabelung des Zwischensteckers einen (Denk-) Fehler hast. Wenn die LEDs nicht leuchten, dann ist entweder der Pluspol, die Masse oder beide nicht verbunden. Ich hatte diesen Fehler auch, alelrdings auf den Datenleitungen. Und ich war mir GANZ SICHER, dass ich alles richtig gemacht hatte!

Wenn der BT-Adpter mit CanZE funktioniert, dann ist der nicht defekt, dann leigt es am Adapterkabel!!!
Gruß

tango

________________________________________________________________________________
4/2014 - 12/2014 10.000 km Twizy
12/2014 - ? ZOE Intens black
Der Tag wird kommen mit 100% elektrischem Fuhrpark und es wird nicht mehr lange dauern.
Benutzeravatar
tango
 
Beiträge: 744
Registriert: Mo 10. Mär 2014, 17:37
Wohnort: im heißen Süden

Re: R-Link Mirrorlink/Android Auto freischalten

Beitragvon swi » Di 6. Mär 2018, 09:08

Hey,

also der Adapter ist auf jeden Fall OK - hab den grad im Stinktierchen getestet.
Nachdem er nun auch normal gesteckt im ZOE CAN Bus keine Reaktion mehr zeigt, liegt der Fehler wohl dort ... wah!!
Habe ich ausversehen mit meinen Versuchen gleich beim ersten Mal einen Kurzschluss oder sowas verursacht? Der Konnwei Adapter hatte ja vorher an dem BUS funktioniert.

Gibt es für die OBD Schnittstelle irgendwo eine Sicherung (hab schon die Sicherung 36 rausgenommen, dort aber nichts erkennen können - in der Sicherungsbelegung steht da ein wenig kryptischer Text, der auf einen anderen (?) Sicherungskasten hinweist ...
Ich hoffe, dass es nur das ist und ich hier nicht aus versehen etwas geschrottet habe :-(

VG
swi
 
Beiträge: 16
Registriert: So 18. Okt 2015, 21:04

Re: R-Link Mirrorlink/Android Auto freischalten

Beitragvon Leftaf » Di 6. Mär 2018, 13:02

swi hat geschrieben:
Hey,

also der Adapter ist auf jeden Fall OK - hab den grad im Stinktierchen getestet.
Nachdem er nun auch normal gesteckt im ZOE CAN Bus keine Reaktion mehr zeigt, liegt der Fehler wohl dort ... wah!!
Habe ich ausversehen mit meinen Versuchen gleich beim ersten Mal einen Kurzschluss oder sowas verursacht? Der Konnwei Adapter hatte ja vorher an dem BUS funktioniert.

Gibt es für die OBD Schnittstelle irgendwo eine Sicherung (hab schon die Sicherung 36 rausgenommen, dort aber nichts erkennen können - in der Sicherungsbelegung steht da ein wenig kryptischer Text, der auf einen anderen (?) Sicherungskasten hinweist ...
Ich hoffe, dass es nur das ist und ich hier nicht aus versehen etwas geschrottet habe :-(

VG


Bitte sende Fotos damit wir dir helfen können, nicht falsch verstehen aber deine Ausführungen sind zu wage.

Hat dein Adapter mehr als 4 Adern?
Leuchtet die Power LED vom Konnwei garnicht.
Bei Konnwei Adopter modification wurde noniert das die Verlötung nicht die beste sein. ggf ist eine Verbindung abgefallen.
Renault ZOE Intens
Bild
Benutzeravatar
Leftaf
 
Beiträge: 608
Registriert: Do 23. Mai 2013, 16:56
Wohnort: Hamburg

Re: R-Link Mirrorlink/Android Auto freischalten

Beitragvon ZOEJojo » Di 6. Mär 2018, 13:13

Hallo

Ich hab am Sonntag meinen KONNWEI umgebaut und mit einem Umschalter ausgestattet, geht einwandfrei.
Allerdings ist die im Steckerteil des KONNWEI eingeprägte Nummerierung auf der Seite der Lötanschlüsse falsch.
Du musst die Pin-Nummerierung auf der Seite der männlichen Steckerpins beachten!
Da haben sie anscheinend den Praktikanten arbeiten lassen.

Gruß
ZOEJojo
 
Beiträge: 25
Registriert: Di 6. Mär 2018, 13:12

Re: R-Link Mirrorlink/Android Auto freischalten

Beitragvon swi » Di 6. Mär 2018, 14:32

Leftaf hat geschrieben:
Bitte sende Fotos damit wir dir helfen können, nicht falsch verstehen aber deine Ausführungen sind zu wage.

Hat dein Adapter mehr als 4 Adern?
Leuchtet die Power LED vom Konnwei garnicht.
Bei Konnwei Adopter modification wurde noniert das die Verlötung nicht die beste sein. ggf ist eine Verbindung abgefallen.


Vielleicht falsch formuliert:
Der KONNWEI-Adapter funktioniert in meinem Verbrenner Auto am CAN-Bus einwandfrei - und funktionierte gestern ebenfalls in der ZOE einwandfrei bis zu meinem Versuch mit dem Adapter.
Die Kabel von OBD -> Konnwei Dongle waren exakt 4 Stk.

JETZT funktioniert er im Verbrenner nach wie vor, in der ZOE zeigt er kein Lebenszeichen mehr.
Sprich hilft da auch kein Foto etwas (außer, dass man sehen würde, dass der Dongle keinen Strom bekommt - wohlgemerkt normal gesteckt, ohne die "modifizierte" Steckung).

Gruß
swi
 
Beiträge: 16
Registriert: So 18. Okt 2015, 21:04

Re: R-Link Mirrorlink/Android Auto freischalten

Beitragvon tango » Di 6. Mär 2018, 14:45

Und auf den kleinen Drucktaster an der Gehäuseoberseite hast Du auch schon mal gedrückt? Der schaltet das Teil nämlich aus, dann geht nix mehr und er merkt sich das i.d.R. auch.
Gruß

tango

________________________________________________________________________________
4/2014 - 12/2014 10.000 km Twizy
12/2014 - ? ZOE Intens black
Der Tag wird kommen mit 100% elektrischem Fuhrpark und es wird nicht mehr lange dauern.
Benutzeravatar
tango
 
Beiträge: 744
Registriert: Mo 10. Mär 2014, 17:37
Wohnort: im heißen Süden

Anzeige

VorherigeNächste

Zurück zu ZOE - Bedienung, R-Link

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast