Berechnung erzeugte Energie ist falsch

Alles rund um die Batterie und Reichweite des Renault ZOE

Berechnung erzeugte Energie ist falsch

Beitragvon Spöken » Di 19. Aug 2014, 09:11

Fahre immer nur kurze Strecken mit meiner Zoe und wunderte mich, dass trotz fast voller Bremsanzeige im Econometer die erzeugte Energie immer noch auf 0 stand.
Habe mir dann mal am Fahrtende die Verbrauchsdetails angeguckt und festgestellt, dass auf jeder Strecke ca. 0,8kWh Energie zurückgewonnen wurden. Allerdings werden die Verbrauchsdetails gelöscht, sobald der Motor neu gestartet wird.

Bei einer längeren Fahrt wurde dann auch im Econometer endlich die erzeugte Energie hoch gezählt.

Ist euch das auch schon aufgefallen? Das ist doch ein Software-Fehler, oder? Der Verbrauch wird doch auch intern weitergezählt ... :cry:
Spöken
 
Beiträge: 45
Registriert: So 23. Mär 2014, 20:56

Anzeige

Re: Berechnung erzeugte Energie ist falsch

Beitragvon egonalter » Di 19. Aug 2014, 09:53

Vielleicht werden bei die Nachkommastellen beim Ausschalten einfach abgeschnitten. So kommt man bei kurzen Fahrten immer auf 0 raus. Das wäre allerdings ziemlich blöd ...
Q210 ZOE Nr. 865, Bj Nov. 2012, aus Frankreich importiert
eON/ABL Ladebox mit 22 kW
egonalter
 
Beiträge: 129
Registriert: Mi 26. Jun 2013, 14:13

Re: Berechnung erzeugte Energie ist falsch

Beitragvon chris_bonn.de » Di 19. Aug 2014, 10:03

Ich konstruiere jetzt mal:
Ein voller Akku nimmt keine Bremsenergie auf (weil voll).
Ein nicht im Solltemperaturbereich liegender Akku nimmt kaum Energie auf - es dauert ggf. etwas, bis durch Entnahme bzw aktive Temperierung der Akku die Temperatur hat, die er haben soll, um erzeugte Energie schadlos aufzunehmen.

Bei Kurzstrecke kann der Akku also nur dann erzeugte Energie aufnehmen, wenn 1. er bei Fahrbeginn nicht voll ist und 2. er schon bei Fahrbeginn im richtigen Temperaturbereich liegt.

Vielleicht hilfts.
MS 2015, i3 ohne REX 2014, 22kW Ladehalt 2014 für DSK-Mitglieder und Leute, die nett fragen, K100RT 1986
chris_bonn.de
 
Beiträge: 156
Registriert: Sa 15. Mär 2014, 15:57

Re: Berechnung erzeugte Energie ist falsch

Beitragvon egonalter » Di 19. Aug 2014, 13:53

oder du regenerierst mal 0.9 kWh (schön lang bergab fahren), schaltest aus und regenerierst nochmal 0.9 kWh. Dann sollte mindestens eine "1" bei gewonnener Energie stehen.

Edit: sehe gerade dass du das ja schon gemacht hast....

Könnte auch erklären, weshalb ich nach 1000 km "Kurzstrecke" immer noch 0 regeneriert habe.
Q210 ZOE Nr. 865, Bj Nov. 2012, aus Frankreich importiert
eON/ABL Ladebox mit 22 kW
egonalter
 
Beiträge: 129
Registriert: Mi 26. Jun 2013, 14:13

Re: Berechnung erzeugte Energie ist falsch

Beitragvon Elektroniker » Di 19. Aug 2014, 15:36

Hallo,

den Effekt kenne ich auch. Es ist definitive so, dass erst aufsummiert wird, wenn die Teilbeträge einer einzelnen Fahrt > 1,0 kWh ist. Also definitiv ein Softwarefehler bei der Summenbildung.

Gruß
Wolfgang
ZOE Intens, Azurblau, 16", seit 14.08.2013
E.ON-Wallbox, 11kW
Elektroniker
 
Beiträge: 69
Registriert: Fr 29. Mär 2013, 17:23
Wohnort: Breitengüßbach

Re: Berechnung erzeugte Energie ist falsch

Beitragvon egonalter » Mi 20. Aug 2014, 11:11

Ich habe ein paar Versuche gemacht und kann den Fehler bestätigen. Wo ist bugzilla?
Q210 ZOE Nr. 865, Bj Nov. 2012, aus Frankreich importiert
eON/ABL Ladebox mit 22 kW
egonalter
 
Beiträge: 129
Registriert: Mi 26. Jun 2013, 14:13

Re: Berechnung erzeugte Energie ist falsch

Beitragvon Twizyflu » Mi 20. Aug 2014, 12:29

Wer meldet Renault den Fehler?
Ladeinfrastruktur & Ladekabel: https://www.nic-e.shop
NRGkick Sommeraktion auf alle Varianten! Spare mehr als 165 Euro!

Aktuelles E-Fahrzeug: seit 04/17: Hyundai IONIQ Elektro Style
Soon: Hyundai KONA Elektro 64 kWh Premium by Sangl
Benutzeravatar
Twizyflu
 
Beiträge: 21861
Registriert: Mi 8. Mai 2013, 22:11

Re: Berechnung erzeugte Energie ist falsch

Beitragvon EVduck » Mi 20. Aug 2014, 12:56

Alle?
eMobilität: Wer will findet Wege, wer nicht will, der findet Gründe
eFahrzeug: Zoe Intens perlweiß
ORDER≡D 2016-04-01 03:58
EVduck
 
Beiträge: 1829
Registriert: Do 2. Aug 2012, 10:14

Re: Berechnung erzeugte Energie ist falsch

Beitragvon Elektroniker » Sa 23. Aug 2014, 13:54

Ich habe das mal gemeldet. Mal sehen was daraus wird.
ZOE Intens, Azurblau, 16", seit 14.08.2013
E.ON-Wallbox, 11kW
Elektroniker
 
Beiträge: 69
Registriert: Fr 29. Mär 2013, 17:23
Wohnort: Breitengüßbach

Re: Berechnung erzeugte Energie ist falsch

Beitragvon umberto » Sa 23. Aug 2014, 22:18

chris_bonn.de hat geschrieben:
Ich konstruiere jetzt mal:
Ein voller Akku nimmt keine Bremsenergie auf (weil voll).


Nee, ganz voll macht das E-Auto den Akku nicht, weil er sonst zu schnell altert. Die Zoe läßt vermutlich 1.5 kWh nach oben offen.

Ein nicht im Solltemperaturbereich liegender Akku nimmt kaum Energie auf - es dauert ggf. etwas, bis durch Entnahme bzw aktive Temperierung der Akku die Temperatur hat, die er haben soll, um erzeugte Energie schadlos aufzunehmen.


Joo, Temperatur ist ein Thema. Im Winter bei Minusgraden hat die Zoe wirklich am Anfang fast nichts regeneriert. Aber nach zwei, drei Beschleunigungen hat sich der Akku durchs Entladen erwärmt.

Bei Kurzstrecke kann der Akku also nur dann erzeugte Energie aufnehmen, wenn 1. er bei Fahrbeginn nicht voll ist und 2. er schon bei Fahrbeginn im richtigen Temperaturbereich liegt.


Meine Praxiserfahrung: Zoe von der Wallbox getrennt, rausgefahren auf die Hauptstraße, an der ersten Ampel immer mindestens 7 kW Rekuperation im Sommer. Im WInter geht es erst nach der dritten Ampel mit 3kW los.
Ist der Akku nicht voll, sind's im Sommer gleich 22 kW.

Die Funktion hat einen Bug, das wurde im französischen Forum auch schon thematisiert. Dort kam der Tip, den Reset des Bordcomputers im READY-State zu machen...habe ich mal probiert, hatte aber nicht den Eindruck, dass es dadurch besser wurde.

Gruss
Umbi
Zoe seit 2013 - Verbrauch ab Zähler mit allem (Ladeverluste) und scharf (Vorheizen) Bild
Benutzeravatar
umberto
 
Beiträge: 4001
Registriert: Mo 1. Okt 2012, 23:08

Anzeige


Zurück zu ZOE - Batterie, Reichweite

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste