Hupen bei Keyless abschalten?

Renault ZOE Themen, zu denen es kein eigenes Unterforum gibt

Re: Hupen bei Keyless abschalten?

Beitragvon UliZE40 » Do 5. Jul 2018, 07:02

Ich glaube du hast nur einfach überhaupt nicht verstanden wie die Software funktioniert.
UliZE40
 
Beiträge: 960
Registriert: Mi 16. Nov 2016, 21:14

Anzeige

Re: Hupen bei Keyless abschalten?

Beitragvon BinKino » Do 5. Jul 2018, 12:07

UliZE40 hat geschrieben:
Ich glaube du hast nur einfach überhaupt nicht verstanden wie die Software funktioniert.

Das dürfte zutreffen. Es gibt ja auch kaum etwas nachzulesen, alles kratzt nur an ein paar kleinen Oberflächen.
Hätte ich Mechatroniker gelernt, wäre ich in anderen Dingen wohl die Niete. So haben wir alle unsere Stärken und Schwächen.
;-)
Twizy 04/16 & Zoe R240 11/2015
Zukunft statt Hubraum!
Benutzeravatar
BinKino
 
Beiträge: 50
Registriert: So 10. Jun 2018, 02:08
Wohnort: 69115 Heidelberg

Re: Hupen bei Keyless abschalten?

Beitragvon goE » Do 5. Jul 2018, 19:56

Hi
BinKino hat geschrieben:
Seltsam, dass diese Datensätze leer sein sollen.

Könnte sein das dein Dongle mit den 12 Bit langen Nachrichten überfordert ist.

UliZE40 hat geschrieben:
Ich glaube du hast nur einfach überhaupt nicht verstanden wie die Software funktioniert.

Kannst du mal mit deinem ELS testen, ob alle SES Funktion Configurationen gelesen werden?
goE
 
Beiträge: 87
Registriert: Sa 5. Nov 2016, 22:44

Re: Hupen bei Keyless abschalten?

Beitragvon UliZE40 » Do 5. Jul 2018, 21:43

Klappt es denn bei dir? Getestet?
Hast du das dort abgeschaltet?
UliZE40
 
Beiträge: 960
Registriert: Mi 16. Nov 2016, 21:14

Re: Hupen bei Keyless abschalten?

Beitragvon BinKino » Do 12. Jul 2018, 18:53

UliZE40:
Kannst du bitte näher erklären wie man was über die Software wissen muss, um hier nicht wie ein Kasperl da zu stehen?
Andere verwenden den Dongel ja auch ... der leitet doch nur den Datenstrom über Blauzahn weiter?!
Twizy 04/16 & Zoe R240 11/2015
Zukunft statt Hubraum!
Benutzeravatar
BinKino
 
Beiträge: 50
Registriert: So 10. Jun 2018, 02:08
Wohnort: 69115 Heidelberg

Re: Hupen bei Keyless abschalten?

Beitragvon UliZE40 » Do 12. Jul 2018, 23:21

Nein, da ich es selbst nicht getestet habe und die Schäden die man mit der Software ohne Hintergrundwissen und auch mit oder mit mangel- oder fehlerhafter Hardware anrichten kann beträchtlich sind.
ddt4all ist etwas für Leute die die Folgen ihres tuns abschätzen und ggf. auch finanzieren können.
UliZE40
 
Beiträge: 960
Registriert: Mi 16. Nov 2016, 21:14

Re: Hupen bei Keyless abschalten?

Beitragvon BinKino » Fr 13. Jul 2018, 00:12

Eben ;)
Da brauchen wir mehr Infos zu den Optionen.
Twizy 04/16 & Zoe R240 11/2015
Zukunft statt Hubraum!
Benutzeravatar
BinKino
 
Beiträge: 50
Registriert: So 10. Jun 2018, 02:08
Wohnort: 69115 Heidelberg

Re: Hupen bei Keyless abschalten?

Beitragvon goE » Sa 14. Jul 2018, 06:45

Hi
BinKino hat geschrieben:
UliZE40:
Kannst du bitte näher erklären wie man was über die Software wissen muss, um hier nicht wie ein Kasperl da zu stehen?
Andere verwenden den Dongel ja auch ... der leitet doch nur den Datenstrom über Blauzahn weiter?!

Zum Daten lesen und Fehlerspeicher auswerten ist Blauzahn und Wi-fi ok. Zum Programmieren, besonders bei solchen Multikonfigurationen, würde ich nur USB verwenden.
Wenn mehrere Konfigurationen mit einem Befehl geschrieben werden, müssen auch alle Einzelkonfigurationen gelesen werden.
Dann muss auch kontrolliert werden, dass Konfigurationen die nicht geändert werden sollen, in der write Auswahl entsprechend den read Ergebnis eingestellt sind.
Ein screenrecorder https://www.google.com/search?q=screenrecorder ist neben der log Funktion ganz praktisch, um etwaige Programmierfehler zu identifizieren und beheben zu können ;)
Zuerst wäre heraus zu finden, ob das read Problem an deiner Elm Hardware liegt. Aber darauf gab bisher leider keine ELS Rückmeldung von UliZE40 :roll:
goE
 
Beiträge: 87
Registriert: Sa 5. Nov 2016, 22:44

Re: Hupen bei Keyless abschalten?

Beitragvon UliZE40 » Sa 14. Jul 2018, 09:43

Mir geht es nicht um ELS sondern ob du das selbst bereits ausprobiert hast. Ich hab das jetzt mehrfach explizit gefragt. Dem weichst du aus... Daher gehe ich weiterhin davon aus, dass du es nicht selbst probiert hast,oder? :(
Ich teste da nichts mehr an solchen solchen Systemen wenn ich nicht sicher bin ob das funktioniert. Hab mir mit einer solchen Aktion schon mal das DAB-Radio (zum Glück im Nachhinein nur temporär) ausser Gefecht gesetzt... :cry:

Das Einlesen der ECU werde ich aber bei Gelegenheit mal in den nächsten Tagen wie gewünscht mit dem ELS testen.

Schön zu sehen dass die Russen meinen Umbau und meine Photos einfach übernommen haben :lol:

Aber ELS ist ohnehin nur bequemer wenn man auf den MM-Bus muss. Sonst tut es auch ein WiFi-ELM327 o. ä.
UliZE40
 
Beiträge: 960
Registriert: Mi 16. Nov 2016, 21:14

Re: Hupen bei Keyless abschalten?

Beitragvon goE » Sa 14. Jul 2018, 18:12

Hi
UliZE40 hat geschrieben:
. Sonst tut es auch ein WiFi-ELM327 o. ä.

Gerade bei den Wi-fis tauchen jetzt immer mehr mit verkorkster Firmware auf. Die haben zwar 1.5 Firmware auf 25K80 Chip. Senden aber schon beim AT Z command Antworten, die nicht dem ASCII Standard entsprechen.
Die Gefahr eines unsauberen AT command set und damit eines Fehlkaufs, kannst du mit paar Euro mehr für einen ELS ausschließen, wenn der obdlink deinen Kostenrahmen sprengt ;-)
goE
 
Beiträge: 87
Registriert: Sa 5. Nov 2016, 22:44

Anzeige

VorherigeNächste

Zurück zu ZOE - Allgemeine Themen

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: esykel, nitro1177 und 7 Gäste