Ladegeräte auf Basis von Delta Electronics ESR-48/30D

Alles rund ums Elektroauto-Laden / Ladeboxen / Ladegeräte

Re: Drillinge mit Zusatzanschluss

Beitragvon eDiver » Di 16. Aug 2016, 21:52

Think hat geschrieben:
Scheinbar gibt es nur fehlgeschlagene Versuche mit Zusatzladern bei den Drillingen.....die sind auch irgendwo hier im Forum dokumentiert.....Zusatzakku wäre auch nicht uninteressant aber noch wichtiger ist schneller laden zu können!!
Selbst der bekannte "Elektroauto-Papst" Gero Kleinertz der sich wirklich verdammt gut in der Materie auskennt kannte hierfür keine günstige Lösung :roll:


SCHAU MAL HIER: https://www.youtube.com/watch?v=WcXwX0u ... e=youtu.be
C-Zero iOn I-miev Schnellladung Fast Charge
Benutzeravatar
eDiver
 
Beiträge: 122
Registriert: Fr 3. Jul 2015, 21:45

Anzeige

Re: Ladegeräte auf Basis von Delta Electronics ESR-48/30D

Beitragvon k-siegi » Di 16. Aug 2016, 22:17

Hallo eDiver ! Soweit war ich schon vor einem Jahr . Ich habe mit einem Brusa NLG 513 auf die Gleiche weise wie im Film
versucht zu Laden , das Einzige was passierte war das der C - Zero das Laden nach 2 Sekunden beendete und das Fahrzeug
sich nicht mehr Starten lies . Erst das Fehlerlöschen durch den Citroen Monteur machte den C - Zero wieder Fahrbereit .
Bei dem Film hätte ich schon gedacht , das da auch eine Ladung mit einem Zusatzlader gezeigt wird .
Gruß Siegi
k-siegi
 
Beiträge: 433
Registriert: Mo 10. Feb 2014, 22:44

Re: Ladegeräte auf Basis von Delta Electronics ESR-48/30D

Beitragvon Berndte » Di 16. Aug 2016, 22:25

Beim iMiev muss man ein wenig am Can-Bus rummachen.
Ohne ging es wohl nicht... vielleicht meldet sich der Umbauer ja hier mal ;)

Warum immer aus Allem ein Geheimnis machen?
Die Umbau-Gemeinschaft lebt von den Berichten und Anleitungen.
Sep 2014: Renault Zoe
Nov 2014: Eigene 43kW Ladesäule
Okt 2015: 2x 43kW und 1x 14kW am Arbeitsplatz
Dez 2015: Kangoo Maxi und Verkauf des letzten Verbrenners -> jetzt 100% elektrisch!
Mär 2016: Reservierung Tesla Modell = mit Nummer 11 in Hamburg
Benutzeravatar
Berndte
 
Beiträge: 5823
Registriert: Sa 30. Aug 2014, 19:46
Wohnort: Oyten (bei Bremen)

Re: Ladegeräte auf Basis von Delta Electronics ESR-48/30D

Beitragvon e-beetle » Do 8. Sep 2016, 10:14

Update: Zweites defektes Netzteil

Zur e-Rallye hatte ich zwei Ladegeräte, bestehend aus jeweils drei ESR-48/30D in Reihe mit.
3s2p sozusagen.

Eingestellt auf 63V und ca. 22A sind wir mit der Leistung eigentlich im Limit.
Trotzdem hat nun das zweite Netzteil mit einem Defekt den Dienst quittiert.

Ich vermute, dass die Erhöhung der Spannung ein Problem für die Netzteile darstellt.
Daher werde ich aus den vorhandenen ein Paket aus vier in Reihe geschalteter ESR-48/30D bauen.
Die Spannung kann ich dadurch auf 48V pro NT reduzieren und mit 30A am Ausgang bin ich genau in der Vorgabe.
So werden wir zukünftig mit 5,76kW laden und evtl. noch ein Zweites parallel schalten.

Gruß,
Michael
07/2007 Solec Riva Junior (8,7kWh)
12/2010 VW e-Beetle (26kWh)
11/2017 BMW i3 BEV 60Ah (21,6kWh)
Benutzeravatar
e-beetle
 
Beiträge: 382
Registriert: Di 14. Mai 2013, 10:04
Wohnort: Wanderup, bei Flensburg

Re: Ladegeräte auf Basis von Delta Electronics ESR-48/30D

Beitragvon Berndte » Do 8. Sep 2016, 10:28

Hmmm... eigenartig.
Ich habe meine 6er Kombination jetzt schon sehr oft eingesetzt.
Strom habe ich auf maximal 30,5A eingestellt... testweise auch mal 33A.
Spannung habe ich voll aufgedreht... 410V. Aber ich schalte vorher natürlich ab und kille somit meine Zellen nicht.
Meist zwischen 375 und 395V Ausgangsspannung.

Wie äußert sich der Defekt? Alles aus oder rote LED?
Sep 2014: Renault Zoe
Nov 2014: Eigene 43kW Ladesäule
Okt 2015: 2x 43kW und 1x 14kW am Arbeitsplatz
Dez 2015: Kangoo Maxi und Verkauf des letzten Verbrenners -> jetzt 100% elektrisch!
Mär 2016: Reservierung Tesla Modell = mit Nummer 11 in Hamburg
Benutzeravatar
Berndte
 
Beiträge: 5823
Registriert: Sa 30. Aug 2014, 19:46
Wohnort: Oyten (bei Bremen)

Re: Ladegeräte auf Basis von Delta Electronics ESR-48/30D

Beitragvon DeLike » Fr 9. Sep 2016, 02:30

e-beetle hat geschrieben:
Update: Zweites defektes Netzteil

Zur e-Rallye hatte ich zwei Ladegeräte, bestehend aus jeweils drei ESR-48/30D in Reihe mit.
3s2p sozusagen.

Eingestellt auf 63V und ca. 22A sind wir mit der Leistung eigentlich im Limit.
Trotzdem hat nun das zweite Netzteil mit einem Defekt den Dienst quittiert.

Ich vermute, dass die Erhöhung der Spannung ein Problem für die Netzteile darstellt.
Daher werde ich aus den vorhandenen ein Paket aus vier in Reihe geschalteter ESR-48/30D bauen.
Die Spannung kann ich dadurch auf 48V pro NT reduzieren und mit 30A am Ausgang bin ich genau in der Vorgabe.
So werden wir zukünftig mit 5,76kW laden und evtl. noch ein Zweites parallel schalten.

Gruß,
Michael


Hallo,

habe mit dem Verkäufer gesprochen, er wollte helfen, kannst du bitte alles wie möglich beschreiben was und wie passiert ist?

Gruß,

Alexander.
DeLike
 
Beiträge: 127
Registriert: Di 15. Sep 2015, 00:18
Wohnort: Düsseldorf

Re: Ladegeräte auf Basis von Delta Electronics ESR-48/30D

Beitragvon DeLike » Mo 17. Okt 2016, 18:14

Wie es schon früher gesprochen wurde es gibt noch 3 Potis unter die Decke. Zwei neben einander sind für Ladestrombegrenzung unter 8A bis 3A, restliche dritte Poti ist für die Spannung über 60V (sehe Bild). Es gibt noch neben "Spannung Poti" ein R133 - 1,6kOhm SMD, mit R1k in Parallel soll bis 66-67V einstellen können.

img192.jpg


Gruß,

Alexander.
DeLike
 
Beiträge: 127
Registriert: Di 15. Sep 2015, 00:18
Wohnort: Düsseldorf

Re: Ladegeräte auf Basis von Delta Electronics ESR-48/30D

Beitragvon DeLike » Di 18. Okt 2016, 21:29

Dank vielen Berichten in österreichischen Forums solche Delta's mögen gar keiner Feuchtigkeit und jeder Netzteil (Gehäuse) soll keiner Kontakt zwischen einander haben. Es könnte auf Störung kommen und man erkennt das nicht sofort da die Lüfters weiter drehen, leuchtet gelbe Lampe und fließt kein Strom!
DeLike
 
Beiträge: 127
Registriert: Di 15. Sep 2015, 00:18
Wohnort: Düsseldorf

Re: Ladegeräte auf Basis von Delta Electronics ESR-48/30D

Beitragvon Berndte » Mi 19. Okt 2016, 14:41

DeLike hat geschrieben:
...und jeder Netzteil (Gehäuse) soll keiner Kontakt zwischen einander haben. Es könnte auf Störung kommen und man erkennt das nicht sofort da die Lüfters weiter drehen, leuchtet gelbe Lampe und fließt kein Strom!

Hmm, sicher?
Das Gehäuse ist doch auf PE geklemmt und somit dann zwangsweise miteinander verbunden.
Auch in ihrem ursprünglichen Einsatzort in Kommunikationsanlagen sind die Geräte im Rack doch alle verbunden... zumindest über den PE.
Sep 2014: Renault Zoe
Nov 2014: Eigene 43kW Ladesäule
Okt 2015: 2x 43kW und 1x 14kW am Arbeitsplatz
Dez 2015: Kangoo Maxi und Verkauf des letzten Verbrenners -> jetzt 100% elektrisch!
Mär 2016: Reservierung Tesla Modell = mit Nummer 11 in Hamburg
Benutzeravatar
Berndte
 
Beiträge: 5823
Registriert: Sa 30. Aug 2014, 19:46
Wohnort: Oyten (bei Bremen)

Re: Ladegeräte auf Basis von Delta Electronics ESR-48/30D

Beitragvon DeLike » Mi 19. Okt 2016, 15:27

Berndte hat geschrieben:
DeLike hat geschrieben:
...und jeder Netzteil (Gehäuse) soll keiner Kontakt zwischen einander haben. Es könnte auf Störung kommen und man erkennt das nicht sofort da die Lüfters weiter drehen, leuchtet gelbe Lampe und fließt kein Strom!

Hmm, sicher?
Das Gehäuse ist doch auf PE geklemmt und somit dann zwangsweise miteinander verbunden.
Auch in ihrem ursprünglichen Einsatzort in Kommunikationsanlagen sind die Geräte im Rack doch alle verbunden... zumindest über den PE.


Es konnte sein, dass wir in Deutschland eine TN-S (in schlimmsten Fall TN-C-S) Erdung haben und in Osteuropa (in der Ukraine) noch alte sowjetische TN-C (in besten Fall TN-C-S aber selten) Erdung haben wo PE mit N noch vor dem Zähler als eine PEN (4 adrige Kabel bei 400V und 2 adrige bei 230V) Leitung liegen...
DeLike
 
Beiträge: 127
Registriert: Di 15. Sep 2015, 00:18
Wohnort: Düsseldorf

Anzeige

VorherigeNächste

Zurück zu Ladeequipment

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: Hinundher und 2 Gäste