Probleme mit der Filterung

Alles rund um das Stromtankstellenverzeichnis

Re: Probleme mit der Filterung

Beitragvon Guy » Mi 17. Dez 2014, 22:11

Die beiden Punkte sollten nun behoben sein.

Zum einen habe ich die Ladekarten in die Suche integriert, zum anderen kann man die gewählten Einstellungen nun speichern.
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Anzeige

Re: Probleme mit der Filterung

Beitragvon graefe » So 22. Feb 2015, 23:25

Ja, man kann die Einstellungen unter einem Namen speichern. Aber wie kann man die einmal gespeicherten Einstellungen wieder aufrufen? Hab' ich was übersehen?

Graefe

PS: Bei Auswahl vom Smart sollte auch Schuko als Ladesteckers ausgewählt
werden.
BMW i3 (94Ah), Smart (451) ED Cabrio mit 22kW-Bordlader
kein Model 3 reserviert
Benutzeravatar
graefe
 
Beiträge: 2265
Registriert: Sa 19. Jul 2014, 08:01

Re: Probleme mit der Filterung

Beitragvon Zoelibat » So 22. Feb 2015, 23:28

Es gibt unter dem Suchen-Button die gespeicherten Filter zur Auswahl - wenn du das meinst.

Edit: Ich hatte heute das Problem, dass ich Filter nicht speichern konnte. Unter Firefox am PC und Opera am Tablet.
250-Euro Gutschein für Renault-Neukäufer und Vorführwagen-Käufer!
Näheres hier: https://www.goingelectric.de/forum/renault-zoe-allgemeines/renault-aktion-bring-your-friends-t4960-140.html#p610816
Benutzeravatar
Zoelibat
 
Beiträge: 3354
Registriert: Mi 27. Aug 2014, 22:03
Wohnort: Zoe (Rückbank)

Re: Probleme mit der Filterung

Beitragvon graefe » So 22. Feb 2015, 23:34

Nö, klappt mit Safari/iPad nicht.

Apropos: Wenn Ladekarten ausgewählt wurden, wäre es sinnvoll, wenn Ladekarten-freie Stationen trotzdem angezeigt würden. Ist das auch so?

Graefe
BMW i3 (94Ah), Smart (451) ED Cabrio mit 22kW-Bordlader
kein Model 3 reserviert
Benutzeravatar
graefe
 
Beiträge: 2265
Registriert: Sa 19. Jul 2014, 08:01

Re: Probleme mit der Filterung

Beitragvon Zoelibat » So 22. Feb 2015, 23:44

Dann müsste das ein iPad Problem sein. Zeit das Guy was von Apple bekommt - und ich meine nicht das neue EV. ;)
250-Euro Gutschein für Renault-Neukäufer und Vorführwagen-Käufer!
Näheres hier: https://www.goingelectric.de/forum/renault-zoe-allgemeines/renault-aktion-bring-your-friends-t4960-140.html#p610816
Benutzeravatar
Zoelibat
 
Beiträge: 3354
Registriert: Mi 27. Aug 2014, 22:03
Wohnort: Zoe (Rückbank)

Re: Probleme mit der Filterung

Beitragvon Guy » Mo 23. Feb 2015, 11:06

Heute kann man sich einfach auf nichts mehr verlassen. Scheint das iPad die Oberzicke Internet Explorer 8 etwa abgelöst zu haben?

Ich habe ein paar kleinere Dinge geändert, die eventuell die Ursache dafür gewesen sein könnten.

@Zoelibat
Falls das Problem noch immer besteht, könntest du bitte genauer beschreiben, wann der Fehler auftritt? Welche Seite? Gewählte Optionen?

@graefe
Dann hätte man jedoch keine Möglichkeit mehr, sich ausschließlich die Säulen anzeigen zu lassen, die mit dem gewählten Zugang nutzbar sind.
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Re: Probleme mit der Filterung

Beitragvon graefe » Mo 23. Feb 2015, 13:35

Guy hat geschrieben:
Heute kann man sich einfach auf nichts mehr verlassen. Scheint das iPad die Oberzicke Internet Explorer 8 etwa abgelöst zu haben?

Super, es geht!

@graefe
Dann hätte man jedoch keine Möglichkeit mehr, sich ausschließlich die Säulen anzeigen zu lassen, die mit dem gewählten Zugang nutzbar sind.

Vielleicht als weitere Ladekartenmöglichkeit "keine Ladekarte" anbieten? Dann kann man selber entscheiden.

Graefe
BMW i3 (94Ah), Smart (451) ED Cabrio mit 22kW-Bordlader
kein Model 3 reserviert
Benutzeravatar
graefe
 
Beiträge: 2265
Registriert: Sa 19. Jul 2014, 08:01

Re: Probleme mit der Filterung

Beitragvon Guy » Mo 23. Feb 2015, 20:00

Was spricht dagegen die Option 'barrierefrei' zu nutzen?

Damit erhälst du alle Einträge, für die du keinen Vertrag oder Registrierung mit dem Anbieter benötigst. In Verbindung mit einer Auswahl von Verbund oder Ladekarte werden diese zusätzlich angezeigt, sonst ausschließlich.
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Re: Probleme mit der Filterung

Beitragvon Zoelibat » Mo 23. Feb 2015, 20:25

Guy hat geschrieben:
@Zoelibat
Falls das Problem noch immer besteht, könntest du bitte genauer beschreiben, wann der Fehler auftritt? Welche Seite?

Hat jetzt wieder funktioniert am Kindle.
Auf der Verzeichnis-Hauptseite nach dem Einstellen der Option “Einträge ohne Funktionsbestätigung“, nach Eingabe eines Namens für den eigenen Filter und nach dem Speichern (Meldung “gespeichert“) war der gespeicherte Filtern nicht unter den eigenen Filtern auswählbar.
250-Euro Gutschein für Renault-Neukäufer und Vorführwagen-Käufer!
Näheres hier: https://www.goingelectric.de/forum/renault-zoe-allgemeines/renault-aktion-bring-your-friends-t4960-140.html#p610816
Benutzeravatar
Zoelibat
 
Beiträge: 3354
Registriert: Mi 27. Aug 2014, 22:03
Wohnort: Zoe (Rückbank)

Anzeige

Vorherige

Zurück zu GoingElectric Stromtankstellen

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: carstenb und 1 Gast