Ungelesene Beiträge - Bug

Ankündigungen, Anregungen, Kritik, Verbesserungsvorschläge

Re: Ungelesene Beiträge - Bug

Beitragvon corwin42 » Mi 29. Mär 2017, 07:36

Ich habe das gleiche Problem.

Auf dem Windows 10 PC mit Chrome springt er bei manchen Threads an die richtige stelle, bei anderen lande ich irgendwo viel weiter vorne.

Funktionieren tut es problemlos in der Tapatalk app unter Android. Da springt er immer an die richtige Stelle.

Das ist zumindest bisher meine Beobachtung.
Ioniq Elektro Style - Marina Blue - Seit 18.11.2017
Verbrauch incl. Ladeverluste, Vorheizen etc.:Bild
Benutzeravatar
corwin42
 
Beiträge: 944
Registriert: Di 21. Mär 2017, 07:52
Wohnort: Borchen

Anzeige

Re: Ungelesene Beiträge - Bug

Beitragvon Fridgeir » Mi 29. Mär 2017, 09:56

exakt das Gleiche auch bei mir; Tapatalk geht problemlos, alle Browser zeigen zum Teil sehr unterschiedliche Verhaltensweisen
BMW i3 - 60Ah - BEV (Baudatum 09-2013) - I001-18-11-539 - max.SoC 19,4kWh (Erläuterungen zum kWh-Update siehe hier)

FAQ-Thread für den BMW i3
Benutzeravatar
Fridgeir
 
Beiträge: 3013
Registriert: Di 8. Sep 2015, 13:38
Wohnort: Berlin

Re: Ungelesene Beiträge - Bug

Beitragvon Elektrolurch » So 9. Apr 2017, 18:18

@Guy: Da muss es doch eine Ursache geben. Und wo es eine Ursache gibt, muss es auch Abhilfe geben. Ich lande, wenn ich den „zum ersten ungelesenen Beitrag“-Link nutze, im seltensten Fall auf dem ersten ungelesenen Beitrag, meist weit weit davor. Mittlerweile komme ich schneller dorthin, wo ich hin will, wenn ich zur jeweils letzten Seite eines Threads gehe und von dort manuell zurückblättere, bis mir was bekannt vorkommt. Aber das nervt echt und verleidet mir dieses schöne Forum allmählich.

Andere User in anderen phpBB-Foren haben dieses Problem auch, aber die phpBB-Macher haben da anscheinend selbst keine Lösung, jedenfalls keine, die ich auf die Schnelle gefunden habe.

Kann vielleicht trotzdem hilfreich sein, mal zu lesen, was andere schon (erfolglos) versucht haben.
ZOE Intens Q210 weiß (F-Import) seit 11.2013
Ratgeber Elektroautos | ZOE-Blog
Benutzeravatar
Elektrolurch
 
Beiträge: 3107
Registriert: Fr 15. Nov 2013, 07:00
Wohnort: Ronnenberg-Benthe (Hannover)

Re: Ungelesene Beiträge - Bug

Beitragvon Jogi » So 9. Apr 2017, 19:07

Also ich kann auch nur bestätigen, dass alle Browser auf PCs dieses Problem zeigen, aaaaber:
WindowsPhone kennt das Problem nicht!
Hinterher findet sich immer Einer,
der es schon vorher gewusst hat.
Jogi
 
Beiträge: 3523
Registriert: Di 3. Apr 2012, 18:22

Re: Ungelesene Beiträge - Bug

Beitragvon Fridgeir » Mo 10. Apr 2017, 07:52

Es nervt ungemein !! Zu mal das total unterschiedlich auftritt. Ein Thread, der vom Bug betroffen ist, funktioniert auf einmal Wochen später wieder, während andere dazu kommen.
BMW i3 - 60Ah - BEV (Baudatum 09-2013) - I001-18-11-539 - max.SoC 19,4kWh (Erläuterungen zum kWh-Update siehe hier)

FAQ-Thread für den BMW i3
Benutzeravatar
Fridgeir
 
Beiträge: 3013
Registriert: Di 8. Sep 2015, 13:38
Wohnort: Berlin

Re: Ungelesene Beiträge - Bug

Beitragvon Elektrolurch » Mo 10. Apr 2017, 12:49

Es muss ein Datenbank- oder Cacheproblem sein. Die Links funktionieren, aber sind halt sehr oft falsch und zeigen auf zu alte Beiträge.
ZOE Intens Q210 weiß (F-Import) seit 11.2013
Ratgeber Elektroautos | ZOE-Blog
Benutzeravatar
Elektrolurch
 
Beiträge: 3107
Registriert: Fr 15. Nov 2013, 07:00
Wohnort: Ronnenberg-Benthe (Hannover)

Re: Ungelesene Beiträge - Bug

Beitragvon Fridgeir » Mo 10. Apr 2017, 15:26

jetzt kann ich sogar nicht die letzte Seite von der T+R Baustellensuche aufrufen. Habe mich schon ausgeloggt, Cookies gelöscht.....es NERVT....
BMW i3 - 60Ah - BEV (Baudatum 09-2013) - I001-18-11-539 - max.SoC 19,4kWh (Erläuterungen zum kWh-Update siehe hier)

FAQ-Thread für den BMW i3
Benutzeravatar
Fridgeir
 
Beiträge: 3013
Registriert: Di 8. Sep 2015, 13:38
Wohnort: Berlin

Re: Ungelesene Beiträge - Bug

Beitragvon McFly3 » Di 18. Apr 2017, 18:28

ich hab heute mal mein Favoriten Eintrag vom Forum auf httpS umgestellt und bisher läuft es auf ALLEN Rechnern/Browsern wie gedacht!! 8-)
Zoe Z.E. 40 Bose Edition
McFly3
 
Beiträge: 175
Registriert: Mi 8. Feb 2017, 18:43

Re: Ungelesene Beiträge - Bug

Beitragvon Tigger » Di 18. Apr 2017, 19:02

Scheint mit https tatsächlich zu funktionieren... :-D
IONIQ electric Premium Phantom Black seit 18.05.2017. Bestellt am 18.01.2017 (Sangl #94).
Bild
Benutzeravatar
Tigger
 
Beiträge: 1235
Registriert: Do 5. Jan 2017, 08:29
Wohnort: Leibertingen, LK SIG

Re: Ungelesene Beiträge - Bug

Beitragvon Elektrolurch » Di 18. Apr 2017, 20:24

Ich geh seit Jahren nur über https ins Forum. Die Probleme mit den ungelesenen Beiträgen habe ich trotzdem.
ZOE Intens Q210 weiß (F-Import) seit 11.2013
Ratgeber Elektroautos | ZOE-Blog
Benutzeravatar
Elektrolurch
 
Beiträge: 3107
Registriert: Fr 15. Nov 2013, 07:00
Wohnort: Ronnenberg-Benthe (Hannover)

Anzeige

VorherigeNächste

Zurück zu GoingElectric Forum

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: mitleser, Razi67, win_mobil und 2 Gäste