Ungelesene Beiträge - Bug

Ankündigungen, Anregungen, Kritik, Verbesserungsvorschläge

Re: Ungelesene Beiträge - Bug

Beitragvon INRAOS » Sa 11. Mär 2017, 11:37

Hallo - bei mir stellt sich das ganze wie folgt dar:

A) Laptop mit Windows 10 und Edge : Alles einwandfrei, ich komme immer zum ersten neuen Beitrag in jedem Thread

B) iPad mit Safari : Selten komme ich zum ersten neuen Beitrag im Thread, bei ganz vielen Threads lande ich dauernd an der gleichen Stelle, z.B. irgendwo Mitte Januar, obwohl dort täglich neue Beiträge dazukommen

C) wenn ich mich auf dem gleichen iPad mit dem gleichen Safari über die 'Privat-Funktion' des Browsers einlogge, dann funktioniert wieder alles einwandfrei genau wie auf dem Laptop


Ich nutze keine AdBlocker oder ähnliches (zumindest nicht bewusst) ;-)

Werbe-Einblendungen habe ich bei keiner der drei Varianten, wenn ich als Forum-Mitglied eingeloggt bin. Die sehe ich höchstens, wenn ich mal in Forum klicke und noch nicht angemeldet bin
BMW i3 BEV 94 Ah seit 29.12.2016. Mittlerweile schon über 27.000 km vollelektrisch gefahren.
Passat GTE seit 28.08.2018. Das Abenteuer PHEV beginnt - es gibt noch viel zu entdecken.
INRAOS
 
Beiträge: 611
Registriert: Fr 14. Okt 2016, 21:05
Wohnort: Delbrück

Anzeige

Re: Ungelesene Beiträge - Bug

Beitragvon Taxi-Stromer » Sa 11. Mär 2017, 11:38

Nach wie vor:
Auf dem Android-Tablet mit Ad Block Browser keine einzige Fehlfunktion beim automatischen navigieren zum ersten ungelesenen Beitrag, auf dem Windows 10-PC mit Chrome funktioniert es manchmal, aber eben nicht immer! :roll:
Seit 11.11.2015 Leaf Tekna 24 kWh (EZ 03/2015), bisher 79.000 gefahrene Kilometer, und
seit 14.08.2018 Leaf Acenta 30 kWh (EZ 07/2016), bisher 2.100 gefahrene Kilometer
In der Pipeline: Sono Sion.... 8-)
Benutzeravatar
Taxi-Stromer
 
Beiträge: 1360
Registriert: So 25. Okt 2015, 20:16
Wohnort: Gloggnitz/südl. NÖ

Re: Ungelesene Beiträge - Bug

Beitragvon Zoelibat » Sa 11. Mär 2017, 11:42

Bei mir passt es am Tablet (Android) fast nie. Am PC funktioniert es meistens, aber nicht immer.

Wenn man viel im Forum unterwegs ist, dann nervt dies schon sehr.
120-Euro Gutschein für Renault-Neukäufer und Vorführwagen-Käufer!
Näheres hier: https://www.goingelectric.de/forum/renault-zoe-allgemeines/renault-aktion-bring-your-friends-t4960-160.html#p817052
Benutzeravatar
Zoelibat
 
Beiträge: 3691
Registriert: Mi 27. Aug 2014, 23:03
Wohnort: Zoe (Rückbank)

Re: Ungelesene Beiträge - Bug

Beitragvon Taxi-Stromer » Sa 18. Mär 2017, 22:04

Ich glaub mich tritt ein Pferd! :o

Seit ich jetzt über https:// ins Forum einsteige funktioniert plötzlich auch der Sprung zum ersten ungelesenen Beitrag im Thread....
:?

Edit:
Kommando zurück!
Es funktionierte nur beim *erstmaligen* Aufruf jedes Threads korrekt, aber da eben wirklich bei *jedem* Thread!

Beim zweiten Aufruf eines Threads war es damit schon wieder vorbei.... :wand:
:(
Seit 11.11.2015 Leaf Tekna 24 kWh (EZ 03/2015), bisher 79.000 gefahrene Kilometer, und
seit 14.08.2018 Leaf Acenta 30 kWh (EZ 07/2016), bisher 2.100 gefahrene Kilometer
In der Pipeline: Sono Sion.... 8-)
Benutzeravatar
Taxi-Stromer
 
Beiträge: 1360
Registriert: So 25. Okt 2015, 20:16
Wohnort: Gloggnitz/südl. NÖ

Re: Ungelesene Beiträge - Bug

Beitragvon Zoelibat » Sa 18. Mär 2017, 22:51

Fragt sich nur wie lange. Abwarten.
120-Euro Gutschein für Renault-Neukäufer und Vorführwagen-Käufer!
Näheres hier: https://www.goingelectric.de/forum/renault-zoe-allgemeines/renault-aktion-bring-your-friends-t4960-160.html#p817052
Benutzeravatar
Zoelibat
 
Beiträge: 3691
Registriert: Mi 27. Aug 2014, 23:03
Wohnort: Zoe (Rückbank)

Ungelesene Beiträge - Bug

Beitragvon fbitc » So 19. Mär 2017, 09:57

Taxi-Stromer hat geschrieben:
Es funktionierte nur beim *erstmaligen* Aufruf jedes Threads korrekt, aber da eben wirklich bei *jedem* Thread!

Beim zweiten Aufruf eines Threads war es damit schon wieder vorbei.... :wand:
:(

Äh steh ich auf der Leitung...
Wenn du einen Thread das zweite mal aufrufst, welcher Beitrag soll denn dann der erste nicht gelesene sein???
Grüße
Frank

Twizy, Zoe, Leaf, Outlander PHEV, i3 Rex (aktuell)
(und ja ich steh dazu: noch einen Passat Variant Diesel)
fbitc
 
Beiträge: 4587
Registriert: Di 11. Jun 2013, 14:56
Wohnort: Hohenberg / Eger

Re: Ungelesene Beiträge - Bug

Beitragvon Taxi-Stromer » So 19. Mär 2017, 13:44

Habe mich wohl mißverständlich ausgedrückt! :?

Der zweite Aufruf des Threads erfolgt natürlich nicht unmittelbar nach dem ersten Aufruf, sondern dann, wenn wieder das Symbol für ungelesene Beiträge im Thread angezeigt wird....

Und dann erfolgt der Sprung eben nicht mehr zum aktuell ersten Ungelesenen, sondern (vermutlich) zu jenem Beitrag, der beim erstmaligen Aufruf der erste Ungelesene war.

Z.B. beim "Allego-Preisexplosion"-Thread lande ich jetzt beim Beitrag "Lindum Thalia » Sa 18. Mär 2017, 16:51" wenn ich auf das Symbol für den ersten Ungelesenen klicke.
Der tatsächlich erste für mich ungelesene Beitrag, der auch richtigerweise gelb markiert ist, befindet sich aber eine Seite weiter.
D.h. daß das System meinen tatsächlich ersten ungelesenen Beitrag *kennt*, aber der Sprung dorthin funktioniert nicht!
:roll:

Update vom 20.3./00:08:
Der vom System angesprungene Beitrag beim Klick auf "ungelesene Beiträge" im "Allego-Thread" ist immer noch "Lindum Thalia » Sa 18. Mär 2017, 16:51", der tatsächliche und auch erste gelb markierte ungelesene Beitrag ist "eIsNext » So 19. Mär 2017, 14:05"....
:evil:
Seit 11.11.2015 Leaf Tekna 24 kWh (EZ 03/2015), bisher 79.000 gefahrene Kilometer, und
seit 14.08.2018 Leaf Acenta 30 kWh (EZ 07/2016), bisher 2.100 gefahrene Kilometer
In der Pipeline: Sono Sion.... 8-)
Benutzeravatar
Taxi-Stromer
 
Beiträge: 1360
Registriert: So 25. Okt 2015, 20:16
Wohnort: Gloggnitz/südl. NÖ

Re: Ungelesene Beiträge - Bug

Beitragvon fbitc » Mo 20. Mär 2017, 12:51

ah jetzt ja :-)
Grüße
Frank

Twizy, Zoe, Leaf, Outlander PHEV, i3 Rex (aktuell)
(und ja ich steh dazu: noch einen Passat Variant Diesel)
fbitc
 
Beiträge: 4587
Registriert: Di 11. Jun 2013, 14:56
Wohnort: Hohenberg / Eger

Re: Ungelesene Beiträge - Bug

Beitragvon bm3 » Mo 20. Mär 2017, 13:53

Hallo,
Zugriff auf die Betriebssoftware dieses Forums und die Konfiguration der selben hat nur unser Admin Guy. Euer Anliegen wäre also grundsätzlich bei ihm per PN oder Email richtig adressiert. Allerdings scheint Guy zur Zeit wieder recht beschäftigt mit höher priorisierten (wichtigeren) Dingen zu sein...
Hier im Thread können wir zwar drüber schreiben aber ändern kann eventuell nur Guy etwas daran. Vielleicht aber auch er nicht ohne erheblichen Aufwand falls es ein grundsätzliches Programm-Problem sein sollte. Vielleicht könnt / müsst ihr dann noch einen Zeit lang damit leben ? ;)

Viele Grüße:

Klaus


editiert: Mich stört das allerdings nicht, ich gehe grundsätzlich unter "aktuelle Themen" hier ins Forum und da kommen dann alle neuen Beiträge schön der Reihe nach rein.
Benutzeravatar
bm3
 
Beiträge: 7674
Registriert: Di 10. Apr 2012, 23:06

Re: Ungelesene Beiträge - Bug

Beitragvon McFly3 » Di 28. Mär 2017, 19:21

bm3 hat geschrieben:
Hallo,
[color=#00BF40]editiert: Mich stört das allerdings nicht, ich gehe grundsätzlich unter "aktuelle Themen" hier ins Forum und da kommen dann alle neuen Beiträge schön der Reihe nach rein.


Das eine hat ja nichts mit dem anderen zutun ?!
Die ungelesenen Themen ansich werden ja auch entsprechend markiert, aber man landet auf der falschen Seite!

Ich hab das Problem quer bet durch alle Browser, je nach dem wo ich gerade bin, FF, Chrome, IE. Glaube auch nicht das es ein Browser Problem ist, sondern wie das Forum das
Code: Alles auswählen
#unread
auflöst und zur entsprechenden Stelle springt.

Ich lande teilweise in Thread auf Seite 17 oder sowas obwohl die aktuelle Seite bei 80+ ist, das ist schon recht nervig.
Zoe Z.E. 40 Bose Edition
McFly3
 
Beiträge: 171
Registriert: Mi 8. Feb 2017, 19:43

Anzeige

VorherigeNächste

Zurück zu GoingElectric Forum

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste