Bericht weg

Ankündigungen, Anregungen, Kritik, Verbesserungsvorschläge

Bericht weg

Beitragvon Solarki » So 5. Jan 2014, 00:20

Was mir häufig passiert ist, man schreibt einen Bericht
will in einstellen, muss sich wieder anmelden und der Bericht
ist weg. Kann man das nicht ändern das das nicht passiert.
Das ist sehr ärgerlich.
Solarki
 
Beiträge: 60
Registriert: So 6. Okt 2013, 10:08

Anzeige

Re: Bericht weg

Beitragvon Twizyflu » So 5. Jan 2014, 04:59

Ja in dem du vor dem Abschicken alles nochmal kopierst.
dann anmelden wenn es erforderlich ist und einfügen und es wird funktionieren.
Liegt wohl an den Cookies. Wenn dein Browser diese nicht zulässt dann wird deine Anmeldung nach einem bestimmten Timeout gelöscht. Also der Server merkt sich dich quasi nicht wenn du lange (eben während du was schreibst aber nix geladen wird) inaktiv bist.
Shop https://www.nic-e.shop | YouTube-Kanal https://www.youtube.com/channel/UC7uzeZzsjUvhpjX1cN4L5ig
01/14 bis 08/15 - ZOE Q210 | 08/15 bis 01/17 - Leaf | 01/17 bis 04/17: ZOE Q90 | seit 04/17: IONIQ Elektro
Benutzeravatar
Twizyflu
 
Beiträge: 18768
Registriert: Mi 8. Mai 2013, 21:11

Re: Bericht weg

Beitragvon ZoePionierin » So 5. Jan 2014, 15:57

Oder einfach längere Texte in Word, Works, o.ä. vorschreiben und dann einfach rüber guttenbergen.
Renault ZOE Juni 2013 bis April 2016: 65.000 Kilometer
Fahre: Seit April 2016: Tesla Model S 70D Obsidian Black
Benutzeravatar
ZoePionierin
 
Beiträge: 1419
Registriert: Fr 5. Apr 2013, 17:17
Wohnort: Stuttgart

Re: Bericht weg

Beitragvon bm3 » So 5. Jan 2014, 16:14

Hallo,
ist mir auch schon öfter passiert, können die Admins aber eigentlich ändern indem sie ihre "Kunden" etwas länger unter ihrer IP eingeloggt lassen wenn nichts passiert.
Mit den Cookies hat das wenig zu tun, die laufen aber jetzt bei mir auch nicht, werden automatisch direkt wieder gelöscht weil sie zwischenzeitlich von vielen kommerziellen Diensten missbraucht werden, außerdem alle Ad-Software mit "Ghostery" blockiert.

Viele Grüße:

Klaus

Ein paar Empfehlungen dazu für den Browser:

Better privacy
Ghostery
HTTPS-Everywhere
Noscript
Self-Destructing Cookies
Benutzeravatar
bm3
 
Beiträge: 5715
Registriert: Di 10. Apr 2012, 22:06

Re: Bericht weg

Beitragvon Guy » So 5. Jan 2014, 16:54

Oft sind es allerdings gerade diese Plugins, die für Probleme sorgen.

Ich glaube nicht, dass die Sitzungslänge die Ursache dafür ist. Das Forum läuft mit den Standardeinstellungen, man wird also erst nach einer Stunde ohne Aktivität automatisch ausgeloggt. Das sollte eigentlich für die meisten Fälle ausreichen, zumal das nur diejenigen betrifft, die Cookies deaktiviert und das Häkchen bei 'automatisch anmelden' nicht gesetzt haben.

Ich hatte das Problem in der Vergangenheit ebenfalls. Nachdem ich alle Plugins deaktiviert hatte, ist es jedoch nicht mehr aufgetreten.

Können die Betroffenen bitte ein paar Daten nennen - Browser und Version, Plugins, Cookies ja/nein, Haken bei automatisch anmelden ja/nein, Session-ID in der Adresszeile (sid=xyz), dann versuche ich das Problem nachzustellen.

Werde heute Nacht mal die Sitzungstabelle leeren, eventuell verstecken sich da noch ein paar Karteileichen.
Guy
Administrator
 
Beiträge: 3499
Registriert: Fr 26. Aug 2011, 14:52

Re: Bericht weg

Beitragvon fbitc » So 5. Jan 2014, 17:02

was bei mir hin und wieder passiert - ein anderer hat in der Zwischenzeit auch einen Beitrag im Thread geschrieben und diese Meldung übersehe ich gerne mal und klicke oben auf Forum usw. und wundere mich später, dass mein Beitrag nicht auftaucht... hatte ich am Anfang ein paarmal, bis mir auffiel, dass im Browser ja dort steht, (sinngemäß) es wurde in der Zwischenzeit ein anderer Beitrag geschrieben, ob ich meinen Beitrag trotzdem speichern will. Tja, und wenn man da vorher natürlich wegklickt über die Navigation... isser weg. Tja, aber da ist das Problem 45cm vorm Laptop...
Grüße Frank
Twizy, Zoe, Leaf, Outlander PHEV, i3 Rex
Benutzeravatar
fbitc
 
Beiträge: 3767
Registriert: Di 11. Jun 2013, 13:56
Wohnort: Hohenberg / Eger

Re: Bericht weg

Beitragvon bm3 » So 5. Jan 2014, 17:04

Hallo Guy,
eine Stunde ist eigentlich ausreichend lang falls man nicht beim Schreiben einschläft. :lol:
Hier im Forum hatte ich trotz meiner zahlreichen Adons noch keinerlei Probleme, aber mal in einem anderen Forum, da lagst aber auch an einem Haken der immer von mir vergessen wurde.

Ihr kennt doch den alten Gag ?

"Ich schreibe Dir hier besonders langsam weil ich ja weis dass Du nicht so schnell lesen kannst . "
Benutzeravatar
bm3
 
Beiträge: 5715
Registriert: Di 10. Apr 2012, 22:06

Anzeige


Zurück zu GoingElectric Forum

  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste