mangelnde Softwarepflege beim e-tron

mangelnde Softwarepflege beim e-tron

Beitragvon Eagle_86 » Di 21. Feb 2017, 21:09

Gerade musste ich mal wieder ein Beispiel erleben, wo man genau erkennen konnte, wie jemand nicht mitgedacht hat:

Heute morgen wunderte ich mich, als ich mich ins Auto setzte, dass es nicht warm war, obwohl ich es am Tag zuvor am MMI eingestellt hatte. (ok ich wunderte mich nicht so richtig, weil ja immer irgendwas nicht funktioniert)

Den ganzen Tag war ich nur elektrisch unterwegs und wollte beim heimkommen nochmal den Versuch wagen, es für morgen früh einzustellen, dass das auto warm ist, wenn ich losfahren will. Da erkannte ich, dass ich die eingestellten Timer nach dem Einstellen anscheinend nochmal einschalten muss. Darauf erzählte mir das MMI, dass der Vorgang nicht möglich sei wegen zu wenig Kraftstoff. Augen rollend und über den nicht angepassten Begriff sinnierend stecke ich den Stecker und lies ihn ein bisschen laden, weil ich vermutete, dass das auto ganz schlau sein wollte und feststellte, dass es mir leerer Batterie und nicht angeschlossenem Stecker nicht heizen kann.
Nun war der Akku fast voll und ich versuchte es nochmal, die elektrische Vorheizung für morgen früh zu timen.

Wieder kam die Meldung, dass der Kraftstoffvorrat zu gering sei. Tatsächlich ist der Tank schon im roten Bereich (ich kann aber laut Anzeige noch 80 km nur auf Benzin fahren. Also sind wohl noch mindestens 5 Liter drin, womit man Stundenlang heizen könnte, wenn man eine Benzin betriebene Standheizung hätte).
Aber was zur Hölle hat mein Benzintank mit der elektrischen Vorheizung zu tun?! Da hat doch jemand nicht aufgepasst beim Umprogrammieren der Software von einem Verbrenner mit Standheizung auf den e-tron mit elektrischer Heizung.
Ich habe die zusätzliche Standheizung für 1200 EUR nicht mitbestellt, weil es ja auch meistens Schwachsinn ist, wenn man sowieso elektrisch vorheizen kann.

Ich hab dem Kundenservice mal eine Mail gesendet. Vielleicht gibt's ja irgendwann ein Update.
Dateianhänge
20170221_203010.jpg
20170221_203705.jpg
Benutzeravatar
Eagle_86
 
Beiträge: 565
Registriert: Mi 5. Nov 2014, 19:42
Wohnort: Köln

Anzeige

Re: mangelnde Softwarepflege beim e-tron

Beitragvon BurkhardRenk » Di 21. Feb 2017, 22:28

Ja, bei mir funktioniert der Klimatimer immer tadellos, allerdings tanke ich alle 1000 km und habe also immer mehr als 20 l im Tank :P
BurkhardRenk
 
Beiträge: 194
Registriert: Di 4. Okt 2016, 14:36

Re: mangelnde Softwarepflege beim e-tron

Beitragvon motzky » Di 21. Feb 2017, 23:22

Das erinnert mich daran, dass das Navi in meinem e-Golf mir jedes Mal, wenn in der Verbrauchsanzeige "Ab Laden" bin und die "Zündung" ausschalte, auf die "Ab Tanken" Anzeige wechselt :( :roll:
motzky
 
Beiträge: 40
Registriert: Mi 19. Okt 2016, 21:00

Re: mangelnde Softwarepflege beim e-tron

Beitragvon plock » Do 23. Feb 2017, 10:37

Ähm, wenn du einfach das Vorheizen im Ladetimer einstellst, dann hast du das Problem nicht. So mache ich das immer ...
plock
 
Beiträge: 244
Registriert: Do 7. Jul 2016, 13:54

Re: mangelnde Softwarepflege beim e-tron

Beitragvon Eagle_86 » Do 23. Feb 2017, 20:45

Das funktioniert aber nur, wenn ich dazwischen nicht mehr fahren will. Wenn ich z.B. Freitag einstelle, dass ich Montag Morgen ein warmes Auto haben will, lädt er auch dann erst mit dem Ladetimer. Das stört mich dann, wenn ich Samstag und Sonntag auch noch fahren will, weil das Auto dann erst für Montag lädt, wenn ich Samstag gefahren bin. Also habe ich Sonntag eine leere Batterie.
Den Ladetimer nutze ich deswegen nicht, weil ich ja auch mal spontan fahren will. Klar, ich könnte ja auch am Sonntagabend einstellen, dass es für Montag vorheizen soll. Aber da steht es in der Tiefgarage und ich kann über die App keine Daten senden. Vielleicht kapiere ich die Einstellungsmöglichkeiten auch nicht, oder es gibt einfach zu viele.

Aber selbst wenn... ich wette, dass dann auch die Heizung nicht funktionieren würde, weil der Tank fast leer ist.

Heute kam übrigens eine Antwortmail von Audi. Schnell sind sie ja, aber anscheinend hat sich niemand wirklich angesehen, was ich geschrieben habe. es kam ein Standardschreiben mit dem Ratschlag zum Audi-Service zu fahren. Dort sei geschultes Personal, was sich um mich kümmern wird. Von der Ferne könne man einen möglichen Reparaturaufwand nicht einschätzen.

Das bezweifel ich. Es ist ja wohl kein fahrzeugspezifischer Fehler, sondern ein Softwarefehler, also im Prinzip ein Kostruktionsmangel, den der Mechaniker vor Ort sicher auch nicht beheben kann. Bei solchen Geschichten merkt man schon, was sich noch in den Köpfen der alten Autohersteller verändern muss.
Benutzeravatar
Eagle_86
 
Beiträge: 565
Registriert: Mi 5. Nov 2014, 19:42
Wohnort: Köln

Re: mangelnde Softwarepflege beim e-tron

Beitragvon zuhörer » Do 23. Feb 2017, 22:37

Audi hat sich auch bei der Namensgebung nicht viel Mühe gegeben.
Mit dem Namen wird es in Frankreich ganz sicher ein Verkaufshit.
https://defr.dict.cc/?s=etron

:lol: :lol: :lol:
ORDER≡D
zuhörer
 
Beiträge: 302
Registriert: Mo 28. Sep 2015, 16:18

Re: mangelnde Softwarepflege beim e-tron

Beitragvon fabbec » Do 23. Feb 2017, 23:48

Kothaufen
mit eAuto rund um die Welt https://www.nomiev.com/80edays/blog/ oder fb /NoMiEVmobility/
Tesla 1000EUR Rabat Referral link: http://ts.la/detlef8569
fabbec
 
Beiträge: 1127
Registriert: So 16. Feb 2014, 14:04

Re: mangelnde Softwarepflege beim e-tron

Beitragvon Naheris » Fr 24. Feb 2017, 15:19

Dumm nur, dass die Franzosen das so nicht sehen und Audi e-Trons kaufen. Denn im Gegensatz zu den Hobby-Französischsprechern in diversen Foren können die Franzosen tatsächlich zwischen dem Französischen é und dem Englischen e unterscheiden - und sie können den Bindestrich lesen. Es ist nicht einmal ein Thema auf den Diskussionsseiten zu den e-Trons auf der französischen Wikipedia.

"e-Tron" entspricht schriftbildlich nicht "étron".
"itron" entspricht sprachlich nicht "etroh".
Ladeleistung und Übersicht derzeit gängiger EVs (Link im Forum)

Ist: e-Golf 300
War: Passat GTE Bild
... and I paced (#22).
Naheris
 
Beiträge: 739
Registriert: Fr 14. Aug 2015, 19:42

Re: mangelnde Softwarepflege beim e-tron

Beitragvon matze333 » Fr 24. Feb 2017, 15:33

Zumal ich mich frage, was das in diesem Thread zu suchen hat...
matze333
 
Beiträge: 7
Registriert: Fr 24. Feb 2017, 15:29

Re: mangelnde Softwarepflege beim e-tron

Beitragvon zuhörer » Fr 24. Feb 2017, 18:11

@naheris - Witze erklären hat zwar was Sheldon-Cooper-haftes, ist aber trotzdem doof! Bazinga!

@matze333 - Erster Beitrag im Forum. Extra deswegen angemeldet? - Respekt!
ORDER≡D
zuhörer
 
Beiträge: 302
Registriert: Mo 28. Sep 2015, 16:18

Anzeige

Nächste

Zurück zu Audi A3 e-tron

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron