AC Ladegerät für Hochvoltbatterie - Defekt - Selbstreparatur

Volkswagens erstes Blue-e-Motion Elektroauto auf Basis des up!

Re: AC Ladegerät für Hochvoltbatterie - Defekt - Selbstrepar

Beitragvon Drive Ö+Eco » Do 1. Feb 2018, 19:16

Reicht die Wasserkühlung bis zu den Leistungselementen auf der anderen Seite oder nur Temperaturabfuhr über Alugehäuse (indirekt in den Kühlkreislauf)?
Benutzeravatar
Drive Ö+Eco
 
Beiträge: 227
Registriert: Do 27. Mär 2014, 00:58

Anzeige

Re: AC Ladegerät für Hochvoltbatterie - Defekt - Selbstrepar

Beitragvon spark-ed » Do 1. Feb 2018, 19:33

Falls das mit der Reparatur nicht hinhaut und sichergestellt ist, dass es wirklich am HV-Lader liegt:
Derzeit gibts bei eBay mehrere gebrauchte e-Up Ladegeräte für um die €500,-
SmartED - einfach, wie für mich gemacht
Benutzeravatar
spark-ed
 
Beiträge: 1388
Registriert: Sa 2. Aug 2014, 09:39
Wohnort: Sehnde

Re: AC Ladegerät für Hochvoltbatterie - Defekt - Selbstrepar

Beitragvon Andel » Do 1. Feb 2018, 21:04

spark-ed hat geschrieben:
Falls das mit der Reparatur nicht hinhaut und sichergestellt ist, dass es wirklich am HV-Lader liegt:
Derzeit gibts bei eBay mehrere gebrauchte e-Up Ladegeräte für um die €500,-



Die Reparatur ist doch abgeschlossen und der E-Up Lädt wieder mit 3500 W also alles gut :-)

Ich versuche jetzt bei dem defekten Lader den Fehler zu finden aber dies nur aus Neugier und evtl. einen Lader dann als Ersatz zu haben.

Der anderen den ich verbaut habe war vom Teileverwerter und diesen habe ich für 190 Euro bekommen.

500 war mir dann immer noch zu viel :lol:

Gruß

Andy


Übrigens Doppelader steht den E-UP auch ganz gut :D

DSC_00050001.JPG


DSC_00040001_2.JPG
Andel
 
Beiträge: 41
Registriert: Di 21. Mär 2017, 09:33

Re: AC Ladegerät für Hochvoltbatterie - Defekt - Selbstrepar

Beitragvon Andel » Do 1. Feb 2018, 21:07

Drive Ö+Eco hat geschrieben:
Reicht die Wasserkühlung bis zu den Leistungselementen auf der anderen Seite oder nur Temperaturabfuhr über Alugehäuse (indirekt in den Kühlkreislauf)?


Die Kühlung befindet sich im ganzen Untergehäuse, es wird also die ganze Platine gekühlt, in bestimmten Bereichen auch direkt über Wärmeleitpaste / Pads

Gruß

Andy
Andel
 
Beiträge: 41
Registriert: Di 21. Mär 2017, 09:33

Re: AC Ladegerät für Hochvoltbatterie - Defekt - Selbstrepar

Beitragvon 1lukas1 » Do 1. Feb 2018, 21:13

Ich werde das mal mim doppellader testen, wenn das klappt wäre das für uns alle super... Dann kann jeder umrüsten. Die Verkabelung hätte ich ja schon für beide Phasen. Ich bräuchte nur einen HV-Verteiler und einen 2ten Lader. :roll:
---VW erWin & VCDS HEX-V2 User---
1lukas1
 
Beiträge: 346
Registriert: Do 27. Okt 2016, 10:00
Wohnort: 2340 Mödling

Re: AC Ladegerät für Hochvoltbatterie - Defekt - Selbstrepar

Beitragvon AndiH » Do 1. Feb 2018, 22:55

Kannst du am defekten Lader mal die Kapazität der Kondensatoren prüfen? Das sind 450V/470uF so wie es aussieht?

Wenn der Lader noch lädt aber nur mit reduzierter Leistung könnte die fehlende Glättung schon ein Grund sein. Die Alternative wäre fehlende Kühlung, dann regelt der Lader auch runter.

Gruß

Andi
Seit 02/2016 über 1.900 Liter Diesel NICHT verbrannt...
AndiH
 
Beiträge: 1439
Registriert: Mo 22. Feb 2016, 22:49

Re: AC Ladegerät für Hochvoltbatterie - Defekt - Selbstrepar

Beitragvon Andel » Fr 2. Feb 2018, 09:36

Nein leider nicht, dafür habe ich keine geeigneten Mittel...

Aber ich würde die Kondensatoren trotzdem mal gerne auf Verdacht auswechseln.

Verbaut sind 450V/440uF, diese finde ich allerdings nicht im Handel.

450V470uF sind zu finden:

https://www.ebay.de/itm/YAGEO-ELKO-Kond ... Sw39FaBDlK

Ich denke die tuns auch ?

Alternativ bleiben noch die Transitoren die am Aussengeheäuse über ein Wärmeleitfolie verklebt waren.

Gruß

Andy
Andel
 
Beiträge: 41
Registriert: Di 21. Mär 2017, 09:33

Re: AC Ladegerät für Hochvoltbatterie - Defekt - Selbstrepar

Beitragvon Denson » Fr 2. Feb 2018, 10:22

Ich vermute eher das die Regelung auf der Unterseite ne Macke hat oder es thermische Probleme gab weshalb er ins Derating gegangen ist.

Falls du das Ding wieder zusammenbaust beachte das die Folie an den Halbleitern auch zur Isolation war und nicht nur zum Wärmeleiten.
Denson
 
Beiträge: 22
Registriert: Do 7. Sep 2017, 14:50

Re: AC Ladegerät für Hochvoltbatterie - Defekt - Selbstrepar

Beitragvon Markus_up » Fr 2. Feb 2018, 12:07

Kapazität messen kann doch mittlerweile jedes halbwegs gute Multimeter. Hast da keins in näherer Reichweite?
Wenn ich deine Werkzeuge so so, müßtest doch da was haben.
Könnte sie dir auch messen. Auch mit einem reinen F-Meter.

edit: Gratulation, dass es wieder funzt ;)
Ciao Markus
Benutzeravatar
Markus_up
 
Beiträge: 272
Registriert: Di 21. Mär 2017, 18:06
Wohnort: D...

Re: AC Ladegerät für Hochvoltbatterie - Defekt - Selbstrepar

Beitragvon AndiH » Fr 2. Feb 2018, 16:30

Thermische Probleme sollten aber im Fahrzeug protokolliert werden oder? War den zu dem Lader irgend etwas im Fehlerspeicher des Fahrzeugs zu sehen?

Zu den Kondensatoren: Etwas mehr Kapazität tut an der Stelle nicht weh, die Spannungsfestigkeit muss stimmen. Ist halt die Frage ob sich das löten lässt wenn die Platine zur Temperaturableitung mit dem Gehäuseboden verklebt ist.
Seit 02/2016 über 1.900 Liter Diesel NICHT verbrannt...
AndiH
 
Beiträge: 1439
Registriert: Mo 22. Feb 2016, 22:49

Anzeige

VorherigeNächste

Zurück zu VW e-up!

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste