Kein Internetempfang

Kein Internetempfang

Beitragvon Sneak-L8 » Do 28. Dez 2017, 19:32

Hallo zusammen,

direkt bei der Übergabe des Fahrzeugs in Wolfsburg klappte es noch, dass ich mein Handy als Hotspot für den Golf zur Verfügung stelle und er darüber ins Internet ging. So sah ich dann z.B. auch die von Google Maps bekannten farblichen Markierungen im Navi die Auskunft über die Verkehrslage geben.
Seit dem habe ich sie aber nicht mehr gesehen. Nun bin ich durchs Menü gegangen und soweit sieht ales korrekt aus. Mein Handy wird als aktive WLAN-Verbindung angezeigt, mein Handy meldet den Golf als WLAN-Nutzer.
Im Car-Net-Menü geht es aber nicht weiter, weil gleich zu Beginn die Meldung erscheint: kein Internetzugang. Das kann ich nur mit OK bestätigen und soll dann die Seite neu laden, was ohne Internet natürlich nicht klappt.
Woran könnte es noch liegen? Mein Handy hat Internet, ist nicht wegen Volumengrenze gedrosselt und das Problem bestand an vielen Orten, so dass ich Empfangsprobleme ausschließen kann.

Viele Grüße
Sneak-L8
E-Golf 300 seit 8.12.2017
Sneak-L8
 
Beiträge: 78
Registriert: So 18. Jun 2017, 12:14

Anzeige

Re: Kein Internetempfang

Beitragvon SL4E » Do 28. Dez 2017, 21:11

Probier doch mal mit einem anderen Gerät (Laptop/Tablet) ob du über dein Handy eine Verbindung aufbauen kannst.
Lieber jetzt elektrisch fahren, als noch länger warten!
SL4E
 
Beiträge: 2239
Registriert: Do 3. Mär 2016, 13:51

Re: Kein Internetempfang

Beitragvon Sneak-L8 » Do 28. Dez 2017, 22:56

Hab ich gerade probiert. Funktioniert.
E-Golf 300 seit 8.12.2017
Sneak-L8
 
Beiträge: 78
Registriert: So 18. Jun 2017, 12:14

Re: Kein Internetempfang

Beitragvon Aragon » Fr 29. Dez 2017, 18:45

Hier habe ich gelesen, dass plötzlich Probleme mit der Internetverbindung aufgetreten sind - vielleicht findest du eine passende Info für dein Problem. In meinem 190er hatte ich diesen Luxus leider nie. :wink:

https://evw-forum.de/index.php?board/25-car-net/
seit 3. Feb. 2015 in Gebrauch / 37'000 km nach BC 14,89 kWh/100km (50% Kurzstrecke, 30% Überland und 20% Autobahn)
Hauptsächlich aktiv in: https://evw-forum.de/
Benutzeravatar
Aragon
 
Beiträge: 275
Registriert: Mo 15. Dez 2014, 07:45
Wohnort: CH-Engelburg

Re: Kein Internetempfang

Beitragvon Sneak-L8 » So 31. Dez 2017, 14:37

Danke für die Links. Aber jetzt ist nur schlechter geworden...

Werkreset des Car-Net durchgeführt und mit Code neu regisitriert. Und schon gibt es nur noch Security&Serve und kein Guide&Informa mehr, obwohl es auch in der Bestätigungsmail genannt ist.
Und wie bei anderen auch heißt es jetzt bei Auswahl von "Car-Net" auf der Menü-Seite: "Fehler - Car-Net". Ja, die Meldung trifft's ganz gut: Car-Net ist einfach fehlerhaft ... :cry:

Soll ich jetztz wirklich die Sicherung ziehen? Da Auto ist gerade mal drei Wochen alt. Oder doch den Freundlichen machen lassen?
E-Golf 300 seit 8.12.2017
Sneak-L8
 
Beiträge: 78
Registriert: So 18. Jun 2017, 12:14

Re: Kein Internetempfang

Beitragvon Aragon » So 31. Dez 2017, 17:07

Sneak-L8 hat geschrieben:
Danke für die Links. Aber jetzt ist nur schlechter geworden...

Werkreset des Car-Net durchgeführt und mit Code neu regisitriert. Und schon gibt es nur noch Security&Serve und kein Guide&Informa mehr, obwohl es auch in der Bestätigungsmail genannt ist.
Und wie bei anderen auch heißt es jetzt bei Auswahl von "Car-Net" auf der Menü-Seite: "Fehler - Car-Net". Ja, die Meldung trifft's ganz gut: Car-Net ist einfach fehlerhaft ... :cry:

Soll ich jetztz wirklich die Sicherung ziehen? Da Auto ist gerade mal drei Wochen alt. Oder doch den Freundlichen machen lassen?


Also das muss jeder für sich selbst entscheiden - ich habe es gemacht und bei mir hat es geholfen. Ich habe eine OCU 1 in meinem 190er verbaut.
seit 3. Feb. 2015 in Gebrauch / 37'000 km nach BC 14,89 kWh/100km (50% Kurzstrecke, 30% Überland und 20% Autobahn)
Hauptsächlich aktiv in: https://evw-forum.de/
Benutzeravatar
Aragon
 
Beiträge: 275
Registriert: Mo 15. Dez 2014, 07:45
Wohnort: CH-Engelburg

Re: Kein Internetempfang

Beitragvon Sneak-L8 » Mo 1. Jan 2018, 12:42

So, hab mich getraut, aber leider ohne Erfolg.
PIN für Car-Net eingegeben und immer noch der gleiche Fehler. Begrüßungsmail kommt aber "Fehler - Car-Net) bleibt. Morgen gibt's mal einen Anruf beim Freundlichen...
E-Golf 300 seit 8.12.2017
Sneak-L8
 
Beiträge: 78
Registriert: So 18. Jun 2017, 12:14

Re: Kein Internetempfang

Beitragvon Alex307 » Mo 1. Jan 2018, 18:18

mal eine Frage am Rande:
Hast du Roaming am Handy aktiviert?

Es soll ganz gerne mal vorkommen dass das Handy zwar als Hotspot für andere Geräte funktioniert, aber das Auto durch fehlendes Roaming keine Verbindung bekommt.

klingt irgendwie komisch, auch wenn du mitten in Deutschland bist und nicht ansatzweise an der Grenze eines Nachbarlandes bist.
Einfach mal probieren.
e-Golf 300 am 21.12.17 bestellt :)

Lieferdatum voraussichtlich: 05/2018 --> KW 24-28 :roll:
bestellte Ausstattung: VRRAF66R
Alex307
 
Beiträge: 78
Registriert: So 10. Dez 2017, 19:19
Wohnort: Unna

Re: Kein Internetempfang

Beitragvon Sneak-L8 » Mo 1. Jan 2018, 20:01

Alex307 hat geschrieben:
mal eine Frage am Rande:
Hast du Roaming am Handy aktiviert?

Es soll ganz gerne mal vorkommen dass das Handy zwar als Hotspot für andere Geräte funktioniert, aber das Auto durch fehlendes Roaming keine Verbindung bekommt.

klingt irgendwie komisch, auch wenn du mitten in Deutschland bist und nicht ansatzweise an der Grenze eines Nachbarlandes bist.
Einfach mal probieren.
Hallo Alex307, leider zu spät, jetzt hab ich den Car-Net-Fehler und hab damit null Funktionalität... Das Internet ist jetzt ein sekundäres Problem...
E-Golf 300 seit 8.12.2017
Sneak-L8
 
Beiträge: 78
Registriert: So 18. Jun 2017, 12:14

Re: Kein Internetempfang

Beitragvon harlem24 » Mo 1. Jan 2018, 20:21

Jetzt mal für Doofe.
Sollte Car net nicht bedingen, dass das Auto eine Internetverbindung unabhängig von einem Handy aufbaut?
Denn sonst funktionieren doch so Sachen wie vorkonditionieren nur, wenn das Handy im Auto ist und wäre damit eher sinnlos.
Von daher, hat das Auto eine eigene Sim? Wenn ja, ist diese aktiv?
Gruß

CHris

Wenn Ihr Euch für Fotografie interessiert, schaut doch mal im Digitalfotonetz vorbei.
Mein kleines E-Auto Blog
harlem24
 
Beiträge: 3266
Registriert: Di 22. Sep 2015, 13:41

Anzeige

Nächste

Zurück zu e-Golf - Infotainment

 
  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Ähnliche Artikel im Blog

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste