IONIQ auf 0% gefahren

Re: IONIQ auf 0% gefahren

menu
ello
    Beiträge: 466
    Registriert: So 2. Okt 2016, 11:42
    Hat sich bedankt: 41 Mal
    Danke erhalten: 22 Mal
folder Do 4. Jul 2019, 16:23
almrausch hat geschrieben:
Do 4. Jul 2019, 12:05
So wie im oberen Bereich der SoC viel zu langsam in Relation zum Verbrauch sinkt, tut er es im unteren Bereich zu schnell.
Das deutet darauf hin, dass SOC sich eher auf Amperestunden bezieht. Bei unseren Großspeichern machen wir das auch so. Wir messen erstmal nur den Strom, der dann komuliert wird und in Relation zur Gesamtladung in Ah gesetzt den SOC in % ergibt.

Das Auto hingegen braucht aber nicht Ampere und Amperestunden sondern kW und kWh. D.h. es braucht bei niedrigem Ladestand mehr Ah für die gleiche Energie und oben eben weniger Ah. Das würde diesen Effekt erklären.
Anzeige

Re: IONIQ auf 0% gefahren

menu
almrausch
    Beiträge: 782
    Registriert: Mi 8. Nov 2017, 08:44
    Wohnort: Nordheide
    Hat sich bedankt: 10 Mal
    Danke erhalten: 33 Mal
folder Do 4. Jul 2019, 16:30
ello hat geschrieben:
Do 4. Jul 2019, 16:19
Falls er den Wert "CEC", den man per OBD auslesen kann, auswertet, dann beinhaltet dieser Wert die gesamte Energie, die in den Akku hineingeflossen ist. Also auch Rekuperation. Bei mir ist dieser Wert während der Fahrt angestiegen.
Genau das meine ich ja. Der Verbrauch beim Fahren wäre CED-CEC und ich hätte gern beide getrennt ausgewiesen, damit man die Rekuperation sieht.
ello hat geschrieben:
Do 4. Jul 2019, 16:23
almrausch hat geschrieben:
Do 4. Jul 2019, 12:05
So wie im oberen Bereich der SoC viel zu langsam in Relation zum Verbrauch sinkt, tut er es im unteren Bereich zu schnell.
Das deutet darauf hin, dass SOC sich eher auf Amperestunden bezieht. Bei unseren Großspeichern machen wir das auch so. Wir messen erstmal nur den Strom, der dann komuliert wird und in Relation zur Gesamtladung in Ah gesetzt den SOC in % ergibt.

Das Auto hingegen braucht aber nicht Ampere und Amperestunden sondern kW und kWh. D.h. es braucht bei niedrigem Ladestand mehr Ah für die gleiche Energie und oben eben weniger Ah. Das würde diesen Effekt erklären.
Interessanter Aspekt. Man müsste mal bei einem kompletten Ladehub SoC, CEC und Zellspannung bei jedem Wechsel des SoC Wertes aufzeichnen.
EV: IONIQ Elektro Premium, SW: 181002
PV: 5 kWp Ost + 5 kWp West mit E3/DC S10 13,8 kWh

Re: IONIQ auf 0% gefahren

menu
Benutzeravatar
folder Sa 6. Jul 2019, 09:50
ello hat geschrieben:
Do 4. Jul 2019, 16:23
Das Auto hingegen braucht aber nicht Ampere und Amperestunden sondern kW und kWh. D.h. es braucht bei niedrigem Ladestand mehr Ah für die gleiche Energie und oben eben weniger Ah. Das würde diesen Effekt erklären.
Für mein technisches Verständnis ist es genau so.
Man braucht nur mal eine identische Strecke mit konstanter Antriebsleistung und unterschiedlichen SoC fahren.

Re: IONIQ auf 0% gefahren

menu
almrausch
    Beiträge: 782
    Registriert: Mi 8. Nov 2017, 08:44
    Wohnort: Nordheide
    Hat sich bedankt: 10 Mal
    Danke erhalten: 33 Mal
folder Sa 13. Jul 2019, 16:12
Ich werde voraussichtlich morgen einen weiteren Versuch unternehmen, um den Akku auf 0% zu fahren und anschließend am go-eCharger auf 100% zu laden. Natürlich werde ich bei 0% die üblichen Werte nehmen wie Temperaturen, maximale und minimale Zellspannung, CEC/CED.

Welche Werte sollte ich noch nehmen?

Wenn es das Wetter (PV-Strom!) zulässt, werde ich konstant mit 20A laden (ca. 7,5 Stunden). Ansonsten im Bereich von 13-30A je nach Einstrahlung. Natürlich würde ich am liebsten mit konstanter Leistung laden, aber ich kann erst gegen Mittag beginnen und dann reichen 13A nicht. Wenn ich Pech habe, reicht es nicht für 100% (ich lade von März bis Oktober nicht aus dem Netz). Die Hausbatterie (13,8 kWh) wird vermutlich voll sein, aber mehr als 10 kWh werde ich nicht entnehmen können, um noch über die Nacht zu kommen. Ich rechne mit einem Ladevolumen von 32-33 kWh (15% Verlust). Also müssen während der Ladezeit mind. 22 kWh vom Dach kommen und inkl. Hausverbrauch wären dafür im Schnitt 3 kW Dauerleistung erforderlich. An guten Tagen liefert die Anlage auch schon mal 60 kWh.

Wenn ich zwischendurch Zeit habe, werde ich auch ab und zu ein paar Screenshots der Torque Anzeigen machen. Da interessiert mich besonders die Abweichung zwischen minimaler und maximaler Zellspannung.

Wenn jemand noch Anregungen hat - nur her damit.

Aktuell hat der Ioniq gut 44.000 km auf der Uhr ...
EV: IONIQ Elektro Premium, SW: 181002
PV: 5 kWp Ost + 5 kWp West mit E3/DC S10 13,8 kWh

Re: IONIQ auf 0% gefahren

menu
almrausch
    Beiträge: 782
    Registriert: Mi 8. Nov 2017, 08:44
    Wohnort: Nordheide
    Hat sich bedankt: 10 Mal
    Danke erhalten: 33 Mal
folder So 14. Jul 2019, 13:03
Gestern Abend mit 5,5% SoC und 11 km RRW angekommen. Zellspannungen lagen bei 3,30 bis 3,34. Heute morgen dann auf 0 gefahren. Nur kurz nach dem Start kam die Schildkröte, aber mit einem deutlichen Durchtreten des Pedals (über 50%) waren noch über 70 km/h zu erreichen. Danach bin ich nur noch durch 30er Zonen gefahren.

Während der Fahrt hatte ich ständig ein Torque Display im Blick. Bei Beschleunigung ging die minimale Zellspannung bis auf 3,04 zurück, um unmittelbar danach wieder auf 3,10 anzusteigen. Ist das normal für solche Zellen?

Als der SoC auf 1% sprang, war ich noch ein paar Hundert Meter von zu Hause entfernt und bin dann in die Garage gefahren. Insgesamt war ich 11 km unterwegs - also exakt die angezeigte RRW zu Beginn der Fahrt. Die Zellspannungen lagen zwischen 3,04 und 3,12. Gesamt 296,9.

Dann beide Sitzheizungen und Lenkradheizung an und Lüftung auf Maximum. Verbrauch ca. 0,8 kW. Nach ca. 2 Minuten kam die Anzeige 0% im Display und das Auto war nicht mehr fahrbereit. Immer noch Zellspannungen zwischen 3,04 und 3,12 - Gesamt 296,6. SoC BMS bei 2%

Dann abgeschaltet und mit dem Laden begonnen. Direkt zu Beginn Zellspannungen von 3,06 bis 3,14 (Gesamt 298,1). SoC BMS bei 2,5%. Nach 3 Minuten hatten sich die Zellspannungen deutlich angenähert und lagen zwischen 3,14 und 3,18 (Gesamt 304,2). Ist das anders als durch ein permanentes Balancing zu erklären?

Nach einer guten Stunde lag der SoC Display bei 11,5%. Alle Zellen hatten 3,48 (Gesamt 335,6). Jetzt nach ca. 2 Stunden sind es 20,5% und die Zellspannungen liegen bei 3,54 bis 3,56 (Gesamt 341,8).

Während des Ladens habe ich noch nie größere Abweichungen als 0,02V gesehen, was m.E. ebenfalls für ein permanentes Balancing spricht.

Mit Laden auf 100% wird es heute vermutlich nichts werden. Das Wetter ist einfach zu schlecht.
EV: IONIQ Elektro Premium, SW: 181002
PV: 5 kWp Ost + 5 kWp West mit E3/DC S10 13,8 kWh

Re: IONIQ auf 0% gefahren

menu
Benutzeravatar
    noradtux
    Beiträge: 436
    Registriert: Mi 30. Nov 2016, 19:21
    Wohnort: Rellingen
    Hat sich bedankt: 5 Mal
    Danke erhalten: 12 Mal
folder So 14. Jul 2019, 14:08
almrausch hat geschrieben:
So 14. Jul 2019, 13:03
Während der Fahrt hatte ich ständig ein Torque Display im Blick. Bei Beschleunigung ging die minimale Zellspannung bis auf 3,04 zurück, um unmittelbar danach wieder auf 3,10 anzusteigen. Ist das normal für solche Zellen?
Ja, unter Last sinkt sie Spannung ab. Das kommt vom Innenwiderstand der Zellen. Die Belastbarkeit nimmt stark ab, wenn die Zelle fast leer ist.
almrausch hat geschrieben:
So 14. Jul 2019, 13:03
Dann abgeschaltet und mit dem Laden begonnen. Direkt zu Beginn Zellspannungen von 3,06 bis 3,14 (Gesamt 298,1). SoC BMS bei 2,5%. Nach 3 Minuten hatten sich die Zellspannungen deutlich angenähert und lagen zwischen 3,14 und 3,18 (Gesamt 304,2). Ist das anders als durch ein permanentes Balancing zu erklären?
Nein, nicht ausschließlich. Bei 100% hatten die Zellen durch Balancing alle die gleiche Spannung. Nun wurde durch die Reihenschaltung aus allen Zellen die gleiche Strommenge entnommen. Die Zellen haben fertigungsbedingt leicht unterschiedliche Kapazitäten. Die Differenz zwischen den Spannungen bei 0% SoC ist dadurch bedingt, dass einige Zellen vielleicht noch 2% und andere 5% SoC hatten. Die Spannungskurve der Lithiumzellen bricht zum Ende hin sehr stark ein.
almrausch hat geschrieben:
So 14. Jul 2019, 13:03
Nach einer guten Stunde lag der SoC Display bei 11,5%. Alle Zellen hatten 3,48 (Gesamt 335,6). Jetzt nach ca. 2 Stunden sind es 20,5% und die Zellspannungen liegen bei 3,54 bis 3,56 (Gesamt 341,8).

Während des Ladens habe ich noch nie größere Abweichungen als 0,02V gesehen, was m.E. ebenfalls für ein permanentes Balancing spricht.
S.o.. Im mittleren SoC-Bereich steigt die Spannung eher langsam, da liegen die Zellen dicht beieinander. Was nicht bedeutet, dass da kein Balancing passieren kann.

Als Beispiel findet man hier Entladekurven eines Modellflugakkus, wo man das stärkere Einbrechen am oberen und unteren Ende der Entladekurve sehen kann.
Seit 7.7.2017 nach 8 Monaten warten mit dem Ioniq Electric unterwegs :)

Re: IONIQ auf 0% gefahren

menu
almrausch
    Beiträge: 782
    Registriert: Mi 8. Nov 2017, 08:44
    Wohnort: Nordheide
    Hat sich bedankt: 10 Mal
    Danke erhalten: 33 Mal
folder So 14. Jul 2019, 14:16
noradtux hat geschrieben:
So 14. Jul 2019, 14:08
Nein, nicht ausschließlich. Bei 100% hatten die Zellen durch Balancing alle die gleiche Spannung. Nun wurde durch die Reihenschaltung aus allen Zellen die gleiche Strommenge entnommen. Die Zellen haben fertigungsbedingt leicht unterschiedliche Kapazitäten. Die Differenz zwischen den Spannungen bei 0% SoC ist dadurch bedingt, dass einige Zellen vielleicht noch 2% und andere 5% SoC hatten. Die Spannungskurve der Lithiumzellen bricht zum Ende hin sehr stark ein.
Wenn es kein Balancing während des Ladens gibt, würde das bedeuten, dass genau die Zellen, welche den stärksten Einbruch haben, beim Laden auch wieder am stärksten "zunehmen". Also jede Zelle hat ihr individuelles Profil, welches zwischen Entladen und Laden gleich ist.

Ich habe es erst einmal erlebt, dass der Ioniq beim Laden auf 100% am Ende (über 99%) noch eine Weile benötigt hat, um auf 100% zu kommen. Normal geht das einfach linear durch.
EV: IONIQ Elektro Premium, SW: 181002
PV: 5 kWp Ost + 5 kWp West mit E3/DC S10 13,8 kWh

Re: IONIQ auf 0% gefahren

menu
Benutzeravatar
    noradtux
    Beiträge: 436
    Registriert: Mi 30. Nov 2016, 19:21
    Wohnort: Rellingen
    Hat sich bedankt: 5 Mal
    Danke erhalten: 12 Mal
folder So 14. Jul 2019, 15:19
almrausch hat geschrieben:
So 14. Jul 2019, 14:16
noradtux hat geschrieben:
So 14. Jul 2019, 14:08
Nein, nicht ausschließlich. Bei 100% hatten die Zellen durch Balancing alle die gleiche Spannung. Nun wurde durch die Reihenschaltung aus allen Zellen die gleiche Strommenge entnommen. Die Zellen haben fertigungsbedingt leicht unterschiedliche Kapazitäten. Die Differenz zwischen den Spannungen bei 0% SoC ist dadurch bedingt, dass einige Zellen vielleicht noch 2% und andere 5% SoC hatten. Die Spannungskurve der Lithiumzellen bricht zum Ende hin sehr stark ein.
Wenn es kein Balancing während des Ladens gibt, würde das bedeuten, dass genau die Zellen, welche den stärksten Einbruch haben, beim Laden auch wieder am stärksten "zunehmen". Also jede Zelle hat ihr individuelles Profil, welches zwischen Entladen und Laden gleich ist.
So sollte es sein. Man müsste die Spanunnungskurven der einzelnen Zellen mal mitschreiben.
almrausch hat geschrieben:
So 14. Jul 2019, 14:16
Ich habe es erst einmal erlebt, dass der Ioniq beim Laden auf 100% am Ende (über 99%) noch eine Weile benötigt hat, um auf 100% zu kommen. Normal geht das einfach linear durch.
Wenn die Zellen einigermaßen gleich sind sollten die nur wenige Millivolt auseinander driften. Das sollte der Balancer eigentlich während der letzten paar Prozent der Ladung glattziehen können.

Letztendlich muss der Balancer nur verhindern, das einzelne Zellen die Ladeendspannung von 4,1V überschreiten während andere noch darunter liegen.
Seit 7.7.2017 nach 8 Monaten warten mit dem Ioniq Electric unterwegs :)

Re: IONIQ auf 0% gefahren

menu
almrausch
    Beiträge: 782
    Registriert: Mi 8. Nov 2017, 08:44
    Wohnort: Nordheide
    Hat sich bedankt: 10 Mal
    Danke erhalten: 33 Mal
folder So 14. Jul 2019, 18:37
noradtux hat geschrieben:
So 14. Jul 2019, 15:19
So sollte es sein. Man müsste die Spanunnungskurven der einzelnen Zellen mal mitschreiben.
Ich habe mir gestern extra zwei Displays mit allen Zellspannungen in Torque definiert, um zwischendurch die Werte per Screenshot festzuhalten. Aufgezeichnet habe ich noch nie ...
noradtux hat geschrieben:
So 14. Jul 2019, 15:19
Letztendlich muss der Balancer nur verhindern, das einzelne Zellen die Ladeendspannung von 4,1V überschreiten während andere noch darunter liegen.
Bei 100% SoC (95% BMS) liegen die Zellspannungen bei 4,12 bis 4,14..

Heute war übrigens bei 60% SoC Schluss mit Laden, weil einfach nicht genug Solarertrag vorhanden war.

Lt. CEC Differenz wurden 16 kWh in den Akku geladen. Die go-e hat 17,83 kWh angezeigt. Die 11% Differenz würden ins bisherige Bild passen.

Im unteren Bereich wurden deutlich weniger kWh je % Zuwachs im SoC benötigt als bei höheren Ladeständen. So waren es von 0 auf 11,5% SoC lt. CEC 2,9 kWh. Von 42,5 auf 53% wurden ebenfalls 2,9 kWh geladen. Das passt zu der Beobachtung, dass der SoC zum Ende stärker abfällt.

Ich habe alle paar % die Werte für CEC und Gesamtspannung aufgenommen. Bei Bedarf kann ich die gern zur Verfügung stellen.

Nun warte ich auf die nächste Gelegenheit ...
EV: IONIQ Elektro Premium, SW: 181002
PV: 5 kWp Ost + 5 kWp West mit E3/DC S10 13,8 kWh

Re: IONIQ auf 0% gefahren

menu
Wiese
    Beiträge: 1044
    Registriert: Di 14. Mär 2017, 18:01
    Wohnort: Stutensee
    Hat sich bedankt: 5 Mal
    Danke erhalten: 83 Mal
folder So 14. Jul 2019, 19:17
almrausch hat geschrieben:
So 14. Jul 2019, 18:37

Bei 100% SoC (95% BMS) liegen die Zellspannungen bei 4,12 bis 4,14..
Ich hab zwar (noch) keinen Ioniq, aber der hat Lithiumpolymerzellen. Die gehen bis 4,2 Volt, während "normale" Lithiumzellen mit flüssigem Elektrolyth nur 4,1 Volt haben.
Zumindest ist das mein bescheiderer Kenntnisstand.

Ich lade meine Lipos für meine Modelle nur bis 4,1 Volt, das sollte einiges an Lebenszeit bringen. Übrigens, einmal bis 4,3 Volt geladen und das wars (Ladegerät def.).

Und übrigens: Danke für die tollen Infos!!!
Umweltrelevantes: ab 2007 5,76 kWp PV, ab 2008 Naturstromkunde, ab 2009 20m² Thermie, ab Mai 2006 Honda Civic Hybrid
Eine Frau, 2 Kinder, 3 Enkel, eine Katze :old:
Anzeige
Antwortenedit build arrow_drop_down

Zurück zu „IONIQ - Batterie, Reichweite“

Gehe zu arrow_drop_down
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag