C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

menu
Benutzeravatar
folder Di 2. Okt 2018, 20:38
Das sind aber LEV50N, der 2011er braucht LEV50 (ohne N).
Anzeige

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

menu
Benutzeravatar
    puddnig
    Beiträge: 112
    Registriert: Mi 28. Feb 2018, 10:39
    Hat sich bedankt: 1 Mal
folder Di 2. Okt 2018, 20:50
In der Beschreibung:
we have stock of other YUASA cells like

LEV50 = 54 cells in stock @€37.50

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

menu
Benutzeravatar
folder Di 2. Okt 2018, 20:54
Ah ok, das hatte ich übersehen.

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

menu
BenJX
    Beiträge: 2
    Registriert: Fr 31. Jul 2015, 13:53
    Danke erhalten: 1 Mal
folder Di 4. Dez 2018, 20:20
plippyploppy hat geschrieben: Alternativ könnte es reichen wenn man die drei SPI Pins vom EEPROM irgendwo kontaktiert und z.B. mit einem Raspberry PI (der hat SPI) ausliest. Die Daten könnte man über denselben Weg in den EEPROM auf der Austauschplatine schreiben.)
Ich habe gestern eine CMU meines Citroen C-ZERO nach genau der Methode getauscht und es hat super funktioniert!

Jede CMU sendet auf dem Batterie-CAN-BUS mit vier IDs, z.b. die bei mir betroffene CMU 2 mit:
621
622
623
624

D.h. da ist keine Fahrgestellnummer oder ähnliches gespeichert sondern nur die ID Nummer. Es geht nur darum, dass die neue CMU mit der gleichen CAN ID sendet, Austausch mit einer CMU mit der gleichen ID sollte also kein Problem sein.

Habe mir zwei gebrauchte CMUs aus einem i-MIEV besorgt und damit getestet. Das EEPROM ist ein 93C76 und kann per Microwire ausgelesen und beschrieben werden. Leider ist die komplette Platine inkl Bauteile mit einer Lackschicht überzogen, so dass kein Prüfclip funktioniert sondern Kabel angelötet werden müssen. Ausserdem dürfte es auch das erwähnte Auslöten und Einlöten des EEPROM schwierig machen.
Die ID konnte ich im EEPROM-Inhalt finden, es gab aber noch einige andere Werte die sich zwischen den beiden CMUs unterschieden haben. Ich bin nicht sicher ob das nur Werte der einzelnen Zellen sind oder ob sich evtl noch irgendwo eine Checksumme verbirgt.

Deshalb habe ich erst die defekte CMU ausgebaut, EEPROM ausgelesen, Daten auf die neue CMU geschrieben und dann eingebaut. Läuft perfekt :D

Re: C-Zero Bj.2011: Eine Zelle lädt nicht ganz voll

menu
plippyploppy
    Beiträge: 23
    Registriert: Mo 22. Feb 2016, 22:12
folder Mi 20. Mär 2019, 05:55
BenJX hat geschrieben:
Di 4. Dez 2018, 20:20
Die ID konnte ich im EEPROM-Inhalt finden, es gab aber noch einige andere Werte die sich zwischen den beiden CMUs unterschieden haben. Ich bin nicht sicher ob das nur Werte der einzelnen Zellen sind oder ob sich evtl noch irgendwo eine Checksumme verbirgt.

Deshalb habe ich erst die defekte CMU ausgebaut, EEPROM ausgelesen, Daten auf die neue CMU geschrieben und dann eingebaut. Läuft perfekt :D
Na das klingt ja wirklich gut!!! Das freut mich.

Ich musste es ja so nicht machen, da meine CMU offenbar noch intakt waren. Ich habe übrigens gar nicht mehr hier upgedated. Ich hatte dem E-Bay Verkäufer eine Zelle abgenommen und habe sie auch bekommen. Die Zelle scheint in Ordnung zu sein (zumindest keine beschleunigte Selbstentladung)

Sobald der Batteriexperte, der mir den ersten Zellentausch durchgeführt hatte zurück ist (er hält sich aktuell im Ausland auf), würde ich ihn beauftragen, die Zelle einzubauen.
Antwortenedit build arrow_drop_down

Zurück zu „C-ZERO, i-MiEV, iON“

Gehe zu arrow_drop_down
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag