Android Auto + Android 10 + Pixel 3: keine Funktion mehr

Android Auto + Android 10 + Pixel 3: keine Funktion mehr

axtc
  • Beiträge: 23
  • Registriert: Sa 16. Apr 2016, 18:33
  • Danke erhalten: 2 Mal
read
Vor kurzem hat sich mein Googel Pixel 3 auf Android 10 geupdated. Seit dem habe ich kein funktionierendes Android Auto mehr. Der Bildschirm im Outi bleibt dunkel und das Handy zeigt komische Reaktionen wenn ich es per USB anschließe. Nach etwas Recherche scheint sich mit Android 10 wirklich einiges grundlegend geändert zu haben. Ich werde noch etwas rumprobieren - wenn es gar nicht mehr geht, wäre das extrem... shice. Keine Navi und nix mehr im Auto ;-(.
Anzeige

Re: Android Auto + Android 10 + Pixel 3: keine Funktion mehr

USER_AVATAR
read
...schonmal ein anderes Android-10 Modell probiert? Wenn es daran liegt, wird Mitsu wohl aktiv werden müssen, schliesslich ist das ja quasi in den nächsten Monaten der Standard.
Outlander PHEV Plus/Intro MY19, seit 10/18
IONIQ Premium MY19, seit 08/19

Re: Android Auto + Android 10 + Pixel 3: keine Funktion mehr

axtc
  • Beiträge: 23
  • Registriert: Sa 16. Apr 2016, 18:33
  • Danke erhalten: 2 Mal
read
Habe aktuell kein anderes Android 10 Gerät in Reichweite.
Das Thema scheint etwas komlexer zu sein, s.a.: https://www.theverge.com/2019/9/5/20850 ... ps-driving

Re: Android Auto + Android 10 + Pixel 3: keine Funktion mehr

USER_AVATAR
read
Hmmm...da steht, das Android Auto auf Android 10 erst mal, zumindest zur Zeit gar nicht existiert.

Gesendet von meinem SM-G960F mit Tapatalk

Outlander PHEV Plus/Intro MY19, seit 10/18
IONIQ Premium MY19, seit 08/19

Re: Android Auto + Android 10 + Pixel 3: keine Funktion mehr

axtc
  • Beiträge: 23
  • Registriert: Sa 16. Apr 2016, 18:33
  • Danke erhalten: 2 Mal
read
Ja es gibt verschiedene Probleme. Ich hatte vorher schon die Android Auto App drauf und die App selber ist aktuell bei mir auch nach dem Update noch installiert und startbar - aber nur noch auf dem Handy-Display, es wird nicht mehr mit dem Bildschirm des Fahrzeugs verbunden.

Re: Android Auto + Android 10 + Pixel 3: keine Funktion mehr

axtc
  • Beiträge: 23
  • Registriert: Sa 16. Apr 2016, 18:33
  • Danke erhalten: 2 Mal
read
Entwarnung/Lösung bei meinem Pixel 3: in die Telefon-Einstellungen gehen, dann "Apps & Benachrichtigungen", dann "Android Auto" auswählen und Cache- sowie Datenspeicher löschen. Anschließend startet Android Auto wieder mit dem Initial-Assistenten und die Verbindung zum Fahrzeug ging auch wieder.

Re: Android Auto + Android 10 + Pixel 3: keine Funktion mehr

blackcrow
  • Beiträge: 116
  • Registriert: Sa 9. Feb 2019, 09:16
  • Hat sich bedankt: 79 Mal
  • Danke erhalten: 49 Mal
read
Ich nehm den Thread mal gleich als Aufhänger.
Habe jetzt schon mehrfach (aber nicht immer) das Phänomen gehabt, dass nach starten von Android Auto der Touchscreen meines SDA (Outi 2019 Intro Plus) einfriert. Radio läuft weiter, Lenradbedienung für Laut Leise funktioniert, aber der Touchscreen hat keine Funktion (egal welche Taste). Nach Outi ausmachen und neustarten läuft alles problemlos. Hatte das einer von euch schonmal? Fehler lässt sich leider nicht reproduzieren, tritt nur sporadisch auf.
VG Christoph
Mitsubishi Outlander 2019 Intro Plus

Re: Android Auto + Android 10 + Pixel 3: keine Funktion mehr

Highwayman13
  • Beiträge: 59
  • Registriert: Sa 17. Aug 2019, 13:35
  • Hat sich bedankt: 7 Mal
  • Danke erhalten: 16 Mal
read
blackcrow hat geschrieben: Ich nehm den Thread mal gleich als Aufhänger.
Habe jetzt schon mehrfach (aber nicht immer) das Phänomen gehabt, dass nach starten von Android Auto der Touchscreen meines SDA (Outi 2019 Intro Plus) einfriert. Radio läuft weiter, Lenradbedienung für Laut Leise funktioniert, aber der Touchscreen hat keine Funktion (egal welche Taste). Nach Outi ausmachen und neustarten läuft alles problemlos. Hatte das einer von euch schonmal? Fehler lässt sich leider nicht reproduzieren, tritt nur sporadisch auf.
Gab es da nicht schon ein Update fürs 19er Modell? oder war das schon für den 20er?

Re: Android Auto + Android 10 + Pixel 3: keine Funktion mehr

blackcrow
  • Beiträge: 116
  • Registriert: Sa 9. Feb 2019, 09:16
  • Hat sich bedankt: 79 Mal
  • Danke erhalten: 49 Mal
read
Mir war auch so. Beim Rädertausch lass ich es aufspielen.
VG Christoph
Mitsubishi Outlander 2019 Intro Plus

Re: Android Auto + Android 10 + Pixel 3: keine Funktion mehr

axtc
  • Beiträge: 23
  • Registriert: Sa 16. Apr 2016, 18:33
  • Danke erhalten: 2 Mal
read
So ein Einfrieren beim Verbinden (Stecken des USB-Kabels) hatte ich auch schon.
Anzeige
AntwortenAntworten

Zurück zu „Plug-in Hybrid Outlander - Infotainment“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag