Smart Control & Mercedes Me (Horror im Doppelpack)

Smart Control & Mercedes Me (Horror im Doppelpack)

USER_AVATAR
read
Da gerade Wochenende ist, versuche ich hier mal mein Glück.
Also ich wollte Smart Control einrichten, hab meinem Verkäufer meinen Smart Kontonamen
gegeben und der hat das Fahrzeug mit meinem Konto verknüpft.
Soweit so gut.
Ich melde mich also im Smart Control an und da steht ich muss noch Dienste bei Mercedes.me einrichten.
Hab ich gemacht, jede Menge Nutzungsbedingungen akzeptiert. Dann hieß die Dienste werden freigeschaltet
das Fahrzeug muss 20-30 Minuten "unter freiem Himmel" gefahren werden.
Naja, das Wetter war heute schön. Der Himmel hätte nicht freier sein können.
Allerdings gehen meine Dienste immer noch nicht. SMart Control sagt immer noch ich muss auf Mercedes.me Dienste freischalten und wenn ich auf Mercedes.me auf "Dienste verwalten" klicke, steht da

"smart control Dienste verwalten.
Die unten aufgeführten smart control Dienste sind für Ihr Fahrzeug verfügbar.

Wählen Sie eine Dienstkategorie, um den Status der Dienste zu sehen oder zu bearbeiten.

Alle unten aufgeführten smart control Dienste sind Ihrem Fahrzeug zugeordnet.
Aktivierte Dienste: 0 von 0"

Sonst nichts. Null von Null. Das riechst schon nach Ärger.
Hat jemand damit Erfahrung ?
Anzeige

Re: Smart Control & Mercedes Me (Horror im Doppelpack)

380Volt
  • Beiträge: 8
  • Registriert: Mi 15. Nov 2017, 07:24
read
Geht beides im 451 nicht.

Re: Smart Control & Mercedes Me (Horror im Doppelpack)

USER_AVATAR
read
453 fourfour, aber genau wie von dir beschrieben.
Mein Verkäufer hat sich da auch etwas sagen wir mal “unglücklich “ angestellt.
Auch er war der Meinung er hätte mich freigeschaltet, hat aber entscheidende Schritte nicht gemacht.
Ich habe die Hotline auf der Smartcontrol Seite angerufen und dem freundlichen Herrn am anderen Ende der Leitung den Fall geschildert.
Da die Legitimation nur über den Händler laufen kann, hab ich ihm die Telefonnummer meines Verkäufers gegeben.
30 Minuten später hat mein Verkäufer angerufen, sich entschuldigt und mitgeteilt, dass es nun funktioniert.
In der App waren nun Dienste freigeschaltet. Nach 10Min. Fahrt waren dann auch Werte eingetragen.
Ruf einfach mal an, die sagen schon ob möglich oder nicht.
ID.3 Pro Performance 1st, BMW i3 60Ah Rex, go-eCharger, Eigenstrom

Re: Smart Control & Mercedes Me (Horror im Doppelpack)

USER_AVATAR
  • Teta
  • Beiträge: 159
  • Registriert: Di 29. Sep 2015, 18:03
read
pedder55655 hat geschrieben:
Sonst nichts. Null von Null. Das riechst schon nach Ärger.
Hat jemand damit Erfahrung ?
Ja, das war bei meinem 453 vor vier Monaten ganz genau so.

Bei mir lies sich das Problem nur mit einer Woche Werkstattaufenthalt im SC - mit Leihverbrenner in der Zeit - lösen.
Seitdem funktioniert die App aber grundsätzlich.
Smart ED Cabrio 451 bis 10/2017
Smart ED Coupe 453 seit 12/2017 - Uhrenbug (beseitigt), Ladekabel viel zu kurz und dröhnen tut er auch

M3 bestellt

Re: Smart Control & Mercedes Me (Horror im Doppelpack)

USER_AVATAR
read
Hat bei meinem 453 alles bestens geklappt.
Gruss André
-------------------------------------------
Bild/ Smart EQ - "Ampsucker" - 42 Coupe - 03.20 - Pure / Exclusive / 22 KW Lader / Winterpaket

Re: Smart Control & Mercedes Me (Horror im Doppelpack)

MineCooky
read
andre280e hat geschrieben:Hat bei meinem 453 alles bestens geklappt.
Bei meinem 451er damals auch. Leider ist das Verkäuferabhängig. Auf lange Bank müsste man sich mal überlegen wie man das besser machen kann, denn das ist ein weltweites Problem, überall sind sie unfähig die Fahrzeuge zu verknüpfen....

Re: Smart Control & Mercedes Me (Horror im Doppelpack)

USER_AVATAR
read
Das Wichtigste zuerst: Es geht! Nach fast 2 Wochen.


Wen's interessiert, ein kleines Tagebuch.

Fr. 06.04.2018: Mein Verkäufter (bzw Verkaufsleiter) hat das Fahrzeug meinem mercedes.me (eigentl. Smart) Konto zugeordnet.
Ich bekam mehrere Emails, in denen es hieß ich müsse noch 30 Minuten unter freiem Himmel fahren.

Sa. 07.04.2018:
Bin etwas rumgefahren, da es Freitig schon spät war. Ich dachte alles wäre schon ok als ich mich bei Mercedes.me (zum ersten Mal) eingeloggt habe.
Erst da habe ich jede Menge Dialoge mit Nutzungsbedingungen präsentiert bekommen. Alles akzeptiert. Dann hieß es wieder man müsse unter freiem Himmel fahren.
Hab ich gemacht. Reichlich. Auf der Webseite stand immer nur "Aktivierte Dienste: 0 von 0". Abends habe ich hier oben ^^ gepostet.

Mo. 09.04.2018:
Email an Verkaufsleiter mit der Schilderung des Problems. Dieser hatte aber nur einen kopierten Text aus einem der online FAQs zur Hand ;)

Di. 10.04.2018:
Telefonische Kontaktaufnahme über Hotline: Die erste Dame musste ich überzeugen überhaupt mit jemandem reden zu können. Der Kollege für Smart Control ist wohl nicht greifbar und dass Smart etwas mit Mercedes.me zu tun hat, könne sie nicht glauben. Nach einigen Bitten hat sich mich dann an einen Mitarbeiter für Mercedes Me verbunden.
Dieser hat sich alles angehört, wusste aber selbst nichtmal was die Smart Vehicle Homepage sei (Smart 451).(Edit: Ich hatte einen 451 und jetzt den 453 und fand's nur komisch daß er die Vehicle Homepage nichtmal kannte) Naja egal. Er bat mich um Screenshots der Mercedes Me Webseite und die hab ich auch geschickt.

Mi. 11.04.2018
Email-Konkakt mit dem Herrn vom Vortag. Er könne keinen Fehler bei der Einrichtung feststellen, weiss aber nicht warum die Dienste nicht angezeigt werden. Der Fall wurde an Kollegen nach Stuttgart delegiert.

...Tage später...

Mo. 16.04.2018
Versuchter Email-Konkakt mit dem Herrn von Mercedes Me. Vorschtige Frage ob es Neuigkeiten gibt. Keine Antwort. Hatte ausserdem einige Bilder von meinem Navi geschickt, mit SIM/IMEI Informationen. Also Datenverbindung hat immer funktioniert. TomTom hat wunderbar funktioniert mit HD Traffic und so.

Di. 17.04.2018
Automatische E-Mail von Mercedes Me:
'Daher möchten wir Sie darüber informieren, dass Sie für Ihr Mercedes-Benz
Fahrzeug zusätzlich kostenlosen Zugriff auf folgende Dienste haben:
Fernabfrage Fahrzeugstatus: 36 Monate Laufzeit
Programmierung Ladeeinstellungen und Vorklimatisierung: 36 Monate Laufzeit
Plug & Charge: 36 Monate Laufzeit'

Soweit super. Erstmal bei Mercedes Me eingeloggt: "Aktivierte Dienste: 0 von 3" (von Drei!). Noch nicht perfekt aber immerhin ein Fortschritt.
Und der bereits bekannte Hinweis: "30 Minuten unter freiem Himmel". Also wieder in's Auto, rumgegurkt:)
Leider nichts. Es blieb bei 0 von 3.

Mi. 18.04.2018
Morgens zur Arbeit, immer noch nichts. Den ganzen Tag über immer mal wieder bei Mercedes.Me reingeschaut während der Wagen geparkt war, aber leider nichts neues.
Kaum bin ich zu Hause, bämm : Aktivierte Dienste: 3 von 3". Jackpot!

Darauf erstmal ein Kühles ;)
Zuletzt geändert von pedder55655 am Mi 18. Apr 2018, 17:34, insgesamt 1-mal geändert.

Re: Smart Control & Mercedes Me (Horror im Doppelpack)

USER_AVATAR
  • BrabusBB
  • Beiträge: 1374
  • Registriert: Do 27. Jul 2017, 18:44
  • Wohnort: D-71032 Böblingen
  • Hat sich bedankt: 216 Mal
  • Danke erhalten: 141 Mal
read
Hast Du jetzt den 451 oder 453? :?
Smart 451 ED Brabus Cabrio seit 28.07.2017 (ca. 12.000km/a)
Audi A3 1.8 TFSI LPG + Porsche 968 - warte auf ID, e-tron, Taycan als Leasingrückläufer

Re: Smart Control & Mercedes Me (Horror im Doppelpack)

USER_AVATAR
read
BrabusBB hat geschrieben:Hast Du jetzt den 451 oder 453? :?
Den 453 wie im Avatar Bild. Hatte aber die letzen 3 Jahre einen 451 als ED.

Re: Smart Control & Mercedes Me (Horror im Doppelpack)

USER_AVATAR
  • Teta
  • Beiträge: 159
  • Registriert: Di 29. Sep 2015, 18:03
read
Glückwunsch!

Wie gesagt, bei mir war das sehr ähnlich, nur das sich die Werkstatt dem angenommen hat. Letztendlich ist für mich nicht erkennbar gewesen, woran es gehakt hat.
Smart ED Cabrio 451 bis 10/2017
Smart ED Coupe 453 seit 12/2017 - Uhrenbug (beseitigt), Ladekabel viel zu kurz und dröhnen tut er auch

M3 bestellt
Anzeige
AntwortenAntworten

Zurück zu „fortwo ed - Allgemeine Themen“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag