Vorklimatisierung auf einmal defekt?

Re: Vorklimatisierung auf einmal defekt?

MineCooky
read
Blacky44 hat geschrieben:Und da soll ein Anfängerstromer noch durchsteigen ?
Nein ^^
Blacky44 hat geschrieben:Sie geht nicht, Sie ging nicht und Sie wird nicht gehen.....weil ich mich nicht mehr ärgern will. Reicht alles auch so bei uns.
... wenn Du meinst :roll: ...
Blacky44 hat geschrieben:Schade. Es ging beim Lesen des Zoe Forums in der Tat um ein BMS Update für ältere Modelle um den SOH wieder ein bischen nach oben zu bekommen, was wohl auch klappt. Auch irgendwas mit Balancing. (dauert lange die letzten Prozente).
Im Forum wurde spekuliert wie Sie das "auffrischen" und eine "Akkuerweiterungsfreischaltungskapazität " oder so wurde vermutet.
Die Zoe hatte einen Fehler im BMS der, ganz grob gesagt, regelmäßig Bereiche des Akkus für defekt erklärt hatte und daher nichtmehr nutzte. Mit dem Update lernte das BMS das diese Bereiche nicht defekt sind sondern sich einfach nur anders verhalten haben als bis dahin bekannt. So kam es dann auch das wieder die volle Leistung des Akkus genutzt werden konnte, denn nun wusste das BMS mit dem bis dahin ungekannten Verhalten um zu gehen.
Freigeschaltet wurde da nur, was bisher fälschlicherweise nichtmehr genutzt wurde.
Blacky44 hat geschrieben:Aber: als Neuling halte ich mich jetzt mal ganz gepflegt mit dem Tappen im Dunkeln zurück und werde nun ganz genau recherchieren was ich wie wohl schreiben kann, um nicht nur Müll abzusondern.... :mrgreen:
Musst Du nicht, Dachakku macht das bis heute nicht...
... nein ernsthaft. Kannst Ruhig nachfragen. Dazu ist das Forum ja da.
Anzeige

Re: Vorklimatisierung auf einmal defekt?

USER_AVATAR
read
Danke für die Erklärungen. Es wird heller bei mir... :idea: Wär ja auch zu schön gewesen....so per SW mehr Speicher.
Citigo Ambition, Kiwigrün, Rallye, Tempo, CCS, Webasto 100, 5 J.Garantie. Best.03.20 - Abgeholt 12.20

Re: Vorklimatisierung auf einmal defekt?

naddel81
  • Beiträge: 72
  • Registriert: Do 12. Okt 2017, 16:29
read
kurzes Update: im Laufe der Woche will man sich seitens Daimler bei mir melden, um die verloren gegangene (klemmende) Vorklimatisierungsfunktion wieder gangbar zu machen bei meinem 42 mit absoluter Minimalausstattung.
Bin mal gespannt, wann ich nicht mehr morgens kratzen muss.

Re: Vorklimatisierung auf einmal defekt?

dejan_kv
  • Beiträge: 3
  • Registriert: Di 23. Jan 2018, 15:05
read
Hallo,
das "Problem" habe ich auch. Das ist definitv ein Bug.
Ich habe auch eine Lösung dafür gefunden.
Du muss den Smart dazu zwingen sich beim Daimler Backend zu melden damit er den aktuelen Status der verschiedenen Dinge wie Ladezustand, Reichweite und Standheizung upzudaten. Eine sozusagn Zwangsmeldung. Der Smart spricht sehr ungern und unregelmäig mit dem Backend. Das ist der eigentliche Bug. Der Bug muss in der On Board Kommunikationseinheit liegen...

So nun zur Lösung:
Im Farb Kombiinstrument den Punkt Vorklimatierung auf aus stellen, auch wenn er schon auf aus sein sollte.
Danach oder kurz danach müsste die App wieder die Möglichkeit bieten, die Standheizung zu nutzen.

Bei mir ging das dann immer. Ich habe den Eindruck dass das immer kommt wenn man im Kombi eine Abfahrtzeit einstellt...
Sag bescheid ob es geklappt hat
Seit dem 20.01.2018 mit dem ForFour ED unterwegs...

Re: Vorklimatisierung auf einmal defekt?

FamilyED
  • Beiträge: 127
  • Registriert: Sa 30. Dez 2017, 08:36
read
Danke für deinen Tip. Aber meiner Meinung nach, aber das ist ja nur meine, hängt es mit dem Uhrenbug zusammen. Das Ki schaltet sich aus. Dann ist wohl auch keine Kommunikation mehr möglich. Aber das ist nur meine Meinung, die Entwickler lachen da wahrscheinlich drüber. :D
Ich hoffe nach meinem Termin im SC ist dieser ganze Spuk vorbei. :D
EZ 12/17; 42; P, Uhrenbug weg; KI_Tausch; C&A; Winterpaket; 8Uhr ist nicht Smaties Zeit

Re: Vorklimatisierung auf einmal defekt?

USER_AVATAR
  • Teta
  • Beiträge: 159
  • Registriert: Di 29. Sep 2015, 18:03
read
naddel81 hat geschrieben: Bin mal gespannt, wann ich nicht mehr morgens kratzen muss.
Wenn du einen Tesla vor der Tür stehen hast.
Smart ED Cabrio 451 bis 10/2017
Smart ED Coupe 453 seit 12/2017 - Uhrenbug (beseitigt), Ladekabel viel zu kurz und dröhnen tut er auch

M3 bestellt

Re: Vorklimatisierung auf einmal defekt?

naddel81
  • Beiträge: 72
  • Registriert: Do 12. Okt 2017, 16:29
read
@ dejan:

ich habe kein farb-kombiinstrument. wo stell ich das denn dann ein?

viele grüße

Re: Vorklimatisierung auf einmal defekt?

naddel81
  • Beiträge: 72
  • Registriert: Do 12. Okt 2017, 16:29
read
FamilyED hat geschrieben:Danke für deinen Tip. Aber meiner Meinung nach, aber das ist ja nur meine, hängt es mit dem Uhrenbug zusammen. Das Ki schaltet sich aus. Dann ist wohl auch keine Kommunikation mehr möglich. Aber das ist nur meine Meinung, die Entwickler lachen da wahrscheinlich drüber. :D
Ich hoffe nach meinem Termin im SC ist dieser ganze Spuk vorbei. :D

Kann so ganz auch nicht hinkommen, denn Kommunikation ist sehr wohl möglich (bei mir zumindest). Aktuelle Daten des Autos lassen sich auslesen. Nur die Klimatisierung "hängt".
Ich vermute eher, dass es damit zusammenhängt, dass bei Mercedes der falsche Zustand hinterlegt ist. Nämlich "Läuft".
Das könnte man sicher einfach beheben, wenn man in Informatik aufgepasst hätte. Aber hier arbeiten offensichtlich nur Neuland-Programmierer :(
Anzeige
AntwortenAntworten

Zurück zu „fortwo ed - Allgemeine Themen“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag