Navi Prof startet alle 10min neu nach Ladefehler

Re: Navi Prof startet alle 10min neu nach Ladefehler

menu
Benutzeravatar
folder Mi 23. Jan 2019, 09:37
treehacker hat geschrieben:Welche idrive Version hast du ? Ich habe iDrive6 mit Kacheln
Das große Navi mit Kacheln im neuen I3 94Ah REX mit "Schlitzaugen.
(Mit den Nummern habe ich es nicht so...)
Das Update kommt da immer automatisch, da mache ich nichts.
Irgendwann ist es da.
Viele Grüße aus Bayern
.dedetto

BMW i3 REX ab 2018
VW e-UP! 50000km 2014 - 2018
Anzeige

Re: Navi Prof startet alle 10min neu nach Ladefehler

menu
Benutzeravatar
folder Mi 23. Jan 2019, 09:55
Hmm... Also ich bin mir ziemlich sicher, dass vorher da mal HMI stand.

Re: Navi Prof startet alle 10min neu nach Ladefehler

menu
Benutzeravatar
folder Mi 23. Jan 2019, 10:03
treehacker hat geschrieben:Hmm... Also ich bin mir ziemlich sicher, dass vorher da mal HMI stand.
Ich weiß nicht was da wann gestanden hat, kann also nur über den Stand heute berichten.
Aber vielleicht hast du ja wirklich eine falsche Version per USB draufgespielt …
Ich habe bei meinem i3 jedenfalls noch nichts gemacht, das sollte also alles Standard sein.

Nebenbei:
Welches von den vielen "Connection" Angeboten muss man eigentlich weiterlaufen lassen?
Das automatische Navi Update ist das einzige was ich wirklich weiterführen möchte. Die App usw. interessiert mich nicht wirklich, den einzig interessanten Punkt des aktuellen Ladezustands, d.h. wann ich wieder gegen 90% an der Säule sein sollte kriegt man damit nicht raus.
Viele Grüße aus Bayern
.dedetto

BMW i3 REX ab 2018
VW e-UP! 50000km 2014 - 2018

Re: Navi Prof startet alle 10min neu nach Ladefehler

menu
Benutzeravatar
folder Mi 23. Jan 2019, 11:03
Die Remote Services also wo du den Ladestand und so siehst sind für immer kostenlos aktiviert im i3.

Ich habe mir darüber auch schon gedanken gemacht und werde wohl nach Ablauf, auf jeden Fall BMW Online weiter buchen... es ist einfach super nützlich Direkt am Navi über Google Adressen zu suchen und so....

Re: Navi Prof startet alle 10min neu nach Ladefehler

menu
Benutzeravatar
folder Mi 23. Jan 2019, 11:06
dedetto hat geschrieben:
treehacker hat geschrieben:Hmm... Also ich bin mir ziemlich sicher, dass vorher da mal HMI stand.
Ich weiß nicht was da wann gestanden hat, kann also nur über den Stand heute berichten.
Aber vielleicht hast du ja wirklich eine falsche Version per USB draufgespielt …
Ich habe bei meinem i3 jedenfalls noch nichts gemacht, das sollte also alles Standard sein.
Wie gesagt.. das Software update per USB hatte ich schon vor mehreren Monaten gemacht und da gab es nie Probleme.
Aber jetzt hat das Navi die Software ja sowieso von selbst wieder deinstalliert....
Man kann übrigens über USB nicht wirklich eine falsche Software drauf spielen... das System prüft das vorher und verweigert die version einfach.

Re: Navi Prof startet alle 10min neu nach Ladefehler

menu
Benutzeravatar
folder Do 24. Jan 2019, 08:53
Hab gestern probiert die maps nochmal per USB zu laden. Auch hier sagt er mir dass die Daten auf dem USB nicht stimmen :-/ .
Habe 2 mal den USB formatiert und bin mir eigentlich sicher dass es nicht am USB liegt.
Auf jeden Fall hat er die Navi Karten dann erstmal gar nicht geladen. Aber so blieb der Bildschirm die ganze Zeit an ohne dass er sich neustartet.
Nachdem ich den Wagen abgestellt hatte und ich später wieder los bin, sind die Navi kartenansicht auch wieder gestartet ... aber jetzt startet er wieder alle 10min neu :-(
Macht BMW selber die neuste Software drauf wenn ich den am Montag hin bringe ?!
Werden alle steuergeräte auch aktualisiert ?
Hätte gerne im gleichen Zuge die neuste Software Version für alle Systeme

Re: Navi Prof startet alle 10min neu nach Ladefehler

menu
i3fahrer
folder Fr 25. Jan 2019, 08:17
Heute auf dem zur Arbeit kam dann plötzlich "NO SIGNAL" und Navi hat sich während der Fahrt rebootet. :shock:
BMW i3 Fluid Black / 60 Ah / ECO Pro+

Bild

Re: Navi Prof startet alle 10min neu nach Ladefehler

menu
Benutzeravatar
    Arpad68
    Beiträge: 253
    Registriert: Sa 12. Aug 2017, 07:21
    Wohnort: Landkreis Neumarkt
    Hat sich bedankt: 3 Mal
    Danke erhalten: 1 Mal
folder Fr 25. Jan 2019, 19:36
Ich hatte heute auch etwa 90 Minuten während der Fahrt immer wieder Reboots etwa alle 5-10 Minuten. Das von der Hotline empfohlene Versperren des Fahrzeugs und Abwarten des DeepSleep (während eines Termins) brachte keinen Erfolg, auf der Rückfahrt kam es wieder mehrfach zu Reboots. Ich habe KEINE Updates etc. draufgespielt, seit Kauf des Fahrzeugs (11/2017) hatte ich das Problem noch nie. Ich vermute fast, es hängt mit den Serverproblemen bei CD zusammen, da die Fahrfunktion in keiner Weise beeinträchtigt ist.
BMW i3 94Ah nonREX LCI, CCS, Loft, protonic-blue

Re: Navi Prof startet alle 10min neu nach Ladefehler

menu
Benutzeravatar
folder Fr 25. Jan 2019, 19:53
Ich hatte heute nochmal mit meinem bmw Händler gesprochen... die meinten dass die das Problem schon hatten und es wohl daran gelegen hat, dass der kühllüfter vom Navi Computer defekt ist und er wegen Temperatur dann immer neustartet. Die haben in den Fällen den Computer getauscht.

Re: Navi Prof startet alle 10min neu nach Ladefehler

menu
Benutzeravatar
folder Sa 26. Jan 2019, 14:11
Hallo.
Wenn es ein Lüfter wäre müsste man es an der Rebootzeit merken. Je heißer desto schneller.
Ich vermute ein Update Fehler über Mobilfunk.
Aber, da Garantie, lasst die Händler mal machen. Die müssen auch üben.
Viele Grüße aus Bayern
.dedetto

BMW i3 REX ab 2018
VW e-UP! 50000km 2014 - 2018
Anzeige
Antwortenedit build arrow_drop_down

Zurück zu „i3 - Allgemeine Themen“

Gehe zu arrow_drop_down
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag