Gelöst: Heizung defekt

Re: Heizung defekt

menu
Benutzeravatar
folder So 18. Aug 2019, 17:25
Mei hat geschrieben:
Do 15. Aug 2019, 16:53
Tipp:
Neuen 9V Block rein machen. Ist die Bat leer, sind die Messwerte falsch.
Eh klar. Jou, nach meiner ersten Messung hatte ich vergessen, das Gerät abzuschalten. Über Nacht. Da sollte es die Batterie zwar mit dem bisschen Leerlaufstrom nicht platt gemacht haben, aber wer weiß. Na, neuen 9V-Block muss ich erstmal besorgen. Ich messe dann noch mal nach => kommen wieder unsinnige Werte 'raus, dann wird das Gerät in die Tonne gekloppt und endlich mal was vernünftiges gekauft.
Bei 4 oder 5kW an 300V muss irgendwas um die 10 bis 30 Ohm bei raus kommen.
Kommt rechnerisch hin. Als Gesamtwiderstand! => das errechnet sich dann als 1/Rges. = 1/R1 + 1/R2 + 1/R3 wenn ich mich recht erinnere. Jeder Einzelwiderstand wird also durchaus > 50-100 Ohm liegen können.
PS: Das Ding wird nicht über CAN gesteuert, sondern über 3 Leitungen ala 2^3 Bit.
Ja, danke. Direkt am CAN-Bus hängt nur das Steuerelement der Heizung / Klima in der Mittelkonsole.

Die Steuerplatine ist über einen Anschluss mit 8 Leitungen angebunden, soweit ich das aus dem Schaltbild entnehmen konnte, welches hier zu finden ist, sieht das folgendermaßen aus:

Pin...Funktion:
1 ... +12 V
2 ... not connected(?)
3 ... HTR2 (HEATER TEMPERATURE REGULATION 2?)
4 ... HTR3 (HEATER TEMPERATURE REGULATION 3?)
5 ... HTR4 (HEATER TEMPERATURE REGULATION 4?)
6 ... => geht an Pin 19 der A/C CONTROL UNIT = "PSE" "PRESSURE SENSOR EARTH"?
7 ... WTS1 = "Water Temperature Sensor 1" = HEATER OUTLET WATER TEMPERATURE SENSOR
8 ... WTS0 = "Water Temperature Sensor 1" = HEATER INLET WATER TEMPERATURE SENSOR

Pin 1 ist klar, Pin 2 wohl funktionslos, Pin 3-5 dienen offensichtlich der von Dir genannten 3 Bit breiten Steuerung, Pin 6 scheint eine Masseverbindung zu sein, der geht an Pin 19 der A/C CONTROL UNIT ("PSE" = "PRESSURE SENSOR EARTH"? Da ist jedenfalls auch der Drucksensor der Klimaanlage mit einem von 3 Pins angeklemmt).

Pin 7/8 geben über einen NTC-Widerstand (Widerstandswert sinkt mit steigender Temperatur) die Vor-/ Rücklauftemperaturen wieder). Messung übrigens jeweils gegen Pin 6, das scheint also tatsächlich "Minus / Masse" zu sein.

Das Bauteil in der Mitte der Platine, das ich für einen Temperatursensor hielt, ist auf der Platine mit "F1" beschriftet. Dürfte sich um eine Temperatursicherung handeln, die bei zu viel Wärme wegschmilzt. Sie hat Durchgang, ist also in Ordnung.

Bei den beiden Leitungen links und rechts, die ich für Masseleitungen hielt, handelt es sich übrigens um die Temperatursensoren ... die sind so klein in der vermeintlichen "Crimpöse" eingebaut und mit dünnen, aber zweiadrigen Leitungen angeschlossen, was ich bei der Demontage (bei mäßiger Beleuchtung zu meiner Ehrenrettung) nicht gleich wahrgenommen habe. Die Widerstandswerte, die mein Multimeter mir anzeigt, liegen zumindest grob im zweistelligen Ohmbereich des nach der Temperaturkurve zu erwartenden. Scheinen übrigens Halbleiterelemente zu sein, ich bekomme nur in in einer Richtung einen Messwert.

Das Multimeter zeigt allerdings erst dann etwas an, wenn ich in den empfindlicheren 20kOhm-Bereich schalte. Demnach hat sein 9V-Block wohl tatsächlich zu wenig "Saft" ...

Die ganzen Messungen werde ich, wie gesagt, noch mal mit neuer 9V-Batterie / ggfs. mit einem neuen Messgerät wiederholen und die Werte dann hier posten.

Ich habe jetzt bei einem norwegischen Gebrauchtteilehändler ein Heizelement von einem Schlacht-i-MiEV bestellt, für 400 € inkl. Transport und bereits per PayPal bezahlt => hoffe, dass es im Lauf der Woche kommt. Vielleicht kann ich es schon am Wochenende einbauen. Drückt mir die Daumen, dass alles klappt und die Heizung dann wieder heizt ...

Falls jemand mit Elektronikkenntnissen Interesse an meinem defekten, zerlegten Heizelement hat, um eine weitergehende Fehleranalyse vorzunehmen, würde ich es ihm gerne überlassen. Die Versandkosten würde ich übernehmen. Ich würde dann darum bitten, dass die Ergebnisse hier veröffentlicht werden. Soll ja schließlich ggfs. anderen zugute kommen.
Gruß
Werner
Peugeot iOn Produktionsdatum 09/2015
Anzeige

Re: Heizung defekt

menu
Benutzeravatar
folder Fr 23. Aug 2019, 18:21
iOnier hat geschrieben:
So 18. Aug 2019, 17:25
Das Multimeter zeigt allerdings erst dann etwas an, wenn ich in den empfindlicheren 20kOhm-Bereich schalte. Demnach hat sein 9V-Block wohl tatsächlich zu wenig "Saft" ...
Da meinte ich natürlich den empfindlicheren 200 kOhm-Bereich.

Jetzt mit neuer Batterie zeigt es im 20 kOhm-Bereich für den "blauen" Widerstand immer noch "1" an, also "kein Durchgang" bzw. "Widerstand außerhalb des Messbereichs".

Im 200 kOhm-Bereich zeigt es dann "21,5" an. Nicht mehr "32".

Sollen wohl Ohm sein. Kommt mir niedrig vor für diesen einen Widerstand (die beiden anderen sind ja noch niedriger), damit käme ich allein auf knapp 4,2 kW Heizleistung.

Ist ja aber auch PTC, bei der Power wird der schnell warm und der Widerstand steigt, die Leistung sinkt.

Wie auch immer; diesem Multimeter traue ich genau gar nicht mehr, da muss was vernünftiges her, dann poste ich noch mal neue und hoffentlich realistischere Werte.

Jemand einen Tipp zu einem für Heimbastlerzwecke tauglichen, vernünftigen Gerät? Also besser als ein grobes Schätzeisen und solide (halbwegs werkstattgeeignet), aber ein Labormessgerät muss es halt nicht sein.

P.S.: das in .no bestellte Gebrauchtteil ist leider noch nicht angekommen, hoffentlich kommt es morgen Vormittag, dann kann ich es am Sonntag einbauen. Sonst dauert das noch mal 'ne Woche ...
Gruß
Werner
Peugeot iOn Produktionsdatum 09/2015

Re: Heizung defekt

menu
Mei
    Beiträge: 2482
    Registriert: Mo 18. Nov 2013, 12:57
    Hat sich bedankt: 5 Mal
    Danke erhalten: 68 Mal
folder Fr 23. Aug 2019, 19:19
Deshalb Spannung anlegen und Strom messen.
Dann weis man schon mal mehr.
Auch wenn es nur 12V sind.

Wenn es ein Halbleiter ist, dann sind es egal ob das Multimeter im 200kOhm Bereich 21 oder 32 anzeigt. Das Multimeter hat dann wirklich auch 21 oder 32 kOhm gemessen. Nicht 21 oder 32 Ohm.

Multimeter muss nicht teuer sein.
https://www.reichelt.de/multimeter-digi ... 24311.html?

Man muss aber schon wissen was man erwartet und abschätzen können, ob es realistisch ist.

Auch ein 2000€ Multimeter hätte die 21 oder 32 kOhm gemessen.

Ein Multimeter mit Kalibrierung, dann kann man sich halbwegs darauf verlassen, dass der gemessene Wert auch richtig ist. Aber auch das hätte die 21 oder 32 kOhm angezeigt.

Re: Heizung defekt

menu
Benutzeravatar
folder Fr 23. Aug 2019, 19:26
Warum sollte es zu 2 verschiedenen Zeitpunkten am selben Bauteil mal 32 und mal 21,5 (k)Ohm messen? Unterschiedliche Temperaturen? Aber heute ist es hier wärmer als bei der letzten Messung, dann würde ich eher einen höheren statt eines niedrigeren Wertes erwarten.

Halbleiter? Hm, ich messe den selben Wert in "beiden Richtungen", also eine Diode ist es schon mal nicht.
Gruß
Werner
Peugeot iOn Produktionsdatum 09/2015

Re: Heizung defekt

menu
Mei
    Beiträge: 2482
    Registriert: Mo 18. Nov 2013, 12:57
    Hat sich bedankt: 5 Mal
    Danke erhalten: 68 Mal
folder Fr 23. Aug 2019, 19:30
iOnier hat geschrieben:
Fr 23. Aug 2019, 19:26
Warum sollte es zu 2 verschiedenen Zeitpunkten am selben Bauteil mal 32 und mal 21,5 (k)Ohm messen? Unterschiedliche Temperaturen? Aber heute ist es hier wärmer als bei der letzten Messung, dann würde ich eher einen höheren statt eines niedrigeren Wertes erwarten.

Halbleiter? Hm, ich messe den selben Wert in "beiden Richtungen", also eine Diode ist es schon mal nicht.

Klemm es an eine Spanung. z.B. 5V vom Handy oder sowas. und mess den Strom.

Dann wissen wir mehr.

Re: Heizung defekt

menu
Benutzeravatar
folder Sa 7. Sep 2019, 13:18
Zeit für eine kleine Zwischenmeldung.

@Mei: ich habe leider keine "vernünftige" 12V Spannungsquelle / Labornetzteil o.ä. zur Verfügung, möchte auch die 12V-Batterie des iOn nicht dafür nutzen - vernünftige Kabel mit Krokoklemmen etc. habe ich auch nicht hier, und irgendein kurzschlussträchtiges Gebastel liegt mir nicht so :-) - abgesehen von undefinierten Übergangswiderständen an den Verbindungsstellen, welche die Messwerte auch wieder verfälschen würden.

Insofern wäre ein "vernünftiges" Multimeter, auf dessen Messwerte man sich wenigstens halbwegs verlassen kann, IMO die bessere Idee. Daher nochmals die Frage, ob Du oder jemand sonst hier ein gutes Multimeter empfehlen kann. Halt gut, nicht billig ("wer billig kauft, kauft doppelt").

Zum Ersatz der Heizung durch ein Gebrauchtteil: habe eine gebrauchte Heizung von einem Anbieter in Norwegen geordert. Das Paket soll am 4.9. 13:45 am "Wunschziel" ausgeliefert worden sein. Die norwegische Sendungsnummer hat mir der Händler mitgeteilt, damit konnte ich die deutsche Sendungsnummer herausfinden und die DHL-Sendungsverfolgung nutzen. Was der Händler sagt, stimmt. Ist nur nix hier. In der DHL-Sendungsverfolgung wird allerdings keine Adresse gezeigt.

Habe heute mit der DHL telefoniert: Dummerweise hat der Händler die Hausnummer falsch übernommen: "309" statt "30a" ...

Wieso die Sendung dann als "ausgeliefert" notiert ist statt als "Adresse unbekannt" konnte er mir nicht sagen, nur: dass der Versender eine Nachforschung anstellen müsse, um eine korrekte Zustellung zu bewirken.

Das habe ich dem jetzt eben auch per Mail mitgeteilt.

Hoffen wir das Beste, lieber Leser ...
Gruß
Werner
Peugeot iOn Produktionsdatum 09/2015

Re: Heizung defekt

menu
i-MiEVBJ2010
    Beiträge: 160
    Registriert: Sa 30. Jan 2016, 05:41
    Wohnort: Schweiz
    Hat sich bedankt: 4 Mal
    Danke erhalten: 5 Mal
folder So 8. Sep 2019, 13:38
ein gutes Multimeter empfehlen kann?
Fluke - was denn sonst!
i-MiEV 88 LiMn2O4-Zellen, Akku seit 11.2010 in Betrieb, WAECO MagicSpeed MS 880, Li-Ion POWERBLOC 12V / 18AH, DAB+-Radio, nie Defekte, jetzt max.95km
Nissan Leaf TEKNA 40kWh, mit AXIS-Unfalldatenschreiber, Dashcam zum Eigenschutz

Re: Heizung defekt

menu
Benutzeravatar
folder So 8. Sep 2019, 14:26
i-MiEVBJ2010 hat geschrieben:
So 8. Sep 2019, 13:38
ein gutes Multimeter empfehlen kann?
Fluke - was denn sonst!
OK, die Antwort war fast klar ...
Gut, geht im unteren dreistelligen Bereich los. Welches Modell ist für den Hausgebrauch sinnvoll zu empfehlen? Wäre das 113 ausreichend oder würdet Ihr eher zum 114, 115er Modell raten?
Gruß
Werner
Peugeot iOn Produktionsdatum 09/2015

Re: Heizung defekt

menu
Benutzeravatar
folder Fr 20. Sep 2019, 21:24
iOnier hat geschrieben:
Sa 7. Sep 2019, 13:18
Habe heute mit der DHL telefoniert: Dummerweise hat der Händler die Hausnummer falsch übernommen: "309" statt "30a" ...

Wieso die Sendung dann als "ausgeliefert" notiert ist statt als "Adresse unbekannt" konnte er mir nicht sagen, nur: dass der Versender eine Nachforschung anstellen müsse, um eine korrekte Zustellung zu bewirken.
Vor paar Tagen ist mein Nachbar (Hausnummer 30) aus dem Urlaub zurückgekommen ... das Paket lag bei ihm im Carport, er hat es aber heute erst bemerkt ...

Bei der handschriftlichen Adressierung kann man das kleine "a" durchaus als "9" lesen ... warum der Paketbote ed dann allerdings an die Hausnummer "0" ausliefert, wo nicht mal der Name stimmt mögen die Götter wissen. Ich hab' vorgestern Anzeige gegen Unbekannt erstattet wegen Unterschlagung - die kann ich jetzt zurückziehen.

Wie auch immer, der PTC-Heizer ist da, ich hoffe, dass ich am Sonntag dazu kommen werde, ihn einzubauen. Morgen wird's nichts, da bin ich beim "Aktionstag Rad und Verkehr" in Bad Segeberg. Wobei, wenn das nach 2-3 Stunden zu langweilig wird fahr' ich nach Hause und mach' mich lieber ans Schrauben.
Gruß
Werner
Peugeot iOn Produktionsdatum 09/2015

Re: Heizung defekt

menu
Benutzeravatar
folder So 22. Sep 2019, 20:08
So, der Heizer aus Norwegen ist eingebaut.

Fail.

Nicht (jedenfalls hochwahrscheinlich nicht) wegen des Heizers. Das System lässt sich nicht entlüften, die Umwälzpumpe dreht frei, da kommt kein Wasser an!

Das war übrigens auch schon so, als ich den Heizer ausgebaut und die zu-/ abführenden Schläuche miteinander verbunden hatte (ich wollte nicht riskieren, dass jemand die Heizung versucht einzuschalten und die Umwälzpumpe dann über den Jordan geht, trocken" darf man sie nicht betreiben, dann dreht sie zu hoch und geht kaputt ... erst danach habe ich festgestellt, dass sie eh nicht anläuft, wenn man bei fehlendem Heizelement die Heizung einschaltet ... das Einschalten der Pumpe zum Entlüften lässt sich aber "erzwingen" : Heizung und Lüftung auf null, Auto "starten", dann den A/C-Knopf > 5 Sekunden drücken).

Insofern hatte ich mir schon fast gedacht, dass der Fehler woanders liegt und nicht im Heizelement - das war dann aber schon ausgebaut nd wirklich wissen konnte ich es eh auch nicht.

Leider habe ich hier keine Hebebühne oder Grube zur Verfügung, nur Auffahrrampen. Die Schläuche, soweit ich deren Verlauf einsehen kann, scheinen knickfrei zu verlaufen. Allerdings ist der Bereich, wo sie nach rechts zu den Anschlüssen des Wärmetauschers im Innenraum verlegt sind, nur schwer einsehbar.

Im "Klimablock" rechts im Autoinneren scheint der Wärmetauscher fest verrohrt zu sein:
Klimablock.jpg
Da käme eigentlich nur noch eine Verstopfung in Frage, bloß wie sollte die entstanden sein?

Im Moment bin ich leider wieder ein bisschen ratlos; irgendwelche Ideen? An Peugeot möchte ich mich (noch) nicht gerne wenden; wenn ich denen erzähle, was ich gemacht habe, weiß ich nicht, was dann mit der Garantie auf Antriebsstrang und Batterie passieren könnte. Wenn ich es ihnen aber nicht erzähle, erneuern die (noch mal) für 2k6 € das Heizelement, was sie ja als Fehlerquelle identifiziert haben wollten. Erst dann würden sie merken, dass sich das System nicht entlüften lässt und dann geht das nochmal weiter mit teurer Fehlersuche ...

Edit: weiß jemand, was unter Teil Nr. 16 (Heater hose) und 17 (Heater control vacuum aspirator) zu verstehen ist? Wo treten die zutage und was kann man mit dem Heater control vacuum aspirator "kontrollieren"?
Gruß
Werner
Peugeot iOn Produktionsdatum 09/2015
Anzeige
Antwortenedit build arrow_drop_down

Zurück zu „C-ZERO, i-MiEV, iON“

Gehe zu arrow_drop_down
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag