C-Zero lässt sich nicht mehr laden... und andere Probleme

C-Zero lässt sich nicht mehr laden... und andere Probleme

menu
Broonssons C-Zero
    Beiträge: 7
    Registriert: Mo 16. Jul 2018, 13:09
folder Mo 16. Jul 2018, 13:22
Hallo,
vor einigen Tagen ließ sich mein C-Zero nicht mehr starten. Nach Abgleich einiger Beiträge mit ähnlichen Problemen habe ich ihn letztlich wieder startklar gemacht. Problem ist nur, dass das Laden über den Ziegel nicht mehr funktioniert. Remuneration allerdings schon. Nachdem ich alle wesentlichen Relais und Sicherungen durchgemessen habe und hier keine Fehler zu finden waren, habe ich die Verkleidung am Unterboden entfernt und die dortigen Hauptsicherungen durchgemessen, ebenfalls mit positivem Ergebnis. Bleibt meiner Meinung nach das EV-ECU oder das OBC oder die Hauptrelais. Hat jemand von Euch schon ähnliche Probleme gehabt und weiss eine Lösung? Leider konnte ich die Fehler weder über CanION oder FAPlite auslesen.
Anzeige

Re: C-Zero lässt sich nicht mehr laden... und andere Problem

menu
Benutzeravatar
folder Mo 16. Jul 2018, 14:26
Broonssons C-Zero hat geschrieben:Bleibt meiner Meinung nach das EV-ECU oder das OBC oder die Hauptrelais.
Sehe ich auch so, wobei die Hauptrelais meiner Ansicht nach die am wenigsten wahrscheinliche Diagnose sind. Am ehesten der OBC (On Board Charger).
Hat jemand von Euch schon ähnliche Probleme gehabt und weiss eine Lösung? Leider konnte ich die Fehler weder über CanION oder FAPlite auslesen.
... caniOn liest ja auch keine Fehler aus (oder habe ich das feature nur noch nicht gefunden?). FAPlite kannte ich bislang noch gar nicht; mag sein, dass da die Parameter eines Drillings nicht so vollständig implementiert sind:
"All sensors displayed like in DiagBox/Lexia manufacturer diagnostic (FAPlite version supports less parameters)" => muss wohl jemand mit einer DiagBox 'ran ... in welcher Gegend steckst Du?
Gruß
Werner
Peugeot iOn Produktionsdatum 09/2015

Re: C-Zero lässt sich nicht mehr laden... und andere Problem

menu
Benutzeravatar
folder Mi 18. Jul 2018, 22:17
Broonssons C-Zero hat geschrieben:Nach Abgleich einiger Beiträge mit ähnlichen Problemen habe ich ihn letztlich wieder startklar gemacht.
Was genau hast du gemacht? Mehr Details würden helfen.
Remuneration allerdings schon.
Was möchtest du damit sagen, "Remuneration" sagt mit nichts.

Hast du versucht an Chademo zu laden? Oder an einer Typ2 Säule mit Typ1 zu Typ2 Kabel?
Oder mit einem anderen Ziegel?

Hast du nachgeschaut ob deiner vom 'Wechselrichter' Rückruf betroffen ist und wurde der gemacht?

Re: C-Zero lässt sich nicht mehr laden... und andere Problem

menu
Benutzeravatar
    MaXx.Grr
    Beiträge: 1547
    Registriert: So 14. Mai 2017, 13:19
    Wohnort: Nahe München
    Hat sich bedankt: 424 Mal
    Danke erhalten: 119 Mal
folder Do 19. Jul 2018, 01:17
drilling hat geschrieben:
Remuneration allerdings schon.
Was möchtest du damit sagen, "Remuneration" sagt mit nichts.
Wahrscheinlich Rekuperation nach der obligatorischen Google-Verbesserung?

Re: C-Zero lässt sich nicht mehr laden... und andere Problem

menu
Mercedes W124D
    Beiträge: 49
    Registriert: So 19. Nov 2017, 06:53
    Wohnort: Pannonien, 16 km östlich von Wien
folder Do 19. Jul 2018, 08:41
Servus,
Remuneration ist eine geldwerte Belohnung. Z.B. im Bereich der österr. Polizeien bekannt.
werni883
Wir leben gewiss nicht in der besten,
aber doch in der spannendsten ÆRA
die es für Menschen je gegeben hat.

Re: C-Zero lässt sich nicht mehr laden... und andere Problem

menu
Benutzeravatar
folder Do 19. Jul 2018, 11:48
Mercedes W124D hat geschrieben:Remuneration ist eine geldwerte Belohnung. Z.B. im Bereich der österr. Polizeien bekannt.
Witzbold. :roll:
Ich meinte natürlich das der Begriff hier im Zusammenhang keinen Sinn macht aber MaXx.Grr hat wohl recht das Rekuperation gemeint war.

Re: C-Zero lässt sich nicht mehr laden... und andere Problem

menu
Broonssons C-Zero
    Beiträge: 7
    Registriert: Mo 16. Jul 2018, 13:09
folder Mo 20. Aug 2018, 18:30
Remuneration=Rekuperation... alles andere ist ja eher abwegig. Sorry wegen der späten Rückmeldung.
Startklar machen konnte ich das Fahrzeug auf dem Hof des hiesigen Citroen Händlers nebst inkompetenter Werkstatt. Nach vier Tagen in denen von denen keine Rückmeldung kam, hatte ich das Fahrzeug nach einer halben wieder starten können. Aber fragt mich nicht woran es lag. Hier und da gerüttelt und geschüttelt und voila auf einmal startete die C-Null. Damit bin ich dann schließlich noch nach Hause gefahren und habe den Wagen seit dem keinen Millimeter bewegen können. Dafür habe ich nach dem Download und Studium der iMiev Schulungsunterlagen die ich mir ergoogelt habe die Kiste nach Vorschrift von der Hochspannung befreit und sämtliche Sicherungen, Relais und Boxen mit interner Steuerung geöffnet und nachgeschaut ob mit Sichtkontrolle was zu finden ist. Leider ohne Erfolg. In Holland konnte ich mir für gebrauchte Teile Preise einholen und habe per eBay die Lexiain China geordert um selber die Fehler ausfindig zu machen. Dazu bin ich jedoch noch nicht gekommen. Zzt. bin ich am überlegen, ob es ggf. Sinn macht in China ne Chademoladestation für nen 1000er zu bestellen. Das erscheint mir uzt. als preisgünstigste Variante. Hat da jemand evtl Erfahrungswerte was die Teile taugen?

Re: C-Zero lässt sich nicht mehr laden... und andere Problem

menu
Benutzeravatar
folder Mo 20. Aug 2018, 18:57
Wenn der C-Zero nicht auf 'Ready' geht wenn du den Schlüssel drehst kann das auch einfach am Schalthebel liegen, ist bei uns ein paar mal auch vorgekommen. Die Lösung ist einfach von 'P' auf 'R' zu schalten und wieder zurück auf 'P' und dann geht es normalerweise wieder.

Anscheinend ist die Ursache dafür ein nicht perfekt laufendes oder gespanntes Zugkabel das die Schaltposition vom Schalthebel nach hinten zu einem elektronischen Schalter überträgt.

Eventuell könnte das auch die Ladung verhindern da die Drilling natürlich nur in 'P' laden.

Re: C-Zero lässt sich nicht mehr laden... und andere Problem

menu
Benutzeravatar
    p.hase
    Beiträge: 7452
    Registriert: So 20. Okt 2013, 19:22
    Wohnort: Zwischen den beiden schmutzigsten Städten Deutschlands
    Hat sich bedankt: 20 Mal
    Danke erhalten: 20 Mal
folder Di 21. Aug 2018, 10:26
wie alt ist die 12V batterie?
Notladekabel RENAULT 10/14A, 6m TYP2 Kabel für ZOE, LEAF2, Smart, i3, IONIQ, Prius. DIE perfekte WALLBOX, 295€! neuwertig.
Am Lager: 2x LEAF TEKNA 30kWh, 1x LEAF TEKNA 40kWh, 2x i-MiEV

Re: C-Zero lässt sich nicht mehr laden... und andere Problem

menu
Broonssons C-Zero
    Beiträge: 7
    Registriert: Mo 16. Jul 2018, 13:09
folder Di 21. Aug 2018, 18:08
Moin, danke für Eure Anmerkungen... zu der von Drilling: Das ist übrigens genau so habe ich das Fahrzeug wieder zum laufen gebracht. Und er startet ja seit dem auch. zu p.hase: Die Batterie hatte ich auch schon getauscht das Misses ebenfalls nicht. Ich habe jedoch heute die Box des Ladereglers geöffnet. Auf der Innenseite ist die verzinkte Metallplatte mit weißlichen Spritzer übersät. Leider konnte ich sie noch nicht ganz ausbauen. Ich könnte mir vorstellen, dass dort der Hase im Pfeffer liegt. Ich ver mute mal, dass dort ein Kondensator o.ä. hochgegangen ist. Jedenfalls roch es auch recht streng. Mal sehen was sich finden lässt.
In der Zwischenzeit mal ein Frage in die Runde... hat einer von Euch evtl. ein mobiles Chademoladegerät oder kennt jemanden? Mich würde mal interessieren, ob das funktioniert. Denn im Zweifel wäre es ja günstiger sich per Alibaba eines zu bestellen und der Ladereglergeschichte später auf den Grund zu gehen. Zumindest wäre ich wieder mobil.
Anzeige
Antwortenedit build arrow_drop_down

Zurück zu „C-ZERO, i-MiEV, iON“

Gehe zu arrow_drop_down
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag