Umfrage: Datensammlung defekte/getauschte TCU

Funktioniert dein Renault ZOE nicht wie er soll? Hier wird dir geholfen

wurde ein TCU Tausch ZOE 210/240 duchgeführt ?

- ja , mindestens schon einmal
52%
46
- nein, bisher noch nicht
44%
39
- was ist 'ne TCU ? keine Ahnung !
4%
4
Insgesamt abgegebene Stimmen: 89

Re: Umfrage: Datensammlung defekte/getauschte TCU

USER_AVATAR
  • Jürg
  • Beiträge: 90
  • Registriert: Do 16. Aug 2012, 14:46
  • Wohnort: Büetigen CH
  • Hat sich bedankt: 15 Mal
  • Danke erhalten: 1 Mal
read
umberto hat geschrieben:...mit dem von Dir beschriebenen Verhalten und zwar ab und zu einem Updates des SOC aber keine Lademeldungen mehr) und nach einer länglichen Resetprozedur (so mein Freundlicher) mit Renault konnte diese TCU wieder zum Mitmachen überredet werden.
Hallo Umbi

Genau dieses Verhalten existiert bei meiner Zoe auch. Kannst du die "längliche Resetprozedur" beschreiben. Mein Freundlicher tut sich schwer damit, hat aber mit der Vermutung, dass die TCU nicht defekt ist anscheinend recht.

Gruss
Jürg
Kona EV 64 kWh / 150 kW 03/2020
Bild
(Verbrauch inkl. Ladeverluste )
Ladestation: KEBA Wallbox
PV: MegaSlate II / SolarMax 11.2kWp
Anzeige

Re: Umfrage: Datensammlung defekte/getauschte TCU

evChris
  • Beiträge: 7
  • Registriert: Do 27. Jun 2013, 23:20
  • Wohnort: Mödling
read
Mir fehlt bei der Abstimmung noch der für mich zutreffende Eintrag:
TCU defekt / nicht getauscht

Meine TCU ist seit Februar defekt und die Garantiezeit längst abgelaufen. Aufgrund der Kosten hat mir meine Werkstatt von einem Tausch abgeraten - ist für den Betrieb ja nicht unbedingt notwendig...
Zoe Zen reserviert März 2012, bestellt 7.2.2013, geliefert 7.6.2013
PV 4.8 kWP

Re: Umfrage: Datensammlung defekte/getauschte TCU

lingley
read
Setze den Punkt auf “Ja“, weil defekt.
Das ist momentan auch bei mir so der Fall.
Ist zwar nicht repräsentativ, aber falls hier über die Hälfte der seit 2012/13 ausgelieferten TCU betroffen sind, hilft es dem einen oder anderen als Argumentationshilfe für evtl. Kulanzanträge.

Re: Umfrage: Datensammlung defekte/getauschte TCU

USER_AVATAR
read
Jürg hat geschrieben: Genau dieses Verhalten existiert bei meiner Zoe auch. Kannst du die "längliche Resetprozedur" beschreiben. Mein Freundlicher tut sich schwer damit, hat aber mit der Vermutung, dass die TCU nicht defekt ist anscheinend recht.
Leider nicht genau. Mein Z.E.Spezialist hat nur angedeutet, daß er einige Runden mit Renault gedreht hat, bis das wieder gelaufen ist.

Gruss
Umbi
Zoe seit 2013, 41kWh seit Ende 2018 - Verbrauch ab Zähler mit allem (Ladeverluste) und scharf (Vorheizen) Bild

Re: Umfrage: Datensammlung defekte/getauschte TCU

SWERNER
  • Beiträge: 334
  • Registriert: Do 19. Feb 2015, 15:37
  • Hat sich bedankt: 16 Mal
  • Danke erhalten: 23 Mal
read
umberto hat geschrieben:Meine TCU ging Anfang 14 über die Wupper und wurde Mai 14 getauscht.

Bei der Serverumstellung im Februar 16 ging sie wieder über die Wupper (mit dem von Dir beschriebenen Verhalten und zwar ab und zu einem Updates des SOC aber keine Lademeldungen mehr) und nach einer länglichen Resetprozedur (so mein Freundlicher) mit Renault konnte diese TCU wieder zum Mitmachen überredet werden.
Kulanzantrag läuft.

Gruss
Umbi
Bei mir auch seit der Serverumstellung nicht mehr täglich verbunden. Dann hat der Support mich meine ZOE auf der Webseite löschen lassen (wegen eines anderen Problems) und seit dem hat sich die TCU nicht mehr verbunden.

Sobald mal wieder Zeit da ist, den Wagen tagelang bei Renault zu lassen, werden ich die aufgestauten Probleme angehen:
- TCU verbindet sich nicht mehr
- daher auch keine Live Services
- Updates gehen nicht, da die neue Webseite mich nicht mehr ins Menü vom R-Link lässt


Sascha.
ZOE Zen seit 02.2013 / i3 94Ah bis 04.2019 / Kia e-Niro seit 01.2019
Hauskraftwerk E3DC S10 / Batteriespeicher 9,2 KWh / PV Anlage 8,67 KW

Re: Umfrage: Datensammlung defekte/getauschte TCU

Stefan84
  • Beiträge: 8
  • Registriert: Sa 16. Apr 2016, 15:07
  • ICQ
read
Meine ZOE hat jetzt 3.000 KM drauf und ich vermute die TCU hat sich auch verabschiedet. Im Menü wird jedenfalls immer "GETRENNT" angezeigt. Das Mobilfunknetz selber wird aber offenbar noch erkannt, die Anzeige der Signalstärke schwankt ab und zu. Einloggen kann er sich aber nicht mehr.

Re: Umfrage: Datensammlung defekte/getauschte TCU

mustanse
  • Beiträge: 277
  • Registriert: Mo 18. Aug 2014, 19:38
  • Danke erhalten: 1 Mal
read
Wenn sich eine kaputte TCU nur so auswirkt, dass Life-Services nicht gehen, dann ist mir das sowas von...
R-Link Updates gehen aber trotzdem über die SD-Karte, oder ist mir da was entgangen? Wobei, seit 7057 (?) funktioniert das Radio endlich und die Updatelust hat bei mir dramatisch nachgelassen.
Zoé 09/2013 - 05/2019
i3 8/2019 -

Re: Umfrage: Datensammlung defekte/getauschte TCU

Wladi26
  • Beiträge: 3
  • Registriert: Do 21. Apr 2016, 10:25
read
Meine TCU ist auch seit längerem im Eimer. Bei der Inspektion wurde ich drauf hingewiesen und mitgeteilt dass keine Garantie besteht und der Austausch etwa 600 Euro kosten würde. Live Services gehen nicht, brauch ich auch nicht. R-Link Updates funktionieren per SD Karte. Also hab ich alles so gelassen.

Re: Umfrage: Datensammlung defekte/getauschte TCU

USER_AVATAR
  • eDEVIL
  • Beiträge: 12163
  • Registriert: Di 2. Jul 2013, 09:10
  • Hat sich bedankt: 13 Mal
read
mustanse hat geschrieben:Wenn sich eine kaputte TCU nur so auswirkt, dass Life-Services nicht gehen, dann ist mir das sowas von...
genau. Habe mir das beim umstieg auf ZOE nicht erst angewöhnt und dann vermisse ich auch nix.

Wie kann man die TCU deaktivieren?
Verwendung korrekter physikalischer Einheiten
"Online" heißt nicht, das ich gerade hier im Forum aktiv bin.

.

Re: Umfrage: Datensammlung defekte/getauschte TCU

USER_AVATAR
  • Vanellus
  • Beiträge: 1848
  • Registriert: So 30. Jun 2013, 10:42
  • Wohnort: Schleswig-Holstein
  • Hat sich bedankt: 174 Mal
  • Danke erhalten: 83 Mal
read
Irgendwann in 2014 bekam ich keine emails mehr, die mir das Lade-Ende und SOC mitteilten. Fiel mir zunächst gar nicht auf, wohl weil das nicht vermisste. Dann habe ich das mal beheben lassen beim Freundlichen. Seitdem bekomme ich wieder emails :D
bis heute. Ich nehme an, die TCU wurde ausgetauscht.

Was ich putzig finde, ist, dass beim Starten meines Computers jedesmal das Fenster mit der R-Link-Box aufgeht. Dieses dunkelgrau-gelbe und unten hellgraue Fenster. Jedesmal wird geprüft, ob meine R-Link Speicherkarte "auf dem neusten Stand" ist. Nach ca. 4-5 Sekunden stellt er eben dieses fest. Immer dasselbe Ergebnis, seit drei Jahren. Die Karte steckt derweil natürlich im Auto. Die SD-Karte ist auch zu 99,9% voll. Ich wüsste gar nicht, was er da womöglich mit größerem Speicherbedarf aktualisieren will/kann?
Wenn ich in diesem auf dem Desktop erscheinendem Fenster auf "R-Link-Store" klicke, komme ich eine wahlweise englische oder französische Renault-Seite und finde nun gar keinen Weg mehr zum vertrauten aber als unnütz erachteten "My Renault".
Aber auch früher konnte ich da nichts aktivieren oder gar herunterladen. Immer war gerade momentan der Server nicht aktiv.
Mein Fazit: Am besten vergessen. Radio, Navi und Telefon sowie Musik über Bluetooth gehen. Was brauch ich mehr?
Zoe Zen seit 10.7.2013, verkauft im Juni 2019 mit 108.000 km, erster Akku, still going strong
Tesla Model 3 seit 12.6.2019
1.500 km freien Supercharger für Dich und für mich: https://ts.la/reinhard71065
Anzeige
AntwortenAntworten

Zurück zu „ZOE - Garantie, Probleme“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag