R-Link hängt in Neustartschleife fest

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Re: R-Link hängt in Neustartschleife fest

menu
Benutzeravatar
    AbRiNgOi
    Beiträge: 6462
    Registriert: Do 27. Jun 2013, 17:43
    Wohnort: Guntramsdorf (bei Wien)
    Hat sich bedankt: 237 Mal
    Danke erhalten: 842 Mal
folder Mo 8. Apr 2019, 12:27
Meine nicht upgedatete ZOE 2013 ist ja gerade seit Wochen wegen Software Problemen nach Akku Update in der Werkstätte. Auftrag ist natürlich das meine ZOE eine der 41kWh Batterie entsprechenden Reichweite am Display und natürlich im Navi hat. Wenn da jetzt alles kaputt ist, suchen die sicher wieder ein Monat nach dem Fehler.... Oder die sind so schlau das Update zu machen, glaub ich aber nicht.
ZOE Live Q210 6/2013 * Ladegerät @60.500km * AHK legal Typisiert 18.07.2017 * neuer Motor @71.250km
40kWh Batterie 12.03.2019 @85100
Aktuell: 100.000 km
Bild
Tags: neustart r-link
Anzeige

Re: R-Link hängt in Neustartschleife fest

menu
jupp360
    Beiträge: 33
    Registriert: Fr 9. Mär 2018, 21:09
folder Mo 8. Apr 2019, 13:14
Habe das Update auch gerade gemacht - Ergebniss auch mit "TomTom" Logo in Dauerschleife.
Sicherung 26 gezogen (kenne ich sehr gut von den Z.E. Online Problemen) und dann hat alles geklappt.
Uhrzeit wird auch weider angezeigt.

Ärgerlich ist, dass ich das Auto erst vor 2 Wochen in der Wartung hatte. Wählhebel Rückrufaktion, Telematiksteuergerät reset (Standheizung ging nicht mehr über APP),etc. aber auf die Idee zu kommen mal zu schauen ob es einen wichtigen Update gibt ist keiner.

Mit diesem ganzen Software Murks wird man komplett alleine gelassen.
Wenn ein Problem auftaucht muss man erst mal das Internet durchsuchen - irgendjemand leidet immer mit einem :-)

Danke für dieses Forum !!

Re: R-Link hängt in Neustartschleife fest

menu
Benutzeravatar
    AbRiNgOi
    Beiträge: 6462
    Registriert: Do 27. Jun 2013, 17:43
    Wohnort: Guntramsdorf (bei Wien)
    Hat sich bedankt: 237 Mal
    Danke erhalten: 842 Mal
folder Mo 8. Apr 2019, 13:28
Das R-Link ist so gesehen kein Teil des Fahrzeugs, das läuft irgendwie extra. DIe Werkstätten rühren da nix an, egal ob Navigation oder sonst irgendetwas.
ZOE Live Q210 6/2013 * Ladegerät @60.500km * AHK legal Typisiert 18.07.2017 * neuer Motor @71.250km
40kWh Batterie 12.03.2019 @85100
Aktuell: 100.000 km
Bild

Re: R-Link hängt in Neustartschleife fest

menu
Theon
    Beiträge: 5
    Registriert: Fr 18. Jan 2019, 10:49
    Danke erhalten: 3 Mal
folder Di 9. Apr 2019, 23:00
War bei mir genauso. Zoe war prompt ab dem 7.4. "zeitlos". Dank des Forums habe ich den Hinweis auf das Update bekommen :idea:
Update einspielen problemlos, aber beim Neustart blieb tomtom in einer Endlosschleife hängen :roll: .
Habe Zoe dann abgeschlossen und solange gewartet, bis tomtom ruhe gab (10 Minuten). Danach R-Link wieder gestartet und alles gut! :D
Renault ZOE Z.E. 40

Re: R-Link hängt in Neustartschleife fest

menu
OlliMe
    Beiträge: 79
    Registriert: Fr 4. Mai 2018, 15:02
    Hat sich bedankt: 2 Mal
    Danke erhalten: 2 Mal
folder Mi 10. Apr 2019, 11:25
Es ist aber keine "Endlosschleife", sondern es braucht einfach solange zu starten, bzw. zu updaten.
Seit 18.05.18: ZOE R240 Intens (EZ 12/2015), schwarz, 17“ Alufelgen, original MAL und doppelter Kofferraumboden.
Seit 24.06.19 e-Golf 190 (EZ 03/2015), reflexsilber, Wärmepumpe, CCS. Nun also voll elektrisch unterwegs.

Re: R-Link hängt in Neustartschleife fest

menu
Elwynn
    Beiträge: 535
    Registriert: Mo 23. Okt 2017, 00:36
    Hat sich bedankt: 11 Mal
    Danke erhalten: 7 Mal
folder Mo 15. Apr 2019, 13:12
Es steht sogar in der Bedienungsanleitung zum Update, dass man die Zoe nach Update erst einmal "schlafen" lassen soll und nicht gleich bewegen oder sich wundern, dass da ewig das TomTom-Logo erscheint...

Re: R-Link hängt in Neustartschleife fest

menu
E-Gerd-21
    Beiträge: 51
    Registriert: Di 26. Mär 2019, 08:57
    Wohnort: Südhessen
    Hat sich bedankt: 11 Mal
    Danke erhalten: 24 Mal
folder So 28. Apr 2019, 13:12
eDriver hat geschrieben:
Mo 8. Apr 2019, 11:43

Ja das Update kann noch gemacht werden.
Ich habe gerade das Update gemacht. Nur hat der automatische Neustart nach dem Update nicht funktioniert. Das System bleibt in TOM TOM Logo Dauerschleife hängen. Ich habe die ZOE einfach verlassen, zugeschlossen und 20 Minuten "schlafen" lassen.
Nach aufschließen und öffnen der Tür wurde das R-Link wieder "normal" gestartet. Ein abklemmen der 12V Batterie hätte natürlich auch ein Neustart ausgelöst ;)
ZOE zeigt nun auch wieder die Uhrzeit... :hurra:
Bei mir war es ähnlich:
1. tomtom.000 aus dem www runtergeladen, auf neu FAT32-formatierten 4GB USB Stick
2. Fahrzeug und R-Link anschalten. USB-Stick in USB-Buchse. Dann 15min Update Installation
3. Beim Reboot bleibt R-Link in der Endlosschleife mit dem tomtom Logo hängen. Lautstärke des Radios läßt sich auch nicht mehr ändern.
4. Irgendwann habe ich dann Fahrzeug ausgeschalten, Fahrzeug verlassen und Türe verriegelt.
5. Am nächsten Tag läuft das R-Link hoch (mit einigen Konfiguations-Pop-ups) und zeigt auch die neue Versionsnummer 11.344.3064886-8056 an. Jetzt aber -im Unterschied zu eDriver- zeigt die Uhr immer noch die --:-- an. Nicht Verzweifeln ! Geduld !
6. Erst beim nächsten Einschalten ein paar Stunden später wurde die Uhrzeit wieder richtig angezeigt. :D

Gruß Gerd
Zoe-R90 Zen mit 41kWh
Anzeige
Antwortenedit build arrow_drop_down

Zurück zu „ZOE - Bedienung, R-Link“

Gehe zu arrow_drop_down
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag