Android Auto bricht ab - freigeschaltetes Android Auto

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

Re: Android Auto bricht ab - freigeschaltetes Android Auto

menu
Benutzeravatar
    Papanoster
    Beiträge: 63
    Registriert: Mo 9. Jan 2017, 21:53
folder Mi 5. Dez 2018, 09:46
Hallo zusammen,
habe ein Google Pixel 2 XL mit Android 9.
Auch hier das gleiche Problem, dass es nach wenigen Minuten abbricht, nutze Spotify, manchmal auch Google Music und natürlich Google Maps ohne Ende. :D
Habe jetzt mal in den Einstellungen zur App die Akku-Optimierung auf NICHT OPTIMIERT gesetzt, wie LANGSAM ABER STETIG empfohlen hat. Werde es heute nachmittag auf der Heimfahrt testen und berichten.

Michel
Bild
Zoe Intens Q210 von 12/2014 seit 06/2017 mit wachsender Begeisterung
Anzeige

Re: Android Auto bricht ab - freigeschaltetes Android Auto

menu
Benutzeravatar
folder Mi 5. Dez 2018, 10:45
Das gestrige Pixel-2/3 (XL)-Update hatte laut Changelog auch eine Verbesserung für Android Auto ("Improved Android Auto compatibility").

Re: Android Auto bricht ab - freigeschaltetes Android Auto

menu
Benutzeravatar
    Papanoster
    Beiträge: 63
    Registriert: Mo 9. Jan 2017, 21:53
folder Mi 5. Dez 2018, 10:49
Hab das Update schon am Montag bekommen und trotzdem ist Android Auto gestern (Dienstag) abend abgeschmiert.
Das war aber während eines Telefonates. Das war schon komisch. Denn der Anruf blieb bestehen und ich konnte zu Ende telefonieren, aber Android Auto hatte sich beendet.
Bild
Zoe Intens Q210 von 12/2014 seit 06/2017 mit wachsender Begeisterung

Re: Android Auto bricht ab - freigeschaltetes Android Auto

menu
Benutzeravatar
    Papanoster
    Beiträge: 63
    Registriert: Mo 9. Jan 2017, 21:53
folder Do 6. Dez 2018, 09:01
Papanoster hat geschrieben:...Habe jetzt mal in den Einstellungen zur App die Akku-Optimierung auf NICHT OPTIMIERT gesetzt, wie LANGSAM ABER STETIG empfohlen hat. Werde es heute nachmittag auf der Heimfahrt testen und berichten...
Also....keine weiteren Abbrüche mehr.
Aber....ich habe festgestellt, dass ich bei mir das USB Kabel einstöpseln kann, also reinschieben bis zu einem Widerstand und dann kann man es aber noch mal 1-2 mm weiterschieben. Ich habe nun den Verdacht, dass meine Abbrüche eher davon kommen, weil das Kabel nicht richtig eingesteckt war. Durch das an- und abstecken des Schmartfons könnte es sich in der Buchse etwas gelockert und somit keinen 100% Kontakt mehr gehabt haben.

Dazu habe ich die oben genannte Akku-Optimierung von Android Auto wieder aktiviert, also die Einstellung rückgängig gemacht und teste weiter. Heute morgen auf dem Weg zur Arbeit kein weiterer Abbruch. Ich werde es weiter beobachten und berichten.

Checkt mal den Sitz eures USB-Kabels!

Michel
Bild
Zoe Intens Q210 von 12/2014 seit 06/2017 mit wachsender Begeisterung

Re: Android Auto bricht ab - freigeschaltetes Android Auto

menu
stili
    Beiträge: 139
    Registriert: Mi 3. Feb 2016, 11:49
    Danke erhalten: 3 Mal
folder Do 6. Dez 2018, 11:33
corwin42 hat geschrieben:Android Auto hat Probleme, wenn das Handy den Empfang verliert. Ist bei mir vollkommen reproduzierbar.
Empfang weg -> Verbindung zum Auto wird getrennt.

Kann es vielleicht daran liegen?
Habe ich noch nie bemerkt. (Habe aber auch nicht die aktuelle Version. Auto Update im Play Store aus)

Gesendet von meinem SM-G955F mit Tapatalk

Re: Android Auto bricht ab - freigeschaltetes Android Auto

menu
stili
    Beiträge: 139
    Registriert: Mi 3. Feb 2016, 11:49
    Danke erhalten: 3 Mal
folder Do 6. Dez 2018, 11:36
SunDance_879 hat geschrieben:Guter Punkt, so nutze ich AndroidAuto im Auto meiner Frau. Hab ich in derselben Zeit, in der das Problem in der Zoe auftrat, auch 2 Tage genutzt. Keine Probleme.
Davon ab habe ich gestern einen Dienstwagen gehabt und 2x je eine Stunde darin verbracht. Beides mit AndroidAuto und Spotify ab der ersten Sekunde und null Probleme.
Später in der Zoe dann mal statt Spotify Google Music. Ebenfalls Abbruch.
Einzig: seit ich im Handy die Schnellladung deaktiviert habe, kommt es nicht mehr sofort zum Abbruch. Mal nach 15 Minuten, mal nach 40. Jedenfalls liegt es nicht an Spotify direkt.

Mir fällt jetzt erst einmal nur noch ein, mein altes Handy (S4mini) mal zu reaktivieren und mit einer noch weitgehend ungenutzten Datenkarte meines Vertrages auszustatten. Damit fahre ich dann mal ein paar Tage herum und schaue, was passiert :)
Ist in Stecker des Smartphones Staub?
Ggf. Mal weiche Kinderzahbbürdte verwenden

Gesendet von meinem SM-G955F mit Tapatalk

Re: Android Auto bricht ab - freigeschaltetes Android Auto

menu
Benutzeravatar
    Papanoster
    Beiträge: 63
    Registriert: Mo 9. Jan 2017, 21:53
folder Fr 7. Dez 2018, 08:39
Weitere Fahrten ohne Abbruch absolviert, also war die Akku-Optimierung kein Teil des Problems, eher ist also das Kabel die Hauptursache. Zu mindestens in meinem Fall.
Bild
Zoe Intens Q210 von 12/2014 seit 06/2017 mit wachsender Begeisterung

Re: Android Auto bricht ab - freigeschaltetes Android Auto

menu
Benutzeravatar
    Papanoster
    Beiträge: 63
    Registriert: Mo 9. Jan 2017, 21:53
folder Mo 10. Dez 2018, 07:39
Kurze Rückmeldung nach einem abbruchfreien Wochenende. Ganz klar war die Fehlerursache das USB-Kabel, welches nicht richtig in der Kfz-Buchse drin war. Dadurch konnte wohl der Kontakt nicht problemlos aufrecht erhalten werden.

Michel
Bild
Zoe Intens Q210 von 12/2014 seit 06/2017 mit wachsender Begeisterung

Re: Android Auto bricht ab - freigeschaltetes Android Auto

menu
Benutzeravatar
folder Mo 10. Dez 2018, 07:47
Interessanter Punkt! Ich werde das definitiv mal testen.
Dann wäre es nur Zufall, dass es bei dem neueren S7 immer abschmiert, beim älteren A3 dagegen nie.
Mit freundlichen Grüßen
Tobi

Bild R90 Intens Z.E.40; 08/17 - JuiceBooster 2, NRG Kick
Stevens E-CAYOLLE Human-Hybrid; X1 Dieselstinktier
https://electrify-bw.de/

Re: Android Auto bricht ab - freigeschaltetes Android Auto

menu
c2j2
    Beiträge: 1118
    Registriert: Di 17. Apr 2018, 13:26
    Wohnort: Allensbach/Bodensee
    Hat sich bedankt: 40 Mal
    Danke erhalten: 49 Mal
folder Mo 10. Dez 2018, 09:26
rolandk hat geschrieben:Die Norm für die älteren USB-Anschlüssen lassen maximal 500 mA bei 5V (also 2,5 Watt) zu. Die Zoe kann ein klein wenig mehr liefern.
Manche Smartphones fordern aber locker 1500-2000 mA.
Roland
USB-Anschlüsse haben dafür ein Protokoll. Leider halten sich nicht alle Handys dran, d.h. Wechsel des Handys kann zum Erfolg führen, wenn es daran liegt.

Bei mir war es aber eindeutig das Kabel. Nach ein paar Versuchen habe ich eins gekauft, das dauerhaft stabilen Einsatz ermöglicht (am Leaf).
Seit 12. Oktober 2018 mit einem roten Leaf im Bodenseeraum unterwegs, tankt möglichst an der PV-Anlage mit 5kWp auf dem Hausdach (Fronius Symo, sonnen batterie, go-e Charger gesteuert über FHEM) oder Naturstrom...
Anzeige
Antwortenedit build arrow_drop_down

Zurück zu „ZOE - Bedienung, R-Link“

Gehe zu arrow_drop_down
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag