R-Link Zufallsgenerator

Themen, die die Bedienung des Renault ZOE und R-Link betreffen

R-Link Zufallsgenerator

menu
Benutzeravatar
folder Mo 9. Sep 2013, 20:49
Moin,

bin ich eigentlich der einzige, der fast jeden Tag von seinem R-Link-System überrascht wird?

Ich habe ein Galaxy Nexus über Bluetooth gekoppelt und habe einen USB-Stick mit Podcasts eingesteckt.

70% der Fahrten verlaufen normal, bei 30% passieren direkt nach dem Starten tolle Sachen (oft in Verbindung mit Rückwärtsfahren, aber da bin ich nicht so sicher), u.a.:

- es wird gar kein Podcast abgespielt, gehe ich von Hand zum Ordner, fängt es an der alten Stelle an
- es spielt ca. 20s, dann passiert eine Minute nichts, dann fängt es wieder an der gleichen Stelle wie direkt nach dem Einsteigen an und spielt dann einwandfrei zu Ende
- es springt irgendein Stück auf dem USB-Stück an (witzigerweise immer das gleiche) und fängt dort bei ca. einer Minute mit abspielen an
- kommt direkt ein Anruf rein, wird Bluetooth getrennt, neu gekoppelt und dann der Anruf entgegengenommen (großartig!)
- es schaltet sich einfach aus und man sieht nur die Uhrzeit
und heute morgen der Knaller:
- weder SD-Karte noch USB-Stick werden gefunden (habe ich halt über Bluetooth Musik vom Nexus gehört und aufs Navi verzichtet) - heute abend funktionierte wieder alles wie gewohnt

Das Auto war schon einen Tag beim Freundlichen, die hatten ein Apple-Telefon gekoppelt und konnten keine Probleme feststellen.

Ich krieg noch die Motten.. :-)

Danke und Gruss
Umbi
Zuletzt geändert von umberto am Mo 9. Sep 2013, 22:51, insgesamt 1-mal geändert.
Zoe seit 2013, 41kWh seit Ende 2018 - Verbrauch ab Zähler mit allem (Ladeverluste) und scharf (Vorheizen) Bild
Anzeige

Re: R-Link Zufallsgenerator

menu
Benutzeravatar
    Robert
    Beiträge: 4439
    Registriert: Di 17. Apr 2012, 21:01
    Wohnort: Fürstenfeld, Österreich
    Hat sich bedankt: 1 Mal
    Danke erhalten: 1 Mal
folder Mo 9. Sep 2013, 22:48
Deine Eigenheiten zeigen sich bei mir nicht. Allerdings spricht mein ZOE beim Einlegen des Retourganges öfters wirres französisches Zeugs. Wird von mir schlichtweg als tolerierbares Eigenleben abgehakt. Solange ich noch Kontrolle über Gaspedal und Bremse habe. :mrgreen:
Wie viel Spass macht dein Auto ?

Re: R-Link Zufallsgenerator

menu
Benutzeravatar
folder Mo 9. Sep 2013, 22:52
Hab auch manchmal ähnlichen Stress mit den per Bluetooth vom iPhone5 kommenden Podcasts. Allerdings nur selten, alle paar Wochen vielleicht.
Was ich aber regelmäßig habe ist, dass die Rückfahrkamera das R-Link abschmieren oder zumindest hängen lässt, wenn noch der Bluetooth Sync des Telefonbuchs passiert.

Re: R-Link Zufallsgenerator

menu
Benutzeravatar
folder Mo 9. Sep 2013, 23:28
BuzzingDanZei hat geschrieben:wenn noch der Bluetooth Sync des Telefonbuchs passiert.
Seit ich den Sync auf "manuell" habe, ist es deutlich besser.

Was auch oft "reinspuckt", ist die Meldung der Vorfälle des HD Traffic...aber die kommt in letzter Zeit auch unregelmäßig.

Gruss
Umbi
Zoe seit 2013, 41kWh seit Ende 2018 - Verbrauch ab Zähler mit allem (Ladeverluste) und scharf (Vorheizen) Bild

Re: R-Link Zufallsgenerator

menu
Benutzeravatar
folder Di 10. Sep 2013, 00:26
umberto hat geschrieben:
Seit ich den Sync auf "manuell" habe, ist es deutlich besser.
Oh, guter Tipp, das teste ich!!

Re: R-Link Zufallsgenerator

menu
energieingenieur
    Beiträge: 1727
    Registriert: Do 13. Jun 2013, 19:04
    Danke erhalten: 2 Mal
folder Di 10. Sep 2013, 17:14
Bei mir stürzt das R-Link trotz aller Updates mit guter Zuverlässigkeit (ca. 90%) nach jedem Starten des ZOE ab. Ob eine Häufung beim sofortigen Rückwärtsfahren auftritt werde ich mal beobachten. Manchmal bleibt das Bild, aber ist eingefroren. In der Zeit lässt sich keine Lautstärke regeln und auch nicht stummschalten. Manchmal stürzt es komplett ab und bootet neu. Aber immerhin... es bootet neu. Mein Händler weiß es, aber fühlt sich auch nicht in der Lage etwas zu tun. "Was sollen wir an der Software machen, die kommt von Renault."

Re: R-Link Zufallsgenerator

menu
Benutzeravatar
    Efan
    Beiträge: 1021
    Registriert: Fr 28. Jun 2013, 14:16
folder Di 10. Sep 2013, 22:37
Irgendetwas im Bluetooth-Protokoll scheint beim Leaf und beim Smart ED nicht korrekt zu funktionieren. Oft geht es, manchmal aber wird ein Stück nicht weitergeschaltet oder es hört einfach auf. Selten, aber doch häufig genug, um es als lästig zu empfinden.

Ich habe es mit einem Samsung Galaxy SIII sowie einem Samsung Galaxy Note2 getestet. Es mag aber natürlich auch an der Android Implementierung des BT-Stacks liegen, da ich von iPhone Nutzern noch keine Probleme gehört habe.
Seine Exzellenz Efan, Botschafter vom Leaf ;-) 12.09.2013

www.ixquick.com ist DIE Alternative zu google

Re: R-Link Zufallsgenerator

menu
fbitc
    Beiträge: 4822
    Registriert: Di 11. Jun 2013, 14:56
    Wohnort: Hohenberg / Eger
    Danke erhalten: 1 Mal
folder Mi 11. Sep 2013, 22:23
Efan hat geschrieben:Irgendetwas im Bluetooth-Protokoll scheint beim Leaf und beim Smart ED nicht korrekt zu funktionieren.
falschen Thread erwischt?

Re: R-Link Zufallsgenerator

menu
HeliRacer
    Beiträge: 78
    Registriert: Fr 2. Aug 2013, 19:23
folder Do 12. Sep 2013, 14:17
hab das gleiche Problem wie umberto...
der Händler hat auch keinen Plan, wird aber bei Renault nachhaken...
schaun wa mal
Zoe Intens, 16 Zoll auf schwarzen Borbet-Alus, Winterreifen auf Originalfelge, schwarz, 14,4 kw/100km/Sommer
PV-Anlage: 6,9 kw

Re: R-Link Zufallsgenerator

menu
Benutzeravatar
    ZE fuzzy
    Beiträge: 97
    Registriert: Do 11. Jul 2013, 21:19
    Wohnort: Mittelbaden
folder Fr 13. Sep 2013, 16:36
hab noch ne Frage zur Anzeige (nicht grad zum "Zufallsgenerator"):
Gibt es eine Möglichkeit beim Start die olle Sicherheitswarn-Anzeige weg zu schalten?
Die nervt und geht nur beim Rückwärtsgang weg, blockiert aber danach wieder fast 30 sec den Bildschirm,
da bin ich längst schon unterwegs.
Anzeige
Antwortenedit build arrow_drop_down

Zurück zu „ZOE - Bedienung, R-Link“

Gehe zu arrow_drop_down