Fotos verschwinden aus dem Verzeichnis

Alles rund um das Stromtankstellenverzeichnis

Re: Fotos verschwinden aus dem Verzeichnis

menu
lingley
folder Fr 8. Aug 2014, 13:49
@PT, Guy
Ist mir schon oft passiert.
Das geschieht wenn du zuerst den Marker verschiebst, dann Daten einpflegst und zuletzt noch ein Foto hochlädst.
Dannach ist der Marker am alten Platz !
Also erst Foto ... zuletzt Marker plazieren - speichern , dann passts
Anzeige

Re: Fotos verschwinden aus dem Verzeichnis

menu
Benutzeravatar
folder Fr 8. Aug 2014, 14:16
Ja das ist bekannt. Die Marker waren aber bereits für längere Zeit an der richtigen Stelle und auch so bestätigt.
Beispiele für verschobene Positionsmarker, die schonmal an richtiger Stelle waren, nun aber nicht mehr:

http://www.goingelectric.de/stromtankst ... sse-5/836/
http://www.goingelectric.de/stromtankst ... Platz/835/
http://www.goingelectric.de/stromtankst ... tr-2a/839/

Gibt noch mehr solcher Einträge, aber ich will die Liste jetzt nicht unnötig ausdehnen.
Danke für's nachprüfen.
Think PIV4 von 2012 bis 2015 || VW e-up! von 2016 bis 2018
Opel Ampera-e von nextmove ab 09/2018

Batterie Upgrade - ein Praxisbericht || Ladestation am Mehrfamilienhaus

Re: Fotos verschwinden aus dem Verzeichnis

menu
Benutzeravatar
folder Fr 8. Aug 2014, 14:55
@Guy
Dazu hätte ich dann auch mal eine Frage:-)

Ich hatte dir eine PM zum löschen der Birkbuschstraße in Berlin geschickt.
Nachem ein paar neue Stationen hinzugekommen waren und der Eintrag noch existierte hatte ich mal nachgesehen ob und wann ich dir die PM geschickt hatte.
Diese war aber nicht da.

Kann aber auch sein das sie nicht sauber verschickt wurde. Arbeiten auf dem IPad ist nicht immer so stabil.

Jedenfalls hast du sie später dann gelöscht.
War das aufgrund meiner Mail?

Wenn ja , vielleicht gibt es doch noch etwas, was nicht ganz rund läuft?
Gruß
Großstadtfahrer

Twizy Cargo

Re: Fotos verschwinden aus dem Verzeichnis

menu
Guy
    Beiträge: 3644
    Registriert: Fr 26. Aug 2011, 15:52
    Hat sich bedankt: 1 Mal
    Danke erhalten: 101 Mal
Administrator
folder Fr 8. Aug 2014, 15:33
Geht es nur um die Positionen oder sind auch andere Daten verschwunden?

Die von dir genannten Einträge sind alle Anfang / Mitte Dezember und dann am 24.6. bearbeitet worden, dabei wurde die Position geändert. Wann war deine Änderung? Wenn nicht, hat vielleicht jemand anders an dem Tag die Position bei den Einträgen geändert.

Ich mache zwar bei Änderungen Backups der Einträge, protokolliere jedoch nicht, wer etwas geändert hat.

Eben wurde bei einer Reihe von Einträgen die Position geändert. Soweit ich das erkennen kann, wurde diese auch korrekt übernommen. Daher glaube ich nicht, dass es da ein Problem gibt.

@Großstadtfahrer
Nein, das war aufgrund einer Nachricht von TeeKay. Ich habe gerade in meinem Posteingang nachgesehen, deine letzte Nachricht ist vom Mai, die Meldung war jedoch wesentlich später.

Am iPad geschrieben bedeutet via Tapatalk?

Der Server an sich läuft super rund. Das mit den Fotos habe ich verbockt, sonst sehe ich jedoch keine Anzeichen dafür, dass sich irgendwo Fehler verstecken. Wobei ich bei weit über eine Million Seitenaufrufe im Monat natürlich nicht garantieren kann, dass nicht doch ab und an etwas schief läuft. Das muss allerdings nicht immer etwas mit der Seite selbst zu tun haben, manchmal hängt es auch direkt im Browser oder auf dem Weg zwischen Browser und Server.

@lingley
Das war mal, wenn man nun mit einem halbwegs aktuellen Browser Fotos hinzufügt, wird die Seite nicht mehr neu geladen.

Ihr haltet mich echt auf Trab ;-)

Re: Fotos verschwinden aus dem Verzeichnis

menu
Benutzeravatar
folder Fr 8. Aug 2014, 15:50
Safari unter IOS 7

Ist mir auch beim posten schon mal aufgefallen.
Nach dem Klick auf versenden, bekomme ich eine Bestätigung "Zurück zum Beitrag" wo mein Post dann nicht drinsteht.
Meist gehe ich in der History zurück und hab den Text noch im Formular zum erneuten posten.

Kommt 1-2 mal im Monat vor.
Halt nur IPad
Zuletzt geändert von Großstadtfahrer am Fr 8. Aug 2014, 17:51, insgesamt 1-mal geändert.
Gruß
Großstadtfahrer

Twizy Cargo

Re: Fotos verschwinden aus dem Verzeichnis

menu
Guy
    Beiträge: 3644
    Registriert: Fr 26. Aug 2011, 15:52
    Hat sich bedankt: 1 Mal
    Danke erhalten: 101 Mal
Administrator
folder Fr 8. Aug 2014, 16:24
Ich hatte das auch schon ein paar Mal, nach dem Absenden landet man wieder im Thema, die Antwort wird allerdings nicht gespeichert. Mit zurück und erneutem Absenden klappt es dann.

Leider kann ich das überhaupt nicht reproduzieren, weiß also selbst noch nicht woran es liegt.

Re: Fotos verschwinden aus dem Verzeichnis

menu
Benutzeravatar
folder Fr 15. Aug 2014, 00:33
Kanns sein, dass schon wieder Fotos verschwunden sind? Ich meine, bei meiner gestrigen Routenplanung hier noch ein Foto gesehen zu haben:
http://www.goingelectric.de/stromtankst ... nstr-2/76/
"Area man who cannot deny committing securities fraud would like to sell you a money printing machine along with a robotaxi." @ContrarianShort auf Twitter

Re: Fotos verschwinden aus dem Verzeichnis

menu
Guy
    Beiträge: 3644
    Registriert: Fr 26. Aug 2011, 15:52
    Hat sich bedankt: 1 Mal
    Danke erhalten: 101 Mal
Administrator
folder Fr 15. Aug 2014, 01:31
Nachdem nun schon mal Fotos verschwunden sind, liegt der Verdacht wohl nahe, nicht? ;)

Ich habe gerade in den Backups vom 13. und 14. nachgesehen, jedoch gibt es auch da kein Foto zu diesem Eintrag. Wenn jetzt nicht noch jemandem einfällt, weshalb das Foto auch in den Backups fehlt, dann musst du dich wohl geirrt haben.

Re: Fotos verschwinden aus dem Verzeichnis

menu
Benutzeravatar
folder Mo 18. Aug 2014, 14:47
Ja, sorry. Ich hab jetzt gesehen, dass es da in der Gegend mehrere Säulen an Westphalen-Tankstellen in Autobahn-Nähe gibt. :roll:
"Area man who cannot deny committing securities fraud would like to sell you a money printing machine along with a robotaxi." @ContrarianShort auf Twitter

Re: Fotos verschwinden aus dem Verzeichnis

menu
Benutzeravatar
folder Mi 20. Aug 2014, 16:23
Auch mit der Gefahr Paranoid zu klingen ;-)

Ich bin mir sicher, dass ich hier mal Bilder eingestellt hatte:-)
http://www.goingelectric.de/stromtankst ... e-14/1395/
Gruß
Großstadtfahrer

Twizy Cargo
Anzeige
Antwortenedit build arrow_drop_down

Zurück zu „GoingElectric Stromtankstellen“

Gehe zu arrow_drop_down