M365 - Problem gelöst 18V Spannung [gelöst]

Elektroroller-Themen habe hier Platz

M365 - Problem gelöst 18V Spannung [gelöst]

menu
fartlite
    Beiträge: 6
    Registriert: Mo 4. Dez 2017, 14:52
folder Mo 20. Aug 2018, 07:30
Hallo,

ich wollte euch über ein langwiegriges Problem berichten.
Ich hatte knapp 8 Wochen lang versucht meinen Roller zu reparieren.

2 Wochen nach dem Wechsel auf Vollgummi sprang der Roller nicht mehr an und lies sich genau so wenig laden.
Ich hab versucht mit diversen Youtube Tutorials das Problem zu beheben. Das Kontaktproblem vom Akku war mein erster Anhaltspunkt.
Mehrfach habe ich die Kontakte kontrolliert auf einen Wackelkontakt. Pustekuchen. Da andere von dem 18V Problem berichtet haben, und dort die Fehlerursache meisst die BMS Platine war, habe ich mir eine Ersatzplatine bestellt. Der Umbau brachte nach 3 Wochen Lieferzeit leider gar nichts.
Nun ging es in die Detailsuche. Es war doch tatsächlich so, dass der erste Kontakt unter dem Nippel eine defekte Leiterplatine hatte. Der Lötpunkt war zwar da, der Kontatk fest, aber die Metallplatte darunter war tot.
Wir haben die Platte entfernt und den Kontakt direkt an die Leiterbahn gelötet.

Und tada, nach betätigen des Resetknopfes funktionierte das Gerät wieder einwandfrei.

Ich schreibe von dem Problem, da es manchmal wirklich nichts kompliziertes sein muss.
Achtet unbedingt auf die Akkukontakte und versucht sie ruhig mit dem Fingernagel hochzuziehen. Nachlöten kann man immer und mit Heißkleber fixieren.

"Das Problem hatte ich übrigends mit Luftreifen nicht ;)"

Im Endeffekt war es ja logisch. Die hälfte der Spannung fehlte, weil die komplette linke Seite des Akkupacks nicht am Kreislauf war... Man das Leben kann so einfach sein :)

Bild
Anzeige

Zurück zu „E-Scooter - Elektroroller“

Gehe zu arrow_drop_down
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag