Probleme mit der Bluetooth seit Android 11

Re: Probleme mit der Bluetooth seit Android 11

IngoZ.
  • Beiträge: 1
  • Registriert: Mi 28. Dez 2022, 15:59
read
drischnie hat geschrieben: So schade, ich hab nun alles probiert, ich komme einfach nicht zum Setup-Screen der App. :-(
Hast du Tasker installiert? Damit klappt es bei mir meistens
Anzeige

Re: Probleme mit der Bluetooth seit Android 11

drischnie
  • Beiträge: 367
  • Registriert: Mo 30. Dez 2019, 23:42
  • Hat sich bedankt: 7 Mal
  • Danke erhalten: 197 Mal
read
@IngoZ. : Nein, kannst du genauere Details nennen? Sagt mir erstmal nichts
Lounge: 38. KW 2021

Re: Probleme mit der Bluetooth seit Android 11

Benutzeravatar
  • Schlumpf42
  • Beiträge: 81
  • Registriert: So 13. Jun 2021, 22:16
  • Wohnort: Oberhausen
  • Hat sich bedankt: 27 Mal
  • Danke erhalten: 27 Mal
read
Moin Allerseits,

hier eine Fehler bereinigtere Multi Version. Diesmal war es ein Fehler in einer Fehlerbehandlungsroutine die bei nicht gefundenem Device auf Bestätigung des Popups durch den User wartete 🥴 dieses Verhalten verhinderte die Verbindung sehr elegant vollständig🤦 Die App versucht nun auch im Fehlerfall weiterhin die richtige aktive Entertainment Bluetooth Verbindung zu erkennen.

Anleitung und Sourcecode im ZIP-File oder auch im Taskernet:
https://taskernet.com/shares/?user=AS35 ... o-LT-Multi
Dateianhänge
Datei BT-Radio-LT-Multi.2023.20.12beta.zip
(5.55 MiB) 487-mal heruntergeladen

Re: Probleme mit der Bluetooth seit Android 11

1337
  • Beiträge: 75
  • Registriert: Di 18. Aug 2020, 11:40
  • Hat sich bedankt: 41 Mal
  • Danke erhalten: 14 Mal
read
Danke @Schlumpf42 !
Die Version BT-Radio-LT-Multi.2023.20.12beta funktioniert einwandfrei mit 2 verschiedenen Fahrzeugen!
Die Single Version hat übrigens aus unerfindlichen Gründen irgendwann ihren Dienst eingestellt (hat sich nicht mehr mit dem Fahrzeug verbunden bzw. es ließ sich kein Fahrzeug mehr auswählen), evtl trat der Fehler auf, nachdem ich die alte, nicht funktionsfähige Multi Version deinstalliert habe. Aber ist ja eigentlich egal, da die Multi -Version nun einwandfrei läuft!

Re: Probleme mit der Bluetooth seit Android 11

Benutzeravatar
  • Schlumpf42
  • Beiträge: 81
  • Registriert: So 13. Jun 2021, 22:16
  • Wohnort: Oberhausen
  • Hat sich bedankt: 27 Mal
  • Danke erhalten: 27 Mal
read
Moin 1337,

Na das freut mich zu hören 😃👍

Schönes Wochenende und viele Grüße Dirk

Re: Probleme mit der Bluetooth seit Android 11

Astra1a
  • Beiträge: 1
  • Registriert: Mo 13. Feb 2023, 10:46
  • Danke erhalten: 1 Mal
read
Hallo,

vielen Dank! für die App. Habe schon länger mitgelesen und jetzt die App eingerichtet.
und..... Es funktioniert!

Nochmals vielen Dank! für die tolle Arbeit!

Beste Grüße Astra1a

Re: Probleme mit der Bluetooth seit Android 11

Benutzeravatar
  • Schlumpf42
  • Beiträge: 81
  • Registriert: So 13. Jun 2021, 22:16
  • Wohnort: Oberhausen
  • Hat sich bedankt: 27 Mal
  • Danke erhalten: 27 Mal
read
Moin Astra1a,

Vielen Dank 😃
Viele Grüße Dirk

Re: Probleme mit der Bluetooth seit Android 11

Smeat
  • Beiträge: 2
  • Registriert: Mo 20. Mär 2023, 11:13
  • Danke erhalten: 1 Mal
read
Schlumpf42 hat geschrieben: Moin Astra1a,

Vielen Dank 😃
Viele Grüße Dirk

Hey, habe einen neuen, normalen VW-Up und hatte die gleichen Probleme.
Habe mich durch die 22 Seiten gewühlt und es letztendlich geschafft, die App funktionstüchtig zu installieren, vielen Dank!
Ich verstehe von sowas aber sehr wenig. Gibt es da die Möglichkeit, nicht permanent das App Logo in der Benachrichtigungszeile zu haben? Oder muss das? Und wie sehr erhöht die App den Akku-Verbrauch in etwa, wenn sie permanent läuft? 😁
In jedem Fall riesen Dank! Hatte schon Sorge, entweder Auto oder Handy wechseln zu müssen 😅

Re: Probleme mit der Bluetooth seit Android 11

Benutzeravatar
  • Schlumpf42
  • Beiträge: 81
  • Registriert: So 13. Jun 2021, 22:16
  • Wohnort: Oberhausen
  • Hat sich bedankt: 27 Mal
  • Danke erhalten: 27 Mal
read
Smeat hat geschrieben:
Schlumpf42 hat geschrieben: Moin Astra1a,

Vielen Dank 😃
Viele Grüße Dirk

Hey, habe einen neuen, normalen VW-Up und hatte die gleichen Probleme.
Habe mich durch die 22 Seiten gewühlt und es letztendlich geschafft, die App funktionstüchtig zu installieren, vielen Dank!
Ich verstehe von sowas aber sehr wenig. Gibt es da die Möglichkeit, nicht permanent das App Logo in der Benachrichtigungszeile zu haben? Oder muss das? Und wie sehr erhöht die App den Akku-Verbrauch in etwa, wenn sie permanent läuft? 😁
In jedem Fall riesen Dank! Hatte schon Sorge, entweder Auto oder Handy wechseln zu müssen 😅
Moin Smeat,

Du kannst die permanente Benachrichtigungen über die App-Info unter dem Punkt "Benachrichtigen" ausschalten. Guck dir dazu die Screenshots an.
Der Akkuverbrauch muss sehr gering sein, genaueres findest du ebenfalls in der App-Info. Bei mir läuft die App in ständiger Bereitschaft, der Stromverbrauch wird mit 0,0 % angegeben. Vorausgesetzt diese Angabe ist verlässlich. 😉

Viele Grüße Dirk 😃

P.s. freut mich dass die App dir einige Sorgen erspart hat😃✌️
Dateianhänge
IMG_20230320_122015.jpg
IMG_20230320_122044.jpg
IMG_20230320_122156.jpg

Re: Probleme mit der Bluetooth seit Android 11

Smeat
  • Beiträge: 2
  • Registriert: Mo 20. Mär 2023, 11:13
  • Danke erhalten: 1 Mal
read
Schlumpf42 hat geschrieben:
Smeat hat geschrieben:
Schlumpf42 hat geschrieben: Moin Astra1a,

Vielen Dank 😃
Viele Grüße Dirk

Hey, habe einen neuen, normalen VW-Up und hatte die gleichen Probleme.
Habe mich durch die 22 Seiten gewühlt und es letztendlich geschafft, die App funktionstüchtig zu installieren, vielen Dank!
Ich verstehe von sowas aber sehr wenig. Gibt es da die Möglichkeit, nicht permanent das App Logo in der Benachrichtigungszeile zu haben? Oder muss das? Und wie sehr erhöht die App den Akku-Verbrauch in etwa, wenn sie permanent läuft? 😁
In jedem Fall riesen Dank! Hatte schon Sorge, entweder Auto oder Handy wechseln zu müssen 😅
Moin Smeat,

Du kannst die permanente Benachrichtigungen über die App-Info unter dem Punkt "Benachrichtigen" ausschalten. Guck dir dazu die Screenshots an.
Der Akkuverbrauch muss sehr gering sein, genaueres findest du ebenfalls in der App-Info. Bei mir läuft die App in ständiger Bereitschaft, der Stromverbrauch wird mit 0,0 % angegeben. Vorausgesetzt diese Angabe ist verlässlich. 😉

Viele Grüße Dirk 😃

P.s. freut mich dass die App dir einige Sorgen erspart hat😃✌️

Wahnsinn, wie schnell du auch antwortest, danke für die schnelle Hilfe. Hab alles gemacht und es hat super geklappt. Akku wird bei mir auch mit 0,0% angezeigt, hatte heute nur das Gefühl, ich hätte mehr verbraucht, aber ich behalte das die weiteren Tage mal im Auge. Bisher (ca. 6 Touren) wird die Verbindung immer innerhalb weniger Sekunden (max. 15?) hergestellt. Bin sehr happy, danke danke!
Anzeige
AntwortenAntworten

Zurück zu „e-up!, Citigoe iV, Mii electric - Infotainment“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag