Probleme mit der Bluetooth seit Android 11

AntwortenAntworten Options Options Arrow

Re: Probleme mit der Bluetooth seit Android 11

Benutzeravatar
  • Schlumpf42
  • Beiträge: 81
  • Registriert: So 13. Jun 2021, 22:16
  • Wohnort: Oberhausen
  • Hat sich bedankt: 27 Mal
  • Danke erhalten: 27 Mal
read
Moin Zusammen, Danke für eure ersten Berichte. Mittlerweile ist schon eine Änderung eingebaut die ich erstmal selbst testen möchte, bevor wieder nix mehr geht😉
Anzeige

Re: Probleme mit der Bluetooth seit Android 11

Benutzeravatar
  • Schlumpf42
  • Beiträge: 81
  • Registriert: So 13. Jun 2021, 22:16
  • Wohnort: Oberhausen
  • Hat sich bedankt: 27 Mal
  • Danke erhalten: 27 Mal
read
Moin, unter dem Motto weg von der parallelen - hin zur seriellen Verbindungsprogrammierung, hier die neue Version die ich heute erfolgreich ausprobieren konnte.
Bin gespannt wie zuverlässig sie bei euch läuft und wie eure Erfahrungen damit sind.

Gruß Dirk 😃
Dateianhänge
Datei BT_Radio_LT_Multi.2022.18.10beta.zip
(5.55 MiB) 261-mal heruntergeladen

Re: Probleme mit der Bluetooth seit Android 11

Kiuence
  • Beiträge: 431
  • Registriert: Sa 30. Jan 2021, 12:17
  • Hat sich bedankt: 112 Mal
  • Danke erhalten: 110 Mal
read
So, jetzt konnte ich das endlich auch mal ausprobieren.
Also es dauert weiterhin doch so bis zu 10 Minuten bis die Verbindung dann stabil hergestellt wird.

Re: Probleme mit der Bluetooth seit Android 11

Benutzeravatar
  • Schlumpf42
  • Beiträge: 81
  • Registriert: So 13. Jun 2021, 22:16
  • Wohnort: Oberhausen
  • Hat sich bedankt: 27 Mal
  • Danke erhalten: 27 Mal
read
Moin,

Danke für deinen Testbericht 👍 Hast du evtl. weitere Bluetooth Devices wie Ohrknöpfe, Fitnessuhr oder ähnliches mit deinem Phone verbunden beim einsteigen in deinen e-UP?

Re: Probleme mit der Bluetooth seit Android 11

Kiuence
  • Beiträge: 431
  • Registriert: Sa 30. Jan 2021, 12:17
  • Hat sich bedankt: 112 Mal
  • Danke erhalten: 110 Mal
read
Das Handy meiner Frau ist tatsächlich mit so ziemlich gar nichts verbunden :-D

Re: Probleme mit der Bluetooth seit Android 11

Benutzeravatar
  • Schlumpf42
  • Beiträge: 81
  • Registriert: So 13. Jun 2021, 22:16
  • Wohnort: Oberhausen
  • Hat sich bedankt: 27 Mal
  • Danke erhalten: 27 Mal
read
Moin, was ist bei euch anders als bei mir? Ich steige innen e-UP und innerhalb von 15 Sekunden steht die Verbindung, wenn das Radio angeschaltet ist☝️

Dann kommt es manchmal zur folgender Situation: wenn ich losgefahren bin und das Radio dann erst einschalte wird das Handy gerne vom Radio gar nicht wahrgenommen. Ist das bei euch auch so?

Re: Probleme mit der Bluetooth seit Android 11

Benutzeravatar
read
Pixel Pro 7, zwei verschiedene e-up, null Probleme.
Ich recherchiere & schreibe über E-Autos, insbesondere VW e-up! :D

Re: Probleme mit der Bluetooth seit Android 11

Benutzeravatar
  • Schlumpf42
  • Beiträge: 81
  • Registriert: So 13. Jun 2021, 22:16
  • Wohnort: Oberhausen
  • Hat sich bedankt: 27 Mal
  • Danke erhalten: 27 Mal
read
Klar, ist halt ein exklusives Xiaomi Problem ✌️

Re: Probleme mit der Bluetooth seit Android 11

Benutzeravatar
  • Athlon
  • Beiträge: 4156
  • Registriert: So 29. Okt 2017, 13:35
  • Wohnort: Zwickau/Mosel
  • Hat sich bedankt: 610 Mal
  • Danke erhalten: 1486 Mal
read
Lieg gerade flach. Hab von mi9se MIUI 12.5/A11 auf Xiaomi 12 miui13/A13 gewechselt. Funktioniert bei jemand die Verbindung oder muss ich das Auto tauschen?
Dieser Post kann Sarkasmus und nicht ganz ernst gemeinte Bemerkungen enthalten :!:

Model 3 12/21 3D1/60kWh
Mii plus 03/20
8kWp PV

Re: Probleme mit der Bluetooth seit Android 11

drischnie
  • Beiträge: 367
  • Registriert: Mo 30. Dez 2019, 23:42
  • Hat sich bedankt: 7 Mal
  • Danke erhalten: 197 Mal
read
Ich bin mit einem Xiaomi Redmi Note 11 mit Android 12 und MIU 13 auch betroffen. Dier Verbindung bricht immer wieder ab und wird neu aufgebaut, ein ständiger Keislauf. Ich würde auch gern die App nutzen von Schlumpf42, aber irgendwie verstehe ich was nicht oder es hat einen anderen Fehler? Ich habe nun mehrere Versionen probiert, Normal als auch Multi, die richtigen Berechtigungen gesetzt. Aber muss ich jetzt noch was machen? Wenn ich die App starte, sehe ich oben im Display das diese wohl im Hintergrund läuft... eine Ersteinrichtung oder sowas geht aber nicht auf. In den Benachrichtigungen sehe ich nur "no active Profiles..." ... hab ich was vergessen? Wenn ich die App "öffnen" will sehe ich keine Oberfläche der App selbst und dessen Profileinstellungen?
Lounge: 38. KW 2021
Anzeige
AntwortenAntworten

Zurück zu „e-up!, Citigoe iV, Mii electric - Infotainment“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag