KEBA P 20 Erfahrungsaustausch

Alles rund ums Elektroauto-Laden / Ladeboxen / Ladegeräte

KEBA P 20 Erfahrungsaustausch

menu
Benutzeravatar
    fabbec
    Beiträge: 1555
    Registriert: So 16. Feb 2014, 14:04
    Danke erhalten: 8 Mal
folder Mi 23. Apr 2014, 13:19
Thx mach ich zuhause, mobil sehe ich die Signatur nicht

Ach falls noch einer RFiD token brauch hab passend zur Keba noch welche übrig
mit eAuto rund um die Welt https://www.nomiev.com/80edays/blog/ oder fb /NoMiEVmobility/
Tesla 1000EUR Rabat Referral link: http://ts.la/detlef8569
Anzeige

Re: KEBA P 20 Erfahrungsaustausch

menu
Benutzeravatar
    fabbec
    Beiträge: 1555
    Registriert: So 16. Feb 2014, 14:04
    Danke erhalten: 8 Mal
folder Sa 31. Mai 2014, 11:12
Seit letzten Software Update im Tesla gab es häufiger einen Fehler beim laden
Rot blau blau rot an der Keba
Dieses Problem wurde durch Keba gefixt im letzten SW update soll auch ZOE fahrer getroffen haben!
Seit dem läuft sie Tadel los wieder!
mit eAuto rund um die Welt https://www.nomiev.com/80edays/blog/ oder fb /NoMiEVmobility/
Tesla 1000EUR Rabat Referral link: http://ts.la/detlef8569

Re: KEBA P 20 Erfahrungsaustausch

menu
eSmart
    Beiträge: 681
    Registriert: Sa 14. Nov 2015, 12:09
    Wohnort: 30938 Burgwedel
    Hat sich bedankt: 3 Mal
    Danke erhalten: 16 Mal
folder Mi 6. Apr 2016, 15:41
Hallo,

meine neue Keba P20 hat heute bei einem Chevy Volt mit Typ1 auf Typ2 Menneckes 20A 1p Kabel einen Fehler geworfen.
Software Fehler 1x rot 3x blau, später auch 3x blau 1x rot (Schütz klebt, wobei das nicht stimmt)
Der Keba Support konnte nicht helfen.

Die Box habe ich letzten Monat gekauft, ich weiß nicht wie aktuell die ist. Ich nehme an man muß die Box im Fall der Fälle komplett einsenden für eine Softwareänderung ?
Hat noch jemand so eine Inkompatiblität ? Liegt es an der Kombination mit diesem Kabel ? Der Fahrer des Volt lädt damit andernorts ohne Fehler.
>120.000km elektrisch unterwegs

Re: KEBA P 20 Erfahrungsaustausch

menu
Michael_Ohl
    Beiträge: 1599
    Registriert: So 1. Mär 2015, 22:58
    Danke erhalten: 44 Mal
folder Mi 6. Apr 2016, 16:33
Aktuelle Firmware kann über die Ethernet Schnittstelle auf die P20 geflashed werden. Notebook reicht aus. Firmware und Anleitung habe ich bei Kaba auf der Homepage gefunden.

mfg
Michael

Re: KEBA P 20 Erfahrungsaustausch

menu
marcus72
    Beiträge: 201
    Registriert: Mo 12. Okt 2015, 20:49
    Wohnort: Dülmen
folder Mi 6. Apr 2016, 18:20
Softwareversion siehst Du, wenn Du die IP der Wallbox im Browser eingibst. Dann landest Du auf der Statusseite der Wallbox.

Hast Du sie schon am Netz?
Unterwegs mit einer Zoe Z.E. 40

Re: KEBA P 20 Erfahrungsaustausch

menu
eSmart
    Beiträge: 681
    Registriert: Sa 14. Nov 2015, 12:09
    Wohnort: 30938 Burgwedel
    Hat sich bedankt: 3 Mal
    Danke erhalten: 16 Mal
folder Mi 6. Apr 2016, 21:24
Danke für den Hinweis der Software, habe ich glatt auf der Seite übersehen.
Box ist schon geflasht, allerdings habe ich den alten Softwarestand nicht notiert.
E-Net liegt nicht an der Box, die steht allein.

Jetzt muß das Auto nur wieder her um das Laden erneut zu testen.
>120.000km elektrisch unterwegs

Re: KEBA P 20 Erfahrungsaustausch

menu
Benutzeravatar
    Pharmy
    Beiträge: 116
    Registriert: Mi 13. Apr 2016, 08:13
    Wohnort: Kreis Heinsberg
folder Di 19. Apr 2016, 04:15
@eSmart: haben sich die Probleme mit dem Volt nach dem Update erledigt?
Bei mir steht demnächst wahrscheinlich ein Ampera ins Haus und ich wollte mir ebenfalls
die Keba P20 zulegen.

Gruß,
Heiko
Grüße aus dem tiefen Westen,
Heiko


Opel Ampera ePionier MY2012
BMW i3 (60Ah) Bj 2014 BEV
TESLA Model ☰ reserviert
PV-Anlage mit 7,83 kWp

Re: KEBA P 20 Erfahrungsaustausch

menu
eSmart
    Beiträge: 681
    Registriert: Sa 14. Nov 2015, 12:09
    Wohnort: 30938 Burgwedel
    Hat sich bedankt: 3 Mal
    Danke erhalten: 16 Mal
folder Di 19. Apr 2016, 06:47
Hallo,
sorry habe vergessen gleich zu antworten, der Volt war letzte Woche wieder da.
Ja, das Laden geht nun. Dasselbe Auto mit 20A Typ 1 auf 2 Menneckes Kabel Kabel. Es geht mit der neuen Firmware.
Einen neueren Ampera hatten wir hier noch nicht an der Box, der Chevy Volt ist älter.

Renault Zoe Bj 2015 und davor läuft auch an der Keba, ein 2016er Zoe nicht, ebenso nicht an einer anderen Ladebox.
Es gibt offenbar noch mehr Inkompatiblitäten beim Laden, die Keba ist beim Zoe aber nicht das Problem. Das liegt wahrscheinlich nun am Lader im Fahrzeug, oder dem Stromanschluß (Masse, Störungen in der Leitung...etc)
>120.000km elektrisch unterwegs

Re: KEBA P 20 Erfahrungsaustausch

menu
eSmart
    Beiträge: 681
    Registriert: Sa 14. Nov 2015, 12:09
    Wohnort: 30938 Burgwedel
    Hat sich bedankt: 3 Mal
    Danke erhalten: 16 Mal
folder Fr 31. Mär 2017, 16:34
Ein Jahr später: Es geht jetzt

Im letztem Jahr waren einfach zu wenige E's zum tanken da und ich bekam auch zu wenige Rückmeldungen. Fehler waren unterschiedlich und mal da mal nicht. Jedoch nie an meinem Smart und manche Fahrer haben das Problem selber verursacht: zB 2 Typ2 Kabel ineinander gesteckt (das geht nicht)
Es war also nicht klar das es wirklich an der Box liegt und der Keba Support war zunächst auch etwas träge.
(Log einsenden, Firmware update, kein Fehler angeblich ersichtlich)

Jetzt allerdings hat ein anderer Techniker bei Keba sich der Sache angenommen und auf Einsendung der Box bestanden. Den Abbau hatte ich auch selber verzögert da ich die Box brauchte und wußte das es Wochen dauern wird (hat es dann auch).
Habe eine neue P20 anstandslos zurück bekommen. Die ersten Zoes haben auch gleich einwandfrei geladen, es war wohl eine defekte Box zuerst.
Ich hoffe das auch die Typ1 auf Typ2 Kabel jetzt funktionieren.
>120.000km elektrisch unterwegs
Anzeige
Antwortenedit build arrow_drop_down

Zurück zu „Ladeequipment“

Gehe zu arrow_drop_down
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag