Phoenix Contact Ladecontroller EM-CP-PP-ETH

Alles rund ums Elektroauto-Laden / Ladeboxen / Ladegeräte

Re: Phoenix Contact Ladecontroller EM-CP-PP-ETH

menu
bernd55
    Beiträge: 122
    Registriert: Fr 22. Apr 2016, 21:54

folder Mi 4. Okt 2017, 06:47

Hallo,

bei mir läuft der Ladecontroller seit +1 Jahr mit der Firmware 2.1.0 problemlos unter http und per Modbus TCP hinter IP-Symcon.
Wie sprichst du den Controller mit Modbus an? Hast du die 'Besonderheiten' aus dem Anwenderhandbuch Kapitel 9 berücksichtigt?
Also 2.1.0 sollte in jedem Fall für einen Betrieb ohne FW update tauglich sein wenn kein sonstiger defekt vorliegt.

Gruß
Bernd
Anzeige

Re: Phoenix Contact Ladecontroller EM-CP-PP-ETH

menu
Sinus
    Beiträge: 8
    Registriert: Fr 30. Jun 2017, 18:33
    Wohnort: Herdecke

folder Sa 7. Okt 2017, 18:43

Hallo Bernd,

kenne mich mit IT Dingen nur wenig aus.

Habe RJ45 vom Controller auf meinen LAN-Router verkabelt.
Ein Bekannter von mir hat mittels der beigefügte IP Adresse den Zugriff vom PC auf den Controller geschaltet und unter Favoriten hinterlegt.
Beim aufrufen kommen dann die Menüs gem Handbuch mit den entsprechenden Schaltflächen und Anzeigen.
Dies reicht mir eigentlich für meinen Anspruch auch aus.
Lästig ist nur dass das Bild beim runterscrollen immer nach ca. 1-2s wieder nach oben springt.
Das Abschalten des Virusscanners hat übrigens keine Abhilfe gebracht.

Grüße

sinus
Antwortenedit build arrow_drop_down

Zurück zu „Ladeequipment“

Gehe zu arrow_drop_down
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag