Phoenix Contact Ladecontroller EM-CP-PP-ETH

Alles rund ums Elektroauto-Laden / Ladeboxen / Ladegeräte

Phoenix Contact Ladecontroller EM-CP-PP-ETH

menu
ChristianF
    Beiträge: 556
    Registriert: Di 2. Feb 2016, 20:01

folder Fr 14. Apr 2017, 16:29

Hallo zusammen,

diese Frage richtet sich an alle, die den Phoenix Contact Ladecontroller EM-CP-PP-ETH (Infos hier: https://www.phoenixcontact.com/online/p ... dede&tab=1 ) verwenden. Ich habe ihn auch und habe folgende Fragen dazu:

- Ist das Webinterface bei Euch auch extrem langsam und schwergängig? Zeitweise lassen sich die Seiten gar nicht anzeigen. Ein am selben Switchport testweise angeschlossener Rechner gibt Vollgas.
- Die Firmware wird mir, wenn denn überhaupt, mal kurz mit 2.1.0 angezeigt. Was habt ihr drauf?
- Modbus-TCP bekomme ich gar nicht zum Fliegen (kein Connect)

Wie sieht das bei Euch aus?

Danke und viele Grüße
Christian
Anzeige

Re: Phoenix Contact Ladecontroller EM-CP-PP-ETH

menu
SL4E
    Beiträge: 2239
    Registriert: Do 3. Mär 2016, 12:51

folder Fr 14. Apr 2017, 16:41

Controller Stromlos machen. Das Problem hatte ich auch. Ich habe bei PhoenixContact ein Firmware Update machen lassen auf ich glaub 2.4.0. Seither keine Probleme mehr. Bei mir entstand das Problem wenn Modbus Abfragen oder Änderungen zu schnell kamen.
Ich habe das Forum verlassen

Re: Phoenix Contact Ladecontroller EM-CP-PP-ETH

menu
Benutzeravatar
    PowerTower
    Beiträge: 5435
    Registriert: So 27. Jan 2013, 22:52
    Wohnort: Radebeul
    Hat sich bedankt: 3 Mal
    Danke erhalten: 11 Mal

folder Fr 14. Apr 2017, 19:01

Bei mir läuft das Webinterface ganz gut, habe es aber nur einmal genutzt und über WLAN angesteuert. Firmware ist 2.0.6, ich finde es schade, dass Phoenix Contact kein Update zum selber Flashen anbietet. Kann ja über RJ45 kein Hexenwerk sein.
Think PIV4 von 10/2012 bis 12/2015 || VW e-up! von 08/2016 bis 08/2018
Opel Ampera-e von nextmove ab 09/2018

Batterie Upgrade - ein Praxisbericht || Ladestation am Mehrfamilienhaus

Re: Phoenix Contact Ladecontroller EM-CP-PP-ETH

menu
Benutzeravatar
    Mittelhesse
    Beiträge: 1131
    Registriert: So 21. Jun 2015, 11:14
    Wohnort: Biskirchen
    Hat sich bedankt: 1 Mal
    Danke erhalten: 1 Mal

folder Fr 14. Apr 2017, 19:08

2.1.0 habe ich drauf, reagiert aber sehr langsam 1-2 sec. Verzögerung auf ModBus Befehle.

bei 2.0.6 gingen nur einige Register über ModBus
LG Stefan

Renault ZOE Q210 intens schwarz mit Z.E. 40 Upgrade

Model 3 LR AWD schwarz seit 14.02.2019 :D

Re: Phoenix Contact Ladecontroller EM-CP-PP-ETH

menu
Benutzeravatar
    Farmer
    Beiträge: 9
    Registriert: Di 12. Jun 2012, 11:47
    Wohnort: Burglengenfeld

folder So 4. Jun 2017, 10:22

Hallo
Möchte meine Ladesteuerung auch Updaten lassen wegen Modbus-TCP Problem, wen habt ihr da angeschrieben, hab`s schon über die normale Kontaktadresse info@phoenixcontact.de probiert, bekomme aber leider keine Antwort. :(

wirklich schade das man die Firmware im heutigen Zeitalter nicht selber flashen kann/darf :cry:
Bild Renault ZOE Intens Bj12.2013,
Ladesystem:EV Charge Control - EM-CP-PP-ETH (PhönixContact) kombiniert mit S7-1215C, Qnap TS219P+ und somit PV-Geregelte Ladung.

Re: Phoenix Contact Ladecontroller EM-CP-PP-ETH

menu
ChristianF
    Beiträge: 556
    Registriert: Di 2. Feb 2016, 20:01

folder So 4. Jun 2017, 10:23

Welche FW hast du denn drauf?
Zuletzt geändert von ChristianF am So 4. Jun 2017, 10:25, insgesamt 1-mal geändert.
Viele Grüße,
Christian

e-Up seit 2017 und e-golf 300 seit 2018
Überschussladung mit Leistungssteuerung an eigener PV-Anlage

Re: Phoenix Contact Ladecontroller EM-CP-PP-ETH

menu
Benutzeravatar
    Mittelhesse
    Beiträge: 1131
    Registriert: So 21. Jun 2015, 11:14
    Wohnort: Biskirchen
    Hat sich bedankt: 1 Mal
    Danke erhalten: 1 Mal

folder So 4. Jun 2017, 10:24

ich hatte mich damals an das FaceBook Team von Phoenix gewendet, ich bekam ein paar Stunden später diese Mail :mrgreen:
Sehr geehrter Herr B.,

das Problem ist bekannt, es handelt sich um einne kleinen Fehler in der Implementierung des Modbus-Stacks, welcher bei der Anbindung an ein Loxone Server aufgedeckt wird. Dieser ist mit der Version 2.0.9 behoben. Wenn Sie das Gerät mit dem Hinweis eines notwendigen FW-Updates bei uns reklamieren und einschickecn können wir Ihnen kurzfristig ein Update aufspielen.

Mit freundlichen Grüßen / Best regards
LG Stefan

Renault ZOE Q210 intens schwarz mit Z.E. 40 Upgrade

Model 3 LR AWD schwarz seit 14.02.2019 :D

Re: Phoenix Contact Ladecontroller EM-CP-PP-ETH

menu
Sinus
    Beiträge: 8
    Registriert: Fr 30. Jun 2017, 18:33
    Wohnort: Herdecke

folder Di 3. Okt 2017, 13:55

Hallo zusammen,

habe bei meinem Phoenix Ladecontroller EM CP PP ETH das Problem, das bei der Visualisierung über der Bus per PC beim Standard Bild die Ansicht immer nach ca. 2 Sekunden wieder zum Seitenanfang springt.
Hat vielleicht jemand dies Verhalten abgestellt?
Wäre für tips dankbar.

Grüße

sinus

Re: Phoenix Contact Ladecontroller EM-CP-PP-ETH

menu
Benutzeravatar
    Mittelhesse
    Beiträge: 1131
    Registriert: So 21. Jun 2015, 11:14
    Wohnort: Biskirchen
    Hat sich bedankt: 1 Mal
    Danke erhalten: 1 Mal

folder Di 3. Okt 2017, 17:09

das ist leider normal, besonders nervig wenn man Einstellungen ändern will :roll: :evil:
LG Stefan

Renault ZOE Q210 intens schwarz mit Z.E. 40 Upgrade

Model 3 LR AWD schwarz seit 14.02.2019 :D

Re: Phoenix Contact Ladecontroller EM-CP-PP-ETH

menu
ChristianF
    Beiträge: 556
    Registriert: Di 2. Feb 2016, 20:01

folder Di 3. Okt 2017, 20:00

Virenscanner, Firewall und diverse Plugins für Browser für diese Webseite abstellen. Dann klappt es problemlos.
Viele Grüße,
Christian

e-Up seit 2017 und e-golf 300 seit 2018
Überschussladung mit Leistungssteuerung an eigener PV-Anlage
Anzeige
Antwortenedit build arrow_drop_down

Zurück zu „Ladeequipment“

Gehe zu arrow_drop_down
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag