UVO App

AntwortenAntworten Options Options Arrow

Re: UVO App

Sebastian99
  • Beiträge: 109
  • Registriert: Sa 6. Mär 2021, 08:05
  • Hat sich bedankt: 31 Mal
  • Danke erhalten: 20 Mal
read
Wie erkenne ich denn eine Edition 7? :D 64 kWh, 150 kW, EZ 09/2020. Großes Navi (auf dem Foto oben kann man es vielleicht erahnen) hat er. Querverkehrswarner hinten (vorne nicht getestet) hat er auch, das soll es ja beim Edition 7 nicht mal als Sonderausstattung geben, oder? Induktiv Telefone laden kann er auch.
Anzeige

Re: UVO App

USER_AVATAR
read
Hallo,
Screenshot_20210306-135336_Drive.jpg
Gruss
64er eNiro + 28er Ioniq = 100% Elektrisch
eNiro Spirit , ABT, 3P :prost: 04/20 Zugelassen, Ende einer Odyssee
https://www.netzwerk-datenschutzexperti ... mes-fahren

Re: UVO App

Sebastian99
  • Beiträge: 109
  • Registriert: Sa 6. Mär 2021, 08:05
  • Hat sich bedankt: 31 Mal
  • Danke erhalten: 20 Mal
read
Würde sagen es ist eine Spirit. Zumindest hat er alle Features. Ergo müsste die Standklimatisierung aus dem Akku doch möglich sein, oder? Soviel ich in Erfahrung bringen konnte ist die Software zumindest teilweise nicht aktuell, vielleicht kann ja mal jemand die Versionen aus dem Foto auf der vorigen Seite vergleiche mit seinem, falls jemand kürzlich Updates bekommen hat.

Re: UVO App

USER_AVATAR
read
Hallo,

also ich Kimatisiere immer per App vor.

Nicht per Timer, sondern ca. 10min vor Abfahrt
schalte ich die Heizung/ Klimaanlage über die App ein.
Er hängt dabei aber nicht am Ladekabel.

Auch gibt es beim eNiro einen Camping Mode,
wo Du dann z.b. während eines Ladevorgangs
das Auto Klimatiesiert wird.
(Und per USB kannst Filme schauen :D)

Hab aber Android und nicht ios.

Gruss
64er eNiro + 28er Ioniq = 100% Elektrisch
eNiro Spirit , ABT, 3P :prost: 04/20 Zugelassen, Ende einer Odyssee
https://www.netzwerk-datenschutzexperti ... mes-fahren

Re: UVO App

Sebastian99
  • Beiträge: 109
  • Registriert: Sa 6. Mär 2021, 08:05
  • Hat sich bedankt: 31 Mal
  • Danke erhalten: 20 Mal
read
Kann mal schauen ob ich hier ein kompatibles Android Gerät in die Finger kriege. Dann teste ich es nochmal mit Android. So richtig zufriedenstellend finde ich das nicht. Eine App sowohl unter iOS als auch Android vollumfänglich funktional bereitzustellen ist für mich nicht erst seit 2021 Pflicht.

Re: UVO App

Niro4U
  • Beiträge: 347
  • Registriert: Mi 2. Okt 2019, 12:12
  • Danke erhalten: 137 Mal
read
Da du der einzige mit dem Problem bist wird es wohl nicht an der App per se liegen.

Ich z. B. nutze die App täglich ohne Probleme seit dem Kauf (11 Monate und 41 TKM). Die Klimatisierung starte ich ausschließlich damit, geht immer auch ohne angesteckt zu sein.

Habe ein MY 20 Vision.

Also nicht jammern sondern den Mietwagen wechseln falls das Ding ne Macke hat.

Gesendet von meinem STF-L09 mit Tapatalk

Re: UVO App

USER_AVATAR
  • dibu
  • Beiträge: 1496
  • Registriert: Do 1. Nov 2012, 19:52
  • Wohnort: Braunschweig und Bremen
  • Hat sich bedankt: 221 Mal
  • Danke erhalten: 182 Mal
read
Für meinen Geschmack waren die Antworten bis auf die Spracheinstellung wenig konstruktiv. Auch wenn das Eingangsstatement etwas provozierend ist, sollten wir versuchen, das Problem zu lösen.

Ich habe leider auch Android und kein iOS, aber ich gehe davon aus, dass beide Systeme den gleichen Funktionsumfang haben.

Die Frage ist doch, ob die App überhaupt eine Verbindung zum Auto bekommt. Da es ein Mietwagen ist: könnte es nicht sein, dass der Vermieter da etwas blockiert? Ich würde als erstes prüfen, ob zum Beispiel die letzte Tour oder etwas ähnliches in der App angezeigt wird. Dazu in der App unten auf das X drücken und dann auf das Symbol für die Touren klicken. Wenn da nichts angezeigt wird, ist vermutlich gar keine Verbindung da. Dann geht auch die Klimatisierung nicht. Wird denn in dem Hauptmenü der App der Ladezustand angezeigt und aktualisiert?
Zoé Zen, 07/2013 bis 08/2020. 3/18: Akku-Upgrade auf 41 kWh bei km-Stand 99.500. Verkauft mit km-Stand 163.000.
Wallbox 22 kW. Kia e-Niro Vision 64 kWh seit Juli 2020.

Re: UVO App

est58
  • Beiträge: 908
  • Registriert: Sa 21. Dez 2019, 21:50
  • Hat sich bedankt: 235 Mal
  • Danke erhalten: 230 Mal
read
Dazu haben wir ja zu wenig Infos vom Treadstarter.

Zumindest in Android müssen wir ja uns erstmal registrieren. Dann erst kann ein Auto angemeldet werden und dazu sitzt man im Idealfall im Auto, denn gehts am schnellsten.

so.......

wenn das Autonavi sich mit seinem Mobilfunkteil aufgehängt hat, merkt man das zum Beispiel an fehlenden Lifediensten. Oder das die Verbindung zur APP nicht geht. Das meldet die App aber.
Wenn sich das Navi aufgehängt hat, kann man das mit dem mittlerweile bekannten Reset lösen. Das funktioniert meistens gleich beim ersten Mal. Wo das kleine schwarze Miniknöpfchen beim E-Niro, weiß ich nicht, kann vielleicht einer mitteilen hier.

Dann kann ich wieder nur für Android sprechen. Die App kann man, wenn sie zickt, mit einem Taskmanager zwangsbeenden. Oder das Handy neu starten.
Wie das beim Apple geht keine Ahnung, aber auch mit einem Iphone wird man mit einem Neustart Probleme beheben können.

Ob der Vermieter einzelne Funktionen blocken kann, weiß ich nicht. Jedenfalls kann man im Navi in den Einstellungen das UVO und die Systemeinstellungen zurücksetzen und damit sind alte User rausgeworfen.

Das wären mal so meine Gedanken für eine Problemlösung, wie ich sie unter Android angehen würde.

Steht dann die Verbindung, sollte auch die Klimatisierung gehen.

Re: UVO App

est58
  • Beiträge: 908
  • Registriert: Sa 21. Dez 2019, 21:50
  • Hat sich bedankt: 235 Mal
  • Danke erhalten: 230 Mal
read
Und vergessen:

es gibt ja von Zeit zu Zeit Serverausfälle seitens KIA, am meistens, wenn sie neue Softwarestände einspielen. Die sind zum Teil auch nur regional merkbar, so dass der eine User ein Problem hat während der andere 600km weiter Verbindung zum Auto hat.

Falls ein Serverproblem da ist, verschwindet das nach einer gewissen Zeit und erfordert manchmal ein Reset, meist gehts einfach wieder.

Aber falls da aktuell eins wäre beim Sebastian99, wären alle Versuche für die Katz

Re: UVO App

Sebastian99
  • Beiträge: 109
  • Registriert: Sa 6. Mär 2021, 08:05
  • Hat sich bedankt: 31 Mal
  • Danke erhalten: 20 Mal
read
Sieht so aus als kann die App nur Status lesen, aber keine Befehle senden. Ladestand und Status etc werden richtig angezeigt. Kann nur keine Befehle senden. App neustarten und so hab ich schon probiert.

Edit: Jetzt hat es gerade zumindest lt. App funktioniert. Sprich es kam keine Fehlermeldung und die Klimatisierung wurde dann auch gemäß Status aktiv. Werde es nachher dann testen und ggf. nochmal melden. Ansonsten darf das Thema erstmal als erledigt angesehen werden. Danke an alle Beteiligten. :)
Anzeige
AntwortenAntworten

Zurück zu „e-Niro - Infotainment“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag