e-Niro macht keinen Mucks

AntwortenAntworten Options Options Arrow

Re: e-Niro macht keinen Mucks

USER_AVATAR
  • est58
  • Beiträge: 595
  • Registriert: Sa 21. Dez 2019, 21:50
  • Wohnort: Raum Böblingen
  • Hat sich bedankt: 162 Mal
  • Danke erhalten: 152 Mal
read
est58 hat geschrieben: Bestellt, bin gespannt.........
Heute gekommen, ein echt cooles Teil für knapp 30 Euro. Gefällt mir auf Anhieb, jetzt bin ich auf die Auswertungen gespannt.
Kia E-Soul ab 21/01/2020, davor 6 Wochen Interims-ZOE 40, davor bis 11/2019 Niro PHEV 12 Monate. ZOE-ZE40 als Zweit-BEV ab 13.8.20

E-Soul und ZOE Bild Bild
Anzeige

Re: e-Niro macht keinen Mucks

Sion5036
  • Beiträge: 3
  • Registriert: Fr 5. Jun 2020, 01:38
  • Danke erhalten: 1 Mal
read
Hallo ihr lieben,

Das mit dem "toten Niro" hatte ich auch. Bei mir kam dann Samstags kurz vorm arbeiten noch der Kia Pannenservice (ADAC). Bei mir war es genau das selbe Problem. Hatte das Auto 24 Stunden komplett nicht bewegt oder anderweitig zwischendurch geöffnet. Als ich mit dem Auto zur Arbeit wollte ging mit dem Schlüssel das Auto noch auf, die Lichter flackerten ca. 5 sec und danach waren nur noch die Blinker am flackern. Auto tot.
Nun, da ich Mechatroniker bin und bissl Verständnis für die Materie habe, war für mich relativ schnell klar, dass irgendwas am 12 v system war. Also die Motorhaube geöffnet und das Batterie Ladegerät für die 12 v Batterie angehängt. 4V aktueller Wert beim Anstecken des Ladegerät. Ich darauf hin den Kia Servic angerufen Problem geschildert. Die schickten mir nen ADAC vorbei. Der wiederum sagte mir er hätte das gleiche gemacht. Und ist wieder los gefahren. Habe das Ladegerät am Auto angeschlossen gelassen für Ca. 24 Stunden. Danach funktierte bis heute alles wie gewohnt.

Hatte dennoch gleich Montags einen Termin mit dem Autohaus ausgemacht. Der Techniker hat den Wagen ausgelesen ohne dignose / Fehler. Dann haben wir den Ruhestrom gemessen. Dabei ist uns aufgefallen, dass der wagen alle paar Minuten ein kurzes klacken von sich gab und just in diesem Moment, der wert von ( nagelt mich nicht fest es ist schon eine Weile her) 0,4 A auf knapp 2 A für ca. 2-3 Sekunde hochschnellte und anschließend sofort wieder auf 0,6-7 A zurück ging. Der Techniker meinte, dass der Ruhestrom für das Auto eigentlich relativ hoch sei, aber noch im Rahmen, dessen News man sich vorstellen kann, da das Auto ja auch immer " an" sei und Verbindung zum Server hat .

Nun denn, dann habe ich zu ihm gesagt, dass es eine Möglichkeit für die Batterie Entladung sei, aber war angesichts der Tatsache, dass der Strom von 2 A nur für 2-3 sec alle ca..5 Minuten ansteigt eher nicht für diese Erklärung des problems. Das Auto hätte bei diesem Fehler eher mehr wie 24 h gebraucht bis die 12v Batterie unter einen kritischen Wert fällt. Eine richtige Problem Lösung des ganzen habe ich bis heute nicht. Meiner Meinung nach hat ein Schütz oder Relais irgendwie nicht abgeschaltet, weshalb die 🔋 so schnell entleert wurde oder ein Verbraucher ging nicht aus. Mir ist jedoch auch aufgefallen als ich eines Tages wieder im Auto saß, dass die Innenbeleuchtung permanent an war. Anscheinend muß ich beim jacke ausziehen oder was auch immer oben mit der Hand auf den Schalter gekommen sein. Denn die Innenraumleuchte bleibt im Gegensatz zu dem was ich bei VW und ford gewohnt war immer an auch wenn das Auto komplett abgeschlossen ist. Dadurch, dass die Innenbeleuchtung mit einer normalen Glühbirne erfolgt, war für mich auch dies als mögliche Ursache nicht auszuschließen.

Seit 2 Monaten ist der fehler nicht mehr aufgetreten. Und hoffe das bleibt auch so.

PS. Mir wurde vom Kia Techniker erzählt, dass manche autos mit entladener 12 v Batterie ( auch normale Verbrenner) angeblich auf Grund von einem im Auto abgeschlossen Handy Ladekabels entleert worden sein sollen, obwohl kein Handy angeschlossen war. Dem ganzen wollte ich nun nicht so recht glauben aber vielleicht hilft es ja, dein Problem ein wenig einzugrenzen.

Re: e-Niro macht keinen Mucks

USER_AVATAR
  • est58
  • Beiträge: 595
  • Registriert: Sa 21. Dez 2019, 21:50
  • Wohnort: Raum Böblingen
  • Hat sich bedankt: 162 Mal
  • Danke erhalten: 152 Mal
read
Weiß eigentlich jemand, ob das Nachladen der 12V-Hilfsbatterie, das alle 24 Stunden für die Dauer von 20 Minuten stattfindet, bezüglich der Wiederholung limitiert ist?

Also ob es zum Beispiel 10x durchgeführt wird und dann nicht mehr oder ob das solange gemacht wird, bis der 64kw-AKKU das nicht mehr hergibt??

Wenn das theoretisch ab dem 11. Tag nicht mehr stattfindet, wäre die mögliche Standzeit eines KIA-BEV zeitlich eingeschränkt.

Dank des Batt-Monitors sehe ich das grad täglich nahezu um die gleiche Zeit, dass für 20 Minuten geladen wird.
Kia E-Soul ab 21/01/2020, davor 6 Wochen Interims-ZOE 40, davor bis 11/2019 Niro PHEV 12 Monate. ZOE-ZE40 als Zweit-BEV ab 13.8.20

E-Soul und ZOE Bild Bild

Re: e-Niro macht keinen Mucks

Thomas_Soul
  • Beiträge: 73
  • Registriert: Mi 12. Jul 2017, 08:00
  • Hat sich bedankt: 4 Mal
  • Danke erhalten: 16 Mal
read
Ich vermute, dass die Batterie nachgeladen wird, wenn ein bestimmter Spannungswert für eine längere Zeit unterschritten wird. Dann alle 24h. Nachdem ich die Batterie frisch geladen hatte, wurde nie nachgeladen, erst seit 3 Tagen hat das nachladen wieder begonnen. Man kann auf dem Spannungsmonitor beobachten, dass die Spannung jedoch im Verlauf von einigen Stunden wieder auf den niedrigen Wert fällt, da die 20 Minuten zu keiner vernünftigen Ladung ausreichen. Wenn man jetzt noch ein paar mal UVO öffnet (aktiviert die Ortung des Autos) oder benutzt um den Zustand des Fahrzeugs zu prüfen, dann sinkt die Spannung immer weiter bis zum Exitus. Ein weiteres Problem scheint das Heimladen zu sein. Wenn die Batterie nur mit 13V während dem Laden der HV Batterie geladen wird, dann reicht das einfach nicht aus.

Re: e-Niro macht keinen Mucks

Andreas33
  • Beiträge: 15
  • Registriert: Di 10. Nov 2020, 20:19
  • Hat sich bedankt: 13 Mal
  • Danke erhalten: 10 Mal
read
est58 hat geschrieben: Weiß eigentlich jemand, ob das Nachladen der 12V-Hilfsbatterie, das alle 24 Stunden für die Dauer von 20 Minuten stattfindet, bezüglich der Wiederholung limitiert ist?

Also ob es zum Beispiel 10x durchgeführt wird und dann nicht mehr oder ob das solange gemacht wird, bis der 64kw-AKKU das nicht mehr hergibt??
In der Anleitung S. 1-58/59 ist die "12V-Hilfsbatterie-Stromsparfunktion" (die wohl besser "12V-Hilfsbatterie-Nachladefunktion" heissen sollte) beschrieben.

Demnach wären es max. 10 Nachladungen.

Allerdings ist die Anleitung ist da recht unverständlich geschrieben.

Die "Hilfsbatterie-Stromsparfunktion" kann man in dem Benutzereinstellungen-Menü nur AN oder AUS schalten, es gibt aber keine Modusauswahl. Daher würde ich vermuten, dass bei AN beide Modi gleichzeitig aktiv sind, also sowohl der "Zyklusmodus" als auch der "Automatische Modus".

Können das die, die einen Batteriemonitor haben, bestätigen?

Hab die zwei Seiten aus der Anleitung mal zusammengeschnitten und einige Punkte hervorgehoben, siehe Bild.
Dateianhänge
12V_Hilfsbatterie_Aufladefunktion.png
Seit Dezember 2020: Kia E-Niro MJ2021 Spirit 64kWh mit 3Ph/11kW-Lader

Re: e-Niro macht keinen Mucks

VeannonGE
  • Beiträge: 265
  • Registriert: Di 12. Nov 2019, 22:24
  • Hat sich bedankt: 138 Mal
  • Danke erhalten: 75 Mal
read
Hier mal ein Update von meiner Problem-Front (erwartet nicht zu viel):

Ein angeschlossenes USB-Kabel ist bei mir sicher nicht die Ursache. Ich habe nämlich tatsächlich ein Kabel im Auto, an dem allerdings eine LED leuchtet, die deutlich kundtut: "Ich verbrauche Strom". Demnach ist es nie angeschlossen, wenn nicht in Gebrauch.

Die (fehlende) Status-Anzeige in der UVO-App hatte ich auch bemerkt. Momentan wird steht da "Akku: Normal" wechselt aber regelmäßig ohne Muster zu "Akku: Achtung". Wenn ich das sehe, renne ich immer panisch zum Auto und starte mal vorsichtshalber. Ändert meist nichts, außer dass einige Stunden später da bislang dann immer wieder "Normal" stand.

Kurios:
Nachdem ich nach meinem 12V-Batteriewechsel bereits wieder zwei Totalausfälle unmittelbar hatte, läuft seit 3-4 Wochen alles rund. Außer die verunsichernden Statusmeldungen von der Batterie, hatte ich keine weiteren Ausfälle.
Nun überlege ich, was ich seither anders mache. Das sind zwei Dinge:
1) ich schließe den go,eCharger nicht mehr an und lasse PV-gesteuert laden. Zur Zeit kommt eh zu wenig Sonne. Deshalb lade ich ohne Rüchsicht auf PV und schließe danach das Ladekabel auch wieder ab.
und
2) ich heize regelmäßig morgens das Auto vor. Hier wurde ja schon vermutet, dass diese Aktion wohl eine hohe Nachladung der 12V-Batterie auslösen könnte.

Kurzum:
Ich habe Ende Dezember wieder drei Tage Urlaub in der Werkstatt für den Kia gebucht, in denen weiter gesucht wird. Bis dahin werde ich mit 1) und 2) nochmal experimentieren.


NEWS
Soeben, während ich das hier schrieb, kam ein Anruf von meinem Kia-Händler (nicht die Werkstatt in der ich jetzt mit dem Niro bin), dass ich vorbeikommen solle zwecks "Software aktualisieren und Bordelektronik". Mehr könne sie mir dazu auch nicht sagen. Diese Info wäre von letzter Woche.
Weiß darüber jemand Näheres?

Re: e-Niro macht keinen Mucks

jss
  • Beiträge: 8
  • Registriert: So 13. Sep 2020, 00:01
  • Hat sich bedankt: 8 Mal
  • Danke erhalten: 3 Mal
read
VeannonGE hat geschrieben: NEWS
Soeben, während ich das hier schrieb, kam ein Anruf von meinem Kia-Händler (nicht die Werkstatt in der ich jetzt mit dem Niro bin), dass ich vorbeikommen solle zwecks "Software aktualisieren und Bordelektronik". Mehr könne sie mir dazu auch nicht sagen. Diese Info wäre von letzter Woche.
Weiß darüber jemand Näheres?
VIelleicht ist damit das Update des 3-Phasen OBC gemeint (viewtopic.php?f=261&t=62223)
Kia E-Niro Spirit 64 kWh seit 11/2020

Re: e-Niro macht keinen Mucks

USER_AVATAR
  • RaiLan
  • Beiträge: 114
  • Registriert: Fr 13. Jul 2018, 18:06
  • Wohnort: Großraum Augsburg
  • Hat sich bedankt: 90 Mal
  • Danke erhalten: 41 Mal
read
@VeannonGE
Ich bewundere deine Geduld!
Kia e-Niro Spirit 2020, 64 kWh Bild

Re: e-Niro macht keinen Mucks

VeannonGE
  • Beiträge: 265
  • Registriert: Di 12. Nov 2019, 22:24
  • Hat sich bedankt: 138 Mal
  • Danke erhalten: 75 Mal
read
Auch wenn es ironisch ist. Danke. ;-)
Ich hatte nun einige Wochen andere Probleme, zwischenzeitlich auch nochmal Kia kontaktiert, weil sich beim Händler nichts tat. Und jetzt habe ich auch noch bis Ende Dezember Zeit. Läuft ja momentan alles. Wenn ich jeden Morgen Starthilfe leisten müsste, würde es sicherlich anders aussehen.

Zum o.g. Anruf, hatte @jss Recht. Geht um den OBC.

Re: e-Niro macht keinen Mucks

Andreas33
  • Beiträge: 15
  • Registriert: Di 10. Nov 2020, 20:19
  • Hat sich bedankt: 13 Mal
  • Danke erhalten: 10 Mal
read
Gerade gelesen:
Recent BMS update in Hyundai-Kia EVs turn the auxiliary battery top-up more frequently (every 4 hours, instead of once-in-24 hours), but the 12V battery is still a weak point in these electric cars

Avoid Ignition Auxiliary mode (ignition ON without pressing brake pedal) as it will drain the 12V battery very quickly! When sitting in the car when stationary put the car in full Drive Mode or in Utility mode.

Electric Hyundai and Kia cars have pretty small 12V batteries, so you may get a flat battery overnight in electric Hyundai-Kia - especially after installing dashcam, when leaving car doors or boot open, leaving internal light ON, etc.
Quelle ist hier im Text unter dem Video. Das Video ist vom 14.12.2020.

Allerdings habe ich keine Ahnung, was das genau für ein BMS Update ist oder wie man es bekommt. Mein Eindruck hier aus dem Forum ist, dass alle noch den 24h-Ladezyklus haben
Seit Dezember 2020: Kia E-Niro MJ2021 Spirit 64kWh mit 3Ph/11kW-Lader
Anzeige
AntwortenAntworten

Zurück zu „e-Niro - Allgemeine Themen“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag