Schwefelbildung an der 12V Batterie

Schwefelbildung an der 12V Batterie

soonwalker
  • Beiträge: 51
  • Registriert: So 19. Dez 2021, 08:55
  • Danke erhalten: 9 Mal
read
Hallo zusammen,
hat jemand von euch gelbe pulvrige Schwefelbildung unterhalb der 12V Batteriepole beobachten können? Meine Vermutung ist das es mit langsamen Laden zu tun hat. Das Auto wird PV- bzw. Sonnengesteuert 1phasig zwischen 6A-16A lange Zeit geladen. Währenddessen wird wohl die 12V Batterie dauerhaft geladen bzw. überladen was zur Schwefelbildung am Minuspol führt. Auto ist jetzt 2 Jahre alt und macht noch keine Probleme.
Eigentlich sollte die Elektronik gegen Überladen die 12V Batterie schützen. Das Absaugen des Pulvers ging ohne Probleme.
Anzeige

Re: Schwefelbildung an der 12V Batterie

alw
  • Beiträge: 51
  • Registriert: So 7. Apr 2024, 12:57
  • Hat sich bedankt: 20 Mal
  • Danke erhalten: 29 Mal
read
Hat mit Überladen überhaupt nicht zu tun. Das ist Kontaktkorrosion wegen schlechtem Kontakt und verschiedenen Metallen (Blei/Messing). Kein Schwefel, Metallsalze.
Abstellen, 15 min warten damit die Steuergeräte runterfahren, Minuspol abklemmen, blank machen, mit Polfett oder Vaseline wieder montieren.

Re: Schwefelbildung an der 12V Batterie

Singing-Bard
read
Battery Guard für 20 Euro installieren, damit siehst Du immer wie gut die 12 V Batterie noch ist und ob und wann die nachgeladen wird.
Dateianhänge
Screenshot 2023-08-02 102505.png

Re: Schwefelbildung an der 12V Batterie

soonwalker
  • Beiträge: 51
  • Registriert: So 19. Dez 2021, 08:55
  • Danke erhalten: 9 Mal
read
Das sieht mir nicht nach reiner Kontaktkorrosion. War einfach zuviel Schwefelpulver..
Dateianhänge
20240413_114258.jpg
20240413_114308.jpg
20240413_114304.jpg

Re: Schwefelbildung an der 12V Batterie

USER_AVATAR
  • Michael_Ohl
  • Beiträge: 6302
  • Registriert: So 1. Mär 2015, 22:58
  • Wohnort: Hamburg, Juttaweg 6
  • Hat sich bedankt: 8 Mal
  • Danke erhalten: 1491 Mal
read
Wenn das Schwefel ist, ist Deine Batterie hin weil sie einen Zellenschluß hat. Du müsstestes sie richtig überkochen und dann sehen alle Metallteile ganz andes aus. Das ist eher Rapsblüte mit Saharastaub. Davon sind alle meine Autos vol.

MfG
Michael
Kangoo ZE maxi 131.000km, Kangoo ZE 102.000km, E-UP 29.000km, C180TD 49.000km , max G30d 1100km, Sunlight Caravan, Humbauer 1300kg, E-Expert 75kWh 48.000km, Prophete Pedelek 560km, Zündapp Pedelec 80km, F20D 60km

Re: Schwefelbildung an der 12V Batterie

alw
  • Beiträge: 51
  • Registriert: So 7. Apr 2024, 12:57
  • Hat sich bedankt: 20 Mal
  • Danke erhalten: 29 Mal
read
Das kommt ja nicht vom Batteriepol, sondern von der Kontaktverschraubung des Batteriecontrollers, wo das Metall auf beiden Seiten total gelb angelaufen ist. Die Verschraubung der Kontakte des Controllers würde ich auf jeden Fall auf- und blank machen und mit Polfett neu montieren (neuer Controller ist teuer). Vermutlich ist da schon ordentlich Metall weggegammelt, schau da mal drunter.
Ausserdem würde ich checken, ob die Batterie da in der Gegend undicht ist und Säuredampf rausbläst. Das ist galvanische Metallkorrosion / Sulfatsalze. Und die Mutter des Batteriehalters da drunter gleich mit waschen und fetten, sonst korrodiert die bald fest.
Dateianhänge
tmp.jpg

Re: Schwefelbildung an der 12V Batterie

soonwalker
  • Beiträge: 51
  • Registriert: So 19. Dez 2021, 08:55
  • Danke erhalten: 9 Mal
read
Danke für die Info, werde es demnächst bei der nächsten Inspektion veranlassen. Abgesaugt ist schon alles. Bin ich der einzige hier im Forum oder sieht es bei dem einem oder anderen ähnlich aus. Schon seltsam das die Batterie einfach so undicht wird und trotzdem keine Probleme macht.

Re: Schwefelbildung an der 12V Batterie

USER_AVATAR
  • env20040
  • Beiträge: 7478
  • Registriert: So 6. Okt 2019, 11:33
  • Wohnort: Europa, Ostösterreich, Mittelfranken
  • Hat sich bedankt: 1431 Mal
  • Danke erhalten: 1543 Mal
read
Dort wo am Polanschluss die verfärbung beginnt sollten unter dem Deckel Überbruckventile bei AGM,oder die Stopfen bei einer nassen Batterie sein.
Ich vermute mal, dass da entweder Säure rausschwappt, da die Teile fehlen, mind. 1 Zelle überfüllt ist, oder die Ladespannung um einiges zu hoch ist.
Irgendwo hat der, diese Teile umgebenden Deckel oft, einen Auslauf, welcher wohl auf der Hinterseite sein wird. ( Wo nie was rausläuft...)
"Da hat´s was", und, solange Elektrolyt drin ist, funktioniert die Batterie, muss ja keinen Starterstrom mit 4-650A liefern...und wird immer gleich nachgeladen.
Es könnte auch noch die Deckelverschweissung im nicht Sichtbaren Bereich undicht sein.... Alles Dinge, die nicht durch eine Qualitätssicherung rutschen sollten, aber "mal vorkommen".

Die "nächste" Inspektion sollte vor der feuchten Jahreszeit sein, da das Zeug mit feuchtigkeit nun mal korrosiv ist.
Diverse E Fahrzeuge von 18 bis 90 Kwh.
Anzeige
AntwortenAntworten

Zurück zu „500 Elektro - Batterie, Reichweite“

Gehe zu Profile
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag